<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://newsdiaryonline.com/wp-content/litespeed/css/883230293e3bf3547d67322a95dc78de.css" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>Anambra Guber: CLEEN Foundation decries poor welfare package for security personnel &#8211; Newsdiaryonline</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/amp/" /><meta name="generator" content="AMP for WP 1.0.77.19" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Anambra Guber: CLEEN Foundation decries poor welfare package for security personnel Comments Feed" href="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-84603006-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["newsdiaryonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-84603006-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/276848" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=276848' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fanambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fanambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://newsdiaryonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '00a9ee81-e699-49af-8b8e-657fd90e8c89';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newsdiaryonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7307263092401268","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Anambra Guber: CLEEN Foundation decries poor welfare package for security personnel" />
<meta property="og:url" content="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/" />
<meta property="og:description" content="By Rosemary Ogbonnaya The Election Security Support Centre (ESSC) of Center for Law Enforcement Education, CLEEN Foundation, in collaboration with the Police Service Commission,PSC, and People’s Ga…" />
<meta property="article:published_time" content="2021-11-07T19:02:36+00:00" />
<meta property="article:modified_time" content="2021-11-07T19:02:48+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="Anambra Guber: CLEEN Foundation decries poor welfare package for security personnel" />
<meta name="twitter:image" content="https://newsdiaryonline.com/wp-content/uploads/2020/09/CLEEN.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			body{
	font-size:1.0rem;
}

.mh-posts-large-excerpt {
    margin-top: -60px;
    visibility: hidden;
}

.mh-posts-large-title {
    border-bottom: thin solid #ccc;
    border-left: solid thin #ccc;
    border-right: solid thin #ccc;
}

.mh-posts-large-thumb img {
    height: 400px;
}

.mh-site-logo {
    padding: 0px;
}
.mh-container-outer {
	margin: 5px auto;}
.mh-custom-posts-thumb {
    width: 0px;
}
.mh-posts-stacked-thumb img {
    height: 350px;
}
.mh-custom-posts-item {
    padding: 0px 0;
}
.mh-custom-posts-small-title {
	font-weight: 500;}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.mh-custom-posts-small .mh-meta {
visibility: hidden;
}
.timeline-Tweet-text{
    font-size: 15px;
    line-height: 25px;
}

.mh-posts-large-item {
    margin-top: 0px;
    padding-bottom: 0px;}

.mh-widget {
    margin-bottom: 0px;
    overflow: hidden;
}
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}
.mh-widget .search-form .search-field {
    width: 100%;}

.mh-widget .search-form {
    padding: 10px;}
.mh-main-nav .menu>.current-menu-item {
    background: #000;
}
form.search-form{height:90px}
.mh-main-nav {
    border-bottom: 0px solid #000;
}
.mimi_webform_container .mimi_webform .mimi_webform_header h1 {
    padding: 0px 20px;
}		</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-276848 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-194324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194324"><a href="https://newsdiaryonline.com/category/sports/">Sports</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
</ul>
</li>
<li id="menu-item-197300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197300"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &amp; Police</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a>
<ul class="sub-menu">
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-195606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195606"><a href="https://newsdiaryonline.com/tag/covid-19/">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-195607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195607"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-258404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258404"><a href="https://newsdiaryonline.com/category/anti-corruptiongovernanceelection-project/">Anti-corruption, Governance, Election Project</a></li>
</ul></div> </nav>
</div>
</header><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-276848" class="post-276848 post type-post status-publish format-standard hentry category-anti-corruptiongovernanceelection-project category-crime-police category-nigeria-news category-politics-news category-nigerian-security tag-addition tag-application tag-cement tag-challenge tag-commission tag-democratic tag-development tag-developments tag-document tag-education tag-elections tag-enforcement tag-foundation tag-governor tag-governorship-election tag-in-abuja tag-local-government tag-maintain tag-monitor tag-national tag-of-security tag-on-security tag-package tag-personnel tag-police-officers tag-police-service-commission tag-professional tag-professionalism tag-security-agents tag-security-personnel tag-special tag-state-governors tag-statement tag-the-nigeria-police-force tag-vat tag-welfare tag-without tag-wrong">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Anambra Guber: CLEEN Foundation decries poor welfare package for security personnel</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2021/11/">November 7, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/yawazhi/">Danlami Nmodu</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/anti-corruptiongovernanceelection-project/" rel="category tag">Anti-corruption,Governance,Election Project</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/" rel="category tag">Crime &amp; Police</a>, <a href="https://newsdiaryonline.com/category/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/category/politics-news/" rel="category tag">Politics</a>, <a href="https://newsdiaryonline.com/category/nigerian-security/" rel="category tag">Security</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="312" height="162" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/CLEEN.jpg?resize=312%2C162&#038;ssl=1" alt="" class="wp-image-198221" data-recalc-dims="1" /></figure>
<p>By Rosemary Ogbonnaya</p>
<p>The Election Security Support Centre (ESSC) of Center for Law Enforcement Education, CLEEN Foundation, in collaboration with the Police Service Commission,PSC, and People’s Gazette have monitored the conduct of security agencies deployed for the Anambra State Governorship election held on Saturday and other incidences during the election process, lamenting poorly remuneration of security welfare.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<p>The Foundation disclosed this in the press statement signed by its Acting Executive Director, Ruth Olofin in Abuja at weekend.</p>
<p>Newsdiaryonline learnt that CLEEN ESSC tracked, documented, escalated and followed-up on security related developments across the state through twenty-one Independent National Electoral Commission, INEC, accredited observers deployed across all the Local Government Areas,LGAs,in Anambra State. In addition, it deployed its mobile application called the CLEEN Mobile App which allows accredited observers to report security issues in their respective areas of observation.</p>
<p></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The statement revealed that the security personnel deployed to the state especially the Nigeria Police Force were poorly remunerated, saying while police inspectors and Senior Police Officers were paid N67, 000 while the rank &amp; file were paid N32,500 as allowance for policing the polls.</p>
<p></p>
<p>The Foundation also observed that a lot of policemen were found without hospitable accommodation, insisting that this portrays a wrong impression and brings to fore the issue of welfare package for police officers which has been a recurring challenge in previous elections.</p>
<p></p>
<p>Disclosing the adequacy of Security personnel at the Polling Units, CLEEN observed adequate security personnel at all polling units in the state. The minimum number of security officials seen in polling units was one while they also recorded up to sixteen security officials in polling units in some hotspot areas in the state.</p>
<p>The Foundation, however, observed 88.2% of the security personnel were wearing easily identifiable name tags. This is commendable. However, we observed that 11.8% were not wearing easily identifiable name tags.</p>
<p>While assuring that it will continue to observe the election and later issue post-election statement to detail more on the overall conduct of the security personnel deployed on election duty, CLEEN advised those that would engage in collation such as Independent National Electoral C commission, INEC,the Law Enforcement and Security agents to maintain the highest level of professionalism in their conduct by guiding against any form of compromise that could scuttle the democratic process.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/" data-text="Anambra Guber: CLEEN Foundation decries poor welfare package for security personnel" data-via="newsdiaryonline">Tweet</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69714510-276848-618822e30534f' data-src='https://widgets.wp.com/likes/#blog_id=69714510&amp;post_id=276848&amp;origin=newsdiaryonline.com&amp;obj_id=69714510-276848-618822e30534f' data-name='like-post-frame-69714510-276848-618822e30534f' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
Tags: <a href="https://newsdiaryonline.com/tag/addition/" title="addition" rel="tag">addition</a>, <a href="https://newsdiaryonline.com/tag/application/" title="application" rel="tag">application</a>, <a href="https://newsdiaryonline.com/tag/cement/" title="cement" rel="tag">cement</a>, <a href="https://newsdiaryonline.com/tag/challenge/" title="challenge" rel="tag">challenge</a>, <a href="https://newsdiaryonline.com/tag/commission/" title="Commission" rel="tag">Commission</a>, <a href="https://newsdiaryonline.com/tag/democratic/" title="democratic" rel="tag">democratic</a>, <a href="https://newsdiaryonline.com/tag/development/" title="development" rel="tag">development</a>, <a href="https://newsdiaryonline.com/tag/developments/" title="developments" rel="tag">developments</a>, <a href="https://newsdiaryonline.com/tag/document/" title="document" rel="tag">document</a>, <a href="https://newsdiaryonline.com/tag/education/" title="Education" rel="tag">Education</a>, <a href="https://newsdiaryonline.com/tag/elections/" title="Elections" rel="tag">Elections</a>, <a href="https://newsdiaryonline.com/tag/enforcement/" title="enforcement" rel="tag">enforcement</a>, <a href="https://newsdiaryonline.com/tag/foundation/" title="Foundation" rel="tag">Foundation</a>, <a href="https://newsdiaryonline.com/tag/governor/" title="Governor" rel="tag">Governor</a>, <a href="https://newsdiaryonline.com/tag/governorship-election/" title="Governorship Election" rel="tag">Governorship Election</a>, <a href="https://newsdiaryonline.com/tag/in-abuja/" title="in Abuja" rel="tag">in Abuja</a>, <a href="https://newsdiaryonline.com/tag/local-government/" title="Local government" rel="tag">Local government</a>, <a href="https://newsdiaryonline.com/tag/maintain/" title="maintain" rel="tag">maintain</a>, <a href="https://newsdiaryonline.com/tag/monitor/" title="monitor" rel="tag">monitor</a>, <a href="https://newsdiaryonline.com/tag/national/" title="national" rel="tag">national</a>, <a href="https://newsdiaryonline.com/tag/of-security/" title="of security" rel="tag">of security</a>, <a href="https://newsdiaryonline.com/tag/on-security/" title="on security" rel="tag">on security</a>, <a href="https://newsdiaryonline.com/tag/package/" title="package" rel="tag">package</a>, <a href="https://newsdiaryonline.com/tag/personnel/" title="personnel" rel="tag">personnel</a>, <a href="https://newsdiaryonline.com/tag/police-officers/" title="police officers" rel="tag">police officers</a>, <a href="https://newsdiaryonline.com/tag/police-service-commission/" title="Police Service Commission" rel="tag">Police Service Commission</a>, <a href="https://newsdiaryonline.com/tag/professional/" title="professional" rel="tag">professional</a>, <a href="https://newsdiaryonline.com/tag/professionalism/" title="professionalism" rel="tag">professionalism</a>, <a href="https://newsdiaryonline.com/tag/security-agents/" title="Security agents" rel="tag">Security agents</a>, <a href="https://newsdiaryonline.com/tag/security-personnel/" title="security personnel" rel="tag">security personnel</a>, <a href="https://newsdiaryonline.com/tag/special/" title="special" rel="tag">special</a>, <a href="https://newsdiaryonline.com/tag/state-governors/" title="state governors" rel="tag">state governors</a>, <a href="https://newsdiaryonline.com/tag/statement/" title="statement" rel="tag">statement</a>, <a href="https://newsdiaryonline.com/tag/the-nigeria-police-force/" title="the nigeria police force" rel="tag">the nigeria police force</a>, <a href="https://newsdiaryonline.com/tag/vat/" title="VAT" rel="tag">VAT</a>, <a href="https://newsdiaryonline.com/tag/welfare/" title="Welfare" rel="tag">Welfare</a>, <a href="https://newsdiaryonline.com/tag/without/" title="without" rel="tag">without</a>, <a href="https://newsdiaryonline.com/tag/wrong/" title="wrong" rel="tag">wrong</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/addition/" rel="tag">addition</a></li><li><a href="https://newsdiaryonline.com/tag/application/" rel="tag">application</a></li><li><a href="https://newsdiaryonline.com/tag/cement/" rel="tag">cement</a></li><li><a href="https://newsdiaryonline.com/tag/challenge/" rel="tag">challenge</a></li><li><a href="https://newsdiaryonline.com/tag/commission/" rel="tag">Commission</a></li><li><a href="https://newsdiaryonline.com/tag/democratic/" rel="tag">democratic</a></li><li><a href="https://newsdiaryonline.com/tag/development/" rel="tag">development</a></li><li><a href="https://newsdiaryonline.com/tag/developments/" rel="tag">developments</a></li><li><a href="https://newsdiaryonline.com/tag/document/" rel="tag">document</a></li><li><a href="https://newsdiaryonline.com/tag/education/" rel="tag">Education</a></li><li><a href="https://newsdiaryonline.com/tag/elections/" rel="tag">Elections</a></li><li><a href="https://newsdiaryonline.com/tag/enforcement/" rel="tag">enforcement</a></li><li><a href="https://newsdiaryonline.com/tag/foundation/" rel="tag">Foundation</a></li><li><a href="https://newsdiaryonline.com/tag/governor/" rel="tag">Governor</a></li><li><a href="https://newsdiaryonline.com/tag/governorship-election/" rel="tag">Governorship Election</a></li><li><a href="https://newsdiaryonline.com/tag/in-abuja/" rel="tag">in Abuja</a></li><li><a href="https://newsdiaryonline.com/tag/local-government/" rel="tag">Local government</a></li><li><a href="https://newsdiaryonline.com/tag/maintain/" rel="tag">maintain</a></li><li><a href="https://newsdiaryonline.com/tag/monitor/" rel="tag">monitor</a></li><li><a href="https://newsdiaryonline.com/tag/national/" rel="tag">national</a></li><li><a href="https://newsdiaryonline.com/tag/of-security/" rel="tag">of security</a></li><li><a href="https://newsdiaryonline.com/tag/on-security/" rel="tag">on security</a></li><li><a href="https://newsdiaryonline.com/tag/package/" rel="tag">package</a></li><li><a href="https://newsdiaryonline.com/tag/personnel/" rel="tag">personnel</a></li><li><a href="https://newsdiaryonline.com/tag/police-officers/" rel="tag">police officers</a></li><li><a href="https://newsdiaryonline.com/tag/police-service-commission/" rel="tag">Police Service Commission</a></li><li><a href="https://newsdiaryonline.com/tag/professional/" rel="tag">professional</a></li><li><a href="https://newsdiaryonline.com/tag/professionalism/" rel="tag">professionalism</a></li><li><a href="https://newsdiaryonline.com/tag/security-agents/" rel="tag">Security agents</a></li><li><a href="https://newsdiaryonline.com/tag/security-personnel/" rel="tag">security personnel</a></li><li><a href="https://newsdiaryonline.com/tag/special/" rel="tag">special</a></li><li><a href="https://newsdiaryonline.com/tag/state-governors/" rel="tag">state governors</a></li><li><a href="https://newsdiaryonline.com/tag/statement/" rel="tag">statement</a></li><li><a href="https://newsdiaryonline.com/tag/the-nigeria-police-force/" rel="tag">the nigeria police force</a></li><li><a href="https://newsdiaryonline.com/tag/vat/" rel="tag">VAT</a></li><li><a href="https://newsdiaryonline.com/tag/welfare/" rel="tag">Welfare</a></li><li><a href="https://newsdiaryonline.com/tag/without/" rel="tag">without</a></li><li><a href="https://newsdiaryonline.com/tag/wrong/" rel="tag">wrong</a></li></ul></div><div id="text-49" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/csos-urge-nigerians-to-back-inecs-use-of-technology-in-elections-in-spite-of-glitches/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>CSOs urge Nigerians to back INEC’s use of technology in elections in spite of glitches</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-89" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/10/OAGF.pdf"><img style="width: 100%; border: solid thin green;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/10/OAGFjpg_Page1-1.jpg?w=678&#038;ssl=1" alt="OAGF" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/08/Statistics-of-achievements-recorded-between-august-2019-to-july-2021.pdf"><img style="width: 100%; border: solid thin green;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/Fed-Ministry-of-communication.jpg?w=678&#038;ssl=1" alt="Fed Ministry of communication and Digital Economy" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img loading="lazy" style="width: 100%; border: solid thin green;" src="https://i2.wp.com/1.bp.blogspot.com/-bEK-aLAT5G4/YLf9Z2BgvoI/AAAAAAAAEzQ/XiIkoZQjuAsy7Z_K_9dUHRhiHZ-dBdWYQCLcBGAsYHQ/s320/ezgif.com-gif-maker%2B%25281%2529.gif?resize=331%2C237&#038;ssl=1" alt="CBN Advert" width="331" height="237" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/08/NNPC-Monthly-Report-for-March-2021.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/NNPC-Monthly-Report-for-March-2021.jpeg?w=678&#038;ssl=1" alt="NNPC" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2020/12/NNPC-Monthly-Report-Dec-2020.pdf"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/12/nnpc-December-2020.jpg?w=678&#038;ssl=1" alt="NNPC" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/06/PUBLIC-NOTICE-TAXPRO-MAX.pdf"><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/06/MAX.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/06/NNPC-Monthly-Report-for-Feb-2021_Advertorials-3.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-01-at-4.36.33-PM.jpeg?w=678&#038;ssl=1" alt="NNPC" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/05/Finance.pdf"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/Finance.jpg?w=678&#038;ssl=1" alt="FEDERAL MINISTRY OF FINANCE" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/05/PUBLIC-NOTICE-PROSECUTION-TAX-OFFENCES-2021_Corrected-newsdiary.pdf"><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/PUBLIC-NOTICE-PROSECUTION-TAX-OFFENCES-2021_Corrected-newsdiaryjpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS PUBLIC NOTICE" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/04/RECRUITMENT-SCAM-ALERT-1.pdf"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/RECRUITMENT-SCAM-ALERT-1jpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS RECRUITMENT SCAM" data-recalc-dims="1" /></a></p>
</div>
</div><div id="top-posts-3" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://newsdiaryonline.com/anambra-election-gen-abubakar-urges-peace-signs-peace-accord-with-contestants/" title="Anambra Election: Gen. Abubakar urges peace, signs peace accord with contestants" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Anambra.jpg?fit=600%2C400&#038;ssl=1&#038;resize=40%2C40" alt="Anambra Election: Gen. Abubakar urges peace, signs peace accord with contestants" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/anambra-election-gen-abubakar-urges-peace-signs-peace-accord-with-contestants/" title="Anambra Election: Gen. Abubakar urges peace, signs peace accord with contestants" class="bump-view" data-bump-view="tp">Anambra Election: Gen. Abubakar urges peace, signs peace accord with contestants</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/ipob-cancels-one-week-sit-at-home-order/" title="IPOB cancels one week sit at home order" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/10/IPOB-members.jpg?fit=657%2C420&#038;ssl=1&#038;resize=40%2C40" alt="IPOB cancels one week sit at home order" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/ipob-cancels-one-week-sit-at-home-order/" title="IPOB cancels one week sit at home order" class="bump-view" data-bump-view="tp">IPOB cancels one week sit at home order</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/in-search-of-the-next-apc-chairman/" title="In search of the next APC Chairman" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/Inuwa-Bwala-1200x900-1.jpg?resize=40%2C40&#038;ssl=1" alt="In search of the next APC Chairman" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/in-search-of-the-next-apc-chairman/" title="In search of the next APC Chairman" class="bump-view" data-bump-view="tp">In search of the next APC Chairman</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/the-rare-and-unusual-yahya-bello/" title="The rare and unusual Yahya Bello" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Majeed-Dahiru.png?resize=40%2C40&#038;ssl=1" alt="The rare and unusual Yahya Bello" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/the-rare-and-unusual-yahya-bello/" title="The rare and unusual Yahya Bello" class="bump-view" data-bump-view="tp">The rare and unusual Yahya Bello</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/nigerian-army-remains-apolitical-brig-gen-nwachukwu/" title="Nigerian Army remains apolitical - Brig-Gen Nwachukwu" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Nigerian-Army-500.png?fit=500%2C500&#038;ssl=1&#038;resize=40%2C40" alt="Nigerian Army remains apolitical - Brig-Gen Nwachukwu" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/nigerian-army-remains-apolitical-brig-gen-nwachukwu/" title="Nigerian Army remains apolitical - Brig-Gen Nwachukwu" class="bump-view" data-bump-view="tp">Nigerian Army remains apolitical - Brig-Gen Nwachukwu</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/pdp-convention-ugwuanyi-extolled-for-his-patriotism/" title="PDP Convention: Ugwuanyi extolled for his patriotism" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/11/Screenshot_20211105-105426_WhatsApp.jpg?resize=40%2C40&#038;ssl=1" alt="PDP Convention: Ugwuanyi extolled for his patriotism" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/pdp-convention-ugwuanyi-extolled-for-his-patriotism/" title="PDP Convention: Ugwuanyi extolled for his patriotism" class="bump-view" data-bump-view="tp">PDP Convention: Ugwuanyi extolled for his patriotism</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/anambra-governorship-ipac-commends-ipob-for-calling-off-sit-at-home-order/" title="Anambra Governorship: IPAC commends IPOB for calling off sit at home order" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/IPAC-1.jpg?resize=40%2C40&#038;ssl=1" alt="Anambra Governorship: IPAC commends IPOB for calling off sit at home order" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/anambra-governorship-ipac-commends-ipob-for-calling-off-sit-at-home-order/" title="Anambra Governorship: IPAC commends IPOB for calling off sit at home order" class="bump-view" data-bump-view="tp">Anambra Governorship: IPAC commends IPOB for calling off sit at home order</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/fg-set-to-monitor-implementation-of-the-national-minimum-wage-payments/" title="FG set to monitor implementation of the national minimum wage payments" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/FG.jpg?fit=727%2C465&#038;ssl=1&#038;resize=40%2C40" alt="FG set to monitor implementation of the national minimum wage payments" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/fg-set-to-monitor-implementation-of-the-national-minimum-wage-payments/" title="FG set to monitor implementation of the national minimum wage payments" class="bump-view" data-bump-view="tp">FG set to monitor implementation of the national minimum wage payments</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/attah-to-represent-csos-on-technical-committee-for-presidential-executive-order-5/" title="Attah to represent CSOs on Technical Committee for Presidential Executive Order 5" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/11/IMG-20211104-WA0056.jpg?resize=40%2C40&#038;ssl=1" alt="Attah to represent CSOs on Technical Committee for Presidential Executive Order 5" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/attah-to-represent-csos-on-technical-committee-for-presidential-executive-order-5/" title="Attah to represent CSOs on Technical Committee for Presidential Executive Order 5" class="bump-view" data-bump-view="tp">Attah to represent CSOs on Technical Committee for Presidential Executive Order 5</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/fg-lauds-frsc-management-for-judicious-use-of-resources/" title="FG lauds FRSC management for judicious use of resources" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/SGF-Boss-Mustapha.jpg?fit=650%2C450&#038;ssl=1&#038;resize=40%2C40" alt="FG lauds FRSC management for judicious use of resources" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/fg-lauds-frsc-management-for-judicious-use-of-resources/" title="FG lauds FRSC management for judicious use of resources" class="bump-view" data-bump-view="tp">FG lauds FRSC management for judicious use of resources</a>
</div>
</li>
</ul>
</div><div id="text-59" class="mh-widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGES.pdf"><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGESjpg_Page1.jpg?w=678&#038;ssl=1" alt="Accountant General" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/04/PUBLIC-NOTICE-MARCH-2021.pdf"><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/PUBLIC-NOTICE.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returns.pdf"><img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returnsjpg_Page1-2.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonline-2.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonlinejpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
</div>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERT.pdf"><img loading="lazy" style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERTjpg_Page1.jpg?fit=678%2C338&#038;ssl=1" alt="FIRS" width="678" height="338" data-recalc-dims="1" /></a></p>
<p><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></p>
</div>
</div><div id="text-76" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://t.co/fYbOgUQKhD"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/road.jpeg?w=678&#038;ssl=1" alt="oga truck" data-recalc-dims="1" /></a></p>
</div>
</div>
<div id="recent-posts-4" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel/" aria-current="page">Anambra Guber: CLEEN Foundation decries poor welfare package for security personnel</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/csos-urge-nigerians-to-back-inecs-use-of-technology-in-elections-in-spite-of-glitches/">CSOs urge Nigerians to back INEC’s use of technology in elections in spite of glitches</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/sec-stakeholders-to-discuss-commodities-trading-ecosystem-roadmap-nov-11/">SEC, stakeholders to discuss commodities’ trading ecosystem roadmap Nov.11</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/apga-chairman-lauds-buhari-on-anambra-governorship-poll/">APGA Chairman lauds Buhari on Anambra governorship poll</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/collapsed-ikoyi-building-apc-diaspora-urges-support-for-victims-families-lasg/">Collapsed Ikoyi building: APC diaspora urges support for victims’ families, LASG</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nnpc-weekly-review-nigerias-lng-cargo-arrives-global-market-after-22-years/">NNPC Weekly Review: Nigeria’s LNG cargo arrives global market after 22 years</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/osinbajo-attends-ecowas-extraordinary-summit/">Osinbajo attends ECOWAS extraordinary summit</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/anambra-decides-spo-carts-away-41-result-sheets-in-idemili-south-lga-returning-officer/">Anambra Decides: SPO carts away 41 result sheets in Idemili South LGA- Returning Officer</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nuc-tasks-universities-to-address-higher-education-challenges/">NUC tasks universities to address higher education challenges</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nigerias-seaports-operating-far-above-installed-capacity-npa-md/">Nigeria’s seaports operating far above installed capacity – NPA MD</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/anambra-poll-ex-apga-chairman-lauds-inec-over-bvas-peaceful-exercise/">Anambra poll: Ex-APGA chairman lauds INEC over BVAS, peaceful exercise</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/anambra-late-commencement-of-poll-dysfunctional-bvas-disenfranchise-many-electorate-yiaga-africa/">Anambra: Late commencement of poll, dysfunctional BVAs disenfranchise many electorate – Yiaga Africa</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/3-students-injured-in-unimaid-hostel-fire-official/">3 students injured in UNIMAID hostel fire –official</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/anambra-guber-lawmaker-lauds-inec-voters-resilience-amidst-initial-challenges/">Anambra Guber: Lawmaker lauds INEC, voters’ resilience amidst initial challenges</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/anambra-guber-poll-apc-urges-apga-not-to-heat-polity/">Anambra guber poll: APC urges APGA not to heat polity</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/explosion-ecowas-parliament-commiserates-with-sierra-leone-pledges-solidarity/">Explosion: ECOWAS Parliament commiserates with Sierra Leone, pledges solidarity</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nigeria-records-116-new-covid-19-cases-in-6-states-fct/">Nigeria records 116 new COVID-19 cases in 6 states, FCT</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/cbn-says-fake-n1000-n500-note-declined-in-2020/">CBN says fake N1000, N500 note declined in 2020</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/envoy-minister-upbeat-on-strengthening-nigeria-cote-divoire-bilateral-relations/">Envoy, Minister upbeat on strengthening Nigeria-Cote d’Ivoire bilateral relations</a>
<span class="post-date">November 7, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ndlea-will-train-nanta-members-on-tracking-drug-couriers-marwa/">NDLEA will train NANTA members on tracking drug couriers – Marwa</a>
<span class="post-date">November 7, 2021</span>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></a></p>
<p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-276848-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="facebook-likebox-2" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/Newsdiaryonlinedotcom" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Newsdiaryonlinedotcom"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></blockquote></div>
</div>
</div></aside></div>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2021 | Newsdiaryonline <a href="https://web.facebook.com/newsdiaryonlinedotcom" rel="nofollow">Connect with us</a></p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/anambra-guber-cleen-foundation-decries-poor-welfare-package-for-security-personnel\/":276848};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"3bc92cb999","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202144#ver=202144' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src='https://stats.wp.com/e-202144.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'69714510',post:'276848',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '276848' ]);
</script>
<script data-optimized="1" src="https://newsdiaryonline.com/wp-content/litespeed/js/45bea8b2ed8b8e335e055654404845f4.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6aa8d94ad87f37f4',m:'MPISTGVbuH9oTqE1rXyy8gHRBNqWXFqV4ji2PhHp79M-1636312091-0-AaLHukSkpnpt8S6hvE/kPZKeYJIACWnbV0DBVdboEIzhcTA+1zCkv4DdZyZfRXC1LT1o1MElc7W8ZhAtPmTP+hna/efIM1O4O2c1Ox3qDZJtXH+zvM0drqs/xR9H6U2YgEdhWEpWU1CIZA5q9I2mWBvnO3Ka65BDNM0eZBpmGsW+kkkPu+FUFzuBHUwnZnuVsUtra4u12UfOnUwJAm32wEiPEd7VDa/wZvHwvIReqUbW',s:[0x36618d3bf0,0x2e0c561797],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
