<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://newsdiaryonline.com/wp-content/litespeed/cssjs/97ffa.css?6a481" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>YPP mobilises Nigerian youths for future elections, changes logo | Newsdiaryonline Nigeria</title>

<meta name="description" content="The Young Progressives Party (YPP) has urged Nigerian youths to rally round the party to forge a common front in pursuit of a better Nigeria. National Chairman" />
<meta name="keywords" content="changes,elections,for,future,logo,mobilises,nigerian,youths,ypp,news,politics,project" />
<link rel="canonical" href="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/" />
<script type="text/javascript">
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-84603006-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel="amphtml" href="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/amp/" /><meta name="generator" content="AMP for WP 1.0.69.1" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline Nigeria &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline Nigeria &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline Nigeria &raquo; YPP mobilises Nigerian youths for future elections, changes logo Comments Feed" href="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script data-optimized="1" type='text/javascript' src='https://newsdiaryonline.com/wp-content/litespeed/cssjs/10037.js?d425d' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/210837" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='COVID-19: NCDC confirms 110 new cases' href='https://newsdiaryonline.com/covid-19-ncdc-confirms-110-new-cases/' />
<link rel='next' title='KDSG is expanding access to education through Satellite campuses—Dep. Gov' href='https://newsdiaryonline.com/kdsg-is-expanding-access-to-education-through-satellite-campuses-dep-gov/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=210837' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fypp-mobilises-nigerian-youths-for-future-elections-changes-logo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fypp-mobilises-nigerian-youths-for-future-elections-changes-logo%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="YPP mobilises Nigerian youths for future elections, changes logo" />
<meta property="og:url" content="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/" />
<meta property="og:description" content="The Young Progressives Party (YPP) has urged Nigerian youths to rally round the party to forge a common front in pursuit of a better Nigeria. National Chairman of YPP, Comrade Bishop Amakiri, made …" />
<meta property="article:published_time" content="2020-11-29T06:23:47+00:00" />
<meta property="article:modified_time" content="2020-11-29T06:23:47+00:00" />
<meta property="og:site_name" content="Newsdiaryonline Nigeria" />
<meta property="og:image" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/ypp.jpeg?fit=800%2C514&amp;ssl=1" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="514" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="YPP mobilises Nigerian youths for future elections, changes logo" />
<meta name="twitter:image" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/ypp.jpeg?fit=800%2C514&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=270%2C270&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-210837 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline Nigeria" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-194324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194324"><a href="https://newsdiaryonline.com/category/sports/">Sports</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
</ul>
</li>
<li id="menu-item-197300" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-197300"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &amp; Police</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a>
<ul class="sub-menu">
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-189826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189826"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177207"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-195606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195606"><a href="https://newsdiaryonline.com/tag/covid-19/">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-195607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195607"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header> <div style="text-align:center"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="5327987376" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div style="text-align: center;"><a href="https://newsdiaryonline.com/wp-content/uploads/2020/11/NNPC-August-2020.pdf"><img " src="https://newsdiaryonline.com/wp-content/uploads/2020/11/nnpc-monthly-report-august.jpg" alt="NLNG celebrates Nigeria at 60 " /></a></div>
<div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-210837" class="post-210837 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news category-politics-news category-project tag-changes tag-elections tag-for tag-future tag-logo tag-mobilises tag-nigerian tag-youths tag-ypp">
<header class="entry-header mh-clearfix"><h1 class="entry-title">YPP mobilises Nigerian youths for future elections, changes logo</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2020/11/">November 29, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/chizzynme/">Chimezie Godfrey</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/category/politics-news/" rel="category tag">Politics</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/project/" rel="category tag">Project</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/ypp.jpeg?resize=678%2C381&#038;ssl=1" alt="" title="ypp" />
</figure>
<p>The Young Progressives Party (YPP) has urged Nigerian youths to rally round the party to forge a common front in pursuit of a better Nigeria.</p>
<p>National Chairman of YPP, Comrade Bishop Amakiri, made the call on Saturday at the special national convention of the party held in Abuja, tagged “Ballot Revolution – YPP Generation Now”.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Amakiri said the nation currently needed urgent intervention as all socio-economic and political indicators were not favourable to the citizens.</p>
<p>He said that the economy had been on a free fall with increasing poverty due to several obnoxious policies of government.</p>
<p>He noted that the road to economic and political emancipation had never been easy but that they were possible to achieve, and must start now.</p>
<p>“The time has come for us to replicate the patriotic and resilient spirit of great African leaders such as Sir Abubakar Tafawa Balewa, Dr Nnamdi Azikiwe, Chief Obafemi Awolowo, Sir Ahmadu Bello and Sardauna of Sokoto.</p>
<p>“Others are Nelson Mandela, Kwame Nkrumah, Thomas Sankara, Julius Nyerere, Jomo Kenyetta and Steve Biko, just to mention a few.</p>
<p>“Taking over political leadership at all levels won’t come through endless confrontations with our political oppressors who have refused to listen to us, but through a coordinated synergy.</p>
<p>“This synergy is aimed at ending the reign of political mediocrity that has kept the nation in the state of perpetual backwardness; this can only be achieved through #BallotRevolution.</p>
<p>“Cost of governance and closure of our land boarders without adequate capacity for sustainable production contributed to the poverty and other negative results the country has recorded in recent time,” Amakiri said.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>According to him, the EndSARS protest against police brutality came barely two weeks after the party’s Advocacy Walk for Good Governance on incessant PMS price increase in September.</p>
<p>He said that the EndSARS protests were an indirect approach used by the people to protest against bad government and we were against extreme force used to disperse the protesters.</p>
<p>Amakiri also said that the party would continue to demand for urgent electoral reforms in the country as it was the only way the party could win elections at the grassroots being the root of governance.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Also speaking at the event, Chief Ifeanyi Ubah, the only serving senator of YPP, said the party was going through a reengineering process to guarantee quality leadership tomorrow.</p>
<p>“We will educate you on how we are going about the revolutionistic movement that will usher us into the mainstream.</p>
<p>“Today we are number four, but by the grace of God in two years time, we will be number one in Nigeria.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“You can take me off but don’t take my word off; I have a reason for being in this party.</p>
<p>“We are the choice of all the major parties but let me not say so much until we unveil the engine room,” Ubah said.</p>
<p>The News Agency of Nigeria (NAN) reports that one minute silence was observed in honour of those who lost their lives during the #EndSARS protests in many parts of the country.</p>
<p>The party also used the occasion to ratify the election of new national executive members and the approval of the new party logo. (NAN)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/" data-text="YPP mobilises Nigerian youths for future elections, changes logo" data-via="newsdiaryonline">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewsdiaryonline.com%2Fypp-mobilises-nigerian-youths-for-future-elections-changes-logo%2F&#038;media=https%3A%2F%2Fi0.wp.com%2Fnewsdiaryonline.com%2Fwp-content%2Fuploads%2F2020%2F11%2Fypp.jpeg%3Ffit%3D800%252C514%26ssl%3D1&#038;description=YPP%20mobilises%20Nigerian%20youths%20for%20future%20elections%2C%20changes%20logo" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=678" data-recalc-dims="1" /></a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
Tags: <a href="https://newsdiaryonline.com/tag/changes/" title="changes" rel="tag">changes</a>, <a href="https://newsdiaryonline.com/tag/elections/" title="Elections" rel="tag">Elections</a>, <a href="https://newsdiaryonline.com/tag/for/" title="for" rel="tag">for</a>, <a href="https://newsdiaryonline.com/tag/future/" title="future" rel="tag">future</a>, <a href="https://newsdiaryonline.com/tag/logo/" title="Logo" rel="tag">Logo</a>, <a href="https://newsdiaryonline.com/tag/mobilises/" title="mobilises" rel="tag">mobilises</a>, <a href="https://newsdiaryonline.com/tag/nigerian/" title="Nigerian" rel="tag">Nigerian</a>, <a href="https://newsdiaryonline.com/tag/youths/" title="Youths" rel="tag">Youths</a>, <a href="https://newsdiaryonline.com/tag/ypp/" title="YPP" rel="tag">YPP</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/changes/" rel="tag">changes</a></li><li><a href="https://newsdiaryonline.com/tag/elections/" rel="tag">Elections</a></li><li><a href="https://newsdiaryonline.com/tag/for/" rel="tag">for</a></li><li><a href="https://newsdiaryonline.com/tag/future/" rel="tag">future</a></li><li><a href="https://newsdiaryonline.com/tag/logo/" rel="tag">Logo</a></li><li><a href="https://newsdiaryonline.com/tag/mobilises/" rel="tag">mobilises</a></li><li><a href="https://newsdiaryonline.com/tag/nigerian/" rel="tag">Nigerian</a></li><li><a href="https://newsdiaryonline.com/tag/youths/" rel="tag">Youths</a></li><li><a href="https://newsdiaryonline.com/tag/ypp/" rel="tag">YPP</a></li></ul></div><div id="text-49" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/covid-19-ncdc-confirms-110-new-cases/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/NCDC-boss-nigeria.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="NCDC Ihekweazu" loading="lazy" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/NCDC-boss-nigeria.jpg?resize=678%2C500&amp;ssl=1 678w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/NCDC-boss-nigeria.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/NCDC-boss-nigeria.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/NCDC-boss-nigeria.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/NCDC-boss-nigeria.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>COVID-19: NCDC confirms 110 new cases</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/kdsg-is-expanding-access-to-education-through-satellite-campuses-dep-gov/" rel="next"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/Kaduna-e1597080306766.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/Kaduna-e1597080306766.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/Kaduna-e1597080306766.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>KDSG is expanding access to education through Satellite campuses—Dep. Gov</p></a></div>
</nav>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsdiaryonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='210837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-76" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://www.shell.com.ng/sustainability/communities/livewire-nigeria.html"><img loading="lazy" style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/Shell-Digital-Plan-ATTENTIVE336x280.jpg?resize=326%2C245&#038;ssl=1" alt="Zenith Beta Life" width="326" height="245" data-recalc-dims="1" /></a></p>
<p><a href="https://www.zenithbank.com/betalife/"><img loading="lazy" style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/ZBetaLife_300x250_2.gif?resize=326%2C245&#038;ssl=1" alt="Zenith Beta Life" width="326" height="245" data-recalc-dims="1" /></a></p>
<p><a href="https://drive.google.com/file/d/1_jAHf3Peqd3rAnyvOQ7S3HfrOOAtu2SC/view"><img style="width: 100%;" src="https://i0.wp.com/1.bp.blogspot.com/-VfB2ZntAe8c/X0mMR3nB-6I/AAAAAAAAEhQ/uN4V6zM0XkADaIv7KYOOc2Elh6TlBqumgCLcBGAsYHQ/s578/NNPC%2BJune%2B2020.jpg?w=678&#038;ssl=1" alt="NNPC JUNE REPORT" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2020/08/NNPC-Monthly-Report-for-May_2020-Advertorial.pdf"><img style="width: 100%;" src="https://i1.wp.com/1.bp.blogspot.com/-uXwx0yhBuHg/X0mOFCeozGI/AAAAAAAAEhc/uZA2Pp15qzwBqh9gdt-tT1pQoQACbSiqwCLcBGAsYHQ/s578/NNPC%2BMAY%2B2020.jpg?w=678&#038;ssl=1" alt="NNPC report May 2020" data-recalc-dims="1" /></a></p>
</div>
</div><div id="media_video-8" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">VIDEO: NLNG celebrates Nigeria @ 60</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-210837-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=np3em9mc3fA&#038;_=1" /><a href="https://www.youtube.com/watch?v=np3em9mc3fA">https://www.youtube.com/watch?v=np3em9mc3fA</a></video></div></div><div id="text-66" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://newsdiaryonline.com/wp-content/uploads/2020/10/NLNG-Corporate-Advert-Independence.pdf"><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/10/NLG-Nigeria-at-60-independence-day-Newsdiaryonline.jpg?w=678&#038;ssl=1" alt="NLNG celebrates Nigeria at 60 " data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img loading="lazy" style="width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?resize=331%2C237&#038;ssl=1" alt="CBN Advert" width="331" height="237" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/income-tax-common-reporting-standard-regulations-2019/"><img loading="lazy" style="width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/FIRS-on-INCOME-TAX.jpg?resize=326%2C245&#038;ssl=1" alt="FIRS STATUS OF RECRUITMENT" width="326" height="245" data-recalc-dims="1" /></a></p>
</div>
</div>
<div id="recent-posts-4" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/vapp-act-yet-to-take-roots-in-north-central-nan-survey/">VAPP Act yet to take roots in North-Central – NAN Survey</a>
</li>
<li>
<a href="https://newsdiaryonline.com/kdsg-is-expanding-access-to-education-through-satellite-campuses-dep-gov/">KDSG is expanding access to education through Satellite campuses—Dep. Gov</a>
</li>
<li>
<a href="https://newsdiaryonline.com/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo/" aria-current="page">YPP mobilises Nigerian youths for future elections, changes logo</a>
</li>
<li>
<a href="https://newsdiaryonline.com/covid-19-ncdc-confirms-110-new-cases/">COVID-19: NCDC confirms 110 new cases</a>
</li>
<li>
<a href="https://newsdiaryonline.com/embrace-development-journalism-for-nation-building-omotosho-tells-journalists/">Embrace development Journalism for nation building, Omotosho tells journalists</a>
</li>
<li>
<a href="https://newsdiaryonline.com/ngo-sensitises-pupils-on-rights-of-adolescents/">NGO sensitises pupils on rights of adolescents</a>
</li>
<li>
<a href="https://newsdiaryonline.com/hairstylist-tells-judicial-panel-leg-shattered-by-sars-stray-bullet/">Hairstylist tells judicial panel leg shattered by SARS stray bullet</a>
</li>
<li>
<a href="https://newsdiaryonline.com/kaduna-revenue-agency-develops-strategies-to-generate-n60bn-igr-in-2021/">Kaduna revenue agency develops strategies to generate N60bn IGR in 2021</a>
</li>
<li>
<a href="https://newsdiaryonline.com/widow-of-lastma-officer-allegedly-killed-by-sars-seeks-scholarship-for-children/">Widow of LASTMA officer allegedly killed by SARS seeks scholarship for children</a>
</li>
<li>
<a href="https://newsdiaryonline.com/nscdc-undp-train-security-agents-on-conflict-prevention-in-osun/">NSCDC, UNDP train security agents on conflict prevention in Osun</a>
</li>
<li>
<a href="https://newsdiaryonline.com/lalong-declares-nafest-2020-closed-says-festival-revived-nations-diminishing-cultures/">Lalong declares NAFEST 2020 closed, says festival revived nation’s diminishing cultures</a>
</li>
<li>
<a href="https://newsdiaryonline.com/zulum-lauds-massive-turn-out-peaceful-conduct-of-lg-poll/">Zulum lauds massive turn-out, peaceful conduct of LG poll</a>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-urges-nigerians-to-pray-for-peace-unity/">Buhari urges Nigerians to pray for peace, unity</a>
</li>
<li>
<a href="https://newsdiaryonline.com/nlc-demands-end-to-hostility-against-people-of-western-sahara/">NLC demands end to hostility against people of Western Sahara</a>
</li>
<li>
<a href="https://newsdiaryonline.com/fresh-air-strikes-neutralize-iswap-terrorists-in-borno/">Fresh air strikes neutralize ISWAP terrorists in Borno</a>
</li>
<li>
<a href="https://newsdiaryonline.com/border-reopening-and-nigerian-rice-revolution-by-agbaji-chinedu/">Border reopening and Nigerian rice revolution, By Agbaji Chinedu</a>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-salutes-rear-admiral-atukum-at-80-calls-him-a-dedicated-military-officer/">Buhari salutes Rear Admiral Atukum at 80, calls him a dedicated military officer</a>
</li>
<li>
<a href="https://newsdiaryonline.com/endsars-cnn-retracts-1-of-101-fake-news-identified-by-prnigeria/">#EndSARS: CNN retracts 1 of 101 fake news identified by PRNigeria</a>
</li>
<li>
<a href="https://newsdiaryonline.com/ibadan-communities-drag-ibedc-before-nerc-over-alleged-8-year-erratic-power-supply/">Ibadan communities drag IBEDC before NERC over alleged 8-year erratic power supply</a>
</li>
<li>
<a href="https://newsdiaryonline.com/zakat-commission-qatar-foundation-provide-free-eye-treatment-in-sokoto/">Zakat Commission, Qatar foundation provide free eye treatment in Sokoto</a>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></a></p>
<p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-210837-2" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=2" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div></aside></div>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2020 | Newsdiaryonline published by <a href="https://newsdiaryonline.com/" rel="nofollow">Newsdiary Communications Limited</a></p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/ypp-mobilises-nigerian-youths-for-future-elections-changes-logo\/":210837};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script> <script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"9a8db921ff","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://newsdiaryonline.com/wp-content/litespeed/cssjs/5144b.js?603c4' id='pt-cv-content-views-script-js'></script>
<script data-optimized="1" type='text/javascript' src='https://newsdiaryonline.com/wp-content/litespeed/cssjs/7779c.js?b6552' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.3/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'69714510',post:'210837',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '210837' ]);
</script>
</body>
</html>
