<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://newsdiaryonline.com/wp-content/litespeed/cssjs/395ad.css?36d3c" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>WHO announces 3 new drugs for COVID-19 clinical trials &#8211; Newsdiaryonline</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://newsdiaryonline.com/who-announces-3-new-drugs-for-covid-19-clinical-trials/amp/" /><meta name="generator" content="AMP for WP 1.0.77.16" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; WHO announces 3 new drugs for COVID-19 clinical trials Comments Feed" href="https://newsdiaryonline.com/who-announces-3-new-drugs-for-covid-19-clinical-trials/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-84603006-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["newsdiaryonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-84603006-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/260321" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://newsdiaryonline.com/who-announces-3-new-drugs-for-covid-19-clinical-trials/" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=260321' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fwho-announces-3-new-drugs-for-covid-19-clinical-trials%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fwho-announces-3-new-drugs-for-covid-19-clinical-trials%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.37.0" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7307263092401268","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="WHO announces 3 new drugs for COVID-19 clinical trials" />
<meta property="og:url" content="https://newsdiaryonline.com/who-announces-3-new-drugs-for-covid-19-clinical-trials/" />
<meta property="og:description" content="Three new candidate drugs are being tested in the latest phase of global Solidarity clinical trials to find effective treatments against COVID-19, the World Health Organisation (WHO) announced on W…" />
<meta property="article:published_time" content="2021-08-11T17:53:26+00:00" />
<meta property="article:modified_time" content="2021-08-11T17:53:34+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/WHO.png?fit=239%2C211&#038;ssl=1" />
<meta property="og:image:width" content="239" />
<meta property="og:image:height" content="211" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="WHO announces 3 new drugs for COVID-19 clinical trials" />
<meta name="twitter:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/WHO.png?fit=239%2C211&#038;ssl=1&#038;w=144" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			body{
	font-size:1.0rem;
}

.mh-posts-large-excerpt {
    margin-top: -60px;
    visibility: hidden;
}

.mh-posts-large-title {
    border-bottom: thin solid #ccc;
    border-left: solid thin #ccc;
    border-right: solid thin #ccc;
}

.mh-posts-large-thumb img {
    height: 400px;
}

.mh-site-logo {
    padding: 0px;
}
.mh-container-outer {
	margin: 5px auto;}
.mh-custom-posts-thumb {
    width: 0px;
}
.mh-posts-stacked-thumb img {
    height: 350px;
}
.mh-custom-posts-item {
    padding: 0px 0;
}
.mh-custom-posts-small-title {
	font-weight: 500;}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.mh-custom-posts-small .mh-meta {
visibility: hidden;
}
.timeline-Tweet-text{
    font-size: 15px;
    line-height: 25px;
}

.mh-posts-large-item {
    margin-top: 0px;
    padding-bottom: 0px;}

.mh-widget {
    margin-bottom: 0px;
    overflow: hidden;
}
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}
.mh-widget .search-form .search-field {
    width: 100%;}

.mh-widget .search-form {
    padding: 10px;}
.mh-main-nav .menu>.current-menu-item {
    background: #000;
}
form.search-form{height:90px}
.mh-main-nav {
    border-bottom: 0px solid #000;
}
.mimi_webform_container .mimi_webform .mimi_webform_header h1 {
    padding: 0px 20px;
}		</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-260321 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-194324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194324"><a href="https://newsdiaryonline.com/category/sports/">Sports</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
</ul>
</li>
<li id="menu-item-197300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197300"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &amp; Police</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a>
<ul class="sub-menu">
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-195606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195606"><a href="https://newsdiaryonline.com/tag/covid-19/">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-195607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-195607"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-258404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258404"><a href="https://newsdiaryonline.com/category/anti-corruptiongovernanceelection-project/">Anti-corruption, Governance, Election Project</a></li>
</ul></div> </nav>
</div>
</header><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-260321" class="post-260321 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-health category-nigeria-news category-project tag-against-covid-19 tag-announces tag-covid-19 tag-diseases tag-drugs tag-effective tag-health-workers tag-minister tag-treatment tag-who tag-world-health">
<header class="entry-header mh-clearfix"><h1 class="entry-title">WHO announces 3 new drugs for COVID-19 clinical trials</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2021/08/">August 11, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/chizzynme/">Chimezie Godfrey</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/covid-19/" rel="category tag">Covid-19</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/health/" rel="category tag">Health</a>, <a href="https://newsdiaryonline.com/category/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/project/" rel="category tag">Project</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/who-announces-3-new-drugs-for-covid-19-clinical-trials/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/WHO.png?resize=239%2C211&#038;ssl=1" alt="" title="WHO" />
</figure>

<p>Three new candidate drugs are being tested in the latest phase of global Solidarity clinical trials to find effective treatments against COVID-19, the World <a href="https://newsdiaryonline.com/tag/health/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Health">Health</a> Organisation (WHO) announced on Wednesday.</p>
<p>The therapies — artesunate, imatinib and infliximab — will be tested on hospitalised COVID-19 patients in 52 <a href="https://newsdiaryonline.com/tag/countries/" class="st_tag internal_tag" rel="tag" title="Posts tagged with countries">countries</a> under the Solidarity PLUS <a href="https://newsdiaryonline.com/tag/programme/" class="st_tag internal_tag" rel="tag" title="Posts tagged with programme">programme</a>.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<p></p>
<p>There have been more than 203 million cases of the disease <a href="https://newsdiaryonline.com/tag/recorded/" class="st_tag internal_tag" rel="tag" title="Posts tagged with recorded">recorded</a> globally as of Wednesday, according to WHO.</p>
<p>The world hit the 200 million mark last week, just six months after cases passed 100 million.</p>
<p>Speaking during a press conference in Geneva, WHO’s Director-General, Dr Tedros Ghebreyesus underscored the critical need to find more effective and accessible COVID-19 therapeutics.</p>
<p></p>
<p></p>
<p>“We already have many tools to prevent, test <a href="https://newsdiaryonline.com/tag/for/" class="st_tag internal_tag" rel="tag" title="Posts tagged with for">for</a> and treat COVID-19, including oxygen, dexamethasone and IL-6 blockers.</p>
<p>“But we need more, <a href="https://newsdiaryonline.com/tag/for/" class="st_tag internal_tag" rel="tag" title="Posts tagged with for">for</a> patients at all ends of the clinical spectrum, from mild to severe disease. And we need <a href="https://newsdiaryonline.com/tag/health/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Health">health</a> workers that are trained to use them <a href="https://newsdiaryonline.com/tag/in-a/" class="st_tag internal_tag" rel="tag" title="Posts tagged with in a">in a</a> safe <a href="https://newsdiaryonline.com/tag/environment/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Environment">environment</a>,” he said.</p>
<p></p>
<p></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The three drugs were selected by an independent panel <a href="https://newsdiaryonline.com/tag/for/" class="st_tag internal_tag" rel="tag" title="Posts tagged with for">for</a> <a href="https://newsdiaryonline.com/tag/their/" class="st_tag internal_tag" rel="tag" title="Posts tagged with their">their</a> potential in reducing the risk of death in people hospitalised <a href="https://newsdiaryonline.com/tag/for/" class="st_tag internal_tag" rel="tag" title="Posts tagged with for">for</a> COVID-19.</p>
<p>They are already being used to treat other conditions.</p>
<p>Artesunate is a medicine for severe malaria, imatinib is used for certain cancers, including leukemia, while infliximab is used to treat Crohn’s Disease, rheumatoid arthritis and other diseases of the immune system.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>
<p></p>
<p>Manufacturers Ipca, Novartis and Johnson &amp; Johnson, donated the drugs for the trial.</p>
<p>Solidarity PLUS is the largest global <a href="https://newsdiaryonline.com/tag/collaboration/" class="st_tag internal_tag" rel="tag" title="Posts tagged with collaboration">collaboration</a> among WHO’s 194 Member States, with thousands of researchers in over 600 <a href="https://newsdiaryonline.com/tag/hospitals/" class="st_tag internal_tag" rel="tag" title="Posts tagged with hospitals">hospitals</a> participating.</p>
<p>Finland is among the 52 <a href="https://newsdiaryonline.com/tag/countries/" class="st_tag internal_tag" rel="tag" title="Posts tagged with countries">countries</a> taking part, 16 more than the initial Solidarity Trial, and contributes to the COVAX vaccine solidarity initiative.  Two university <a href="https://newsdiaryonline.com/tag/hospitals/" class="st_tag internal_tag" rel="tag" title="Posts tagged with hospitals">hospitals</a> in Finland have been the first worldwide to begin the second phase.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<p></p>
<p>Hanna Sarkkinen, the country’s Minister of Social Affairs and <a href="https://newsdiaryonline.com/tag/health/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Health">Health</a>, said clinical trials had a great potential to save lives.</p>
<p>“Even though there are approximately 3,000 clinical studies on COVID-19, most of them are too small to yield significant information. We need clinical trials that are large <a href="https://newsdiaryonline.com/tag/enough/" class="st_tag internal_tag" rel="tag" title="Posts tagged with enough">enough</a> to bring better treatments for COVID-19 patients,” she said.</p>
<p></p>
<p></p>
<p>Four drugs were evaluated under the initial Solidarity Trial in 2020, which showed that remdesivir, hydroxychloroquine, lopinavir and interferon had little or no effect on hospitalised patients with COVID-19. (NAN)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/who-announces-3-new-drugs-for-covid-19-clinical-trials/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/who-announces-3-new-drugs-for-covid-19-clinical-trials/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/who-announces-3-new-drugs-for-covid-19-clinical-trials/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://newsdiaryonline.com/who-announces-3-new-drugs-for-covid-19-clinical-trials/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/who-announces-3-new-drugs-for-covid-19-clinical-trials/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69714510-260321-6114129234601' data-src='https://widgets.wp.com/likes/#blog_id=69714510&amp;post_id=260321&amp;origin=newsdiaryonline.com&amp;obj_id=69714510-260321-6114129234601' data-name='like-post-frame-69714510-260321-6114129234601'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
Tags: <a href="https://newsdiaryonline.com/tag/against-covid-19/" title="against COVID-19" rel="tag">against COVID-19</a>, <a href="https://newsdiaryonline.com/tag/announces/" title="announces" rel="tag">announces</a>, <a href="https://newsdiaryonline.com/tag/covid-19/" title="COVID-19" rel="tag">COVID-19</a>, <a href="https://newsdiaryonline.com/tag/diseases/" title="diseases" rel="tag">diseases</a>, <a href="https://newsdiaryonline.com/tag/drugs/" title="drugs" rel="tag">drugs</a>, <a href="https://newsdiaryonline.com/tag/effective/" title="effective" rel="tag">effective</a>, <a href="https://newsdiaryonline.com/tag/health-workers/" title="health workers" rel="tag">health workers</a>, <a href="https://newsdiaryonline.com/tag/minister/" title="Minister" rel="tag">Minister</a>, <a href="https://newsdiaryonline.com/tag/treatment/" title="Treatment" rel="tag">Treatment</a>, <a href="https://newsdiaryonline.com/tag/who/" title="WHO" rel="tag">WHO</a>, <a href="https://newsdiaryonline.com/tag/world-health/" title="World Health" rel="tag">World Health</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/against-covid-19/" rel="tag">against COVID-19</a></li><li><a href="https://newsdiaryonline.com/tag/announces/" rel="tag">announces</a></li><li><a href="https://newsdiaryonline.com/tag/covid-19/" rel="tag">COVID-19</a></li><li><a href="https://newsdiaryonline.com/tag/diseases/" rel="tag">diseases</a></li><li><a href="https://newsdiaryonline.com/tag/drugs/" rel="tag">drugs</a></li><li><a href="https://newsdiaryonline.com/tag/effective/" rel="tag">effective</a></li><li><a href="https://newsdiaryonline.com/tag/health-workers/" rel="tag">health workers</a></li><li><a href="https://newsdiaryonline.com/tag/minister/" rel="tag">Minister</a></li><li><a href="https://newsdiaryonline.com/tag/treatment/" rel="tag">Treatment</a></li><li><a href="https://newsdiaryonline.com/tag/who/" rel="tag">WHO</a></li><li><a href="https://newsdiaryonline.com/tag/world-health/" rel="tag">World Health</a></li></ul></div><div id="text-49" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/doctors-strike-patients-express-concern-in-katsina-seek-stakeholders-intervention/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/NARD-LOGO-NEW-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/NARD-LOGO-NEW-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/NARD-LOGO-NEW-1.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/NARD-LOGO-NEW-1.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Doctors’ strike: Patients express concern in Katsina, seek stakeholders’ intervention</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/buratai-urges-more-recognition-for-royal-fathers/" rel="next"><img width="80" height="60" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/army-chief-Lt-Gen-Tukur-Yusuf-Buratai.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/army-chief-Lt-Gen-Tukur-Yusuf-Buratai.png?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/army-chief-Lt-Gen-Tukur-Yusuf-Buratai.png?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/army-chief-Lt-Gen-Tukur-Yusuf-Buratai.png?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/army-chief-Lt-Gen-Tukur-Yusuf-Buratai.png?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Buratai urges more recognition for royal fathers</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-89" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img loading="lazy" style="width: 100%; border: solid thin green;" src="https://i2.wp.com/1.bp.blogspot.com/-bEK-aLAT5G4/YLf9Z2BgvoI/AAAAAAAAEzQ/XiIkoZQjuAsy7Z_K_9dUHRhiHZ-dBdWYQCLcBGAsYHQ/s320/ezgif.com-gif-maker%2B%25281%2529.gif?resize=331%2C237&#038;ssl=1" alt="CBN Advert" width="331" height="237" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/08/NNPC-Monthly-Report-for-March-2021.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/NNPC-Monthly-Report-for-March-2021.jpeg?w=678&#038;ssl=1" alt="NNPC" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/mop-up-utme-holds-friday-6th-august-2021-jamb/"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/07/JAMB-Advert.jpg?w=678&#038;ssl=1" alt="JAMB" data-recalc-dims="1" /></a></p>
<p><a href="https://www.ecobank.com/ng/personal-banking/superrewards"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/06/ecobank.jpg?w=678&#038;ssl=1" alt="ECOBANK" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p><a href="https://www.flydanaair.com/"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/07/Dana-air.jpg?w=678&#038;ssl=1" alt="DAANA AIR" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/NNPC-Monthly-Report-for-OCTOBER-2020-Advertorial.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/nnpc-.jpeg?w=678&#038;ssl=1" alt="NNPC Report" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2020/12/NNPC-Monthly-Report-Dec-2020.pdf"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/12/nnpc-December-2020.jpg?w=678&#038;ssl=1" alt="NNPC" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/06/PUBLIC-NOTICE-TAXPRO-MAX.pdf"><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/06/MAX.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/06/NNPC-Monthly-Report-for-Feb-2021_Advertorials-3.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-01-at-4.36.33-PM.jpeg?w=678&#038;ssl=1" alt="NNPC" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/05/Finance.pdf"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/Finance.jpg?w=678&#038;ssl=1" alt="FEDERAL MINISTRY OF FINANCE" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/05/PUBLIC-NOTICE-PROSECUTION-TAX-OFFENCES-2021_Corrected-newsdiary.pdf"><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/PUBLIC-NOTICE-PROSECUTION-TAX-OFFENCES-2021_Corrected-newsdiaryjpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS PUBLIC NOTICE" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/04/RECRUITMENT-SCAM-ALERT-1.pdf"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/RECRUITMENT-SCAM-ALERT-1jpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS RECRUITMENT SCAM" data-recalc-dims="1" /></a></p>
</div>
</div><div id="top-posts-3" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://newsdiaryonline.com/nnpc-promotes-redeploys-senior-management-staff/" title="NNPC promotes, redeploys senior management staff" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/GMD-NNPC.jpg?fit=311%2C288&#038;ssl=1&#038;resize=40%2C40" alt="NNPC promotes, redeploys senior management staff" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/nnpc-promotes-redeploys-senior-management-staff/" title="NNPC promotes, redeploys senior management staff" class="bump-view" data-bump-view="tp">NNPC promotes, redeploys senior management staff</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/raids-ndlea-recovers-8268kg-of-cocaine-heroin/" title="Raids: NDLEA recovers 8,268kg of cocaine, heroin" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/NDLEA-operatives.jpg?fit=640%2C429&#038;ssl=1&#038;resize=40%2C40" alt="Raids: NDLEA recovers 8,268kg of cocaine, heroin" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/raids-ndlea-recovers-8268kg-of-cocaine-heroin/" title="Raids: NDLEA recovers 8,268kg of cocaine, heroin" class="bump-view" data-bump-view="tp">Raids: NDLEA recovers 8,268kg of cocaine, heroin</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/gunmen-kidnap-niger-commissioner-of-information/" title="Gunmen kidnap Niger Commissioner of Information" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Gunmen.jpg?fit=522%2C292&#038;ssl=1&#038;resize=40%2C40" alt="Gunmen kidnap Niger Commissioner of Information" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/gunmen-kidnap-niger-commissioner-of-information/" title="Gunmen kidnap Niger Commissioner of Information" class="bump-view" data-bump-view="tp">Gunmen kidnap Niger Commissioner of Information</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/ogun-traditional-ruler-withdraws-okorochas-chieftaincy-title/" title="Ogun traditional ruler withdraws Okorocha’s chieftaincy title" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Okorocha-1.jpg?fit=300%2C168&#038;ssl=1&#038;resize=40%2C40" alt="Ogun traditional ruler withdraws Okorocha’s chieftaincy title" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/ogun-traditional-ruler-withdraws-okorochas-chieftaincy-title/" title="Ogun traditional ruler withdraws Okorocha’s chieftaincy title" class="bump-view" data-bump-view="tp">Ogun traditional ruler withdraws Okorocha’s chieftaincy title</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/pdp-reps-caucus-calls-for-resignation-of-secondus/" title="PDP Reps caucus calls for resignation of Secondus" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/PDP-1.jpg?fit=500%2C300&#038;ssl=1&#038;resize=40%2C40" alt="PDP Reps caucus calls for resignation of Secondus" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/pdp-reps-caucus-calls-for-resignation-of-secondus/" title="PDP Reps caucus calls for resignation of Secondus" class="bump-view" data-bump-view="tp">PDP Reps caucus calls for resignation of Secondus</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/opsh-committed-to-safety-of-all-plateau-citizens-commander/" title="OPSH committed to safety of all Plateau citizens – Commander" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/IMG_20210809_111333_6-300x205-1.jpg?fit=300%2C205&#038;ssl=1&#038;resize=40%2C40" alt="OPSH committed to safety of all Plateau citizens – Commander" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/opsh-committed-to-safety-of-all-plateau-citizens-commander/" title="OPSH committed to safety of all Plateau citizens – Commander" class="bump-view" data-bump-view="tp">OPSH committed to safety of all Plateau citizens – Commander</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/covid-19-psc-postpones-second-batch-of-vaccination/" title="COVID-19: PSC postpones second batch of vaccination" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/Vaccines-scaled.jpg?fit=1200%2C525&#038;ssl=1&#038;resize=40%2C40" alt="COVID-19: PSC postpones second batch of vaccination" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/covid-19-psc-postpones-second-batch-of-vaccination/" title="COVID-19: PSC postpones second batch of vaccination" class="bump-view" data-bump-view="tp">COVID-19: PSC postpones second batch of vaccination</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/2023-christian-association-pushes-for-yahaya-bello-to-succeed-buhari/" title="2023: Christian Association pushes for Yahaya Bello to succeed Buhari" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/kogi-Bello.jpg?fit=360%2C240&#038;ssl=1&#038;resize=40%2C40" alt="2023: Christian Association pushes for Yahaya Bello to succeed Buhari" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/2023-christian-association-pushes-for-yahaya-bello-to-succeed-buhari/" title="2023: Christian Association pushes for Yahaya Bello to succeed Buhari" class="bump-view" data-bump-view="tp">2023: Christian Association pushes for Yahaya Bello to succeed Buhari</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/you-cant-remain-analogue-manual-mode-inec-chairman-tells-staff/" title="You can’t remain analogue, manual mode, INEC Chairman tells staff" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/IMG-20210809-WA0044-300x225-1.jpg?fit=300%2C225&#038;ssl=1&#038;resize=40%2C40" alt="You can’t remain analogue, manual mode, INEC Chairman tells staff" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/you-cant-remain-analogue-manual-mode-inec-chairman-tells-staff/" title="You can’t remain analogue, manual mode, INEC Chairman tells staff" class="bump-view" data-bump-view="tp">You can’t remain analogue, manual mode, INEC Chairman tells staff</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/insubordination-nasarawa-commissioner-appears-before-investigative-committee/" title="Insubordination: Nasarawa Commissioner appears before investigative committee " class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Gov.-Abdullahi-Sule-of-Nasarawa-State-says.jpg?fit=440%2C231&#038;ssl=1&#038;resize=40%2C40" alt="Insubordination: Nasarawa Commissioner appears before investigative committee " data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/insubordination-nasarawa-commissioner-appears-before-investigative-committee/" title="Insubordination: Nasarawa Commissioner appears before investigative committee " class="bump-view" data-bump-view="tp">Insubordination: Nasarawa Commissioner appears before investigative committee </a>
</div>
</li>
</ul>
</div><div id="text-59" class="mh-widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGES.pdf"><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGESjpg_Page1.jpg?w=678&#038;ssl=1" alt="Accountant General" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/04/PUBLIC-NOTICE-MARCH-2021.pdf"><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/PUBLIC-NOTICE.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returns.pdf"><img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returnsjpg_Page1-2.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonline-2.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonlinejpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
</div>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERT.pdf"><img loading="lazy" style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERTjpg_Page1.jpg?fit=678%2C338&#038;ssl=1" alt="FIRS" width="678" height="338" data-recalc-dims="1" /></a></p>
<p><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></p>
</div>
</div><div id="text-76" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://t.co/fYbOgUQKhD"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/road.jpeg?w=678&#038;ssl=1" alt="oga truck" data-recalc-dims="1" /></a></p>
</div>
</div>
<div id="recent-posts-4" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/buratai-urges-more-recognition-for-royal-fathers/">Buratai urges more recognition for royal fathers</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/who-announces-3-new-drugs-for-covid-19-clinical-trials/" aria-current="page">WHO announces 3 new drugs for COVID-19 clinical trials</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/doctors-strike-patients-express-concern-in-katsina-seek-stakeholders-intervention/">Doctors’ strike: Patients express concern in Katsina, seek stakeholders’ intervention</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/cso-demands-inter-agency-panel-of-inquiry-on-rape-of-karen/">CSO demands inter-agency panel of inquiry on rape of Karen</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kdsg-redeploys-solicitor-general-as-deputy-chief-of-staff/">KDSG redeploys Solicitor General as Deputy Chief of Staff</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/photo-news-student-chemical-society-presents-merit-awards-to-anjorin/">Photo News: Student Chemical Society presents merit awards to Anjorin</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/abia-cleric-offers-scholarship-to-jamb-highest-scorer-in-rivers/">Abia cleric offers scholarship to JAMB highest scorer in Rivers</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/spanish-navy-ship-mv-vigia-visits-nigerian-navy/">Spanish Navy Ship, MV VIGIA, visits Nigerian Navy</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/we-have-laid-solid-foundation-for-long-term-security-in-cross-river-fmr-cp/">We have laid solid foundation for long-term security in Cross River – Fmr. CP</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kaduna-varsity-holds-maiden-research-exhibition/">Kaduna varsity holds maiden research exhibition</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/well-ensure-strict-observance-of-covid-19-protocols-at-osun-osogbo-festival-osun-govt/">We’ll ensure strict observance of COVID-19 protocols at Osun Osogbo festival – Osun govt.</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kaduna-seeks-more-troops-to-fight-bandits/">Kaduna seeks more troops to fight bandits</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kano-pdp-backs-secondus/">Kano PDP backs Secondus</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/fg-trains-ebonyi-yam-farmers-on-new-production-technique/">FG trains Ebonyi yam farmers on new production technique</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/flood-control-we-remain-committed-to-world-bank-assisted-project-makinde/">Flood control: we remain committed to World Bank assisted project – Makinde</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nlc-calls-for-constitutionalism-in-tunisia/">NLC calls for constitutionalism in Tunisia</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/trafficking-naptip-receives-80-rescued-victims-in-kano/">Trafficking: NAPTIP receives 80 rescued victims in Kano</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/unfpa-organises-free-fistula-surgery-for-150-patients-in-borno/">UNFPA organises free fistula surgery for 150 patients in Borno</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/insecurity-coas-assures-nigerians-of-better-outcome/">Insecurity: COAS assures Nigerians of better outcome</a>
<span class="post-date">August 11, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/inefficient-policies-impeding-power-sector-progress-reps-committee/">Inefficient policies impeding power sector progress- Reps committee</a>
<span class="post-date">August 11, 2021</span>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></a></p>
<p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-260321-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="facebook-likebox-2" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/Newsdiaryonlinedotcom" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Newsdiaryonlinedotcom"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></blockquote></div>
</div>
</div></aside></div>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2021 | Newsdiaryonline <a href="https://web.facebook.com/newsdiaryonlinedotcom" rel="nofollow">Connect with us</a></p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/who-announces-3-new-drugs-for-covid-19-clinical-trials\/":260321};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"7cffdc8ee7","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202132#ver=202132' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9.1',blog:'69714510',post:'260321',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '260321' ]);
</script>
<script data-optimized="1" src="https://newsdiaryonline.com/wp-content/litespeed/cssjs/cb5ce.js?8bc99"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'67d37028eef75af8',m:'f8485e7ad93e8cca89cf84390cc50ccabf5df9fe-1628705609-1800-AUfVl18+OuTCMhaRdNWGlMmvN+Ry487qtopTlDevlJVa4xdRQPeh7DkJ9K/POlbT34MJfqkt25p/TU84OFBAIfxBP4hg5HNqOQsr5DnDvq+feEZvHU+e7SqQOMaF/PvvJ6ZCyWPoNigSQJzE75TzAFCnnhdQhonRvVWsgPwWXOgHzHIxvlNilA0SBOXuRcYUKA==',s:[0x6d42b36aad,0x895a0abc28],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
