<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>UN receives 37 sexual abuse allegations against personnel Newsdiaryonline</title>

<meta name="description" content="The United Nations received 37 allegations of sexual exploitation and abuse against its personnel in the first quarter of 2019, according to one of its" />
<link rel="canonical" href="https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsdiaryonline.com/#organization","name":"Newsdiaryonline.com","url":"https://newsdiaryonline.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/#logo","url":"https://newsdiaryonline.com/wp-content/uploads/2015/03/logo-newsdiary.png","caption":"Newsdiaryonline.com"},"image":{"@id":"https://newsdiaryonline.com/#logo"}},{"@type":"WebSite","@id":"https://newsdiaryonline.com/#website","url":"https://newsdiaryonline.com/","name":"Newsdiaryonline","publisher":{"@id":"https://newsdiaryonline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newsdiaryonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/#webpage","url":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/","inLanguage":"en-US","name":"UN receives 37 sexual abuse allegations against personnel Newsdiaryonline","isPartOf":{"@id":"https://newsdiaryonline.com/#website"},"image":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/#primaryimage","url":"https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/UN-United-Nations.jpg?fit=600%2C300&ssl=1","width":600,"height":300},"primaryImageOfPage":{"@id":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/#primaryimage"},"datePublished":"2019-05-31T07:05:42+00:00","dateModified":"2019-05-31T07:05:54+00:00","description":"The United Nations received 37 allegations of sexual exploitation and abuse against its personnel in the first quarter of 2019, according to one of its","breadcrumb":{"@id":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newsdiaryonline.com/","url":"https://newsdiaryonline.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/","url":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/","name":"UN receives 37 sexual abuse allegations against personnel"}}]},{"@type":"Article","@id":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/#article","isPartOf":{"@id":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/#webpage"},"author":{"@id":"https://newsdiaryonline.com/author/bodeemen-emen/#author","name":"Tech Admin"},"publisher":{"@id":"https://newsdiaryonline.com/#organization"},"headline":"UN receives 37 sexual abuse allegations against personnel","datePublished":"2019-05-31T07:05:42+00:00","dateModified":"2019-05-31T07:05:54+00:00","commentCount":0,"mainEntityOfPage":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/#webpage","image":{"@id":"https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/#primaryimage"},"keywords":"sexual abuse","articleSection":"News,World"},{"@type":"Person","@id":"https://newsdiaryonline.com/author/bodeemen-emen/#author","name":"Tech Admin","image":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/#personlogo","url":"https://secure.gravatar.com/avatar/91daf1b9201b148c2274d0ea7d8d64b7?s=96&d=mm&r=g","caption":"Tech Admin"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; UN receives 37 sexual abuse allegations against personnel Comments Feed" href="https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine/style.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.3.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsdiaryonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"130933","token":"f9eba35b19","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.5'></script>
<link rel='https://api.w.org/' href='https://newsdiaryonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://wp.me/p4IvVA-y3P' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fun-receives-37-sexual-abuse-allegations-against-personnel%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fun-receives-37-sexual-abuse-allegations-against-personnel%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="UN receives 37 sexual abuse allegations against personnel" />
<meta property="og:url" content="https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/" />
<meta property="og:description" content="The United Nations received 37 allegations of sexual exploitation and abuse against its personnel in the first quarter of 2019, according to one of its spokespersons. Mr Farhan Haq, Deputy Spokespe…" />
<meta property="article:published_time" content="2019-05-31T07:05:42+00:00" />
<meta property="article:modified_time" content="2019-05-31T07:05:54+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/UN-United-Nations.jpg?fit=600%2C300&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="UN receives 37 sexual abuse allegations against personnel" />
<meta name="twitter:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/UN-United-Nations.jpg?fit=600%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobile-theme .menu-toggle {
	background: #DF0101;
}

.mobile-theme #searchform {
	background: #DF0101;
}

.search-form #s {
	background: #fff;
	color: #000;
	font-size: 14px;
	font-weight: bold;
	border-bottom: #DF0101 solid 4px;
}

.mobile-theme a {
	color: #0B0B61;
}

#header .top_ad {
	width: 712px;
	height: 75px;
	margin-top: 0;
}

#header {
	padding: 10px 0 20px;
}

.wpp-post-title {
	color: #F60B14;
	font-weight: bold;
}
.flexslider .slides img {
    height: 400px;
}
.flex-control-nav li {
        visibility: hidden;
}
.mh-header-2 {
    margin: 2px 2px 2px 0;
  }
.mh-site-logo {
    padding: 2px;
}
.mh-container-outer {
    margin: 2px auto;
    }
.wpp-post-title {
    color: #ab0a10;
    font-weight: bold;
}			</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-130933 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Just in<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/frsc-commences-eid-el-fitr-special-patrol-deploys-36000-personnel/" title="FRSC commences Eid  el  fitr special patrol, deploys 36,000 personnel">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ May 31, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
FRSC commences Eid el fitr special patrol, deploys 36,000 personnel </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/factbox-tariff-wars-duties-imposed-by-trump-and-u-s-trading-partners/" title="Factbox: Tariff wars &#8211; duties imposed by Trump and U.S. trading partners">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ May 31, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Factbox: Tariff wars &#8211; duties imposed by Trump and U.S. trading partners </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Business </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/" title="UN receives 37 sexual abuse allegations against personnel">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ May 31, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
UN receives 37 sexual abuse allegations against personnel </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/lagos-sanwo-olu-appoints-6-new-perm-secs-deputy-cps/" title="Lagos: Sanwo-Olu appoints 6 new Perm Secs, Deputy CPS">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ May 30, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Lagos: Sanwo-Olu appoints 6 new Perm Secs, Deputy CPS </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Featured </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/ihedioha-has-no-hand-in-demolition-of-akachi-statue-aide/" title="Ihedioha has no hand in demolition of Akachi statue &#8211; Aide">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ May 30, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Ihedioha has no hand in demolition of Akachi statue &#8211; Aide </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<div class="mh-header-date mh-header-date-top">
May 31, 2019 </div>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="190" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/03/newsdiaryonline-1.jpg?fit=190%2C40&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" data-attachment-id="119086" data-permalink="https://newsdiaryonline.com/newsdiaryonline-1/" data-orig-file="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/03/newsdiaryonline-1.jpg?fit=190%2C40&amp;ssl=1" data-orig-size="190,40" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newsdiaryonline-1" data-image-description="" data-medium-file="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/03/newsdiaryonline-1.jpg?fit=190%2C40&amp;ssl=1" data-large-file="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/03/newsdiaryonline-1.jpg?fit=190%2C40&amp;ssl=1" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-58" class="mh-widget mh-header-2 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 720px; height: 90px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-49163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49163"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34404"><a href="https://newsdiaryonline.com/art/">Art</a>
<ul class="sub-menu">
<li id="menu-item-34405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34405"><a href="https://newsdiaryonline.com/society-news/">Society News</a></li>
</ul>
</li>
<li id="menu-item-34406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34406"><a href="https://newsdiaryonline.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-34407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34407"><a href="https://newsdiaryonline.com/business/agritulture/">Agriculture</a></li>
<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://newsdiaryonline.com/business/industry/">Industry</a></li>
<li id="menu-item-34409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34409"><a href="https://newsdiaryonline.com/business/oil-gas/">Oil &#038; Gas</a></li>
</ul>
</li>
<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://newsdiaryonline.com/civil-society/">Civil Society</a></li>
<li id="menu-item-34411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34411"><a href="https://newsdiaryonline.com/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-34412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34412"><a href="https://newsdiaryonline.com/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-34413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34413"><a href="https://newsdiaryonline.com/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-34414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34414"><a href="https://newsdiaryonline.com/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-34416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34416"><a href="https://newsdiaryonline.com/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-34417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34417"><a href="https://newsdiaryonline.com/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://newsdiaryonline.com/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-34419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34419"><a href="https://newsdiaryonline.com/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-34420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34420"><a href="https://newsdiaryonline.com/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-34421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34421"><a href="https://newsdiaryonline.com/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-34422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34422"><a href="https://newsdiaryonline.com/columns/mohammed-haruna/">Mohammed Haruna</a></li>
<li id="menu-item-34423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34423"><a href="https://newsdiaryonline.com/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-34428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34428"><a href="https://newsdiaryonline.com/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34424"><a href="https://newsdiaryonline.com/columns/other-guest-columnists/">Others</a>
<ul class="sub-menu">
<li id="menu-item-34425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34425"><a href="https://newsdiaryonline.com/columns/theophilus-ilevbare/">Theophilus Ilevbare</a></li>
<li id="menu-item-34426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34426"><a href="https://newsdiaryonline.com/columns/tola-adeniyi/">Tola Adeniyi</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34415"><a href="https://newsdiaryonline.com/columns/chido-onumah/">Chido Onumah</a></li>
<li id="menu-item-34427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34427"><a href="https://newsdiaryonline.com/columns/uche-igwe/">Uche Igwe</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-34429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34429"><a href="https://newsdiaryonline.com/interviews/">Interviews</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34430"><a href="https://newsdiaryonline.com/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-34431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34431"><a href="https://newsdiaryonline.com/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-34432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34432"><a href="https://newsdiaryonline.com/anti-graft/">Anti-Graft</a></li>
<li id="menu-item-34433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34433"><a href="https://newsdiaryonline.com/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-34434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34434"><a href="https://newsdiaryonline.com/nigeria-news/media/">Media</a></li>
<li id="menu-item-34435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34435"><a href="https://newsdiaryonline.com/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li id="menu-item-34436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34436"><a href="https://newsdiaryonline.com/politics-news/">Politics</a></li>
<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34437"><a href="https://newsdiaryonline.com/reports-commentary/">Reports &#038; Commentary</a>
<ul class="sub-menu">
<li id="menu-item-34438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34438"><a href="https://newsdiaryonline.com/reports-commentary/crime-police/">Crime &#038; Police</a></li>
<li id="menu-item-34439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34439"><a href="https://newsdiaryonline.com/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-34440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34440"><a href="https://newsdiaryonline.com/reports-commentary/education/">Education</a></li>
<li id="menu-item-34441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34441"><a href="https://newsdiaryonline.com/reports-commentary/environment/">Environment</a></li>
<li id="menu-item-34442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34442"><a href="https://newsdiaryonline.com/reports-commentary/health/">Health</a></li>
<li id="menu-item-34443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34443"><a href="https://newsdiaryonline.com/nigerian-security/">Security</a></li>
<li id="menu-item-98432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98432"><a href="https://newsdiaryonline.com/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-34445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34445"><a href="https://newsdiaryonline.com/sport/">Sport</a></li>
<li id="menu-item-34446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34446"><a href="https://newsdiaryonline.com/videos/">Videos</a></li>
<li id="menu-item-34447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34447"><a href="https://newsdiaryonline.com/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-34448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34448"><a href="https://newsdiaryonline.com/world/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-35089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35089"><a href="https://newsdiaryonline.com/live-blog/">LIVE BLOG</a></li>
<li id="menu-item-65596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65596"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-107927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107927"><a href="https://newsdiaryonline.com/?tag=2019-elections,2019-election">2019 Election Updates</a></li>
</ul></div> </nav>
</div>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-130933" class="post-130933 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news category-world tag-sexual-abuse">
<header class="entry-header clearfix"><h1 class="entry-title">UN receives 37 sexual abuse allegations against personnel</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/05/">May 31, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/world/" rel="category tag">World</a></span>
</div>
</header>
<div id="text-62" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/UN-United-Nations.jpg?resize=600%2C300&#038;ssl=1" alt="" title="UN United Nations" />
</figure>
<p>The United Nations received 37 allegations of sexual exploitation and abuse against its personnel in the first quarter of 2019, according to one of its spokespersons.</p>
<p>Mr Farhan Haq, Deputy Spokesperson for the Secretary-General of the organisation, disclosed this at a news conference in New York on Thursday.</p>
<p>The alleged offenders, according to Haq, include civilian and uniformed personnel from peacekeeping as well as personnel of agencies, funds and programmes.</p>
<p>He quickly noted that not all the allegations reported had been fully substantiated, and that many were in the preliminary stage of assessment.</p>
<p>“Of the 37 allegations, there are 49 victims: 28 women and 11 girls, one boy, seven females of unknown age, one unknown adult and one unknown child.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://newsdiaryonline.com/kaduna-tribunal-ashiru-loses-to-el-rufai-at-votes-recount/" target="_blank" rel="nofollow" class="u3feefe75238b59b9be837f9c454d21ff"><style> .u3feefe75238b59b9be837f9c454d21ff { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid #16A085!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u3feefe75238b59b9be837f9c454d21ff:active, .u3feefe75238b59b9be837f9c454d21ff:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u3feefe75238b59b9be837f9c454d21ff { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u3feefe75238b59b9be837f9c454d21ff .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u3feefe75238b59b9be837f9c454d21ff .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u3feefe75238b59b9be837f9c454d21ff:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO: </span>&nbsp; <span class="postTitle">Kaduna tribunal: Ashiru loses to El-Rufai at votes recount</span></div></a></div><p>“Sixteen of these allegations are categorised as sexual abuse, 27 as sexual exploitation, four are of an unknown nature, and two have been categorised as “other”, of which one was closed.</p>
<p>“Of these 37 allegations, one has been substantiated through an investigation and has been referred to the Member State,’’ the spokesperson said.</p>
<p>He added that four of the allegations were not substantiated; 26 at various stages of investigation, and six under preliminary assessment to determine if there is sufficient information to investigate.</p>
<p>Haq stated that the world body also received 33 allegations, involving 37 victims and 38 perpetrators, against non-UN personnel working as implementing partners.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://newsdiaryonline.com/sgf-attah-of-igala-react-to-buharis-second-term/" target="_blank" rel="nofollow" class="u31055561028cced2d5d10ba9d5557d17"><style> .u31055561028cced2d5d10ba9d5557d17 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid #16A085!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u31055561028cced2d5d10ba9d5557d17:active, .u31055561028cced2d5d10ba9d5557d17:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u31055561028cced2d5d10ba9d5557d17 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u31055561028cced2d5d10ba9d5557d17 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u31055561028cced2d5d10ba9d5557d17 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u31055561028cced2d5d10ba9d5557d17:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO: </span>&nbsp; <span class="postTitle">SGF, Attah of Igala react to Buhari’s second term</span></div></a></div><p>Meanwhile, the UN has continued to intensify efforts to implement the Secretary-General’s strategy to combat sexual exploitation and abuse, according to Haq.</p>
<p>“In March, the 2018 Secretary-General’s special measures for protection from sexual exploitation report was released, which contains updates to the information provided in the previous reports.</p>
<p>“This includes prioritising the rights and dignity of victims, ending impunity, engaging with member states, civil society and external partners and improving strategic communication for education and transparency.</p>
<p>“We are also continuing our efforts to engage with member states and encourage their Heads of State and Government to join the Secretary-General’s Circle of Leadership, on prevention of and response to sexual exploitation and abuse in UN operations, which now stands at 74 members.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://newsdiaryonline.com/fayemi-congratulates-buhari-osinbajo-29-governors-on-inauguration/" target="_blank" rel="nofollow" class="u9aeab47e4e7cef04bb3f286dc30ff264"><style> .u9aeab47e4e7cef04bb3f286dc30ff264 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid #16A085!important; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); text-decoration:none; } .u9aeab47e4e7cef04bb3f286dc30ff264:active, .u9aeab47e4e7cef04bb3f286dc30ff264:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u9aeab47e4e7cef04bb3f286dc30ff264 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u9aeab47e4e7cef04bb3f286dc30ff264 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u9aeab47e4e7cef04bb3f286dc30ff264 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u9aeab47e4e7cef04bb3f286dc30ff264:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">READ ALSO: </span>&nbsp; <span class="postTitle">Fayemi congratulates Buhari, Osinbajo, 29 Governors on inauguration</span></div></a></div><p>“The Secretary-General also continues to encourage member states to become signatories to the Voluntary Compact with the Secretary-General of the UN on the Commitment to Eliminate Sexual Exploitation and Abuse,’’ he said.</p>
<p>Haq said so far, 101 out of the 193 members of the UN have committed to the Voluntary Compact. (NAN)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/" data-text="UN receives 37 sexual abuse allegations against personnel" data-via="newsdiaryonline">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fun-receives-37-sexual-abuse-allegations-against-personnel%2F&t=UN+receives+37+sexual+abuse+allegations+against+personnel', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=UN+receives+37+sexual+abuse+allegations+against+personnel:&url=https%3A%2F%2Fnewsdiaryonline.com%2Fun-receives-37-sexual-abuse-allegations-against-personnel%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2Fun-receives-37-sexual-abuse-allegations-against-personnel%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewsdiaryonline.com%2Fun-receives-37-sexual-abuse-allegations-against-personnel%2F&media=https://newsdiaryonline.com/wp-content/uploads/2019/04/UN-United-Nations.jpg&description=UN+receives+37+sexual+abuse+allegations+against+personnel', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fnewsdiaryonline.com%2Fun-receives-37-sexual-abuse-allegations-against-personnel%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#3c034f495e56595f48016972190e0c4e595f59554a594f190e0c0f0b190e0c4f5944495d50190e0c5d5e494f59190e0c5d5050595b5d485553524f190e0c5d5b5d55524f48190e0c4c594e4f53525259501a5d514c075e535845015448484c4f190f7d190e7a190e7a52594b4f58555d4e45535250555259125f5351190e7a4952114e595f59554a594f110f0b114f5944495d50115d5e494f59115d5050595b5d485553524f115d5b5d55524f48114c594e4f5352525950190e7a" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/sexual-abuse/" rel="tag">sexual abuse</a></li></ul></div><div id="text-64" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></article><section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-113080 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newsdiaryonline.com/philadelphia-bans-r-kelly-over-alleged-sexual-abuse/" title="Philadelphia bans R. Kelly over alleged sexual abuse"><img class="mh-image-placeholder" src="https://newsdiaryonline.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Society News </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://newsdiaryonline.com/philadelphia-bans-r-kelly-over-alleged-sexual-abuse/" title="Philadelphia bans R. Kelly over alleged sexual abuse" rel="bookmark">
Philadelphia bans R. Kelly over alleged sexual abuse </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/02/">February 4, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/society-news/" rel="category tag">Society News</a>, <a href="https://newsdiaryonline.com/world/" rel="category tag">World</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>By Collins Yakubu-Hammer Popular American multiple Grammy Award Winner, Robert Sylvester Kelly also known as R. Kelly has been banned from the city of Philadelphia over alleged sexual abuse of young women. According to CBS Philly, <a class="mh-excerpt-more" href="https://newsdiaryonline.com/philadelphia-bans-r-kelly-over-alleged-sexual-abuse/" title="Philadelphia bans R. Kelly over alleged sexual abuse">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/philadelphia-bans-r-kelly-over-alleged-sexual-abuse/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/philadelphia-bans-r-kelly-over-alleged-sexual-abuse/" data-text="Philadelphia bans R. Kelly over alleged sexual abuse" data-via="newsdiaryonline">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/philadelphia-bans-r-kelly-over-alleged-sexual-abuse/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/philadelphia-bans-r-kelly-over-alleged-sexual-abuse/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/philadelphia-bans-r-kelly-over-alleged-sexual-abuse/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-121998 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newsdiaryonline.com/vatican-removes-guam-archbishop-after-conviction-of-sexual-abuse/" title="Vatican removes Guam archbishop after conviction of sexual abuse"><img width="326" height="242" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/Vatican-1.jpg?resize=326%2C242&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/Vatican-1.jpg?resize=326%2C242&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/Vatican-1.jpg?resize=80%2C60&amp;ssl=1 80w" sizes="(max-width: 326px) 100vw, 326px" data-attachment-id="122003" data-permalink="https://newsdiaryonline.com/vatican-removes-guam-archbishop-after-conviction-of-sexual-abuse/vatican-1/" data-orig-file="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/Vatican-1.jpg?fit=432%2C242&amp;ssl=1" data-orig-size="432,242" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vatican-1" data-image-description="" data-medium-file="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/Vatican-1.jpg?fit=300%2C168&amp;ssl=1" data-large-file="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/Vatican-1.jpg?fit=432%2C242&amp;ssl=1" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
News </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://newsdiaryonline.com/vatican-removes-guam-archbishop-after-conviction-of-sexual-abuse/" title="Vatican removes Guam archbishop after conviction of sexual abuse" rel="bookmark">
Vatican removes Guam archbishop after conviction of sexual abuse </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/04/">April 4, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/world/" rel="category tag">World</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>&nbsp;The Roman Catholic archbishop of the U.S. island territory of Guam, Anthony Apuron, has been definitively convicted of sexual abuse of minors and removed from office, the Vatican said on Thursday. Apuron, who was accused <a class="mh-excerpt-more" href="https://newsdiaryonline.com/vatican-removes-guam-archbishop-after-conviction-of-sexual-abuse/" title="Vatican removes Guam archbishop after conviction of sexual abuse">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/vatican-removes-guam-archbishop-after-conviction-of-sexual-abuse/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/vatican-removes-guam-archbishop-after-conviction-of-sexual-abuse/" data-text="Vatican removes Guam archbishop after conviction of sexual abuse" data-via="newsdiaryonline">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/vatican-removes-guam-archbishop-after-conviction-of-sexual-abuse/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/vatican-removes-guam-archbishop-after-conviction-of-sexual-abuse/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/vatican-removes-guam-archbishop-after-conviction-of-sexual-abuse/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/un-receives-37-sexual-abuse-allegations-against-personnel/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&#038;postid=130933&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.3.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=7eeb5ead00cd2c81338a7c76040208b776ea32a0#parent=https%3A%2F%2Fnewsdiaryonline.com%2Fun-receives-37-sexual-abuse-allegations-against-personnel%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-51" class="mh-widget widget_text"> <div class="textwidget">
<a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img style="max-width: 100%;" src="https://i2.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?w=300&#038;ssl=1" alt="CBN Advert" data-recalc-dims="1" /></a><br /><br />
<br /><br />
<a href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2018/01/Queenies-4-600.jpg?ssl=1"><img style="max-width: 100%;" src="https://i2.wp.com/2.bp.blogspot.com/-4Q4BWd3OYCY/WvpyMFHTWSI/AAAAAAAAC1I/JmrAc7PYgCEOVI7MB_1eEa5wKxPkVB4wwCLcBGAs/s320/Queenies-4-350.jpg?w=300&#038;ssl=1" alt="Queenie's" data-recalc-dims="1" /></a>
<br /></div>
</div><div id="text-43" class="mh-widget widget_text"> <div class="textwidget"><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></div>
</div>
<div id="wpp-7" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://newsdiaryonline.com/fintiri-of-adamawa-appoints-ssg-dg-media/" title="Fintiri of Adamawa appoints SSG, DG media" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/130763-featured-75x75.jpg" width="75" height="75" alt="Fintiri of Adamawa appoints SSG, DG media" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/fintiri-of-adamawa-appoints-ssg-dg-media/" title="Fintiri of Adamawa appoints SSG, DG media" class="wpp-post-title" target="_blank">Fintiri of Adamawa appoints SSG, DG media</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on May 30, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/tension-as-cultists-kill-delta-polytechnic-staff/" title="Tension as cultists kill Delta polytechnic staff" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/130820-featured-75x75.jpg" width="75" height="75" alt="Tension as cultists kill Delta polytechnic staff" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/tension-as-cultists-kill-delta-polytechnic-staff/" title="Tension as cultists kill Delta polytechnic staff" class="wpp-post-title" target="_blank">Tension as cultists kill Delta polytechnic staff</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on May 30, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/sip-maryam-uwais-replies-aisha-buhari-asks-for-specific-instances/" title="SIP: Maryam Uwais replies Aisha Buhari, asks for ‘specific instances’" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/130855-featured-75x75.jpg" width="75" height="75" alt="SIP: Maryam Uwais replies Aisha Buhari, asks for ‘specific instances’" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/sip-maryam-uwais-replies-aisha-buhari-asks-for-specific-instances/" title="SIP: Maryam Uwais replies Aisha Buhari, asks for ‘specific instances’" class="wpp-post-title" target="_blank">SIP: Maryam Uwais replies Aisha Buhari, asks for ‘specific instances’</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on May 30, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/court-orders-reinstatement-of-suspended-sec-dg-gwarzo/" title="Court orders reinstatement of suspended SEC DG, Gwarzo" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/130908-featured-75x75.jpg" width="75" height="75" alt="Court orders reinstatement of suspended SEC DG, Gwarzo" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/court-orders-reinstatement-of-suspended-sec-dg-gwarzo/" title="Court orders reinstatement of suspended SEC DG, Gwarzo" class="wpp-post-title" target="_blank">Court orders reinstatement of suspended SEC DG, Gwarzo</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on May 30, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/lagos-sanwo-olu-appoints-6-new-perm-secs-deputy-cps/" title="Lagos: Sanwo-Olu appoints 6 new Perm Secs, Deputy CPS" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/130930-featured-75x75.jpg" width="75" height="75" alt="Lagos: Sanwo-Olu appoints 6 new Perm Secs, Deputy CPS" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/lagos-sanwo-olu-appoints-6-new-perm-secs-deputy-cps/" title="Lagos: Sanwo-Olu appoints 6 new Perm Secs, Deputy CPS" class="wpp-post-title" target="_blank">Lagos: Sanwo-Olu appoints 6 new Perm Secs, Deputy CPS</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on May 30, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/5-entries-qualify-for-the-6th-arso-essay-competition-son/" title="5 entries qualify for the 6th ARSO essay competition &#8211; SON" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/130798-featured-75x75.jpg" width="75" height="75" alt="5 entries qualify for the 6th ARSO essay competition - SON" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/5-entries-qualify-for-the-6th-arso-essay-competition-son/" title="5 entries qualify for the 6th ARSO essay competition &#8211; SON" class="wpp-post-title" target="_blank">5 entries qualify for the 6th ARSO essay competition &#8211; SON</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on May 30, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/inauguration-and-the-challenge-of-insecurity-and-self-help-by-jibrin-ibrahim/" title="Inauguration and the challenge of insecurity and self-help, By Jibrin Ibrahim" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/130865-featured-75x75.jpg" width="75" height="75" alt="Inauguration and the challenge of insecurity and self-help, By Jibrin Ibrahim" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/inauguration-and-the-challenge-of-insecurity-and-self-help-by-jibrin-ibrahim/" title="Inauguration and the challenge of insecurity and self-help, By Jibrin Ibrahim" class="wpp-post-title" target="_blank">Inauguration and the challenge of insecurity and self-help, By Jibrin Ibrahim</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on May 30, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/hypertension-can-lead-to-death-if-not-treated-expert/" title="Hypertension can lead to death, if not treated – Expert" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/130766-featured-75x75.jpg" width="75" height="75" alt="Hypertension can lead to death, if not treated – Expert" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/hypertension-can-lead-to-death-if-not-treated-expert/" title="Hypertension can lead to death, if not treated – Expert" class="wpp-post-title" target="_blank">Hypertension can lead to death, if not treated – Expert</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on May 30, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/tambuwals-second-inauguration-address/" title="Tambuwal’s second inauguration address" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/130754-featured-75x75.jpg" width="75" height="75" alt="Tambuwal’s second inauguration address" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/tambuwals-second-inauguration-address/" title="Tambuwal’s second inauguration address" class="wpp-post-title" target="_blank">Tambuwal’s second inauguration address</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on May 30, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/ipob-nsukka-residents-ignore-sit-at-home-order/" title="IPOB: Nsukka residents ignore sit-at-home order" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/130894-featured-75x75.jpg" width="75" height="75" alt="IPOB: Nsukka residents ignore sit-at-home order" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/ipob-nsukka-residents-ignore-sit-at-home-order/" title="IPOB: Nsukka residents ignore sit-at-home order" class="wpp-post-title" target="_blank">IPOB: Nsukka residents ignore sit-at-home order</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on May 30, 2019</span></span>
</li>
</ul>
</div>
<div id="recent-posts-2" class="mh-widget widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul>
<li>
<a href="https://newsdiaryonline.com/frsc-commences-eid-el-fitr-special-patrol-deploys-36000-personnel/">FRSC commences Eid el fitr special patrol, deploys 36,000 personnel</a>
<span class="post-date">May 31, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/factbox-tariff-wars-duties-imposed-by-trump-and-u-s-trading-partners/">Factbox: Tariff wars &#8211; duties imposed by Trump and U.S. trading partners</a>
<span class="post-date">May 31, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/un-receives-37-sexual-abuse-allegations-against-personnel/">UN receives 37 sexual abuse allegations against personnel</a>
<span class="post-date">May 31, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/lagos-sanwo-olu-appoints-6-new-perm-secs-deputy-cps/">Lagos: Sanwo-Olu appoints 6 new Perm Secs, Deputy CPS</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ihedioha-has-no-hand-in-demolition-of-akachi-statue-aide/">Ihedioha has no hand in demolition of Akachi statue &#8211; Aide</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-mourns-journalism-icon-animasaun/">Buhari mourns journalism icon, Animasaun</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/late-gomwalk-a-dedicated-creative-public-servant-says-buhari/">Late Gomwalk: A dedicated, creative public servant, says Buhari</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/osinbajo-hails-83-year-old-muslim-cleric-who-saved-christians/">Osinbajo hails 83-year-old Muslim cleric who saved Christians</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/niger-sani-bello-dissolves-boards-of-parastatals-agencies/">Niger: Sani-Bello dissolves boards of parastatals, agencies</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ecn-to-review-national-energy-policy-dg/">ECN to review national energy policy &#8211; DG</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/tobacco-smoking-major-cause-of-lung-cancer-who/">Tobacco smoking major cause of lung cancer &#8211; WHO</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/dapo-olorunyomi-salute-to-a-soldier-of-truth-by-majeed-dahiru/">Dapo Olorunyomi; salute to a soldier of truth, By Majeed Dahiru</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ihedioha-demolishes-popular-akachi-monument-in-imo/">Ihedioha demolishes popular Akachi monument in Imo</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/the-circuitous-route-to-afghanistan-by-tola-adeniyi/">The circuitous route to Afghanistan, By Tola Adeniyi</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/court-orders-reinstatement-of-suspended-sec-dg-gwarzo/">Court orders reinstatement of suspended SEC DG, Gwarzo</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/tackling-suicide-scourge-by-jerome-mario-utomi/">Tackling Suicide Scourge, By Jerome-Mario Utomi</a>
<span class="post-date">May 30, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/court-of-appeal-dismisses-suit-against-adelekes-eligibility/">Court of Appeal dismisses suit against Adeleke’s eligibility</a>
<span class="post-date">May 30, 2019</span>
</li>
</ul>
</div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/newsdiaryonlinedotcom" data-width="340" data-height="600" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-60" class="mh-footer-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/06/GOCOP-LOGO-1.jpg?w=300&#038;ssl=1" alt="GOCOP" data-recalc-dims="1" /></a></p>
</div>
</div><div id="text-37" class="mh-footer-widget widget_text"> <div class="textwidget"><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i0.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a>
<br />
</div>
</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="linkcat-14" class="mh-footer-widget widget_links"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News Links</span></h6>
<ul class='xoxo blogroll'>
<li><a href="http://www.africaundisguised.com/newsportal/" target="_blank">AfricaUndisguised</a></li>
<li><a href="http://blueprint.ng/" rel="contact" title="For Truth and Justice" target="_blank">Blueprint Newspapers</a></li>
<li><a href="http://www.businessdayonline.com/" target="_blank">Business Day</a></li>
<li><a href="http://www.championsfornigeria.org/" target="_blank">Champions for Nigeria</a></li>
<li><a href="http://www.ngonetworkmagazine.net/" target="_blank">NGO Network Magazine</a></li>
<li><a href="http://saharareporters.com/" target="_blank">Sahara Reporters</a></li>
<li><a href="http://www.lowstuff.com" rel="acquaintance met" title="Tech And Social Media News &amp; Tips" target="_blank">Technology And Social Media Tips</a></li>
</ul>
</div>
</div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-48" class="mh-footer-widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<strong><span lang="EN-GB" style="color: #075232;">No 37,Onitsha Cresent, Off Gimbiya Street, Area 11,Abuja.</span></strong>
<br />
<br />
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="4421202d302b36042a213337202d25363d2b2a282d2a216a272b29">[email&#160;protected]</a>
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8be5eefcf8efe2eaf9f2e4e5e7e2e5eecbece6eae2e7a5e8e4e6">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-72040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72040"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-72041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72041"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72042"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-72043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72043"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-72044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72044"><a href="https://newsdiaryonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright &copy; 2019 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a> </p>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script> <div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/un-receives-37-sexual-abuse-allegations-against-personnel\/":130933,"https:\/\/newsdiaryonline.com\/philadelphia-bans-r-kelly-over-alleged-sexual-abuse\/":113080,"https:\/\/newsdiaryonline.com\/vatican-removes-guam-archbishop-after-conviction-of-sexual-abuse\/":121998};
	</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201922'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&postid=130933&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=7eeb5ead00cd2c81338a7c76040208b776ea32a0#parent=https%3A%2F%2Fnewsdiaryonline.com%2Fun-receives-37-sexual-abuse-allegations-against-personnel%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&postid=130933&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.3.1&show_cookie_consent=10&has_cookie_consent=0&sig=7eeb5ead00cd2c81338a7c76040208b776ea32a0#parent=https%3A%2F%2Fnewsdiaryonline.com%2Fun-receives-37-sexual-abuse-allegations-against-personnel%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201922.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'69714510',post:'130933',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '130933' ]);
</script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="IJRMDuxj" value="vdjNwaP8" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="pkzOAtvwcf" value="vXwLhbeP6n" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="hewELVXszR" value="FrAKCNIOi[" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="nRPyajiz" value="ao6.hBs0" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="IJRMDuxj" value="vdjNwaP8" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="pkzOAtvwcf" value="vXwLhbeP6n" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="hewELVXszR" value="FrAKCNIOi[" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="nRPyajiz" value="ao6.hBs0" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("IJRMDuxj", "vdjNwaP8");
data.data.append("pkzOAtvwcf", "vXwLhbeP6n");
data.data.append("hewELVXszR", "FrAKCNIOi[");
data.data.append("nRPyajiz", "ao6.hBs0");
                    }
                    else {
                        data.data =  data.data + '&IJRMDuxj=vdjNwaP8&pkzOAtvwcf=vXwLhbeP6n&hewELVXszR=FrAKCNIOi[&nRPyajiz=ao6.hBs0';
                    }
                }
            });

        });
	</script>
</body>
</html>
