<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>Senate to investigate Shiite’s invasion of NASS, Edo Assembly crisis Newsdiaryonline</title>

<meta name="description" content="#TrackNigeria The Senate has said it would investigate Tuesday’s invasion of the National Assembly complex by members of the Islamic Movement of Nigeria," />
<link rel="canonical" href="https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsdiaryonline.com/#organization","name":"Newsdiaryonline.com","url":"https://newsdiaryonline.com/","sameAs":[]},{"@type":"WebSite","@id":"https://newsdiaryonline.com/#website","url":"https://newsdiaryonline.com/","name":"Newsdiaryonline","publisher":{"@id":"https://newsdiaryonline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newsdiaryonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/#webpage","url":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/","inLanguage":"en-US","name":"Senate to investigate Shiite\u2019s invasion of NASS, Edo Assembly crisis Newsdiaryonline","isPartOf":{"@id":"https://newsdiaryonline.com/#website"},"image":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/#primaryimage","url":"https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?fit=225%2C225&ssl=1","width":225,"height":225},"primaryImageOfPage":{"@id":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/#primaryimage"},"datePublished":"2019-07-10T21:12:25+00:00","dateModified":"2019-07-10T21:12:25+00:00","description":"#TrackNigeria The Senate has said it would investigate Tuesday\u2019s invasion of the National Assembly complex by members of the Islamic Movement of Nigeria,","breadcrumb":{"@id":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newsdiaryonline.com/","url":"https://newsdiaryonline.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/","url":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/","name":"Senate to investigate Shiite\u2019s invasion of NASS, Edo Assembly crisis"}}]},{"@type":"Article","@id":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/#article","isPartOf":{"@id":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/#webpage"},"author":{"@id":"https://newsdiaryonline.com/author/abdallahnews/#author"},"headline":"Senate to investigate Shiite\u2019s invasion of NASS, Edo Assembly crisis","datePublished":"2019-07-10T21:12:25+00:00","dateModified":"2019-07-10T21:12:25+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/#webpage"},"publisher":{"@id":"https://newsdiaryonline.com/#organization"},"image":{"@id":"https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/#primaryimage"},"keywords":"NASS invasion,Senate,Shiites","articleSection":"News,Project,Security"},{"@type":["Person"],"@id":"https://newsdiaryonline.com/author/abdallahnews/#author","name":"News Editor","image":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8ec1764e426310c0471cbd21e7721cc6?s=96&d=mm&r=g","caption":"News Editor"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Senate to investigate Shiite’s invasion of NASS, Edo Assembly crisis Comments Feed" href="https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine/style.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.4.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsdiaryonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"137784","token":"16ccf34072","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.5'></script>
<link rel='https://api.w.org/' href='https://newsdiaryonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p4IvVA-zQk' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fsenate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fsenate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Senate to investigate Shiite’s invasion of NASS, Edo Assembly crisis" />
<meta property="og:url" content="https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/" />
<meta property="og:description" content="#TrackNigeria The Senate has said it would investigate Tuesday’s invasion of the National Assembly complex by members of the Islamic Movement of Nigeria, Shiite. Senate spokesman, Sen. Dayo Adeyeye…" />
<meta property="article:published_time" content="2019-07-10T21:12:25+00:00" />
<meta property="article:modified_time" content="2019-07-10T21:12:25+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?fit=225%2C225&amp;ssl=1" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="Senate to investigate Shiite’s invasion of NASS, Edo Assembly crisis" />
<meta name="twitter:card" content="summary" />

<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobile-theme .menu-toggle {
	background: #DF0101;
}

.mobile-theme #searchform {
	background: #DF0101;
}

.search-form #s {
	background: #fff;
	color: #000;
	font-size: 14px;
	font-weight: bold;
	border-bottom: #DF0101 solid 4px;
}

.mobile-theme a {
	color: #0B0B61;
}

#header .top_ad {
	width: 712px;
	height: 75px;
	margin-top: 0;
}

#header {
	padding: 10px 0 20px;
}

.wpp-post-title {
	color: #F60B14;
	font-weight: bold;
}
.flexslider .slides img {
    height: 400px;
}
.flex-control-nav li {
        visibility: hidden;
}
.mh-header-2 {
    margin: 2px 2px 2px 0;
  }
.mh-site-logo {
    padding: 2px;
}
.mh-container-outer {
    margin: 2px auto;
    }
.wpp-post-title {
    color: #ab0a10;
    font-weight: bold;
}			</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-137784 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Just in<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/" title="Senate to investigate Shiite’s invasion of NASS, Edo Assembly crisis">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ July 10, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Senate to investigate Shiite’s invasion of NASS, Edo Assembly crisis </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/buhari-urges-pilgrims-to-use-hajj-to-improve-relationship-with-allah/" title="Buhari urges pilgrims to use Hajj to improve relationship with Allah">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ July 10, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Buhari urges pilgrims to use Hajj to improve relationship with Allah </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/buhari-seeks-approval-of-15-special-advisers/" title="Buhari seeks approval of 15 Special Advisers">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ July 10, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Buhari seeks approval of 15 Special Advisers </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Featured </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/sokoto-apc-closes-case-as-tribunal-adjourns-to-july-23/" title="Sokoto: APC closes case, as Tribunal adjourns to July 23">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ July 10, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Sokoto: APC closes case, as Tribunal adjourns to July 23 </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Judiciary </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/tribunal-i-have-great-confidence-in-the-judiciary-lalong/" title="Tribunal: I have great confidence in the judiciary – Lalong">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ July 10, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Tribunal: I have great confidence in the judiciary – Lalong </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Judiciary </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<div class="mh-header-date mh-header-date-top">
July 10, 2019 </div>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="190" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/03/newsdiaryonline-1.jpg?fit=190%2C40&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-58" class="mh-widget mh-header-2 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 720px; height: 90px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-49163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49163"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34404"><a href="https://newsdiaryonline.com/art/">Art</a>
<ul class="sub-menu">
<li id="menu-item-34405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34405"><a href="https://newsdiaryonline.com/society-news/">Society News</a></li>
</ul>
</li>
<li id="menu-item-34406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34406"><a href="https://newsdiaryonline.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-34407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34407"><a href="https://newsdiaryonline.com/business/agritulture/">Agriculture</a></li>
<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://newsdiaryonline.com/business/industry/">Industry</a></li>
<li id="menu-item-34409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34409"><a href="https://newsdiaryonline.com/business/oil-gas/">Oil &#038; Gas</a></li>
</ul>
</li>
<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://newsdiaryonline.com/civil-society/">Civil Society</a></li>
<li id="menu-item-34411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34411"><a href="https://newsdiaryonline.com/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-34412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34412"><a href="https://newsdiaryonline.com/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-34413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34413"><a href="https://newsdiaryonline.com/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-34414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34414"><a href="https://newsdiaryonline.com/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-34416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34416"><a href="https://newsdiaryonline.com/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-34417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34417"><a href="https://newsdiaryonline.com/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://newsdiaryonline.com/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-34419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34419"><a href="https://newsdiaryonline.com/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-34420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34420"><a href="https://newsdiaryonline.com/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-34421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34421"><a href="https://newsdiaryonline.com/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-34422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34422"><a href="https://newsdiaryonline.com/columns/mohammed-haruna/">Mohammed Haruna</a></li>
<li id="menu-item-34423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34423"><a href="https://newsdiaryonline.com/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-34428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34428"><a href="https://newsdiaryonline.com/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34424"><a href="https://newsdiaryonline.com/columns/other-guest-columnists/">Others</a>
<ul class="sub-menu">
<li id="menu-item-34425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34425"><a href="https://newsdiaryonline.com/columns/theophilus-ilevbare/">Theophilus Ilevbare</a></li>
<li id="menu-item-34426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34426"><a href="https://newsdiaryonline.com/columns/tola-adeniyi/">Tola Adeniyi</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34415"><a href="https://newsdiaryonline.com/columns/chido-onumah/">Chido Onumah</a></li>
<li id="menu-item-34427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34427"><a href="https://newsdiaryonline.com/columns/uche-igwe/">Uche Igwe</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-34429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34429"><a href="https://newsdiaryonline.com/interviews/">Interviews</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34430"><a href="https://newsdiaryonline.com/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-34431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34431"><a href="https://newsdiaryonline.com/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-34432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34432"><a href="https://newsdiaryonline.com/anti-graft/">Anti-Graft</a></li>
<li id="menu-item-34433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34433"><a href="https://newsdiaryonline.com/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-34434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34434"><a href="https://newsdiaryonline.com/nigeria-news/media/">Media</a></li>
<li id="menu-item-34435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34435"><a href="https://newsdiaryonline.com/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li id="menu-item-34436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34436"><a href="https://newsdiaryonline.com/politics-news/">Politics</a></li>
<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-34437"><a href="https://newsdiaryonline.com/reports-commentary/">Reports &#038; Commentary</a>
<ul class="sub-menu">
<li id="menu-item-34438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34438"><a href="https://newsdiaryonline.com/reports-commentary/crime-police/">Crime &#038; Police</a></li>
<li id="menu-item-34439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34439"><a href="https://newsdiaryonline.com/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-34440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34440"><a href="https://newsdiaryonline.com/reports-commentary/education/">Education</a></li>
<li id="menu-item-34441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34441"><a href="https://newsdiaryonline.com/reports-commentary/environment/">Environment</a></li>
<li id="menu-item-34442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34442"><a href="https://newsdiaryonline.com/reports-commentary/health/">Health</a></li>
<li id="menu-item-34443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34443"><a href="https://newsdiaryonline.com/nigerian-security/">Security</a></li>
<li id="menu-item-98432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98432"><a href="https://newsdiaryonline.com/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-34445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34445"><a href="https://newsdiaryonline.com/sport/">Sport</a></li>
<li id="menu-item-34446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34446"><a href="https://newsdiaryonline.com/videos/">Videos</a></li>
<li id="menu-item-34447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34447"><a href="https://newsdiaryonline.com/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-34448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34448"><a href="https://newsdiaryonline.com/world/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-35089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35089"><a href="https://newsdiaryonline.com/live-blog/">LIVE BLOG</a></li>
<li id="menu-item-65596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65596"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-107927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107927"><a href="https://newsdiaryonline.com/?tag=2019-elections,2019-election">2019 Election Updates</a></li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-137784" class="post-137784 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news category-project category-nigerian-security tag-nass-invasion tag-senate tag-shiites">
<header class="entry-header clearfix"><h1 class="entry-title">Senate to investigate Shiite’s invasion of NASS, Edo Assembly crisis</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/07/">July 10, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/reports-commentary/project/" rel="category tag">Project</a>, <a href="https://newsdiaryonline.com/nigerian-security/" rel="category tag">Security</a></span>
</div>
</header>
<div id="text-62" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?resize=225%2C225&#038;ssl=1" alt="" title="Senate" />
</figure>
<p>#TrackNigeria The Senate has said it would investigate Tuesday’s invasion of the National Assembly complex by members of the Islamic Movement of Nigeria, Shiite.</p>
<p>Senate spokesman, Sen. Dayo Adeyeye (APC-Ekiti) disclosed this on Wednesday while briefing Senate correspondents.</p>
<p>Followers of El-Zakzakky Islamic Movement of Nigeria (IMN), while trying to force their way into the assembly complex on Tuesday shot two policemen and wounded several others.</p>
<p>Adeyeye, however said, “the Inspector-General of Police has ordered speedy and diligent investigations into this unfortunate and unwarranted desecration of the Federal Legislative House.</p>
<p>“The Senate hereby urges all law enforcement agencies to rise up to their bidding and urgently fish out the perpetrators of this dastardly act with the law taking its full course.</p>
<p>“It is drummed into the ears of perpetrators of this heinous act that the National Assembly is a place of serenity and sacred legislative and deliberative institution which should be respected and allowed to concentrate on her mandate of legislation for good governance, security and peaceful co-existence of Nigerians.”</p>
<p>Adeyeye disclosed that the protesters had never made any official complaint to the Senate about their grievances.</p>
<p>He also said it was better for the group to send a delegation to interface with the lawmakers rather than taking laws into its own hand.</p>
<p>He, however, called for more security to be beefed up within and around the premises of the National Assembly complex, assuring that the leadership of the 9th Assembly was already doing that.</p>
<p>Meanwhile, the Senate has also waded into the ongoing political crisis in Edo State House of Assembly.</p>
<p>This followed a point of order raised by Sen. Opeyemi Bamidele (APC- Ekiti), calling on the Senate to save democracy in the South/South state.</p>
<p>“I am concerned like every other Nigerian over what is currently happening in Edo State House of Assembly.</p>
<p>“I wish to call on you, honourable colleagues to allow this senate to use its constitutional powers to prevent breakdown of law and order in Edo State.</p>
<p>“I want this senate to set up an adhoc committee to investigate and look into the issues and save our democracy,” he said.</p>
<p>There have been political crises in the Edo State House of Assembly over the emergency the Speaker. </p>
<p>Further reports that the House of Representatives had on Tuesday waded into the crisis through a motion.</p>
<p>President of the Senate, Dr Ahmad Lawan, however, constituted a 6-man committee headed by Sen. Sabi Abdullahi (APC- Niger) to investigate the matter in conjunction with the House of Representatives.</p>
<p>Lawan said the committee has a period of one week to report back on its assignment to the Senate. (NAN)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/" data-text="Senate to investigate Shiite’s invasion of NASS, Edo Assembly crisis" data-via="newsdiaryonline">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fsenate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis%2F&t=Senate+to+investigate+Shiite%E2%80%99s+invasion+of+NASS%2C+Edo+Assembly+crisis', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Senate+to+investigate+Shiite%E2%80%99s+invasion+of+NASS%2C+Edo+Assembly+crisis:&url=https%3A%2F%2Fnewsdiaryonline.com%2Fsenate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2Fsenate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewsdiaryonline.com%2Fsenate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis%2F&media=https://newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png&description=Senate+to+investigate+Shiite%E2%80%99s+invasion+of+NASS%2C+Edo+Assembly+crisis', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fnewsdiaryonline.com%2Fsenate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#09367a7c6b636c6a7d345a6c67687d6c2c3b397d662c3b3960677f6c7a7d606e687d6c2c3b395a6160607d6c2c4c3b2c31392c30307a2c3b3960677f687a6066672c3b39666f2c3b3947485a5a2c3b4a2c3b394c6d662c3b39487a7a6c646b65702c3b396a7b607a607a2f686479326b666d7034617d7d797a2c3a482c3b4f2c3b4f676c7e7a6d60687b7066676560676c276a66642c3b4f7a6c67687d6c247d662460677f6c7a7d606e687d6c247a6160607d6c7a2460677f687a60666724666f2467687a7a246c6d6624687a7a6c646b6570246a7b607a607a2c3b4f" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/nass-invasion/" rel="tag">NASS invasion</a></li><li><a href="https://newsdiaryonline.com/tag/senate/" rel="tag">Senate</a></li><li><a href="https://newsdiaryonline.com/tag/shiites/" rel="tag">Shiites</a></li></ul></div><div id="text-64" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></article><section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-121588 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newsdiaryonline.com/senate-rejects-trade-and-investment-ministry-s-2019-budget/" title="Senate rejects Trade and Investment Ministry ‘s 2019 Budget"><img width="225" height="225" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?resize=225%2C225&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?w=225&amp;ssl=1 225w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 225px) 100vw, 225px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Agriculture </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://newsdiaryonline.com/senate-rejects-trade-and-investment-ministry-s-2019-budget/" title="Senate rejects Trade and Investment Ministry ‘s 2019 Budget" rel="bookmark">
Senate rejects Trade and Investment Ministry ‘s 2019 Budget </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/04/">April 2, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/business/agritulture/" rel="category tag">Agriculture</a>, <a href="https://newsdiaryonline.com/business/" rel="category tag">Business</a>, <a href="https://newsdiaryonline.com/reports-commentary/project/" rel="category tag">Project</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>The Senate Committee on Trade and Investment has rejected the ministry’s 2019 Budget of N15.63 billion. The rejection followed alleged discovery of an illegal Special Economic Zone Company, listed for appropriation when the Minister of <a class="mh-excerpt-more" href="https://newsdiaryonline.com/senate-rejects-trade-and-investment-ministry-s-2019-budget/" title="Senate rejects Trade and Investment Ministry ‘s 2019 Budget">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/senate-rejects-trade-and-investment-ministry-s-2019-budget/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/senate-rejects-trade-and-investment-ministry-s-2019-budget/" data-text="Senate rejects Trade and Investment Ministry ‘s 2019 Budget" data-via="newsdiaryonline">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/senate-rejects-trade-and-investment-ministry-s-2019-budget/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/senate-rejects-trade-and-investment-ministry-s-2019-budget/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/senate-rejects-trade-and-investment-ministry-s-2019-budget/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-127202 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newsdiaryonline.com/senate-decries-alleged-herdsmen-attacks-on-farming-communities/" title="Senate decries alleged herdsmen attacks on farming communities"><img width="225" height="225" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?resize=225%2C225&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?w=225&amp;ssl=1 225w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 225px) 100vw, 225px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
News </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://newsdiaryonline.com/senate-decries-alleged-herdsmen-attacks-on-farming-communities/" title="Senate decries alleged herdsmen attacks on farming communities" rel="bookmark">
Senate decries alleged herdsmen attacks on farming communities </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/05/">May 9, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/reports-commentary/project/" rel="category tag">Project</a>, <a href="https://newsdiaryonline.com/nigerian-security/" rel="category tag">Security</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>#TrackNigeria: The Senate has decried increasing cases of alleged herdsmen attacks on farming communities across the country, leading to loss of lives and property. The Upper Chamber further urged the Federal Government to curtail movement <a class="mh-excerpt-more" href="https://newsdiaryonline.com/senate-decries-alleged-herdsmen-attacks-on-farming-communities/" title="Senate decries alleged herdsmen attacks on farming communities">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/senate-decries-alleged-herdsmen-attacks-on-farming-communities/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/senate-decries-alleged-herdsmen-attacks-on-farming-communities/" data-text="Senate decries alleged herdsmen attacks on farming communities" data-via="newsdiaryonline">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/senate-decries-alleged-herdsmen-attacks-on-farming-communities/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/senate-decries-alleged-herdsmen-attacks-on-farming-communities/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/senate-decries-alleged-herdsmen-attacks-on-farming-communities/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-132998 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newsdiaryonline.com/senate-president-lawan-swears-in-okorocha/" title="Senate President Lawan swears in Okorocha"><img width="225" height="225" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?resize=225%2C225&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?w=225&amp;ssl=1 225w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/05/Senate.png?resize=150%2C150&amp;ssl=1 150w" sizes="(max-width: 225px) 100vw, 225px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
News </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://newsdiaryonline.com/senate-president-lawan-swears-in-okorocha/" title="Senate President Lawan swears in Okorocha" rel="bookmark">
Senate President Lawan swears in Okorocha </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/06/">June 13, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/politics-news/" rel="category tag">Politics</a>, <a href="https://newsdiaryonline.com/reports-commentary/project/" rel="category tag">Project</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>#TrackNigeria: Senate President, Ahmad Lawan, on Thursday swore in Sen. Rochas Okorocha, representing Imo West Senatorial District. The event took place immediate after the Senate had taken the prayers, approval of votes and proceedings at <a class="mh-excerpt-more" href="https://newsdiaryonline.com/senate-president-lawan-swears-in-okorocha/" title="Senate President Lawan swears in Okorocha">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/senate-president-lawan-swears-in-okorocha/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/senate-president-lawan-swears-in-okorocha/" data-text="Senate President Lawan swears in Okorocha" data-via="newsdiaryonline">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/senate-president-lawan-swears-in-okorocha/" data-layout="button_count"></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/senate-president-lawan-swears-in-okorocha/" data-counter="right"></script></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/senate-president-lawan-swears-in-okorocha/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&#038;postid=137784&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.4.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=72ccd8c9a7e5b1756ab448a1664ace9e4d5c299d#parent=https%3A%2F%2Fnewsdiaryonline.com%2Fsenate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-51" class="mh-widget widget_text"> <div class="textwidget"><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img style="max-width: 100%;" src="https://i2.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?w=300&#038;ssl=1" alt="CBN Advert" data-recalc-dims="1" /></a><br />
<br />
<b>NNPC 2019 National Science Quiz Competition</b>
<a href="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-2019-National-Science-Quiz-Competition.jpg?ssl=1"><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-2019-National-Science-Quiz-Competition.jpg?w=320&#038;ssl=1" alt="NNPC 2019 National Science Quiz Competition" data-recalc-dims="1" /></a>
<br />
<b>NNPC Monthly Oil & Gas Reports February 2019</b>
<a href="https://newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-financial-reports-February-2019.pdf"><img style="max-width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-financial-reports-February-2019-PAINT-Widget.jpg?w=320&#038;ssl=1" alt="NNPPC report" data-recalc-dims="1" /></a>
<br /><br />
<a href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2018/01/Queenies-4-600.jpg?ssl=1"><img style="max-width: 100%;" src="https://i2.wp.com/2.bp.blogspot.com/-4Q4BWd3OYCY/WvpyMFHTWSI/AAAAAAAAC1I/JmrAc7PYgCEOVI7MB_1eEa5wKxPkVB4wwCLcBGAs/s320/Queenies-4-350.jpg?w=300&#038;ssl=1" alt="Queenie's" data-recalc-dims="1" /></a>
<br /></div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-137784-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="text-43" class="mh-widget widget_text"> <div class="textwidget"><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></div>
</div>
<div id="wpp-7" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://newsdiaryonline.com/lg-funds-analyst-urges-kogi-to-comply-with-nfiu-guidelines/" title="LG funds: Analyst urges Kogi to comply with NFIU guidelines" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/137694-featured-75x75.jpg" width="75" height="75" alt="LG funds: Analyst urges Kogi to comply with NFIU guidelines" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/lg-funds-analyst-urges-kogi-to-comply-with-nfiu-guidelines/" title="LG funds: Analyst urges Kogi to comply with NFIU guidelines" class="wpp-post-title" target="_blank">LG funds: Analyst urges Kogi to comply with NFIU guidelines</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on July 10, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/sokoto-apc-closes-case-as-tribunal-adjourns-to-july-23/" title="Sokoto: APC closes case, as Tribunal adjourns to July 23" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/137758-featured-75x75.jpg" width="75" height="75" alt="Sokoto: APC closes case, as Tribunal adjourns to July 23" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/sokoto-apc-closes-case-as-tribunal-adjourns-to-july-23/" title="Sokoto: APC closes case, as Tribunal adjourns to July 23" class="wpp-post-title" target="_blank">Sokoto: APC closes case, as Tribunal adjourns to July 23</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on July 10, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/tribunal-lalong-counsels-allege-pdp-trying-to-stall-proceedings/" title="Tribunal: Lalong Counsels allege PDP trying to stall proceedings" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/137738-featured-75x75.jpg" width="75" height="75" alt="Tribunal: Lalong Counsels allege PDP trying to stall proceedings" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/tribunal-lalong-counsels-allege-pdp-trying-to-stall-proceedings/" title="Tribunal: Lalong Counsels allege PDP trying to stall proceedings" class="wpp-post-title" target="_blank">Tribunal: Lalong Counsels allege PDP trying to stall proceedings</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on July 10, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/how-widow-widower-lit-the-way-for-othersby-zainab-suleiman-okino/" title="How widow, widower lit the way for others,By Zainab Suleiman Okino" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/137652-featured-75x75.jpg" width="75" height="75" alt="How widow, widower lit the way for others,By Zainab Suleiman Okino" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/how-widow-widower-lit-the-way-for-othersby-zainab-suleiman-okino/" title="How widow, widower lit the way for others,By Zainab Suleiman Okino" class="wpp-post-title" target="_blank">How widow, widower lit the way for others,By Zainab Suleiman Okino</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on July 9, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/shiites-protest-house-of-reps-adjourns-sitting/" title="Shiites&#8217; protest: House of Reps adjourns sitting" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/137625-featured-75x75.jpg" width="75" height="75" alt="Shiites&#039; protest: House of Reps adjourns sitting" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/shiites-protest-house-of-reps-adjourns-sitting/" title="Shiites&#8217; protest: House of Reps adjourns sitting" class="wpp-post-title" target="_blank">Shiites&#8217; protest: House of Reps adjourns sitting</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on July 9, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/fire-guts-amigos-supermarket-in-abuja/" title="Fire guts Amigos Supermarket in Abuja" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/137629-featured-75x75.jpg" width="75" height="75" alt="Fire guts Amigos Supermarket in Abuja" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/fire-guts-amigos-supermarket-in-abuja/" title="Fire guts Amigos Supermarket in Abuja" class="wpp-post-title" target="_blank">Fire guts Amigos Supermarket in Abuja</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on July 9, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/kuje-pdp-south-west-forum-urges-members-to-be-resolute/" title="Kuje PDP South West Forum urges members to be resolute" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/137751-featured-75x75.jpg" width="75" height="75" alt="Kuje PDP South West Forum urges members to be resolute" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/kuje-pdp-south-west-forum-urges-members-to-be-resolute/" title="Kuje PDP South West Forum urges members to be resolute" class="wpp-post-title" target="_blank">Kuje PDP South West Forum urges members to be resolute</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on July 10, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/dg-nitda-urges-nigerians-to-embrace-modern-agriculture-with-ict/" title="DG NITDA urges Nigerians to embrace modern agriculture with ICT" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/137671-featured-75x75.jpg" width="75" height="75" alt="DG NITDA urges Nigerians to embrace modern agriculture with ICT" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/dg-nitda-urges-nigerians-to-embrace-modern-agriculture-with-ict/" title="DG NITDA urges Nigerians to embrace modern agriculture with ICT" class="wpp-post-title" target="_blank">DG NITDA urges Nigerians to embrace modern agriculture with ICT</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on July 10, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-mourns-vice-admiral-hussaini-abdullahi/" title="Buhari mourns Vice Admiral Hussaini Abdullahi" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/137730-featured-75x75.jpg" width="75" height="75" alt="Buhari mourns Vice Admiral Hussaini Abdullahi" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/buhari-mourns-vice-admiral-hussaini-abdullahi/" title="Buhari mourns Vice Admiral Hussaini Abdullahi" class="wpp-post-title" target="_blank">Buhari mourns Vice Admiral Hussaini Abdullahi</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on July 10, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-seeks-approval-of-15-special-advisers/" title="Buhari seeks approval of 15 Special Advisers" target="_blank"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/137778-featured-75x75.jpg" width="75" height="75" alt="Buhari seeks approval of 15 Special Advisers" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/buhari-seeks-approval-of-15-special-advisers/" title="Buhari seeks approval of 15 Special Advisers" class="wpp-post-title" target="_blank">Buhari seeks approval of 15 Special Advisers</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on July 10, 2019</span></span>
</li>
</ul>
</div>
<div id="recent-posts-2" class="mh-widget widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul>
<li>
<a href="https://newsdiaryonline.com/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis/">Senate to investigate Shiite’s invasion of NASS, Edo Assembly crisis</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-urges-pilgrims-to-use-hajj-to-improve-relationship-with-allah/">Buhari urges pilgrims to use Hajj to improve relationship with Allah</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-seeks-approval-of-15-special-advisers/">Buhari seeks approval of 15 Special Advisers</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/sokoto-apc-closes-case-as-tribunal-adjourns-to-july-23/">Sokoto: APC closes case, as Tribunal adjourns to July 23</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/tribunal-i-have-great-confidence-in-the-judiciary-lalong/">Tribunal: I have great confidence in the judiciary – Lalong</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/forgery-trial-of-stella-obasanjos-brother-stalled/">Forgery trial of Stella Obasanjo’s brother stalled</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/banditry-senate-urges-fg-to-establish-military-base-in-shiroro/">Banditry: Senate urges FG to establish military base in Shiroro</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kuje-pdp-south-west-forum-urges-members-to-be-resolute/">Kuje PDP South West Forum urges members to be resolute</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/edo-political-crisis-self-inflicted-says-apc-chieftain/">Edo political crisis self-inflicted, says APC chieftain</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/doctor-warns-against-using-saliva-as-lubricant-during-sexual-intercourse/">Doctor warns against using saliva as lubricant during sexual intercourse</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/tribunal-lalong-counsels-allege-pdp-trying-to-stall-proceedings/">Tribunal: Lalong Counsels allege PDP trying to stall proceedings</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/dpr-seals-3-filling-stations-in-makurdi-over-alleged-sharp-practices/">DPR seals 3 filling stations in Makurdi over alleged sharp practices</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/shiites-protest-i-g-visits-victims-of-attack-in-national-hospital/">Shiites&#8217; protest: I-G visits victims of attack in National Hospital</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/anti-iran-sanctions-will-soon-be-increased-substantially-trump/">Anti-Iran sanctions will soon be increased substantially – Trump</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-mourns-vice-admiral-hussaini-abdullahi/">Buhari mourns Vice Admiral Hussaini Abdullahi</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/inec-prays-court-to-disqualify-mans-counsel-allegedly-caught-with-fake-pvcs/">INEC prays court to disqualify man&#8217;s counsel allegedly caught with fake PVCs</a>
<span class="post-date">July 10, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nigerias-total-debt-rise-to-n24-9-tn-in-q1-2019/">Nigeria’s total debt rise to N24.9 tn in Q1, 2019</a>
<span class="post-date">July 10, 2019</span>
</li>
</ul>
</div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/newsdiaryonlinedotcom" data-width="340" data-height="600" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-60" class="mh-footer-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/06/GOCOP-LOGO-1.jpg?w=300&#038;ssl=1" alt="GOCOP" data-recalc-dims="1" /></a></p>
</div>
</div><div id="text-37" class="mh-footer-widget widget_text"> <div class="textwidget"><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i0.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a>
<br />
</div>
</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="linkcat-14" class="mh-footer-widget widget_links"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News Links</span></h6>
<ul class='xoxo blogroll'>
<li><a href="http://www.africaundisguised.com/newsportal/" target="_blank">AfricaUndisguised</a></li>
<li><a href="http://blueprint.ng/" rel="contact" title="For Truth and Justice" target="_blank">Blueprint Newspapers</a></li>
<li><a href="http://www.businessdayonline.com/" target="_blank">Business Day</a></li>
<li><a href="http://www.championsfornigeria.org/" target="_blank">Champions for Nigeria</a></li>
<li><a href="http://www.ngonetworkmagazine.net/" target="_blank">NGO Network Magazine</a></li>
<li><a href="http://saharareporters.com/" target="_blank">Sahara Reporters</a></li>
<li><a href="http://www.lowstuff.com" rel="acquaintance met" title="Tech And Social Media News &amp; Tips" target="_blank">Technology And Social Media Tips</a></li>
</ul>
</div>
</div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-48" class="mh-footer-widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<strong><span lang="EN-GB" style="color: #075232;">EFAB PLAZA, Ext. D 83, Garki II, Off Gimbiya Street, Area 11, Abuja.</span></strong>
<br />
<br />
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ddb8b9b4a9b2af9db3b8aaaeb9b4bcafa4b2b3b1b4b3b8f3beb2b0">[email&#160;protected]</a>
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="ef818a989c8b868e9d9680818386818aaf88828e8683c18c8082">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-72040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72040"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-72041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72041"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72042"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-72043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72043"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-72044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72044"><a href="https://newsdiaryonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright &copy; 2019 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a> </p>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script> <div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/senate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis\/":137784,"https:\/\/newsdiaryonline.com\/senate-rejects-trade-and-investment-ministry-s-2019-budget\/":121588,"https:\/\/newsdiaryonline.com\/senate-decries-alleged-herdsmen-attacks-on-farming-communities\/":127202,"https:\/\/newsdiaryonline.com\/senate-president-lawan-swears-in-okorocha\/":132998};
	</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201928'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.4.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&postid=137784&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=72ccd8c9a7e5b1756ab448a1664ace9e4d5c299d#parent=https%3A%2F%2Fnewsdiaryonline.com%2Fsenate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&postid=137784&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=72ccd8c9a7e5b1756ab448a1664ace9e4d5c299d#parent=https%3A%2F%2Fnewsdiaryonline.com%2Fsenate-to-investigate-shiites-invasion-of-nass-edo-assembly-crisis%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201928.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'69714510',post:'137784',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '137784' ]);
</script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="JwgKWABRmI-eE" value="BCK7o5bg3]lvd" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="lnmLVJqzC" value=".zCuUbHAD" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="pOtWjHSvwomx" value="QK2Vbthsk7da" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="JwgKWABRmI-eE" value="BCK7o5bg3]lvd" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="lnmLVJqzC" value=".zCuUbHAD" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="pOtWjHSvwomx" value="QK2Vbthsk7da" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("JwgKWABRmI-eE", "BCK7o5bg3]lvd");
data.data.append("lnmLVJqzC", ".zCuUbHAD");
data.data.append("pOtWjHSvwomx", "QK2Vbthsk7da");
                    }
                    else {
                        data.data =  data.data + '&JwgKWABRmI-eE=BCK7o5bg3]lvd&lnmLVJqzC=.zCuUbHAD&pOtWjHSvwomx=QK2Vbthsk7da';
                    }
                }
            });

        });
	</script>
</body>
</html>
