<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="RFmpLvI9QVTqip0aJdeY8j9Mzf0bKrtU3kJe8TH7EXs" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>Remembering Adebowale Adefuye (1947 -2015), By Reuben Abati Newsdiaryonline</title>

<meta name="description" content="On August 27, 2015, that is four years ago, Nigeria lost Professor Adebowale Adefuye, one of our most dedicated public servants, a fiercely patriotic," />
<link rel="canonical" href="https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsdiaryonline.com/#organization","name":"Newsdiaryonline.com","url":"https://newsdiaryonline.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/#logo","url":"https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/08/newsdiaryonline-1.jpg?fit=428%2C96&ssl=1","width":428,"height":96,"caption":"Newsdiaryonline.com"},"image":{"@id":"https://newsdiaryonline.com/#logo"}},{"@type":"WebSite","@id":"https://newsdiaryonline.com/#website","url":"https://newsdiaryonline.com/","name":"Newsdiaryonline","publisher":{"@id":"https://newsdiaryonline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newsdiaryonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/#primaryimage","url":"https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/Abati.jpg?fit=468%2C300&ssl=1","width":468,"height":300},{"@type":"WebPage","@id":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/#webpage","url":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/","inLanguage":"en-US","name":"Remembering Adebowale Adefuye (1947 -2015), By Reuben Abati Newsdiaryonline","isPartOf":{"@id":"https://newsdiaryonline.com/#website"},"primaryImageOfPage":{"@id":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/#primaryimage"},"datePublished":"2019-08-28T05:04:10+00:00","dateModified":"2019-08-28T05:04:12+00:00","description":"On August 27, 2015, that is four years ago, Nigeria lost Professor Adebowale Adefuye, one of our most dedicated public servants, a fiercely patriotic,","breadcrumb":{"@id":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newsdiaryonline.com/","url":"https://newsdiaryonline.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/","url":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/","name":"Remembering Adebowale Adefuye (1947 -2015), By Reuben Abati"}}]},{"@type":"Article","@id":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/#article","isPartOf":{"@id":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/#webpage"},"author":{"@id":"https://newsdiaryonline.com/#/schema/person/565264182413beadbe4b98a55b1664b6"},"headline":"Remembering Adebowale Adefuye (1947 -2015), By Reuben Abati","datePublished":"2019-08-28T05:04:10+00:00","dateModified":"2019-08-28T05:04:12+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/#webpage"},"publisher":{"@id":"https://newsdiaryonline.com/#organization"},"image":{"@id":"https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/#primaryimage"},"keywords":"Amb Adefuye,Nigerian Ambassador to US,Reuben Abati","articleSection":"Columns,Project,Reuben Abati"},{"@type":["Person"],"@id":"https://newsdiaryonline.com/#/schema/person/565264182413beadbe4b98a55b1664b6","name":"Editor","image":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/#authorlogo","url":"https://secure.gravatar.com/avatar/bd9292a1daaa7f520cfec498be87b8f3?s=96&d=mm&r=g","caption":"Editor"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//newsdiaryonline.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Remembering Adebowale Adefuye (1947 -2015), By Reuben Abati Comments Feed" href="https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine/style.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.5'></script>
<link rel='https://api.w.org/' href='https://newsdiaryonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=145125' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fremembering-adebowale-adefuye-1947-2015-by-reuben-abati%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fremembering-adebowale-adefuye-1947-2015-by-reuben-abati%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Remembering Adebowale Adefuye (1947 -2015), By Reuben Abati" />
<meta property="og:url" content="https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/" />
<meta property="og:description" content="On August 27, 2015, that is four years ago, Nigeria lost Professor Adebowale Adefuye, one of our most dedicated public servants, a fiercely patriotic, loyal and hardworking diplomat and an accompli…" />
<meta property="article:published_time" content="2019-08-28T05:04:10+00:00" />
<meta property="article:modified_time" content="2019-08-28T05:04:12+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/Abati.jpg?fit=468%2C300&amp;ssl=1" />
<meta property="og:image:width" content="468" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Remembering Adebowale Adefuye (1947 -2015), By Reuben Abati" />
<meta name="twitter:image" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/Abati.jpg?fit=468%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobile-theme .menu-toggle {
	background: #DF0101;
}

.mobile-theme #searchform {
	background: #DF0101;
}

.search-form #s {
	background: #fff;
	color: #000;
	font-size: 14px;
	font-weight: bold;
	border-bottom: #DF0101 solid 4px;
}

.mobile-theme a {
	color: #0B0B61;
}



#header {
	padding: 10px 0 20px;
}

.wpp-post-title {
	color: #F60B14;
	font-weight: bold;
}
.flexslider .slides img {
    height: 400px;
}
.flex-control-nav li {
        visibility: hidden;
}
.mh-header-2 {
    margin: 2px 2px 2px 0;
  }
.mh-site-logo {
    padding: 2px;
}
.mh-container-outer {
    margin: 2px auto;
    }
.wpp-post-title {
    color: #ab0a10;
    font-weight: bold;
}
.mh-col-2-3 {
    max-width: 100%;
}

.mh-col-1-3 {
    max-width: 100%;
}
.mh-site-logo {
    padding: 0px;
}

.mh-col-2-3 {
    max-width: 100%;
}
#mh-mobile .mh-site-logo{
    padding: 0px;
}
.widgets-list-layout .widgets-list-layout-blavatar {
    max-width: 50px;
}

.widget_top-posts .widgets-list-layout img.widgets-list-layout-blavatar {
    max-width: 140px;

}
.widgets-list-layout-links {
  font-weight: bold;
}		</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-145125 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Just in<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/" title="Remembering Adebowale Adefuye (1947 -2015), By Reuben Abati">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ August 28, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Remembering Adebowale Adefuye (1947 -2015), By Reuben Abati </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Columns </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/beyond-wadumes-capture-by-dele-agekameh/" title="Beyond Wadume’s capture, By Dele Agekameh">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ August 28, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Beyond Wadume’s capture, By Dele Agekameh </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Columns </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/scroll-report-online-holds-one-day-conference/" title="Scroll Report Online holds one-day conference">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ August 28, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Scroll Report Online holds one-day conference </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Media </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/nec-meeting-of-nlc-the-communique/" title="NEC meeting of NLC: The Communique">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ August 28, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
NEC meeting of NLC: The Communique </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Project </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/kidnap-of-irrua-specialist-hospital-cmd-obaseki-holds-closed-door-security-meeting/" title="Kidnap of Irrua Specialist Hospital CMD: Obaseki holds closed-door security meeting">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ August 28, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Kidnap of Irrua Specialist Hospital CMD: Obaseki holds closed-door security meeting </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Health </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<div class="mh-header-date mh-header-date-top">
August 28, 2019 </div>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="428" height="96" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg?fit=428%2C96&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg?w=428&amp;ssl=1 428w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg?resize=300%2C67&amp;ssl=1 300w" sizes="(max-width: 428px) 100vw, 428px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-68" class="mh-widget mh-header-2 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 720px; height: 90px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> </aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-49163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49163"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34404"><a href="https://newsdiaryonline.com/art/">Art</a>
<ul class="sub-menu">
<li id="menu-item-34405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34405"><a href="https://newsdiaryonline.com/society-news/">Society News</a></li>
</ul>
</li>
<li id="menu-item-34406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34406"><a href="https://newsdiaryonline.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-34407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34407"><a href="https://newsdiaryonline.com/business/agritulture/">Agriculture</a></li>
<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://newsdiaryonline.com/business/industry/">Industry</a></li>
<li id="menu-item-34409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34409"><a href="https://newsdiaryonline.com/business/oil-gas/">Oil &#038; Gas</a></li>
</ul>
</li>
<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://newsdiaryonline.com/civil-society/">Civil Society</a></li>
<li id="menu-item-34411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34411"><a href="https://newsdiaryonline.com/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-34412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34412"><a href="https://newsdiaryonline.com/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-34413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34413"><a href="https://newsdiaryonline.com/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-34414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34414"><a href="https://newsdiaryonline.com/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-34416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34416"><a href="https://newsdiaryonline.com/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-34417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34417"><a href="https://newsdiaryonline.com/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://newsdiaryonline.com/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-34419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34419"><a href="https://newsdiaryonline.com/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-34420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34420"><a href="https://newsdiaryonline.com/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-34421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34421"><a href="https://newsdiaryonline.com/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-34422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34422"><a href="https://newsdiaryonline.com/columns/mohammed-haruna/">Mohammed Haruna</a></li>
<li id="menu-item-34423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34423"><a href="https://newsdiaryonline.com/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-34428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34428"><a href="https://newsdiaryonline.com/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34424"><a href="https://newsdiaryonline.com/columns/other-guest-columnists/">Others</a>
<ul class="sub-menu">
<li id="menu-item-34425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34425"><a href="https://newsdiaryonline.com/columns/theophilus-ilevbare/">Theophilus Ilevbare</a></li>
<li id="menu-item-34426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34426"><a href="https://newsdiaryonline.com/columns/tola-adeniyi/">Tola Adeniyi</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34415"><a href="https://newsdiaryonline.com/columns/chido-onumah/">Chido Onumah</a></li>
<li id="menu-item-34427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34427"><a href="https://newsdiaryonline.com/columns/uche-igwe/">Uche Igwe</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-34429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34429"><a href="https://newsdiaryonline.com/interviews/">Interviews</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34430"><a href="https://newsdiaryonline.com/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-34431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34431"><a href="https://newsdiaryonline.com/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-34432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34432"><a href="https://newsdiaryonline.com/anti-graft/">Anti-Graft</a></li>
<li id="menu-item-34433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34433"><a href="https://newsdiaryonline.com/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-34434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34434"><a href="https://newsdiaryonline.com/nigeria-news/media/">Media</a></li>
<li id="menu-item-34435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34435"><a href="https://newsdiaryonline.com/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li id="menu-item-34436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34436"><a href="https://newsdiaryonline.com/politics-news/">Politics</a></li>
<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-34437"><a href="https://newsdiaryonline.com/reports-commentary/">Reports &#038; Commentary</a>
<ul class="sub-menu">
<li id="menu-item-34438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34438"><a href="https://newsdiaryonline.com/reports-commentary/crime-police/">Crime &#038; Police</a></li>
<li id="menu-item-34439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34439"><a href="https://newsdiaryonline.com/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-34440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34440"><a href="https://newsdiaryonline.com/reports-commentary/education/">Education</a></li>
<li id="menu-item-34441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34441"><a href="https://newsdiaryonline.com/reports-commentary/environment/">Environment</a></li>
<li id="menu-item-34442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34442"><a href="https://newsdiaryonline.com/reports-commentary/health/">Health</a></li>
<li id="menu-item-34443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34443"><a href="https://newsdiaryonline.com/nigerian-security/">Security</a></li>
<li id="menu-item-98432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98432"><a href="https://newsdiaryonline.com/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-34445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34445"><a href="https://newsdiaryonline.com/sport/">Sport</a></li>
<li id="menu-item-34446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34446"><a href="https://newsdiaryonline.com/videos/">Videos</a></li>
<li id="menu-item-34447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34447"><a href="https://newsdiaryonline.com/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-34448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34448"><a href="https://newsdiaryonline.com/world/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-35089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35089"><a href="https://newsdiaryonline.com/live-blog/">LIVE BLOG</a></li>
<li id="menu-item-65596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65596"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-107927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107927"><a href="https://newsdiaryonline.com/?tag=2019-elections,2019-election">2019 Election Updates</a></li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-145125" class="post-145125 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-project category-reuben-abati tag-amb-adefuye tag-nigerian-ambassador-to-us tag-reuben-abati">
<header class="entry-header clearfix"><h1 class="entry-title">Remembering Adebowale Adefuye (1947 -2015), By Reuben Abati</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/08/">August 28, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/columns/" rel="category tag">Columns</a>, <a href="https://newsdiaryonline.com/reports-commentary/project/" rel="category tag">Project</a>, <a href="https://newsdiaryonline.com/columns/reuben-abati/" rel="category tag">Reuben Abati</a></span>
</div>
</header>
<div id="text-71" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div>  <div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/Abati.jpg?resize=468%2C300&#038;ssl=1" alt="" title="Abati" />
</figure>
<p></p>
<p></p>
<p></p>
<p>On August 27, 2015, that is four years ago, Nigeria lost Professor Adebowale Adefuye, one of our most dedicated public servants, a fiercely patriotic, loyal and hardworking diplomat and an accomplished academic who brought to every assignment such level of energy and panache that won him the admiration of all and sundry including his critics. At the time of his death, he had just completed his tour of duty to the United States as Nigeria’s Ambassador, having been recalled along with other ambassadors, by President Muhammadu Buhari. The general belief was that President Buhari was going to give him another assignment. Before he was asked to step down Adefuye had organized President Buhari’s first official visit to the United States as Nigerian President to much acclaim.&nbsp;&nbsp;For him, that was characteristic. He was a result-oriented diplomat who knew how to surpass the expectations of his bosses with nothing but sterling performance. He could talk. He wrote well. He worked hard. He was media-savvy. And he understood global politics in an educated and intuitive manner. He was well-prepared for the high office that he occupied by his scholastic background (Ph.D in History, Professor of History) and his rich exposure and experience spanning over 40 years.&nbsp;</p>
<p>Adefuye was appointed Nigeria’s Ambassador to the United States in 2010 by President Umaru Yar’Adua, following the recall of General Oluwole Rotimi over differences with Ojo Maduekwe as Minister of Foreign Affairs and the very controversial rejection of Professor Tunde Adeniran as ambassador-designate to the United States. Before then, Adefuye was Nigeria’s High Commissioner to Jamaica, with concurrent accreditation to Belize and Haiti (1987 – 1991), Deputy High Commissioner at the Nigerian High Commission in London (1991 – 1994), Deputy Director of Strategic Planning at the Commonwealth Office, UK (1994 -2008) and Special Advisor with the Economic Community of West African States – (ECOWAS), (2008-2010). Adefuye’s exceptional skills and previous accomplishments stood him in good stead in his role as Nigeria’s Ambassador to the United States. He was Ambassador to the US at a period of testy, often frosty and contradictory relationship between Nigeria and the United States. It was his job to promote better relations between Nigeria and the United States, to look after the interests of Nigerians in the United States and to defend Nigeria. When Barack Obama emerged as the 44<sup>th</sup>President of the United States in 2009, many African diplomats had imagined that his tenure would mark a new era of golden relationship between Africa and the United States. This was understandable given President Obama’s African roots. But this did not quite work out for Nigeria’s benefit as expected. Nigeria’s relationship with the United States under President Obama was quite uneasy and tepid for all kinds of reasons.&nbsp;</p>
<p>In 2009, a year before Adefuye was posted to the United States, the underwear bomber incident had occurred involving a 23-year old Nigerian, Umar Farouk Abdulmutallab, now in jail in the US.&nbsp;Abdumutallab confessed to working with the Al-Qaeda to detonate plastic explosives hidden in his underwear while on a Northwest Airlines flight to the United States on Christmas Day, 2009.&nbsp;&nbsp;That wasn’t a very good moment for Nigeria and Nigerians. Nigerians were looked upon in the United States as potential terrorists, and Nigeria as a watering hole for terrorists. Nigeria was placed on the US terrorism watch list.&nbsp;&nbsp;By the time Adefuye arrived as Ambassador to the United States, the situation had even become worse with the escalation of Boko Haram insurgency, back home in Nigeria. In August 2011, there was a tragic bomb attack on the United Nations building in Abuja resulting in the death of 21 persons. The international community was outraged. In November 2013, the United States designated Boko Haram a Foreign Terrorist Organization. Adefuye in the face of all this, spoke up for Nigeria. He understood the implications of Nigeria being branded an outpost of ISIS or Al-Qaeda: implications for investments in Nigeria, and the national brand and identity. He would soon become very well known in the US State Department and across policy and diplomatic circles in Washington DC. He arranged President Goodluck Jonathan’s first and subsequent meetings with President Obama. He was instrumental to the re-energization of the US-Nigeria Bilateral Commission.&nbsp;</p>
<p>It would be correct to say that Adefuye threw his entire weight, energy and intellect into the work. He wrote newspaper articles to defend Nigeria and even published a newsletter. It was a tough time to be Nigerian Ambassador to the United States. But Adefuye would not give up. He was constantly in touch with his home base, sometimes I used to wonder if he was in possession of a transponder that brought him back and forth. He was in every sense a diplomat. He always had something nice to say. Nigeria was also his passion. But the more he tried, the more Nigeria had issues with the Obama administration. In 2014, the Chibok girls were abducted – 276 of them. This further affected the relationship between the US and Nigeria. The US accused Nigeria of negligence in prosecuting the war against the Boko Haram. Nigeria was also accused of human rights abuses in Baga, and for that reason the United States refused to support Nigeria as much as it should in fighting the terrorists. There was a lot of blame game between Nigeria and the United States. Adefuye defended his country. He accused the United States of not doing enough to support Nigeria’s war against terror. He would soon be labelled by the Americans as an aggressive, talkative and argumentative Nigerian diplomat, but that did not deter him from speaking his mind.&nbsp;&nbsp;In the event of the Chibok girls’ crisis in 2014, for example, then US Republican Senator John McCain had publicly advised that the US military should invade Nigeria and free the girls without reference to “some guy named Goodluck Jonathan.” Adefuye went after McCain. He told him off and accused him of ignorance. This was not the first time he would take such a stance. In 2011, Ambassador John Campbell, now of the US Council on Foreign Relations (CFR) and a prolific commentator on Nigerian Affairs, published a book titled Nigeria: Dancing On the Brink. Campbell was US Ambassador to Nigeria between 2004 and 2007. In his book, Campbell made some apocalyptic predictions about Nigeria including the claim that if President Jonathan became Nigeria’s President in 2011, this could pose a threat to Nigeria’s stability and even result in a military intervention. Adefuye dismissed Campbell as a prophet of doom.&nbsp;&nbsp;He accused him of “seeking attention” “bias”, “mischief” and “pessimism”. When later, John Campbell was to give a lecture at the Atlantic Council on the invitation of J. Peter Pham, Adefuye protested vehemently that Campbell was a bad choice. Following Adefuye’s death in 2015, Campbell refused to make a comment. Adefuye would have insisted that he did not need Ambassador Campbell’s opinion about him.&nbsp;&nbsp;&nbsp;</p>
<p>Which takes me to the next point about Adefuye. He was a very loyal man, and he was especially loyal to both Nigeria and President Jonathan. I have been told by those who know that in the midst of Nigeria’s turbulence in 2010, over whether or not President Jonathan should be sworn in as acting President, or run for election in his own right in 2011, Ambassador Adefuye was one of those loyal persons in the background who insisted on the supremacy of the Nigerian Constitution and the idiocy of the cabal that was seeking to violate the Nigerian Constitution. As Ambassador to the United States, Adefuye was always happy to welcome President Jonathan and his team. Every September, we attended the United Nations General Assembly (UNGA) in New York. Every ambassador considers a visit by the President a special moment. The Ambassador is the President’s representative in the place of posting. The President is the country’s chief diplomat. Adefuye understood these underpinnings. We were always well-received. In the United States, we have a peculiar situation that does not obtain in other countries. In Washington DC, there is the Ambassador of Nigeria to the United States. In New York, there is the office of Nigeria’s Permanent Representative to the United Nations. Ambassador Adefuye and Professor Joy Ogwu worked together so well; even if there was any friction between Washington and New York, nobody noticed. Both Professor Ogwu and Professor Adefuye always displayed much tact and maturity, working together in Nigeria’s interest, which made the United States one of our favorite destinations during the Jonathan administration. In some other countries, the relationship among staff in Nigeria’s missions is so toxic and poisonous.&nbsp;</p>
<p>I was privileged to have worked with Ambassador Adefuye. His posting belongs to the class of Grade A postings. The United States is also one of Nigeria’s most strategic partners. This meant that the perception of Nigeria among the political and business elite in the United States could have serious consequences for Nigeria’s place in the world as well as its influence in continental politics. Adefuye took that very seriously. He did everything to cultivate not just the policy establishment in the US State Department and Capitol Hill, he also cultivated the American media and the business establishment. He was fearless. He wrote rejoinders to unfriendly articles which he often shared with me before publication, and often shared his knowledge of the American media. I was President Jonathan’s Media and Publicity Adviser. Whenever the need arose to send a team to the United States to put out fires, and manage perception, Ambassador Adefuye would have done all the ground work, and he would be on the ground to assist. He understood media politics and perception management.&nbsp;</p>
<p>I recall President Goodluck Jonathan’s visit to Jamaica. Adefuye was often drafted to join us on some of those important trips because of his vast experience. He had been High Commissioner to Jamaica, so he joined us on that trip to Jamaica. President Jonathan habitually held meetings on his arrival in any country: to review his speeches, the programme schedule and Nigeria’s priority interests. One look at the speech that we had prepared from Abuja to be presented before the Parliament of Jamaica, Ambassador Adefuye told the President that there were some omissions in the speech that should be corrected. He argued that the speech did not reflect the history of Jamaica and the cultural and historical affinities with Nigeria. He insisted that a reflection of this would connect&nbsp;&nbsp;with not just the leaders of Jamaica but the entire country. He added that it is not every President that is granted the honour of addressing a country’s Parliament. No one could argue with him. He had served in Jamaica. He knew the country very well. It was my call to rework the keynote address. Professor Adefuye worked with me. He practically dictated Jamaica’s historical background and its cultural affinities with Nigeria as I hit my laptop’s keyboards. I was impressed. The final script was an improvement on our earlier script. He was indeed a very resourceful man. Apart from being an Ambassador, he also frequently offered advice to the President and the Villa. In retrospect, I would think he enjoyed unusual access to the Presidency because of his humility, loyalty, exceptional brilliance and aggressiveness.&nbsp;</p>
<p>When it was obvious that the United States was not too forthcoming in supporting Nigeria with necessary hardware to engage the Boko Haram, Nigeria turned to Israel. There was no way this could have been done without Adefuye’s input. I recall the meeting with Prime Minister Benjamin Netanyahu in his office, with his National Security team and Nigeria’s top security team. PM Netanyahu was very friendly and enthusiastic about Nigeria. He wanted to help and he promised to support President Jonathan. We even got a chance to sit in his personal office, very small space, a cubicle by Nigerian standards, but PM Netanyahu had small bits of interesting history around his office. In the end, Israel could not help us with the Boko Haram war. The US under President Obama blocked Nigeria. We turned to Russia. But I would rather not say more on this, only to report that despite the issues with the Obama administration, Ambassador Adefuye managed to convert Secretary of State Hillary Clinton, as she then was, into a very good friend of Nigeria. He also encouraged many American investors to sustain their interest in the Nigerian market.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>
<p>Adefuye was not originally a diplomat. He was an academic. Nigerian professional diplomats are fond of territoriality. They resent the incursion of non-professional diplomats into their trade. Adefuye was obviously an exception to the rule. He distinguished himself and made a difference, performing far better than those who started out originally in the Ministry of Foreign Affairs. Adefuye obtained a Ph.D from the University of Ibadan in 1973, and was later a Fulbright scholar in the United States at Columbia University, the University of North Florida, and the University of Florida. He later taught history at the University of Lagos, Nigeria, eventually becoming a Professor of History and Head of Department of History (1985 -1987). He made his mark as a scholar as well.&nbsp;</p>
<p>Perhaps his most seminal contribution to scholarship and knowledge may not be the many students that he taught and supervised, (that can be taken for granted) but his seminal contributions to research and intellection, notably for me, his main works: Culture and Foreign Policy: The Nigerian Example (1992), and History of the Peoples of Lagos (1987).&nbsp;&nbsp;Cultural diplomacy is an often ignored and underplayed area of emphasis in Nigeria but through research and praxis, Adefuye was a leading exponent of the nexus between diplomacy and culture as a vehicle of international relations and soft power politics. Adefuye’s compelling hypothesis has since been affirmed by the rising acknowledgement of the diplomatic value of such cultural events as Nollywood, the Osun Osogbo Festival, the Calabar Carnival, the Eyo Festival and the global mainstreaming of Nigerian sports, cuisine, fashion, music and artistes. His writings on the city of Lagos represent an important contribution to the scholastic study of cities as diverse spaces, infrastructure units and the physicality and semiotics of cities. Adefuye was in addition a prolific researcher and it is not for nothing that a befitting tribute was paid to him, before his death, in a book titled History and Diplomacy: Essays in Honour of Ade Adefuye, edited by R.T. Akinyele (2018).&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>
<p>Professor Adefuye died suddenly, with cause of death identified as “cardiac arrest.” He died too soon. He was just 68. Death, the grim reaper, is treacherous. It often takes the good and leaves the bad and the ugly, and it has been consistently unfair in its Nigerian operations. We take solace in the kind testimonies and tributes that have attended Professor Ade Adefuye’s death. In 2015,&nbsp;&nbsp;&nbsp;John Peter Pham, director of the Africa Centre at the Atlantic Council, who worked closely with Adefuye praised him for the “establishment of strategic dialogue between the US and Nigeria.” He added that “there are ambassadors who are here for years and pass on and no one notices that they were ever here.” That certainly wasn’t the case with Ambassador Adefuye. Wherever he served, Adefuye made his mark.&nbsp;&nbsp;He left significant footprints. He is unforgettable. May the Lord strengthen and protect Professor Adebowale Adefuye’s family.&nbsp;&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-145125" class="share-twitter sd-button share-icon" href="https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-145125" class="share-facebook sd-button share-icon" href="https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fremembering-adebowale-adefuye-1947-2015-by-reuben-abati%2F&t=Remembering+Adebowale+Adefuye+%281947+-2015%29%2C+By+Reuben+Abati', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Remembering+Adebowale+Adefuye+%281947+-2015%29%2C+By+Reuben+Abati:&url=https%3A%2F%2Fnewsdiaryonline.com%2Fremembering-adebowale-adefuye-1947-2015-by-reuben-abati%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2Fremembering-adebowale-adefuye-1947-2015-by-reuben-abati%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewsdiaryonline.com%2Fremembering-adebowale-adefuye-1947-2015-by-reuben-abati%2F&media=https://newsdiaryonline.com/wp-content/uploads/2019/04/Abati.jpg&description=Remembering+Adebowale+Adefuye+%281947+-2015%29%2C+By+Reuben+Abati', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fnewsdiaryonline.com%2Fremembering-adebowale-adefuye-1947-2015-by-reuben-abati%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#e6d99593848c838592dbb4838b838b8483948f8881c3d4d6a78283848991878a83c3d4d6a7828380939f83c3d4d6c3d4ded7dfd2d1c3d4d6cbd4d6d7d3c3d4dfc3d4a5c3d4d6a49fc3d4d6b48393848388c3d4d6a78487928fc0878b96dd8489829fdb8e92929695c3d5a7c3d4a0c3d4a088839195828f87949f89888a8f8883c885898bc3d4a094838b838b8483948f8881cb878283848991878a83cb87828380939f83cbd7dfd2d1cbd4d6d7d3cb849fcb948393848388cb878487928fc3d4a0" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/amb-adefuye/" rel="tag">Amb Adefuye</a></li><li><a href="https://newsdiaryonline.com/tag/nigerian-ambassador-to-us/" rel="tag">Nigerian Ambassador to US</a></li><li><a href="https://newsdiaryonline.com/tag/reuben-abati/" rel="tag">Reuben Abati</a></li></ul></div><div id="text-72" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> </article><section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-49362 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newsdiaryonline.com/abuja-kaduna-airports-testimony-reuben-abati/" title="The Abuja-Kaduna Airports: A Testimony, By Reuben Abati"><img class="mh-image-placeholder" src="https://newsdiaryonline.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Columns </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://newsdiaryonline.com/abuja-kaduna-airports-testimony-reuben-abati/" title="The Abuja-Kaduna Airports: A Testimony, By Reuben Abati" rel="bookmark">
The Abuja-Kaduna Airports: A Testimony, By Reuben Abati </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2017/04/">April 18, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/columns/" rel="category tag">Columns</a>, <a href="https://newsdiaryonline.com/columns/reuben-abati/" rel="category tag">Reuben Abati</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>I have just returned from Abuja travelling through the Kaduna airport. As we disembarked from the aircraft and moved towards the arrival section, I could hear an announcement being made. The diction of the announcer <a class="mh-excerpt-more" href="https://newsdiaryonline.com/abuja-kaduna-airports-testimony-reuben-abati/" title="The Abuja-Kaduna Airports: A Testimony, By Reuben Abati">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-49362" class="share-twitter sd-button share-icon" href="https://newsdiaryonline.com/abuja-kaduna-airports-testimony-reuben-abati/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-49362" class="share-facebook sd-button share-icon" href="https://newsdiaryonline.com/abuja-kaduna-airports-testimony-reuben-abati/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-62492 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newsdiaryonline.com/atiku-atikulation-stories-reuben-abati/" title="Atiku, Atikulation And Other Stories, By Reuben Abati"><img class="mh-image-placeholder" src="https://newsdiaryonline.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Columns </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://newsdiaryonline.com/atiku-atikulation-stories-reuben-abati/" title="Atiku, Atikulation And Other Stories, By Reuben Abati" rel="bookmark">
Atiku, Atikulation And Other Stories, By Reuben Abati </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2017/11/">November 28, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/columns/" rel="category tag">Columns</a>, <a href="https://newsdiaryonline.com/columns/reuben-abati/" rel="category tag">Reuben Abati</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>“I hear say Atiku don port oh, from APC to God knows where…” “He used to be a Customs officer.  Going from one port to another should not be an issue or a problem for <a class="mh-excerpt-more" href="https://newsdiaryonline.com/atiku-atikulation-stories-reuben-abati/" title="Atiku, Atikulation And Other Stories, By Reuben Abati">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-62492" class="share-twitter sd-button share-icon" href="https://newsdiaryonline.com/atiku-atikulation-stories-reuben-abati/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-62492" class="share-facebook sd-button share-icon" href="https://newsdiaryonline.com/atiku-atikulation-stories-reuben-abati/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-142972 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newsdiaryonline.com/when-soldiers-do-police-work-disaster-by-reuben-abati/" title="When Soldiers Do Police Work: Disaster, By Reuben Abati"><img width="326" height="245" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2018/10/reuben-abati.jpg?resize=326%2C245&amp;ssl=1" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2018/10/reuben-abati.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2018/10/reuben-abati.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2018/10/reuben-abati.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2018/10/reuben-abati.jpg?zoom=3&amp;resize=326%2C245&amp;ssl=1 978w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Columns </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://newsdiaryonline.com/when-soldiers-do-police-work-disaster-by-reuben-abati/" title="When Soldiers Do Police Work: Disaster, By Reuben Abati" rel="bookmark">
When Soldiers Do Police Work: Disaster, By Reuben Abati </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/08/">August 14, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/columns/" rel="category tag">Columns</a>, <a href="https://newsdiaryonline.com/reports-commentary/project/" rel="category tag">Project</a>, <a href="https://newsdiaryonline.com/columns/reuben-abati/" rel="category tag">Reuben Abati</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>If anyone is looking for a perfect illustration and confirmation of the “coming anarchy” in Nigeria, that person needs not look farther than the on-going conflict and crisis of mutual distrust between the Nigeria Police <a class="mh-excerpt-more" href="https://newsdiaryonline.com/when-soldiers-do-police-work-disaster-by-reuben-abati/" title="When Soldiers Do Police Work: Disaster, By Reuben Abati">[&#8230;]</a></p>
</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-142972" class="share-twitter sd-button share-icon" href="https://newsdiaryonline.com/when-soldiers-do-police-work-disaster-by-reuben-abati/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-142972" class="share-facebook sd-button share-icon" href="https://newsdiaryonline.com/when-soldiers-do-police-work-disaster-by-reuben-abati/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div> </div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&#038;postid=145125&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=2a2cf04806127c269479c738092cb552372acbff#parent=https%3A%2F%2Fnewsdiaryonline.com%2Fremembering-adebowale-adefuye-1947-2015-by-reuben-abati%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-51" class="mh-widget widget_text"> <div class="textwidget"><a href="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img style="max-width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?w=300&#038;ssl=1" alt="CBN Advert" data-recalc-dims="1" /></a><br />
<br />
<a href="https://www.polarisbanklimited.com/retail/current-accounts/polaris-select-account/"><img style="max-width: 100%;width:340px" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/2.jpg?w=678&#038;ssl=1" alt="POLARIS BANK" data-recalc-dims="1" /></a><br />
<br />
<b>NNPC 2019 National Science Quiz Competition</b>
<a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-2019-National-Science-Quiz-Competition.jpg?ssl=1"><img style="max-width: 100%;width:340px" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-2019-National-Science-Quiz-Competition.jpg?w=678&#038;ssl=1" alt="NNPC 2019 National Science Quiz Competition" data-recalc-dims="1" /></a>
<br />
<b>NNPC Monthly Oil & Gas Reports February 2019</b>
<a href="https://newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-financial-reports-February-2019.pdf"><img style="max-width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-financial-reports-February-2019-PAINT-Widget.jpg?w=320&#038;ssl=1" alt="NNPPC report" data-recalc-dims="1" /></a>
<br /><br />
<a href="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/01/Queenies-4-600.jpg?ssl=1"><img style="max-width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-4Q4BWd3OYCY/WvpyMFHTWSI/AAAAAAAAC1I/JmrAc7PYgCEOVI7MB_1eEa5wKxPkVB4wwCLcBGAs/s320/Queenies-4-350.jpg?w=300&#038;ssl=1" alt="Queenie's" data-recalc-dims="1" /></a>
<br /></div>
</div> <div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-144909-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div> <div id="top-posts-2" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://newsdiaryonline.com/nec-meeting-of-nlc-the-communique/" title="NEC meeting of NLC: The Communique" class="bump-view" data-bump-view="tp">
<img width="250" height="250" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2018/11/NLC-Ayuba-Wabba.jpg?fit=500%2C300&#038;ssl=1&#038;resize=250%2C250" class='widgets-list-layout-blavatar' alt="NEC meeting of NLC: The Communique" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/nec-meeting-of-nlc-the-communique/" class="bump-view" data-bump-view="tp">
NEC meeting of NLC: The Communique </a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/wamakko-defends-doctorate-thesis-picks-form-for-private-varsity/" title="Wamakko defends doctorate thesis, picks form for private varsity" class="bump-view" data-bump-view="tp">
<img width="250" height="250" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/08/Wamakko-receiving-form-for-the-establishment-of-a-private-varsity-at-NUC.jpg?fit=712%2C474&#038;ssl=1&#038;resize=250%2C250" class='widgets-list-layout-blavatar' alt="Wamakko defends doctorate thesis, picks form for private varsity" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/wamakko-defends-doctorate-thesis-picks-form-for-private-varsity/" class="bump-view" data-bump-view="tp">
Wamakko defends doctorate thesis, picks form for private varsity </a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-condoles-with-aliko-dangote-over-death-of-family-members/" title="Buhari condoles with Aliko Dangote over death of family members" class="bump-view" data-bump-view="tp">
<img width="250" height="250" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Buhari condoles with Aliko Dangote over death of family members" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/buhari-condoles-with-aliko-dangote-over-death-of-family-members/" class="bump-view" data-bump-view="tp">
Buhari condoles with Aliko Dangote over death of family members </a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/g7-protesters-throw-stones-french-police-respond-with-tear-gas/" title="G7 protesters throw stones, French police respond with tear gas" class="bump-view" data-bump-view="tp">
<img width="250" height="250" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" class='widgets-list-layout-blavatar' alt="G7 protesters throw stones, French police respond with tear gas" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/g7-protesters-throw-stones-french-police-respond-with-tear-gas/" class="bump-view" data-bump-view="tp">
G7 protesters throw stones, French police respond with tear gas </a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/picketing-south-african-companies-in-nigeria-wont-stop-xenophobic-attacks-activist/" title="Picketing South African companies in Nigeria won&#039;t stop xenophobic attacks – activist" class="bump-view" data-bump-view="tp">
<img width="250" height="250" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Picketing South African companies in Nigeria won&#039;t stop xenophobic attacks – activist" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/picketing-south-african-companies-in-nigeria-wont-stop-xenophobic-attacks-activist/" class="bump-view" data-bump-view="tp">
Picketing South African companies in Nigeria won&#039;t stop xenophobic attacks – activist </a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/church-to-fg-consider-saturday-as-our-day-of-worship/" title="Church to FG: Consider Saturday as our day of worship" class="bump-view" data-bump-view="tp">
<img width="250" height="250" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" class='widgets-list-layout-blavatar' alt="Church to FG: Consider Saturday as our day of worship" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/church-to-fg-consider-saturday-as-our-day-of-worship/" class="bump-view" data-bump-view="tp">
Church to FG: Consider Saturday as our day of worship </a>
</div>
 </li>
<li>
<a href="https://newsdiaryonline.com/plateau-pdp-governorship-running-mate-urges-youths-to-stop-casting-aspersions-on-elders/" title="Plateau PDP governorship running mate urges youths to stop casting aspersions on elders" class="bump-view" data-bump-view="tp">
<img width="250" height="250" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/12/PDP-1.jpg?fit=541%2C300&#038;ssl=1&#038;resize=250%2C250" class='widgets-list-layout-blavatar' alt="Plateau PDP governorship running mate urges youths to stop casting aspersions on elders" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/plateau-pdp-governorship-running-mate-urges-youths-to-stop-casting-aspersions-on-elders/" class="bump-view" data-bump-view="tp">
Plateau PDP governorship running mate urges youths to stop casting aspersions on elders </a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/nscdc-arrests-8-suspects-over-certificate-forgery-in-borno/" title="NSCDC arrests 8 suspects over certificate forgery in Borno" class="bump-view" data-bump-view="tp">
<img width="250" height="250" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/NSCDC-personnel.jpg?fit=536%2C300&#038;ssl=1&#038;resize=250%2C250" class='widgets-list-layout-blavatar' alt="NSCDC arrests 8 suspects over certificate forgery in Borno" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/nscdc-arrests-8-suspects-over-certificate-forgery-in-borno/" class="bump-view" data-bump-view="tp">
NSCDC arrests 8 suspects over certificate forgery in Borno </a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/abba-kyari-did-not-influence-oyo-itas-investigation-efcc/" title="Abba Kyari did not influence Oyo-Ita&#039;s investigation – EFCC" class="bump-view" data-bump-view="tp">
<img width="250" height="250" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2018/12/EFCC.jpg?fit=452%2C300&#038;ssl=1&#038;resize=250%2C250" class='widgets-list-layout-blavatar' alt="Abba Kyari did not influence Oyo-Ita&#039;s investigation – EFCC" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/abba-kyari-did-not-influence-oyo-itas-investigation-efcc/" class="bump-view" data-bump-view="tp">
Abba Kyari did not influence Oyo-Ita&#039;s investigation – EFCC </a>
</div>
</li>
</ul>
</div> <div id="text-43" class="mh-widget widget_text"> <div class="textwidget"><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></div>
</div> <div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Join us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/newsdiaryonlinedotcom" data-width="340" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div>  <div id="recent-posts-2" class="mh-widget widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul>
<li>
<a href="https://newsdiaryonline.com/remembering-adebowale-adefuye-1947-2015-by-reuben-abati/">Remembering Adebowale Adefuye (1947 -2015), By Reuben Abati</a>
<span class="post-date">August 28, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/beyond-wadumes-capture-by-dele-agekameh/">Beyond Wadume’s capture, By Dele Agekameh</a>
<span class="post-date">August 28, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/scroll-report-online-holds-one-day-conference/">Scroll Report Online holds one-day conference</a>
<span class="post-date">August 28, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nec-meeting-of-nlc-the-communique/">NEC meeting of NLC: The Communique</a>
<span class="post-date">August 28, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kidnap-of-irrua-specialist-hospital-cmd-obaseki-holds-closed-door-security-meeting/">Kidnap of Irrua Specialist Hospital CMD: Obaseki holds closed-door security meeting</a>
<span class="post-date">August 28, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/make-use-of-social-media-contents-with-great-sense-of-patriotism-fg/">Make use of social media contents with great sense of patriotism &#8211; FG</a>
<span class="post-date">August 27, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/insurgency-borno-forum-tackles-traditional-leader-over-open-letter-to-buhari/">Insurgency: Borno Forum tackles traditional leader over open letter to Buhari</a>
<span class="post-date">August 27, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/lagos-assembly-probes-ambode-purchase-of-820-buses-without-budgetary-approval/">Lagos Assembly probes Ambode Govt&#8217;s purchase of 820 buses “without budgetary approval”</a>
<span class="post-date">August 27, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nba-conference-condemns-sexual-harassment-of-female-lawyers-by-senior-colleagues/">NBA conference condemns sexual harassment of female lawyers by senior colleagues</a>
<span class="post-date">August 27, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-grieves-over-loss-of-imran-lawan-kareto/">Buhari grieves over loss of Imran Lawan Kareto</a>
<span class="post-date">August 27, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nnpc-assures-of-constructive-engagement-with-unions/">NNPC assures of constructive engagement with unions</a>
<span class="post-date">August 27, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/cbn-to-nigerians-beware-of-fraudulent-loan-offers/">CBN to Nigerians: Beware of fraudulent loan offers</a>
<span class="post-date">August 27, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nnpc-total-to-grow-production-reserves/">NNPC, Total to grow production, reserves</a>
<span class="post-date">August 27, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/do-not-be-used-as-conduits-to-divert-public-funds-magu-charges-corps-members/">Do not be used as conduits to divert public funds, Magu charges Corps Members</a>
<span class="post-date">August 27, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/bayelsa-guber-apc-nwc-upholds-screening-appeal-panel-reports/">Bayelsa guber: APC NWC upholds screening, appeal panel reports</a>
<span class="post-date">August 27, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/1999-constitution-cant-solve-nigerias-problems-afe-babalola/">1999 constitution can’t solve Nigeria’s problems – Afe Babalola</a>
<span class="post-date">August 27, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nnpc-total-partner-to-grow-oil-production-reserves/">NNPC, Total partner to grow oil production, reserves</a>
<span class="post-date">August 27, 2019</span>
</li>
</ul>
</div>  </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-78" class="mh-footer-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2018/06/GOCOP-LOGO-1.jpg?w=300&#038;ssl=1" alt="GOCOP" data-recalc-dims="1" /></a></p>
</div>
</div> <div id="text-76" class="mh-footer-widget widget_text"> <div class="textwidget"><p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i1.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a><br /></p>
</div>
</div> </div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="linkcat-14" class="mh-footer-widget widget_links"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News Links</span></h6>
<ul class='xoxo blogroll'>
<li><a href="http://www.africaundisguised.com/newsportal/" target="_blank">AfricaUndisguised</a></li>
<li><a href="http://blueprint.ng/" rel="contact" title="For Truth and Justice" target="_blank">Blueprint Newspapers</a></li>
<li><a href="http://www.businessdayonline.com/" target="_blank">Business Day</a></li>
<li><a href="http://www.championsfornigeria.org/" target="_blank">Champions for Nigeria</a></li>
<li><a href="http://www.ngonetworkmagazine.net/" target="_blank">NGO Network Magazine</a></li>
<li><a href="http://saharareporters.com/" target="_blank">Sahara Reporters</a></li>
<li><a href="http://www.lowstuff.com" rel="acquaintance met" title="Tech And Social Media News &amp; Tips" target="_blank">Technology And Social Media Tips</a></li>
</ul>
</div>
</div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-75" class="mh-footer-widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'>
<p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<p><strong><span lang="EN-GB" style="color: #075232;">EFAB PLAZA, Ext. D 83, Garki II, Off Gimbiya Street, Area 11, Abuja.</span></strong></p>
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="482d2c213c273a08262d3f3b2c21293a3127262421262d662b2725">[email&#160;protected]</a><br />
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="503e35272334393122293f3e3c393e3510373d31393c7e333f3d">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</div> </div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-72040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72040"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-72041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72041"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72042"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-72043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72043"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-72044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72044"><a href="https://newsdiaryonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright © 2019 | Newsdiaryonline Communications Ltd.
</p>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script> <div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/remembering-adebowale-adefuye-1947-2015-by-reuben-abati\/":145125,"https:\/\/newsdiaryonline.com\/abuja-kaduna-airports-testimony-reuben-abati\/":49362,"https:\/\/newsdiaryonline.com\/atiku-atikulation-stories-reuben-abati\/":62492,"https:\/\/newsdiaryonline.com\/when-soldiers-do-police-work-disaster-by-reuben-abati\/":142972};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.6/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&postid=145125&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2a2cf04806127c269479c738092cb552372acbff#parent=https%3A%2F%2Fnewsdiaryonline.com%2Fremembering-adebowale-adefuye-1947-2015-by-reuben-abati%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&postid=145125&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=2a2cf04806127c269479c738092cb552372acbff#parent=https%3A%2F%2Fnewsdiaryonline.com%2Fremembering-adebowale-adefuye-1947-2015-by-reuben-abati%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201935.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'69714510',post:'145125',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '145125' ]);
</script>
</html>