<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Polio: Plateau CSOs want strengthening of health system in rural areas | Newsdiaryonline</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />

<meta name="description" content="Civil Society Organisations (CSOs) in Plateau have called on governments at all levels to strengthen health system, especially in rural areas, the state&#039;s" />
<meta name="keywords" content="areas,csos,health,in,of,polio;plateau,rural,strengthening,system,want" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsdiaryonline.com/#organization","url":"https://newsdiaryonline.com/","name":"Newsdiaryonline","sameAs":[]},{"@type":"WebSite","@id":"https://newsdiaryonline.com/#website","url":"https://newsdiaryonline.com/","name":"Newsdiaryonline","publisher":{"@id":"https://newsdiaryonline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newsdiaryonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/#webpage","url":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/","inLanguage":"en-US","name":"Polio: Plateau CSOs want strengthening of health system in rural areas","isPartOf":{"@id":"https://newsdiaryonline.com/#website"},"breadcrumb":{"@id":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/#primaryimage","url":"https://newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg","width":500,"height":300},"primaryImageOfPage":{"@id":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/#primaryimage"},"datePublished":"2020-08-28T14:36:20+00:00","dateModified":"2020-08-28T14:36:36+00:00"},{"@type":"Article","@id":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/#article","isPartOf":{"@id":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/#webpage"},"author":{"@id":"https://newsdiaryonline.com/author/chizzynme/#author"},"headline":"Polio: Plateau CSOs want strengthening of health system in rural areas","datePublished":"2020-08-28T14:36:20+00:00","dateModified":"2020-08-28T14:36:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/#webpage"},"publisher":{"@id":"https://newsdiaryonline.com/#organization"},"articleSection":"Health, areas, CSOs, Health, in, of, Polio;Plateau, rural, strengthening, system, want","image":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/#primaryimage","url":"https://newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg","width":500,"height":300}},{"@type":"Person","@id":"https://newsdiaryonline.com/author/chizzynme/#author","name":"Chimezie Godfrey","sameAs":[],"image":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/#personlogo","url":"https://secure.gravatar.com/avatar/b19bdffe7eb1a0f7d90bb41da9efb377?s=96&d=mm&r=g","width":96,"height":96,"caption":"Chimezie Godfrey"}},{"@type":"BreadcrumbList","@id":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newsdiaryonline.com/","url":"https://newsdiaryonline.com/","name":"Newsdiaryonline"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/","url":"https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/","name":"Polio: Plateau CSOs want strengthening of health system in rural areas"}}]}]}</script>
<link rel="canonical" href="https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/" />

<link rel="amphtml" href="https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Polio: Plateau CSOs want strengthening of health system in rural areas Comments Feed" href="https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://newsdiaryonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://newsdiaryonline.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://newsdiaryonline.com/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://newsdiaryonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://newsdiaryonline.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://newsdiaryonline.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://newsdiaryonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/193165" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Chinese coastguard stops 12 suspects trying to escape Hong Kong by speedboat' href='https://newsdiaryonline.com/chinese-coastguard-stops-12-suspects-trying-to-escape-hong-kong-by-speedboat/' />
<link rel='next' title='Re-elect PDP for continuity, consolidation, Gov. Obaseki tells supporters' href='https://newsdiaryonline.com/re-elect-pdp-for-continuity-consolidation-gov-obaseki-tells-supporters/' />
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=193165' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fpolio-plateau-csos-want-strengthening-of-health-system-in-rural-areas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fpolio-plateau-csos-want-strengthening-of-health-system-in-rural-areas%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsdiaryonline.com\/wp-admin\/","wpRestNonce":"607056efcd","wpRestUrl":"https:\/\/newsdiaryonline.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Polio: Plateau CSOs want strengthening of health system in rural areas" />
<meta property="og:url" content="https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/" />
<meta property="og:description" content="Civil Society Organisations (CSOs) in Plateau have called on governments at all levels to strengthen health system, especially in rural areas,&nbsp; &nbsp; the state’s coordinator of the groups, Re…" />
<meta property="article:published_time" content="2020-08-28T14:36:20+00:00" />
<meta property="article:modified_time" content="2020-08-28T14:36:36+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="Polio: Plateau CSOs want strengthening of health system in rural areas" />
<meta name="twitter:image" content="https://newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />


<script>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</script>

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://newsdiaryonline.com/wp-content/uploads/2020/07/mobile-bg.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://newsdiaryonline.com/wp-content/uploads/2020/07/login-mod.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://newsdiaryonline.com/wp-content/uploads/2020/07/mobile-bg.jpg');
    }

    
    .white-popup-block:before {
        background-image: url('https://newsdiaryonline.com/wp-content/uploads/2020/07/login-mod.jpg');
    }
</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsdiaryonline.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsdiaryonline.com/category/reports-commentary/",
                    "name": "Reports &amp; Commentary"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsdiaryonline.com/category/reports-commentary/health/",
                    "name": "Health"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/",
                    "name": "Polio: Plateau CSOs want strengthening of health system in rural areas"                                
                }
            }    
        ]
    }
</script>

<style>
    
</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-193165 single-format-standard td-standard-pack polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas global-block-template-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a></li>
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &#038; Police</a></li>
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177160"><a href="https://newsdiaryonline.com/category/civil-society/">Civil Society</a></li>
</ul>
</li>
<li id="menu-item-177207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177207"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports &#038; Commentary<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-189824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189824"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-189825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189825"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-189826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189826"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://newsdiaryonline.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
 <div class="td-header-sp-top-widget">
</div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://newsdiaryonline.com/">
<img class="td-retina-data" data-retina="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg" src="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg" alt="" title="Newsdiaryonline" />
<span class="td-visual-hidden">Newsdiaryonline</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1_8e4 td_block_template_1 ">
<style>
/* custom css */
.tdi_1_8e4.td-a-rec{
					text-align: center;
				}.tdi_1_8e4 .td-element-style{
					z-index: -1;
				}.tdi_1_8e4.td-a-rec-img{
				    text-align: left;
				}.tdi_1_8e4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_8e4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://newsdiaryonline.com/">
<img class="td-retina-data" data-retina="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg" src="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg" alt="" title="Newsdiaryonline" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://newsdiaryonline.com/">
<img class="td-retina-data" data-retina="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg" src="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg" alt="" title="Newsdiaryonline" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &#038; Gas</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177160"><a href="https://newsdiaryonline.com/category/civil-society/">Civil Society</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177207"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports &#038; Commentary</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189824"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189825"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-189826"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://newsdiaryonline.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsdiaryonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Reports &amp;amp; Commentary" class="entry-crumb" href="https://newsdiaryonline.com/category/reports-commentary/">Reports &amp; Commentary</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Health" class="entry-crumb" href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Polio: Plateau CSOs want strengthening of health system in rural areas</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-193165" class="post-193165 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-areas tag-csos tag-health tag-in tag-of tag-polioplateau tag-rural tag-strengthening tag-system tag-want" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports &amp; Commentary</a></li><li class="entry-category"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Polio: Plateau CSOs want strengthening of health system in rural areas</h1>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T14:36:20+00:00">August 28, 2020</time></span>   </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fpolio-plateau-csos-want-strengthening-of-health-system-in-rural-areas%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Polio%3A+Plateau+CSOs+want+strengthening+of+health+system+in+rural+areas&url=https%3A%2F%2Fnewsdiaryonline.com%2Fpolio-plateau-csos-want-strengthening-of-health-system-in-rural-areas%2F&via=Newsdiaryonline">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/&amp;media=https://newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg&description=Polio%3A+Plateau+CSOs+want+strengthening+of+health+system+in+rural+areas">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Polio%3A+Plateau+CSOs+want+strengthening+of+health+system+in+rural+areas %0A%0A https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/&title=Polio%3A+Plateau+CSOs+want+strengthening+of+health+system+in+rural+areas">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#c9f6babcaba3acaabdf499a6a5a0a6f3e999a5a8bdaca8bce98a9a86bae9bea8a7bde9babdbbaca7aebda1aca7a0a7aee9a6afe9a1aca8a5bda1e9bab0babdaca4e9a0a7e9bbbcbba8a5e9a8bbaca8baefaba6adb0f4a1bdbdb9baf3e6e6a7acbebaada0a8bbb0a6a7a5a0a7ace7aaa6a4e6b9a6a5a0a6e4b9a5a8bdaca8bce4aabaa6bae4bea8a7bde4babdbbaca7aebda1aca7a0a7aee4a6afe4a1aca8a5bda1e4bab0babdaca4e4a0a7e4bbbcbba8a5e4a8bbaca8bae6">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/&text=Polio%3A+Plateau+CSOs+want+strengthening+of+health+system+in+rural+areas">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><a href="https://newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg" data-caption=""><img width="500" height="300" class="entry-thumb td-modal-image" src="https://newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg" alt="" title="CSOs" /></a></div>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_3_8c3 td_block_template_1 ">
<style>
/* custom css */
.tdi_3_8c3.td-a-rec{
					text-align: center;
				}.tdi_3_8c3 .td-element-style{
					z-index: -1;
				}.tdi_3_8c3.td-a-rec-img{
				    text-align: left;
				}.tdi_3_8c3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_8c3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>Civil Society Organisations (CSOs) in Plateau have called on governments at all levels to strengthen health system, especially in rural areas,&nbsp; &nbsp; the state’s coordinator of the groups, Rev. Christopher Dancher, made the call in an interview with News Agency of Nigeria (NAN) on Friday in Jos.</p>
<p>Dancher said the action was one of the critical requirements to sustain the certification of Nigeria and Africa as polio-free by the World Health Organisation (WHO).</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<p></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<p>NAN reports that Nigeria was certified polio-free in June by WHO, while Africa was a certified polio-free continent on Aug. 24.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>He said governments should create demand for people to make use of health centres especially in rural areas, through availability of qualified medical personnel and supply of drugs.</p>
<p></p>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2_c22 td_block_template_1 ">
<style>
/* custom css */
.tdi_2_c22.td-a-rec{
					text-align: center;
				}.tdi_2_c22 .td-element-style{
					z-index: -1;
				}.tdi_2_c22.td-a-rec-img{
				    text-align: left;
				}.tdi_2_c22.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_c22.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p></p>
<p></p>
<p>He added that strengthening of health system was critical to sustain Nigeria and Africa as polio-free.</p>
<p>“We need to make people to take advantage of the Primary Health Centres (PHCs) made available to them, especially in rural areas.</p>
<p></p>
<p></p>
<p></p>
<p>“The Primary Health Care Board is a grassroots intervention to work with people in rural areas.</p>
<p>“Governments need to strengthen the institutional capacity of the health system at the grass roots; people do not have to go to Plateau Specialist Hospital or any tertiary institution to access health care,” the coordinator said.</p>
<p></p>
<p></p>
<p></p>
<p>He said access to medication at the community level would help to sustain the fight against a range of preventive diseases, including polio.</p>
<p>He said there was need to create awareness and sensitise the public especially in the rural areas, on how to prevent the disease through routine immunisation of children.</p>
<p></p>
<p></p>
<p></p>
<p>“We are happy and congratulate our nation for attaining this height of being polio-free; what we need to sustain it, is intensive awareness creation in the community.</p>
<p>“Women should be encouraged to go for antenatal where they will be advised to keep safe their pregnancy to the point of birth and nurture children well.</p>
<p></p>
<p></p>
<p></p>
<p>“We need to create demand at the community level that the hospital is the best way to go for healthcare services, where they would be advised appropriately on routine immunisation to prevent diseases such as polio through routine immunisation,” Dancher said.(NAN)</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
Tags: <a href="https://newsdiaryonline.com/tag/areas/" title="areas" rel="tag">areas</a>, <a href="https://newsdiaryonline.com/tag/csos/" title="CSOs" rel="tag">CSOs</a>, <a href="https://newsdiaryonline.com/tag/health/" title="Health" rel="tag">Health</a>, <a href="https://newsdiaryonline.com/tag/in/" title="in" rel="tag">in</a>, <a href="https://newsdiaryonline.com/tag/of/" title="of" rel="tag">of</a>, <a href="https://newsdiaryonline.com/tag/polioplateau/" title="Polio;Plateau" rel="tag">Polio;Plateau</a>, <a href="https://newsdiaryonline.com/tag/rural/" title="rural" rel="tag">rural</a>, <a href="https://newsdiaryonline.com/tag/strengthening/" title="strengthening" rel="tag">strengthening</a>, <a href="https://newsdiaryonline.com/tag/system/" title="system" rel="tag">system</a>, <a href="https://newsdiaryonline.com/tag/want/" title="want" rel="tag">want</a><br /></div>
</div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsdiaryonline.com/tag/areas/">areas</a></li><li><a href="https://newsdiaryonline.com/tag/csos/">CSOs</a></li><li><a href="https://newsdiaryonline.com/tag/health/">Health</a></li><li><a href="https://newsdiaryonline.com/tag/in/">in</a></li><li><a href="https://newsdiaryonline.com/tag/of/">of</a></li><li><a href="https://newsdiaryonline.com/tag/polioplateau/">Polio;Plateau</a></li><li><a href="https://newsdiaryonline.com/tag/rural/">rural</a></li><li><a href="https://newsdiaryonline.com/tag/strengthening/">strengthening</a></li><li><a href="https://newsdiaryonline.com/tag/system/">system</a></li><li><a href="https://newsdiaryonline.com/tag/want/">want</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fpolio-plateau-csos-want-strengthening-of-health-system-in-rural-areas%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Polio%3A+Plateau+CSOs+want+strengthening+of+health+system+in+rural+areas&url=https%3A%2F%2Fnewsdiaryonline.com%2Fpolio-plateau-csos-want-strengthening-of-health-system-in-rural-areas%2F&via=Newsdiaryonline">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/&amp;media=https://newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg&description=Polio%3A+Plateau+CSOs+want+strengthening+of+health+system+in+rural+areas">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Polio%3A+Plateau+CSOs+want+strengthening+of+health+system+in+rural+areas %0A%0A https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/&title=Polio%3A+Plateau+CSOs+want+strengthening+of+health+system+in+rural+areas">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#e0df9395828a858394ddb08f8c898fdac0b08c8194858195c0a3b3af93c097818e94c0939492858e879488858e898e87c08f86c08885818c9488c093999394858dc0898ec0929592818cc08192858193c6828f8499dd8894949093dacfcf8e85979384898192998f8e8c898e85ce838f8dcf908f8c898fcd908c8194858195cd83938f93cd97818e94cd939492858e879488858e898e87cd8f86cd8885818c9488cd93999394858dcd898ecd929592818ccd8192858193cf">
<div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
<div class="td-social-but-text">Email</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/&text=Polio%3A+Plateau+CSOs+want+strengthening+of+health+system+in+rural+areas">
<div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
<div class="td-social-but-text">Telegram</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>  <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://newsdiaryonline.com/author/chizzynme/">Chimezie Godfrey</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chimezie Godfrey"></span><meta itemprop="datePublished" content="2020-08-28T14:36:20+00:00"><meta itemprop="dateModified" content="2020-08-28T14:36:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg"></span><meta itemprop="name" content="Newsdiaryonline"></span><meta itemprop="headline " content="Polio: Plateau CSOs want strengthening of health system in rural areas"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdiaryonline.com/wp-content/uploads/2020/07/CSOs-e1597084490490.jpg"><meta itemprop="width" content="500"><meta itemprop="height" content="300"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts tdi_4_d4e td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="tdi_4_d4e"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_tdi_4_d4e = new tdBlock();
block_tdi_4_d4e.id = "tdi_4_d4e";
block_tdi_4_d4e.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4_d4e","td_column_number":3,"live_filter_cur_post_id":193165,"live_filter_cur_post_author":"5623","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4_d4e","tdc_css_class_style":"tdi_4_d4e_rand_style"}';
block_tdi_4_d4e.td_column_number = "3";
block_tdi_4_d4e.block_type = "td_block_related_posts";
block_tdi_4_d4e.post_count = "3";
block_tdi_4_d4e.found_posts = "3347";
block_tdi_4_d4e.header_color = "";
block_tdi_4_d4e.ajax_pagination_infinite_stop = "";
block_tdi_4_d4e.max_num_pages = "1116";
tdBlocksArray.push(block_tdi_4_d4e);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5_ffe" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4_d4e" href="#">RELATED ARTICLES</a><a id="tdi_6_fe8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4_d4e" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4_d4e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsdiaryonline.com/pharmacy-council-advises-youth-against-indiscriminate-use-of-drugs/" rel="bookmark" class="td-image-wrap " title="Pharmacy council advises youth against indiscriminate use of drugs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pharmacy council advises youth against indiscriminate use of drugs" data-type="image_tag" data-img-url="https://newsdiaryonline.com/wp-content/uploads/2020/08/Pharmacy-Council-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsdiaryonline.com/pharmacy-council-advises-youth-against-indiscriminate-use-of-drugs/" rel="bookmark" title="Pharmacy council advises youth against indiscriminate use of drugs">Pharmacy council advises youth against indiscriminate use of drugs</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsdiaryonline.com/group-begins-nationwide-protest-on-climate-ecological-bill/" rel="bookmark" class="td-image-wrap " title="Group begins nationwide protest on climate, ecological bill"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Group begins nationwide protest on climate, ecological bill" data-type="image_tag" data-img-url="https://newsdiaryonline.com/wp-content/uploads/2020/08/climate-change-218x150.jpg" width="218" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsdiaryonline.com/group-begins-nationwide-protest-on-climate-ecological-bill/" rel="bookmark" title="Group begins nationwide protest on climate, ecological bill">Group begins nationwide protest on climate, ecological bill</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsdiaryonline.com/stroke-admissions-fell-by-a-third-during-covid-19-lockdown/" rel="bookmark" class="td-image-wrap " title="Stroke admissions fell by a third during COVID-19 lockdown"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Stroke admissions fell by a third during COVID-19 lockdown" data-type="image_tag" data-img-url="https://newsdiaryonline.com/wp-content/uploads/2020/06/CORONAVIRUS-COVID-19.jpg" width="200" height="150" /></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://newsdiaryonline.com/stroke-admissions-fell-by-a-third-during-covid-19-lockdown/" rel="bookmark" title="Stroke admissions fell by a third during COVID-19 lockdown">Stroke admissions fell by a third during COVID-19 lockdown</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_4_d4e" data-td_block_id="tdi_4_d4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-tdi_4_d4e" data-td_block_id="tdi_4_d4e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsdiaryonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='193165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside id="text-62" class="td_block_template_1 widget text-62 widget_text"> <div class="textwidget"><p><a href="https://www.polarisbanklimited.com/polaris-pearl/"><img style="width: 100%;" src="https://newsdiaryonline.com/wp-content/uploads/2020/08/Polaris-bank.jpeg" alt="Poliris Bank" /></a></p>
<p>&nbsp;</p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2020/08/Advert-Material_NLNG_LCCI-Business-Stakeholders-Interactive-Forums.pdf"><img loading="lazy" style="width: 100%;" src="https://newsdiaryonline.com/wp-content/uploads/2020/08/NLNG_LCCI-Virtual-Forum-Online-Banner-Newsdiaryonline-1.jpg" alt="NLNG / LCCI vitual Business Stakeholders Forum" width="326" height="268" /></a></p>
<p>&nbsp;</p>
<p><a href="https://newsdiaryonline.com/buhari-administration-fifth-anniversary-factsheet/"><img loading="lazy" style="width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/President-Buhari-welcomes-German-Chancellor-Angela-Merkel-to-Nigeria-August-31-2018-3.jpeg?w=678&amp;ssl=1" alt="BUHARI ADMINISTRATION" width="326" height="268" /></a></p>
<p>&nbsp;</p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2020/08/NNPC-Monthly-Report-for-May_2020-Advertorial.pdf"><img style="width: 100%;" src="https://newsdiaryonline.com/wp-content/uploads/2020/08/NNPC-Monthly-Advert-May-2020jpg_Page1.jpg" alt="NNPC monthly report May 2020" /></a></p>
<p>&nbsp;</p>
<p><a href="https://www.ncc.gov.ng/"><img style="max-width: 400px; width: 100%;" src="https://4.bp.blogspot.com/-7y95_6h4qFc/Xv1lnZ2tldI/AAAAAAAAEcg/aGWwr2csFvAAYqXQiEkVxZdabmerLaFiACLcBGAsYHQ/s1600/WhatsApp%2BImage%2B2020-07-01%2Bat%2B11.20.39%2BAM.jpeg" alt="NCC" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif"><img loading="lazy" class="" style="max-width: 100%;" src="https://2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif" alt="CBN Advert" width="331" height="237" /></a></p>
<p><a href="https://newsdiaryonline.com/public-notice-the-status-of-recruitment-in-federal-inland-revenue-service/"><img loading="lazy" style="width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-gnFawYT_fRc/XxlWiOJtBiI/AAAAAAAAEeo/TPMFWvJpR04lXYhf0LdtdEqlzD2RDx-0wCLcBGAsYHQ/s1600/FIRS%2Bon%2BRecruitment.jpg?w=678&amp;ssl=1" alt="FIRS STATUS OF RECRUITMENT" width="326" height="245" /></a></p>
</div>
</aside><aside id="media_image-2" class="td_block_template_1 widget media_image-2 widget_media_image"><a href="https://newsdiaryonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-26-at-12.10.07-AM.jpeg"><img width="350" height="243" src="https://newsdiaryonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-26-at-12.10.07-AM-350x243.jpeg" class="image wp-image-192809  attachment-medium size-medium" alt="obituary" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://newsdiaryonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-26-at-12.10.07-AM-350x243.jpeg 350w, https://newsdiaryonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-26-at-12.10.07-AM-1024x712.jpeg 1024w, https://newsdiaryonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-26-at-12.10.07-AM-768x534.jpeg 768w, https://newsdiaryonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-26-at-12.10.07-AM-218x150.jpeg 218w, https://newsdiaryonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-26-at-12.10.07-AM-696x484.jpeg 696w, https://newsdiaryonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-26-at-12.10.07-AM-1068x743.jpeg 1068w, https://newsdiaryonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-26-at-12.10.07-AM-604x420.jpeg 604w, https://newsdiaryonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-26-at-12.10.07-AM-100x70.jpeg 100w, https://newsdiaryonline.com/wp-content/uploads/2020/08/WhatsApp-Image-2020-08-26-at-12.10.07-AM.jpeg 1080w" sizes="(max-width: 350px) 100vw, 350px" /></a></aside>
<aside id="recent-posts-2" class="td_block_template_1 widget recent-posts-2 widget_recent_entries">
<h4 class="block-title"><span>Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/pharmacy-council-advises-youth-against-indiscriminate-use-of-drugs/">Pharmacy council advises youth against indiscriminate use of drugs</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/group-begins-nationwide-protest-on-climate-ecological-bill/">Group begins nationwide protest on climate, ecological bill</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/covid-19-kwara-discharges-15-patients-records-5-new-cases/">COVID-19: Kwara discharges 15 patients, records 5 new cases</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ember-months-trace-to-intensify-public-enlightenment-to-stem-crashes-in-ogun/">Ember Months: TRACE to intensify public enlightenment to stem crashes in Ogun</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/capital-importation-stood-at-1294-94m-in-q2-2020-nbs/">Capital importation stood at $1,294.94m in Q2 2020—NBS</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ngo-enrolls-9000-in-non-formal-education-programme-in-ebonyi/">NGO enrolls 9000 in non-formal education programme in Ebonyi</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/re-elect-pdp-for-continuity-consolidation-gov-obaseki-tells-supporters/">Re-elect PDP for continuity, consolidation, Gov. Obaseki tells supporters</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/polio-plateau-csos-want-strengthening-of-health-system-in-rural-areas/" aria-current="page">Polio: Plateau CSOs want strengthening of health system in rural areas</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/chinese-coastguard-stops-12-suspects-trying-to-escape-hong-kong-by-speedboat/">Chinese coastguard stops 12 suspects trying to escape Hong Kong by speedboat</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kano-govt-to-sensitise-communities-on-cbn-agric-loan-scheme/">Kano Govt to sensitise communities on CBN agric loan scheme</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ten-children-playing-football-killed-by-lightning-in-uganda/">Ten children playing football killed by lightning in Uganda</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/stroke-admissions-fell-by-a-third-during-covid-19-lockdown/">Stroke admissions fell by a third during COVID-19 lockdown</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/sen-abbo-calls-for-more-funding-for-n-east-for-upkeep-of-idps/">Sen. Abbo calls for more funding for N/East for upkeep of IDPs</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kwara-commissioner-for-special-duties-resigns/">Kwara Commissioner for Special Duties resigns</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nitda-resolves-790-data-protection-issues-says-dg/">NITDA resolves 790 data protection issues, says DG</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/2-dead-1-rescued-as-helicopter-crashes-in-lagos/">2 dead, 1 rescued as helicopter crashes in Lagos</a>
<span class="post-date">August 28, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/mali-again-buhari-ecowas-leaders-in-emergency-meeting-over-military-junta/">Mali: Again, Buhari, ECOWAS leaders in emergency meeting over military junta</a>
<span class="post-date">August 28, 2020</span>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-193165-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<strong><span lang="EN-GB" style="color: #075232;">EFAB PLAZA, Ext. D 83, Garki II, Off Gimbiya Street, Area 11, Abuja.</span></strong>
<br />
<br />
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fc99989588938ebc92998b8f98959d8e85939290959299d29f9391">[email&#160;protected]</a>
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="127c776561767b73606b7d7c7e7b7c7752757f737b7e3c717d7f">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></div>
</aside><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg" alt="GOCOP" width="300" /></a></p>
<p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg" alt="PR NIGERIA" width="300" /></a></p>
</div>
</aside> </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://newsdiaryonline.com/"><img class="td-retina-data" src="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg" data-retina="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg" alt="" title="Newsdiaryonline" width="310" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-top-container"><ul id="menu-top" class="td-subfooter-menu"><li id="menu-item-181863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-181863"><a href="https://newsdiaryonline.com/breaking-news-about-nigeria/">Home</a></li>
<li id="menu-item-181864" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-181864"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
<li id="menu-item-181865" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-181865"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-181866" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-181866"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; </div>
</div>
</div>
</div>
</div>
</div>
<div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsdiaryonline.com/pharmacy-council-advises-youth-against-indiscriminate-use-of-drugs/" rel="bookmark" class="td-image-wrap " title="Pharmacy council advises youth against indiscriminate use of drugs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Pharmacy council advises youth against indiscriminate use of drugs" data-type="image_tag" data-img-url="https://newsdiaryonline.com/wp-content/uploads/2020/08/Pharmacy-Council-268x160.jpg" width="268" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://newsdiaryonline.com/pharmacy-council-advises-youth-against-indiscriminate-use-of-drugs/" rel="bookmark" title="Pharmacy council advises youth against indiscriminate use of drugs">Pharmacy council advises youth against indiscriminate use of drugs</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T16:11:01+00:00">August 28, 2020</time></span> </div>
<div class="td-excerpt">
The Pharmacists Council of Nigeria (PCN), has urged the youth to desist from drug abuse in order to fulfill their potential and... </div>
</div>
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsdiaryonline.com/group-begins-nationwide-protest-on-climate-ecological-bill/" rel="bookmark" class="td-image-wrap " title="Group begins nationwide protest on climate, ecological bill"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Group begins nationwide protest on climate, ecological bill" data-type="image_tag" data-img-url="https://newsdiaryonline.com/wp-content/uploads/2020/08/climate-change-324x160.jpg" width="324" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://newsdiaryonline.com/group-begins-nationwide-protest-on-climate-ecological-bill/" rel="bookmark" title="Group begins nationwide protest on climate, ecological bill">Group begins nationwide protest on climate, ecological bill</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T15:51:37+00:00">August 28, 2020</time></span> </div>
<div class="td-excerpt">
Climate change activist group `Extinction Rebellion` on Friday launched nationwide protests in Britain, with a series of initiatives in London and other... </div>
</div>
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsdiaryonline.com/covid-19-kwara-discharges-15-patients-records-5-new-cases/" rel="bookmark" class="td-image-wrap " title="COVID-19: Kwara discharges 15 patients, records 5 new cases"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="COVID-19: Kwara discharges 15 patients, records 5 new cases" data-type="image_tag" data-img-url="https://newsdiaryonline.com/wp-content/uploads/2020/06/COVID-19-Coronavirus.jpg" width="235" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://newsdiaryonline.com/covid-19-kwara-discharges-15-patients-records-5-new-cases/" rel="bookmark" title="COVID-19: Kwara discharges 15 patients, records 5 new cases">COVID-19: Kwara discharges 15 patients, records 5 new cases</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T15:37:25+00:00">August 28, 2020</time></span> </div>
<div class="td-excerpt">
&nbsp;Fifteen patients in Kwara&nbsp; that tested negative for COVID-19 were discharged from the Infectious Disease Centre, Sobi, in Ilorin
</div>
</div>
<div class="td_module_2 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://newsdiaryonline.com/ember-months-trace-to-intensify-public-enlightenment-to-stem-crashes-in-ogun/" rel="bookmark" class="td-image-wrap " title="Ember Months: TRACE to intensify public enlightenment to stem crashes in Ogun"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="Ember Months: TRACE to intensify public enlightenment to stem crashes in Ogun" data-type="image_tag" data-img-url="https://newsdiaryonline.com/wp-content/uploads/2020/05/Ogun.jpg" width="274" height="160" /></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://newsdiaryonline.com/ember-months-trace-to-intensify-public-enlightenment-to-stem-crashes-in-ogun/" rel="bookmark" title="Ember Months: TRACE to intensify public enlightenment to stem crashes in Ogun">Ember Months: TRACE to intensify public enlightenment to stem crashes in...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-28T15:29:49+00:00">August 28, 2020</time></span> </div>
<div class="td-excerpt">
The Traffic Compliance and Enforcement Corps (TRACE) in Ogun, has expressed its readiness to intensify its efforts to enforce and implement traffic... </div>
</div>
</div>
</div>

<link rel='stylesheet' id='mediaelement-css' href='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://newsdiaryonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/comment-reply.min.js?ver=5.5' id='comment-reply-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>

<script>
    
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202035.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'69714510',post:'193165',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '193165' ]);
</script>
</body>
</html>
