<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
    <meta property="og:image" content="https://newsdiaryonline.com/wp-content/uploads/2017/06/finsbury.jpg" /><meta name="author" content="Newsdiaryonline">
<link rel="icon" type="image/png" href="https://newsdiaryonline.com/wp-content/uploads/2017/04/favi.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg"/>
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>One Person Killed As Van Hits Worshippers Near London Mosque Newsdiaryonline</title>
<meta name="description" content="(BBC) A man has died and 10 people have been injured after a man drove a van into worshippers near a north London mosque. Eight people were taken to hospit"/>
<meta name="keywords" content="London Finsbury, London, Mosque, Terrorist Attack News, World"/>
<link rel="canonical" href="https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One Person Killed As Van Hits Worshippers Near London Mosque Newsdiaryonline" />
<meta property="og:description" content="(BBC) A man has died and 10 people have been injured after a man drove a van into worshippers near a north London mosque. Eight people were taken to hospit" />
<meta property="og:url" content="https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="article:tag" content="Finsbury" />
<meta property="article:tag" content="London" />
<meta property="article:tag" content="Mosque" />
<meta property="article:tag" content="Terrorist Attack" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-06-19T09:26:27+00:00" />
<meta property="og:image" content="https://newsdiaryonline.com/wp-content/uploads/2017/06/finsbury.jpg" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="351" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; One Person Killed As Van Hits Worshippers Near London Mosque Comments Feed" href="https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='es-widget-css-css'  href='https://newsdiaryonline.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto_cond-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://newsdiaryonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newsdiaryonline.com/wp-content/themes/Newsmag/style.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://newsdiaryonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://newsdiaryonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://newsdiaryonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://wp.me/p4IvVA-dCs' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fone-person-killed-as-van-hits-worshippers-near-london-mosque%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fone-person-killed-as-van-hits-worshippers-near-london-mosque%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://newsdiaryonline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=4565930354&wpp_id=52356';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://newsdiaryonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3";
var td_get_template_directory_uri="https:\/\/newsdiaryonline.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.td-pb-row [class*="td-pb-span"],
    .td-pb-border-top,
    .page-template-page-title-sidebar-php .td-page-content > .wpb_row:first-child,
    .td-post-sharing,
    .td-post-content,
    .td-post-next-prev,
    .author-box-wrap,
    .td-comments-title-wrap,
    .comment-list,
    .comment-respond,
    .td-post-template-5 header,
    .td-container,
    .wpb_content_element,
    .wpb_column,
    .wpb_row,
    .white-menu .td-header-container .td-header-main-menu,
    .td-post-template-1 .td-post-content,
    .td-post-template-4 .td-post-sharing-top,
    .td-header-style-6 .td-header-header .td-make-full,
    #disqus_thread,
    .page-template-page-pagebuilder-title-php .td-page-content > .wpb_row:first-child,
    .td-footer-container:before {
        border-color: #e6e6e6;
    }
    .td-top-border {
        border-color: #e6e6e6 !important;
    }
    .td-container-border:after,
    .td-next-prev-separator,
    .td-pb-row .wpb_column:before,
    .td-container-border:before,
    .td-main-content:before,
    .td-main-sidebar:before,
    .td-pb-row .td-pb-span4:nth-of-type(3):after,
    .td-pb-row .td-pb-span4:nth-last-of-type(3):after {
    	background-color: #e6e6e6;
    }
    @media (max-width: 767px) {
    	.white-menu .td-header-main-menu {
      		border-color: #e6e6e6;
      	}
    }
</style>

<link rel="icon" href="https://newsdiaryonline.com/wp-content/uploads/2017/04/favi.png" sizes="32x32" />
<link rel="icon" href="https://newsdiaryonline.com/wp-content/uploads/2017/04/favi.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newsdiaryonline.com/wp-content/uploads/2017/04/favi.png" />
<meta name="msapplication-TileImage" content="https://newsdiaryonline.com/wp-content/uploads/2017/04/favi.png" />
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.widget a {
        font-weight: bold;
}
.es_lablebox {
    padding-bottom: 0px;
    font-weight: bold;
    font-size: 18px;
    background-color: #605DE6;
padding: 5px;
}
.es_button {
    padding-top: 10px;
    font-weight: bold;
    font-size: 18px;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-52356 single-format-standard one-person-killed-as-van-hits-worshippers-near-london-mosque wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-49163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-49163"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34404"><a href="https://newsdiaryonline.com/art/">Art<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-34405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34405"><a href="https://newsdiaryonline.com/art/society-news/">Society News</a></li>
</ul>
</li>
<li id="menu-item-34406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34406"><a href="https://newsdiaryonline.com/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-34407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34407"><a href="https://newsdiaryonline.com/business/agritulture/">Agriculture</a></li>
	<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://newsdiaryonline.com/business/industry/">Industry</a></li>
	<li id="menu-item-34409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34409"><a href="https://newsdiaryonline.com/business/oil-gas/">Oil &#038; Gas</a></li>
</ul>
</li>
<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://newsdiaryonline.com/civil-society/">Civil Society</a></li>
<li id="menu-item-34411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34411"><a href="https://newsdiaryonline.com/columns/">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-34412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34412"><a href="https://newsdiaryonline.com/columns/adagbo-onoja/">Adagbo Onoja</a></li>
	<li id="menu-item-34413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34413"><a href="https://newsdiaryonline.com/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
	<li id="menu-item-34414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34414"><a href="https://newsdiaryonline.com/columns/ali-m-ali/">Ali M. Ali</a></li>
	<li id="menu-item-34416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34416"><a href="https://newsdiaryonline.com/columns/dan-agbese/">Dan Agbese</a></li>
	<li id="menu-item-34417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34417"><a href="https://newsdiaryonline.com/columns/dele-agekameh/">Dele Agekameh</a></li>
	<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://newsdiaryonline.com/columns/garba-shehu/">Garba Shehu</a></li>
	<li id="menu-item-34419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34419"><a href="https://newsdiaryonline.com/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
	<li id="menu-item-34420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34420"><a href="https://newsdiaryonline.com/columns/issa-aremu/">Issa Aremu</a></li>
	<li id="menu-item-34421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34421"><a href="https://newsdiaryonline.com/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
	<li id="menu-item-34422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34422"><a href="https://newsdiaryonline.com/columns/mohammed-haruna/">Mohammed Haruna</a></li>
	<li id="menu-item-34423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34423"><a href="https://newsdiaryonline.com/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
	<li id="menu-item-34428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34428"><a href="https://newsdiaryonline.com/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
	<li id="menu-item-34424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34424"><a href="https://newsdiaryonline.com/columns/other-guest-columnists/">Others<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-34425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34425"><a href="https://newsdiaryonline.com/columns/theophilus-ilevbare/">Theophilus Ilevbare</a></li>
		<li id="menu-item-34426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34426"><a href="https://newsdiaryonline.com/columns/tola-adeniyi/">Tola Adeniyi</a></li>
		<li id="menu-item-34415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34415"><a href="https://newsdiaryonline.com/columns/chido-onumah/">Chido Onumah</a></li>
		<li id="menu-item-34427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34427"><a href="https://newsdiaryonline.com/columns/uche-igwe/">Uche Igwe</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34429"><a href="https://newsdiaryonline.com/interviews/">Interviews</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34430"><a href="https://newsdiaryonline.com/news-now/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-34431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34431"><a href="https://newsdiaryonline.com/news-now/analysis/">Analysis</a></li>
	<li id="menu-item-34432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34432"><a href="https://newsdiaryonline.com/news-now/anti-graft/">Anti-Graft</a></li>
	<li id="menu-item-34433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34433"><a href="https://newsdiaryonline.com/news-now/exclusive-reports/">Exclusive Reports</a></li>
	<li id="menu-item-34434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34434"><a href="https://newsdiaryonline.com/news-now/media/">Media</a></li>
	<li id="menu-item-34435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34435"><a href="https://newsdiaryonline.com/news-now/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li id="menu-item-34436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34436"><a href="https://newsdiaryonline.com/politics/">Politics</a></li>
<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34437"><a href="https://newsdiaryonline.com/reports-commentary/">Reports &#038; Commentary<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-34438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34438"><a href="https://newsdiaryonline.com/reports-commentary/crime-police/">Crime &#038; Police</a></li>
	<li id="menu-item-34439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34439"><a href="https://newsdiaryonline.com/reports-commentary/defence/">Defence</a></li>
	<li id="menu-item-34440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34440"><a href="https://newsdiaryonline.com/reports-commentary/education/">Education</a></li>
	<li id="menu-item-34441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34441"><a href="https://newsdiaryonline.com/reports-commentary/environment/">Environment</a></li>
	<li id="menu-item-34442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34442"><a href="https://newsdiaryonline.com/reports-commentary/health/">Health</a></li>
	<li id="menu-item-34443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34443"><a href="https://newsdiaryonline.com/reports-commentary/security/">Security</a></li>
</ul>
</li>
<li id="menu-item-34444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34444"><a href="https://newsdiaryonline.com/uncategorized/">Resources</a></li>
<li id="menu-item-34445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34445"><a href="https://newsdiaryonline.com/sport/">Sport</a></li>
<li id="menu-item-34446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34446"><a href="https://newsdiaryonline.com/videos/">Videos</a></li>
<li id="menu-item-34447" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34447"><a href="https://newsdiaryonline.com/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-34448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34448"><a href="https://newsdiaryonline.com/world/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-35089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35089"><a href="https://newsdiaryonline.com/live-blog/">LIVE BLOG</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://newsdiaryonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div >

                Monday, June 19, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a></li></ul></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://newsdiaryonline.com/">
            <img class="td-retina-data" data-retina="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg" src="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg" alt="" title="Newsdiaryonline logo"/>
            <span class="td-visual-hidden">Newsdiaryonline</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="8087777857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="8087777857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="8087777857"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 



</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-header" href="https://newsdiaryonline.com/">
		<img class="td-retina-data" data-retina="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg" src="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg" alt="" title="Newsdiaryonline logo"/>
	</a>
		<a class="td-header-logo td-sticky-header" href="https://newsdiaryonline.com/">
		<img class="td-retina-data" data-retina="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg" src="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg" alt="" title="Newsdiaryonline logo"/>
	</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-49163"><a href="https://newsdiaryonline.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-34404"><a href="https://newsdiaryonline.com/art/">Art</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34405"><a href="https://newsdiaryonline.com/art/society-news/">Society News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-34406"><a href="https://newsdiaryonline.com/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34407"><a href="https://newsdiaryonline.com/business/agritulture/">Agriculture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34408"><a href="https://newsdiaryonline.com/business/industry/">Industry</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34409"><a href="https://newsdiaryonline.com/business/oil-gas/">Oil &#038; Gas</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34410"><a href="https://newsdiaryonline.com/civil-society/">Civil Society</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-34411"><a href="https://newsdiaryonline.com/columns/">Columns</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34412"><a href="https://newsdiaryonline.com/columns/adagbo-onoja/">Adagbo Onoja</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34413"><a href="https://newsdiaryonline.com/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34414"><a href="https://newsdiaryonline.com/columns/ali-m-ali/">Ali M. Ali</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34416"><a href="https://newsdiaryonline.com/columns/dan-agbese/">Dan Agbese</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34417"><a href="https://newsdiaryonline.com/columns/dele-agekameh/">Dele Agekameh</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34418"><a href="https://newsdiaryonline.com/columns/garba-shehu/">Garba Shehu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34419"><a href="https://newsdiaryonline.com/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34420"><a href="https://newsdiaryonline.com/columns/issa-aremu/">Issa Aremu</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34421"><a href="https://newsdiaryonline.com/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34422"><a href="https://newsdiaryonline.com/columns/mohammed-haruna/">Mohammed Haruna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34423"><a href="https://newsdiaryonline.com/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34428"><a href="https://newsdiaryonline.com/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-34424"><a href="https://newsdiaryonline.com/columns/other-guest-columnists/">Others</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34425"><a href="https://newsdiaryonline.com/columns/theophilus-ilevbare/">Theophilus Ilevbare</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34426"><a href="https://newsdiaryonline.com/columns/tola-adeniyi/">Tola Adeniyi</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34415"><a href="https://newsdiaryonline.com/columns/chido-onumah/">Chido Onumah</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34427"><a href="https://newsdiaryonline.com/columns/uche-igwe/">Uche Igwe</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34429"><a href="https://newsdiaryonline.com/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-34430"><a href="https://newsdiaryonline.com/news-now/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34431"><a href="https://newsdiaryonline.com/news-now/analysis/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34432"><a href="https://newsdiaryonline.com/news-now/anti-graft/">Anti-Graft</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34433"><a href="https://newsdiaryonline.com/news-now/exclusive-reports/">Exclusive Reports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34434"><a href="https://newsdiaryonline.com/news-now/media/">Media</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34435"><a href="https://newsdiaryonline.com/news-now/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34436"><a href="https://newsdiaryonline.com/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-34437"><a href="https://newsdiaryonline.com/reports-commentary/">Reports &#038; Commentary</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34438"><a href="https://newsdiaryonline.com/reports-commentary/crime-police/">Crime &#038; Police</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34439"><a href="https://newsdiaryonline.com/reports-commentary/defence/">Defence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34440"><a href="https://newsdiaryonline.com/reports-commentary/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34441"><a href="https://newsdiaryonline.com/reports-commentary/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34442"><a href="https://newsdiaryonline.com/reports-commentary/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34443"><a href="https://newsdiaryonline.com/reports-commentary/security/">Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34444"><a href="https://newsdiaryonline.com/uncategorized/">Resources</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34445"><a href="https://newsdiaryonline.com/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34446"><a href="https://newsdiaryonline.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-34447"><a href="https://newsdiaryonline.com/world/">World</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34448"><a href="https://newsdiaryonline.com/world/africa/">Africa</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35089"><a href="https://newsdiaryonline.com/live-blog/">LIVE BLOG</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://newsdiaryonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div>
    <div class="td-container td-post-template-default">
        <div class="td-container-border">
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    

    <article id="post-52356" class="post-52356 post type-post status-publish format-standard has-post-thumbnail hentry category-news-now category-world tag-finsbury tag-london tag-mosque tag-terrorist-attack" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="https://newsdiaryonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="https://newsdiaryonline.com/news-now/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">One Person Killed As Van Hits Worshippers Near London Mosque</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://newsdiaryonline.com/news-now/">News</a></li><li class="entry-category"><a  href="https://newsdiaryonline.com/world/">World</a></li></ul>
            <header>
                <h1 class="entry-title">One Person Killed As Van Hits Worshippers Near London Mosque</h1>

                

                <div class="meta-info">

                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-19T09:26:27+00:00" >June 19, 2017</time></span>                                                        </div>
            </header>


        </div>

        <div class="td-post-sharing td-post-sharing-top td-pb-padding-side"><span class="td-post-share-title">SHARE</span>
				<div class="td-default-sharing ">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fone-person-killed-as-van-hits-worshippers-near-london-mosque%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=One+Person+Killed+As+Van+Hits+Worshippers+Near+London+Mosque&url=https%3A%2F%2Fnewsdiaryonline.com%2Fone-person-killed-as-van-hits-worshippers-near-london-mosque%2F&via=Newsdiaryonline"  ><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/&amp;media=https://newsdiaryonline.com/wp-content/uploads/2017/06/finsbury.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a>
	                <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=One+Person+Killed+As+Van+Hits+Worshippers+Near+London+Mosque%20-%20https%3A%2F%2Fnewsdiaryonline.com%2Fone-person-killed-as-van-hits-worshippers-near-london-mosque%2F" ><div class="td-sp td-sp-whatsapp"></div></a>
	                <div class="clearfix"></div>
	            </div></div>

        <div class="td-post-content td-pb-padding-side">

        <div class="td-post-featured-image"><a href="https://newsdiaryonline.com/wp-content/uploads/2017/06/finsbury.jpg" data-caption=""><img width="624" height="351" class="entry-thumb td-modal-image" src="https://newsdiaryonline.com/wp-content/uploads/2017/06/finsbury.jpg" srcset="https://newsdiaryonline.com/wp-content/uploads/2017/06/finsbury.jpg 624w, https://newsdiaryonline.com/wp-content/uploads/2017/06/finsbury-300x169.jpg 300w" sizes="(max-width: 624px) 100vw, 624px" alt="" title="finsbury"/></a></div>
        <p>(BBC) A man has died and 10 people have been injured after a man drove a van into worshippers near a north London mosque.</p>
<p>Eight people were taken to hospital after the &#8220;terrorist attack&#8221; near Finsbury Park Mosque, police said.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineleft ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>A group of people were helping a man who had collapsed when they were hit by the van just after midnight. The man has died, but it is unclear whether this was as a result of the attack.</p>
<p>A 48-year-old man has been arrested on suspicion of attempted murder.</p>
<p>Police said all the victims of the attack, which took place outside Muslim Welfare House, were Muslim.</p>
<p>Eyewitness Abdul Rahman said the driver had said he wanted to &#8220;kill all Muslims&#8221; and told the BBC he struck the man and helped subdue him.</p>
<p>Metropolitan Police&#8217;s deputy assistant commissioner Neil Basu said the &#8220;terrorist attack&#8221; began when the van was driven into a man who was already being given first aid by the public on the pavement.</p>
<p>&#8220;Sadly that man has died. It is too early to state if his death was a result of this attack.</p>
<p>Several of those in hospital are &#8220;seriously injured&#8221; and there are currently no-other suspects, he added.</p>
<p>Earlier, police also said the arrested man would be &#8220;subject of a mental health assessment in due course&#8221;.</p>
<p>Extra police are being deployed to reassure communities, especially those observing Ramadan, Mayor of London Sadiq Khan said.</p>
<p>He also said his &#8220;thoughts and prayers&#8221; were with those affected by the &#8220;horrific terrorist attack on innocent people&#8221;.</p>
<p>&#8220;While this appears to be an attack on a particular community, like the terrible attacks in Manchester, Westminster and London Bridge it is also an assault on all our shared values of tolerance, freedom and respect.&#8221;</p>
<p>Forensics officers are examining a white van which has Pontyclun Van Hire on it &#8211; a firm from Rhondda Cynon Taff in south Wales.</p>
<p>Mr Rahman, an eyewitness, said: &#8220;When the guy came out from his van he wanted to escape, run away and he was saying &#8216;I want to kill Muslims. &#8216;I want to kill Muslims.&#8217;</p>
<p>&#8220;I hit him on his stomach&#8230; and then me and the other guys&#8230; we held him to the ground until he couldn&#8217;t move. We stopped him until the police came.&#8221;</p>
<p>Another witness, who gave his name as Abdul, told the BBC the arrested man was shouting &#8220;kill me, I&#8217;ve done my job&#8221;.</p>
<p>Harun Khan, secretary general of the Muslim Council of Britain said: &#8220;Over the past weeks and months, Muslims have endured many incidents of Islamophobia, and this is the most violent manifestation to date.</p>
<p>&#8220;We expect the authorities to increase security outside mosques as a matter of urgency.&#8221;</p>
<p>Many of the victims are believed to have just left evening prayers at the Muslim Welfare House after breaking the Ramadan fast.</p>
<p>It has appealed for calm, adding that &#8220;all of our efforts should be towards getting justice for the victims and ensuring our community stays the diverse, tolerant and welcome place we know it to be&#8221;.</p>
<p>Prime Minister Theresa May will chair a meeting of the emergency Cobra committee later, after which she will give a statement.</p>
<p>She described it as a &#8220;terrible incident&#8221;, adding: &#8220;All my thoughts are with those who have been injured, their loved ones and the emergency services on the scene.&#8221;</p>
<p>This is the fourth terror attack in the UK in four months, after incidents in Westminster, Manchester and on London Bridge.</p>
<p>The van driver was arrested after being detained by members of the public at the scene following the collision at 00:20 BST.</p>
<p>Police said there were no reports of anyone suffering from knife injuries after speculation at the scene the driver was armed with a knife.</p>
<p>Abdulrahman Saleh Alamoudi said he was among a group of people helping an elderly worshipper who had fallen down when the van swerved towards them.</p>
<p>Video posted online of the aftermath showed a scene of chaos as people tried to help the injured.</p>
<p>One man could be seen giving CPR to a victim in the street while another man&#8217;s head injury was treated with a makeshift dressing.</p>
<p>An eyewitness told how he jumped out the way of the van as it struck.</p>
<p>He said: &#8220;He just came into all of us. There was a lot of people. We got told to move straight away.</p>
<p>&#8220;I was shocked, shocked, shocked. There were bodies around me.</p>
<p>&#8220;Thank God I just moved to the side. I just jumped. Everyone is hurt. Everyone is actually hurt.&#8221;</p>
<p>BBC London&#8217;s Sarah Lee, at the scene, said the atmosphere around Finsbury Park was &#8220;one of anger&#8221;.</p>
<p>&#8220;People of all nationalities are expressing their concerns and frustration at the latest attack on the city.</p>
<p>&#8220;It&#8217;s clear people are concerned about possible revenge attacks in the upcoming weeks.&#8221;</p>
<p>Another who lives in a flat on Seven Sisters Road told the BBC she saw people &#8220;shouting and screaming&#8221;.</p>
<p>&#8220;Everyone was shouting &#8216;a van&#8217;s hit people&#8217;.</p>
<p>&#8220;There was this white van stopped outside Finsbury Park Mosque that seems to have hit people who were coming out of the mosque after prayers finished.&#8221;</p>
<p>She said the road was &#8220;backed up&#8221; with police cars, ambulance and fire engines.</p>
<p><strong>Analysis</strong></p>
<p>By Dominic Casciani, BBC home affairs correspondent</p>
<p>This is not the first time that Muslims have been targeted in an apparent act of terrorism in the UK &#8211; and all the signs are that this terrible incident is nothing short of that.</p>
<p>The threat from extreme right-wing groups has been growing in recent years &#8211; 16% of all terror arrests in the year to March were classed as &#8220;domestic extremism&#8221;.</p>
<p>Those who have turned to violence have tended to go for visible Muslim targets &#8211; namely mosques.</p>
<p>In 2013 an extreme right-wing Ukrainian man murdered a Muslim grandfather in Birmingham and tried to bomb three mosques.</p>
<p>The following year saw the jailing for 10 years of a man from north-west England who was researching bomb-making and mosques to target.</p>
<p>And just last December the home secretary banned &#8220;National Action&#8221;, a group whose supporters have been investigated for planning violence.</p>
<p>Home Secretary Amber Rudd described it as an appalling incident, and said new funding for security at religious sites had recently been arranged.</p>
<p>&#8220;We have a places of worship fund which we announced last summer, which is there to protect places of worship like mosques. We will make sure that we do all we can to reduce these sort of attacks.&#8221;</p>
<p>Environment Secretary Michael Gove said the attack was a &#8220;disgusting and immoral act&#8221;.</p>
<p>&#8220;Words fail me that someone could find it in their heart to behave in this way.&#8221;</p>
<p>Labour leader and Islington North MP Jeremy Corbyn said on Twitter: &#8220;I&#8217;m totally shocked at the incident at Finsbury Park tonight.</p>
<p>&#8220;I&#8217;ve been in touch with the mosques, police and Islington council regarding the incident. My thoughts are with those and the community affected by this awful event.&#8221;</p>
<p>Mr Corbyn also said he would be attending prayers at Finsbury Park Mosque later on Monday with Islington Council Leader Richard Watts.</p>
<p>Labour&#8217;s shadow home secretary and Hackney North and Stoke Newington MP Diane Abbott said on Twitter that police &#8220;must urgently review security for all mosques&#8221;.</p>
<p>Green Party co-leader Caroline Lucas said she was thinking of the community and emergency services, adding: &#8220;We will not be divided.&#8221;</p>
<p>Witness Cynthia Vanzella said on Twitter: &#8220;Horrible to watch police officers doing cardiac massage at people on the floor, desperately trying to save them. I just hope they did.&#8221;</p>
<p>The MCB said its &#8220;prayers are with the victims&#8221;.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Click To Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/" data-text="One Person Killed As Van Hits Worshippers Near London Mosque" data-via="ndanlami" >Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=One%20Person%20Killed%20As%20Van%20Hits%20Worshippers%20Near%20London%20Mosque https%3A%2F%2Fnewsdiaryonline.com%2Fone-person-killed-as-van-hits-worshippers-near-london-mosque%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/"></div></div></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/" data-counter="right"></script></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fnewsdiaryonline.com%2Fone-person-killed-as-van-hits-worshippers-near-london-mosque%2F&amp;title=One%20Person%20Killed%20As%20Van%20Hits%20Worshippers%20Near%20London%20Mosque" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsdiaryonline.com/tag/finsbury/">Finsbury</a></li><li><a href="https://newsdiaryonline.com/tag/london/">London</a></li><li><a href="https://newsdiaryonline.com/tag/mosque/">Mosque</a></li><li><a href="https://newsdiaryonline.com/tag/terrorist-attack/">Terrorist Attack</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsdiaryonline.com/biafra-agitation-igbo-quit-notice-unlawful-osinbajo/">Biafra Agitation, Igbo Quit Notice Unlawful &#8211; Osinbajo</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://newsdiaryonline.com/facilitate-actualization-biafra-northern-youths-tell-osinbajo/">Facilitate  Actualization Of  Biafra,  Northern Youths Tell  Osinbajo</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://newsdiaryonline.com/author/admin/">Newsdiaryonline</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Newsdiaryonline"></span><meta itemprop="datePublished" content="2017-06-19T09:26:27+00:00"><meta itemprop="dateModified" content="2017-06-19T09:26:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg"></span><meta itemprop="name" content="Newsdiaryonline"></span><meta itemprop="headline " content="One Person Killed As Van Hits Worshippers Near London Mosque"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdiaryonline.com/wp-content/uploads/2017/06/finsbury.jpg"><meta itemprop="width" content="624"><meta itemprop="height" content="351"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_3_5947daa0c53c7 = new tdBlock();
block_td_uid_3_5947daa0c53c7.id = "td_uid_3_5947daa0c53c7";
block_td_uid_3_5947daa0c53c7.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5947daa0c53c7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5947daa0c53c7_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":52356,"live_filter_cur_post_author":"2"}';
block_td_uid_3_5947daa0c53c7.td_column_number = "3";
block_td_uid_3_5947daa0c53c7.block_type = "td_block_related_posts";
block_td_uid_3_5947daa0c53c7.post_count = "3";
block_td_uid_3_5947daa0c53c7.found_posts = "11375";
block_td_uid_3_5947daa0c53c7.header_color = "";
block_td_uid_3_5947daa0c53c7.ajax_pagination_infinite_stop = "";
block_td_uid_3_5947daa0c53c7.max_num_pages = "3792";
tdBlocksArray.push(block_td_uid_3_5947daa0c53c7);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5947daa0c53c7_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_5947daa0c53c7" ><h4 class="td-related-title"><a id="td_uid_4_5947daa1386b7" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5947daa0c53c7" href="#">RELATED ARTICLES</a><a id="td_uid_5_5947daa138700" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5947daa0c53c7" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5947daa0c53c7 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsdiaryonline.com/16-killed-suicide-bombers-hit-borno/" rel="bookmark" title="16 Killed As Suicide Bombers Hit Borno"><img width="238" height="178" class="entry-thumb" src="https://newsdiaryonline.com/wp-content/uploads/2017/05/Suicide-IED-238x178.jpg" srcset="https://newsdiaryonline.com/wp-content/uploads/2017/05/Suicide-IED-238x178.jpg 238w, https://newsdiaryonline.com/wp-content/uploads/2017/05/Suicide-IED-300x225.jpg 300w, https://newsdiaryonline.com/wp-content/uploads/2017/05/Suicide-IED-560x420.jpg 560w, https://newsdiaryonline.com/wp-content/uploads/2017/05/Suicide-IED-80x60.jpg 80w, https://newsdiaryonline.com/wp-content/uploads/2017/05/Suicide-IED-100x75.jpg 100w, https://newsdiaryonline.com/wp-content/uploads/2017/05/Suicide-IED-180x135.jpg 180w, https://newsdiaryonline.com/wp-content/uploads/2017/05/Suicide-IED.jpg 600w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="16 Killed As Suicide Bombers Hit Borno"/></a></div>                <a href="https://newsdiaryonline.com/news-now/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsdiaryonline.com/16-killed-suicide-bombers-hit-borno/" rel="bookmark" title="16 Killed As Suicide Bombers Hit Borno">16 Killed As Suicide Bombers Hit Borno</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsdiaryonline.com/senate-orders-committee-begin-work-corruption-petitions/" rel="bookmark" title="Senate Orders Committee To Begin Work On Corruption Petitions"><img width="238" height="178" class="entry-thumb" src="https://newsdiaryonline.com/wp-content/uploads/2017/04/Saraki-238x178.jpg" srcset="https://newsdiaryonline.com/wp-content/uploads/2017/04/Saraki-238x178.jpg 238w, https://newsdiaryonline.com/wp-content/uploads/2017/04/Saraki-80x60.jpg 80w, https://newsdiaryonline.com/wp-content/uploads/2017/04/Saraki-100x75.jpg 100w, https://newsdiaryonline.com/wp-content/uploads/2017/04/Saraki-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Saraki" title="Senate Orders Committee To Begin Work On Corruption Petitions"/></a></div>                <a href="https://newsdiaryonline.com/news-now/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsdiaryonline.com/senate-orders-committee-begin-work-corruption-petitions/" rel="bookmark" title="Senate Orders Committee To Begin Work On Corruption Petitions">Senate Orders Committee To Begin Work On Corruption Petitions</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsdiaryonline.com/sarakis-cct-trial-a-huge-distraction-for-senate-wamakko/" rel="bookmark" title="Saraki&#8217;s CCT  Trial, A Huge Distraction For Senate – Wamakko"><img width="238" height="178" class="entry-thumb" src="https://newsdiaryonline.com/wp-content/uploads/2017/06/Wamakko-238x178.jpg" srcset="https://newsdiaryonline.com/wp-content/uploads/2017/06/Wamakko-238x178.jpg 238w, https://newsdiaryonline.com/wp-content/uploads/2017/06/Wamakko-80x60.jpg 80w, https://newsdiaryonline.com/wp-content/uploads/2017/06/Wamakko-100x75.jpg 100w, https://newsdiaryonline.com/wp-content/uploads/2017/06/Wamakko-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px" alt="Wamakko" title="Saraki&#8217;s CCT  Trial, A Huge Distraction For Senate – Wamakko"/></a></div>                <a href="https://newsdiaryonline.com/news-now/" class="td-post-category">News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsdiaryonline.com/sarakis-cct-trial-a-huge-distraction-for-senate-wamakko/" rel="bookmark" title="Saraki&#8217;s CCT  Trial, A Huge Distraction For Senate – Wamakko">Saraki&#8217;s CCT  Trial, A Huge Distraction For Senate – Wamakko</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5947daa0c53c7" data-td_block_id="td_uid_3_5947daa0c53c7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5947daa0c53c7" data-td_block_id="td_uid_3_5947daa0c53c7"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/one-person-killed-as-van-hits-worshippers-near-london-mosque/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://newsdiaryonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52356' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="962d3b5288" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget widget_text">			<div class="textwidget"><a href="https://newsdiaryonline.com/wp-content/uploads/2017/05/BUHARI20ADMINISTRATION20MIDTERM20REPORT_MAY202017.pdf"><img style="max-width: 100%;" src="https://newsdiaryonline.com/wp-content/uploads/2017/05/Buhari-Admin-Report.jpg" alt="Buhari Administration" width="300" /></a>
<a href="https://wp.me/p4IvVA-dpt"><img style="max-width: 100%;" src="https://newsdiaryonline.com/wp-content/uploads/2017/06/FGIL-advert-2-2-400.png" alt="FGIL" width="300" />
</a><a href="https://newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif"><img style="max-width: 100%;" src="https://newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif" alt="CBN Advert" width="300" /></a><a href="https://www.fgil.biz/employment/">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336x280, created 10/28/10 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</a></div>
		</aside><aside class="widget widget_text elp-widget"><div class="block-title"><span>Subscribe to our Newsletter</span></div>
		<div>
			<form class="es_widget_form" data-es_form_id="es_widget_form">
												<div class="es_lablebox"><label class="es_widget_form_email">Email *</label></div>
				<div class="es_textbox">
					<input type="text" id="es_txt_email" class="es_textbox_class" name="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page(event,'https://newsdiaryonline.com')" value="" maxlength="225">
				</div>
				<div class="es_button">
					<input type="button" id="es_txt_button" class="es_textbox_button es_submit_button" name="es_txt_button" onClick="return es_submit_page(event,'https://newsdiaryonline.com')" value="Subscribe">
				</div>
				<div class="es_msg" id="es_widget_msg">
					<span id="es_msg"></span>
				</div>
									<input type="hidden" id="es_txt_name" name="es_txt_name" value="">
								<input type="hidden" id="es_txt_group" name="es_txt_group" value="Public">
			</form>
		</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recent Updates</span></div>		<ul>
					<li>
				<a href="https://newsdiaryonline.com/16-killed-suicide-bombers-hit-borno/">16 Killed As Suicide Bombers Hit Borno</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/senate-orders-committee-begin-work-corruption-petitions/">Senate Orders Committee To Begin Work On Corruption Petitions</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/sarakis-cct-trial-a-huge-distraction-for-senate-wamakko/">Saraki&#8217;s CCT  Trial, A Huge Distraction For Senate – Wamakko</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/facilitate-actualization-biafra-northern-youths-tell-osinbajo/">Facilitate  Actualization Of  Biafra,  Northern Youths Tell  Osinbajo</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/one-person-killed-as-van-hits-worshippers-near-london-mosque/">One Person Killed As Van Hits Worshippers Near London Mosque</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/biafra-agitation-igbo-quit-notice-unlawful-osinbajo/">Biafra Agitation, Igbo Quit Notice Unlawful &#8211; Osinbajo</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/greater-hope-lies-ahead-children-ambodes-wife/">Greater Hope Lies Ahead For Our Children- Ambode’s Wife</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/nnpc-crashes-diesel-price-nationwide-42/">NNPC Crashes Diesel Price Nationwide by 42%</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/fg-inaugurates-development-partners-donor-agencies-coordination-group-mining/">FG Inaugurates Development Partners, Donor Agencies’ Coordination Group On Mining</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/nigeria-whence-com-patriots-issa-aremu/">Nigeria: Whence the (Com) Patriots? By Issa Aremu</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/aisha-buhari-dedicates-tell-award-women-children/">Aisha Buhari Dedicates TELL Award To Women, Children</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/youth-women-tarabas-finest-blessings-says-gov-ishaku/">Youth, Women Are Taraba&#8217;s Finest Blessings, Says Gov Ishaku</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/elections-now-norm-africa-must-leapfrog-future-innovation/">Where Elections Are Now A Norm, Africa Must Leapfrog Into The Future With Innovation</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/detention-sheikh-zakzaky-yet-barefaced-lies-lai/">Detention Of Sheikh Zakzaky: Yet Some More Barefaced Lies By Lai</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/amaechi-making-changes-no-crisis-rivers-apc-ikanya-insists/">Amaechi Making ‘Some Changes’, But No Crisis In Rivers APC, Ikanya Insists</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/exclusive-356m-failed-nigerian-railway-contract-scam-shocks-european-investigators/">EXCLUSIVE: $356m Failed Nigerian Railway Contract Scam Shocks European Investigators</a>
						</li>
					<li>
				<a href="https://newsdiaryonline.com/hate-speech-finally-dss-warns-ethnic-chauvinists/">Hate Speech: Finally, DSS Warns Ethnic Chauvinists</a>
						</li>
				</ul>
		</aside>		
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<aside class="widget popular-posts">
<div class="block-title"><span>TRENDING</span></div>
<ul class="wpp-list">
<li><a href="https://newsdiaryonline.com/exclusive-356m-failed-nigerian-railway-contract-scam-shocks-european-investigators/" title="EXCLUSIVE: $356m Failed Nigerian Railway Contract Scam Shocks European Investigators" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/52308-first_attachment-100x100.jpg"  title="EXCLUSIVE: $356m Failed Nigerian Railway Contract Scam Shocks European Investigators" alt="EXCLUSIVE: $356m Failed Nigerian Railway Contract Scam Shocks European Investigators" class="wpp-thumbnail wpp_cached_thumb wpp_first_attachment" /></a> <a href="https://newsdiaryonline.com/exclusive-356m-failed-nigerian-railway-contract-scam-shocks-european-investigators/" title="EXCLUSIVE: $356m Failed Nigerian Railway Contract Scam Shocks European Investigators" class="wpp-post-title" target="_self">EXCLUSIVE: $356m Failed Nigerian Railway Contract Scam Shocks European Investigators</a> <span class="wpp-excerpt">By Danlami Nmodu

A massive probe to uncover how a do...</span> <span class="post-stats"><span class="wpp-date">posted on June 18, 2017</span></span> </li>
<li class="current"><a  title="One Person Killed As Van Hits Worshippers Near London Mosque" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/52356-first_attachment-100x100.jpg"  title="One Person Killed As Van Hits Worshippers Near London Mosque" alt="One Person Killed As Van Hits Worshippers Near London Mosque" class="wpp-thumbnail wpp_cached_thumb wpp_first_attachment" /></a> <a  title="One Person Killed As Van Hits Worshippers Near London Mosque" class="wpp-post-title" target="_self">One Person Killed As Van Hits Worshippers Near London Mosque</a> <span class="wpp-excerpt">(BBC) A man has died and 10 people have been injured af...</span> <span class="post-stats"><span class="wpp-date">posted on June 19, 2017</span></span> </li>
<li><a href="https://newsdiaryonline.com/police-parade-wanted-kidnap-gang-leader-evans-lagos/" title="Police Parade Most Wanted Kidnap Gang Leader , ‘Evans’ In Lagos" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/52023-first_attachment-100x100.jpeg"  title="Police Parade Most Wanted Kidnap Gang Leader , ‘Evans’ In Lagos" alt="Police Parade Most Wanted Kidnap Gang Leader , ‘Evans’ In Lagos" class="wpp-thumbnail wpp_cached_thumb wpp_first_attachment" /></a> <a href="https://newsdiaryonline.com/police-parade-wanted-kidnap-gang-leader-evans-lagos/" title="Police Parade Most Wanted Kidnap Gang Leader , ‘Evans’ In Lagos" class="wpp-post-title" target="_self">Police Parade Most Wanted Kidnap Gang Leader , ‘Evans’ In Lagos</a> <span class="wpp-excerpt">(Press Statement) The Joint Special Forces led by the I...</span> <span class="post-stats"><span class="wpp-date">posted on June 11, 2017</span></span> </li>
<li><a href="https://newsdiaryonline.com/the-role-of-media-in-the-democratic-process-in-nigeria-by-gbemiga-bamidele/" title="The Role Of Media In The Democratic Process In Nigeria ,By Gbemiga Bamidele" target="_self"><img src="https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg"  title="The Role Of Media In The Democratic Process In Nigeria ,By Gbemiga Bamidele" alt="The Role Of Media In The Democratic Process In Nigeria ,By Gbemiga Bamidele" class="wpp-thumbnail wpp_def_noPath wpp_first_attachment" /></a> <a href="https://newsdiaryonline.com/the-role-of-media-in-the-democratic-process-in-nigeria-by-gbemiga-bamidele/" title="The Role Of Media In The Democratic Process In Nigeria ,By Gbemiga Bamidele" class="wpp-post-title" target="_self">The Role Of Media In The Democratic Process In Nigeria ,By Gbemiga Bamidele</a> <span class="wpp-excerpt">Introduction: When elements, central and peripheral, to...</span> <span class="post-stats"><span class="wpp-date">posted on June 3, 2015</span></span> </li>
<li><a href="https://newsdiaryonline.com/biafra-agitation-igbo-quit-notice-unlawful-osinbajo/" title="Biafra Agitation, Igbo Quit Notice Unlawful &#8211; Osinbajo" target="_self"><img src="https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg"  title="Biafra Agitation, Igbo Quit Notice Unlawful &#8211; Osinbajo" alt="Biafra Agitation, Igbo Quit Notice Unlawful &#8211; Osinbajo" class="wpp-thumbnail wpp_def_noPath wpp_first_attachment" /></a> <a href="https://newsdiaryonline.com/biafra-agitation-igbo-quit-notice-unlawful-osinbajo/" title="Biafra Agitation, Igbo Quit Notice Unlawful &#8211; Osinbajo" class="wpp-post-title" target="_self">Biafra Agitation, Igbo Quit Notice Unlawful &#8211; Osinbajo</a> <span class="wpp-excerpt">Nigeria’s Acting President, Professor Yemi Osinbajo has...</span> <span class="post-stats"><span class="wpp-date">posted on June 18, 2017</span></span> </li>
<li><a href="https://newsdiaryonline.com/nnpc-crashes-diesel-price-nationwide-42/" title="NNPC Crashes Diesel Price Nationwide by 42%" target="_self"><img src="https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg"  title="NNPC Crashes Diesel Price Nationwide by 42%" alt="NNPC Crashes Diesel Price Nationwide by 42%" class="wpp-thumbnail wpp_def_noPath wpp_first_attachment" /></a> <a href="https://newsdiaryonline.com/nnpc-crashes-diesel-price-nationwide-42/" title="NNPC Crashes Diesel Price Nationwide by 42%" class="wpp-post-title" target="_self">NNPC Crashes Diesel Price Nationwide by 42%</a> <span class="wpp-excerpt">Price of Automotive Gas Oil (AGO), also known as Diesel...</span> <span class="post-stats"><span class="wpp-date">posted on June 18, 2017</span></span> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </div>
    </div> <!-- /.td-container -->

    <!-- Instagram -->
    

    <!-- Footer -->
    <div class="td-footer-container td-container">

	<div class="td-pb-row">
		<div class="td-pb-span12">
					</div>
	</div>

	<div class="td-pb-row">
		<div class="td-pb-span8">
			<div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://newsdiaryonline.com/"><img class="td-retina-data" src="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg" data-retina="https://newsdiaryonline.com/wp-content/uploads/2017/04/newsdiaryonline.jpg" alt="" title="Newsdiaryonline logo"/></a></div><div class="footer-text-wrap">Newsdiaryonline, for your Breaking News, Latest News, Investigative Stories,Analysis,Opinions,Interviews About Nigeria straight from the source.<div class="footer-email-wrap">Contact us: <a href="mailto:editor@newsdiaryonline.com">editor@newsdiaryonline.com</a></div></div><div class="footer-social-wrap td-social-style2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="VKontakte">
                <i class="td-icon-font td-icon-vk"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div></div>		</div>

		<div class="td-pb-span4">
			<aside class="widget widget_text">			<div class="textwidget"><a href="http://www.prnigeria.com"> <img src="https://newsdiaryonline.com/wp-content/uploads/2014/08/Image00004.jpg" /></a>
<br />

</div>
		</aside>		</div>
	</div>
</div>

    <!-- Sub Footer -->
            <div class="td-sub-footer-container td-container td-container-border ">
            <div class="td-pb-row">
                <div class="td-pb-span8 td-sub-footer-menu">
                    <div class="td-pb-padding-side">
                                            </div>
                </div>

                <div class="td-pb-span4 td-sub-footer-copy">
                    <div class="td-pb-padding-side">
                        &copy; Newsdiaryonline Communications. All Rights Reserved                    </div>
                </div>
            </div>
        </div>
        </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newsmag by tagDiv 2016
        Version: 3.3 (rara)
        Deploy mode: deploy
        
        uid: 5947daa19c37f
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/one-person-killed-as-van-hits-worshippers-near-london-mosque\/":52356};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/one-person-killed-as-van-hits-worshippers-near-london-mosque/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://newsdiaryonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201725'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/Newsmag/js/tagdiv_theme.js?ver=3.3'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[52356]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://newsdiaryonline.com/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://newsdiaryonline.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>