<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>NYSC DG appeals to employers to accept corps members - Newsdiaryonline</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://newsdiaryonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://newsdiaryonline.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://newsdiaryonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://newsdiaryonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://newsdiaryonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://newsdiaryonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.1' id='mh-scripts-js'></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-84603006-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["newsdiaryonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-84603006-1", {"anonymize_ip":true});
</script>

<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/298633" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel="canonical" href="https://newsdiaryonline.com/nysc-dg-appeals-to-employers-to-accept-corps-members/" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=298633' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fnysc-dg-appeals-to-employers-to-accept-corps-members%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fnysc-dg-appeals-to-employers-to-accept-corps-members%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.69.0" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">

<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://newsdiaryonline.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '00a9ee81-e699-49af-8b8e-657fd90e8c89';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://newsdiaryonline.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="description" content="By Ibrahim Kado Maj. Gen. Shuaibu Ibrahim, Director-General, NYSC, has appealed to employers to accept corps members posted to them. Ibrahim made the plea at the closing ceremony of the 2022 batch ‘A’ stream one orientation course at Damare orientation camp, Girei, on Tuesday. The DG, who spoke through the NYSC, Adamawa coordinator, Malam Ibrahim&hellip;" />

<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7307263092401268" crossorigin="anonymous" type="text/javascript"></script>


<meta property="og:type" content="article" />
<meta property="og:title" content="NYSC DG appeals to employers to accept corps members - Newsdiaryonline" />
<meta property="og:url" content="https://newsdiaryonline.com/nysc-dg-appeals-to-employers-to-accept-corps-members/" />
<meta property="og:description" content="By Ibrahim Kado Maj. Gen. Shuaibu Ibrahim, Director-General, NYSC, has appealed to employers to accept corps members posted to them. Ibrahim made the plea at the closing ceremony of the 2022 batch …" />
<meta property="article:published_time" content="2022-03-15T10:17:02+00:00" />
<meta property="article:modified_time" content="2022-03-15T10:17:08+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://newsdiaryonline.com/wp-content/uploads/2020/08/Brigadier-Shuaib-Ibrahim-NYSC-DG.jpg" />
<meta property="og:image:width" content="385" />
<meta property="og:image:height" content="474" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="NYSC DG appeals to employers to accept corps members" />
<meta name="twitter:image" content="https://newsdiaryonline.com/wp-content/uploads/2020/08/Brigadier-Shuaib-Ibrahim-NYSC-DG.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			body{
	font-size:1.0rem;
}

.mh-posts-large-excerpt {
    margin-top: -60px;
    visibility: hidden;
}

.mh-posts-large-title {
    border-bottom: thin solid #ccc;
    border-left: solid thin #ccc;
    border-right: solid thin #ccc;
}

.mh-posts-large-thumb img {
    height: 400px;
}

.mh-site-logo {
    padding: 0px;
}
.mh-container-outer {
	margin: 5px auto;}
.mh-custom-posts-thumb {
    width: 0px;
}
.mh-posts-stacked-thumb img {
    height: 350px;
}
.mh-custom-posts-item {
    padding: 0px 0;
}
.mh-custom-posts-small-title {
	font-weight: 500;}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.mh-custom-posts-small .mh-meta {
visibility: hidden;
}
.timeline-Tweet-text{
    font-size: 15px;
    line-height: 25px;
}

.mh-posts-large-item {
    margin-top: 0px;
    padding-bottom: 0px;}

.mh-widget {
    margin-bottom: 0px;
    overflow: hidden;
}
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}
.mh-widget .search-form .search-field {
    width: 100%;}

.mh-widget .search-form {
    padding: 10px;}
.mh-main-nav .menu>.current-menu-item {
    background: #000;
}
form.search-form{height:90px}
.mh-main-nav {
    border-bottom: 0px solid #000;
}
.mimi_webform_container .mimi_webform .mimi_webform_header h1 {
    padding: 0px 20px;
}		</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js?ts=1647468000'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-298633 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-194324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194324"><a href="https://newsdiaryonline.com/category/sports/">Sports</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
</ul>
</li>
<li id="menu-item-197300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197300"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &amp; Police</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a>
<ul class="sub-menu">
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-195606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195606"><a href="https://newsdiaryonline.com/tag/covid-19/">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-195607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195607"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-258404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258404"><a href="https://newsdiaryonline.com/category/anti-corruptiongovernanceelection-project/">Anti-corruption, Governance, Election Project</a></li>
</ul></div> </nav>
</div>
</header>
<div style=" text-align: center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="https://newsdiaryonline.com/wp-content/uploads/2021/12/NNPC-Monthly-Report-for-Jun-2021_Advertorial-C.pdf"><img style="width: 50%; border: solid red thin;" src="https://newsdiaryonline.com/wp-content/uploads/2021/12/nnpc-june-report-.jpg" alt="NNPC report"></a>
<br /><br />
<a href="https://newsdiaryonline.com/wp-content/uploads/2022/03/NNPC-SEPT-2021-MFOR-ADVERT-fa.pdf"><img style="width: 50%; border: solid red thin;" src="https://newsdiaryonline.com/wp-content/uploads/2022/03/nnpc-june-report-.jpg" alt="NNPC report"></a>
</div><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-298633" class="post-298633 post type-post status-publish format-standard hentry category-anti-corruptiongovernanceelection-project tag-accept tag-appeals tag-corps tag-employers-3 tag-members tag-nyscdg">
<header class="entry-header mh-clearfix"><h1 class="entry-title">NYSC DG appeals to employers to accept corps members</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2022/03/">March 15, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/vorfine/">Favour Lashem</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/anti-corruptiongovernanceelection-project/" rel="category tag">Anti-corruption,Governance,Election Project</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/nysc-dg-appeals-to-employers-to-accept-corps-members/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="wp-block-image size-full"><img width="385" height="474" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/08/Brigadier-Shuaib-Ibrahim-NYSC-DG.jpg?resize=385%2C474&#038;ssl=1" alt="" class="wp-image-193033" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/08/Brigadier-Shuaib-Ibrahim-NYSC-DG.jpg?w=385&amp;ssl=1 385w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/08/Brigadier-Shuaib-Ibrahim-NYSC-DG.jpg?resize=284%2C350&amp;ssl=1 284w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/08/Brigadier-Shuaib-Ibrahim-NYSC-DG.jpg?resize=324%2C400&amp;ssl=1 324w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/08/Brigadier-Shuaib-Ibrahim-NYSC-DG.jpg?resize=341%2C420&amp;ssl=1 341w" sizes="(max-width: 385px) 100vw, 385px" data-recalc-dims="1" /></figure>
<p>By Ibrahim Kado</p>
<p>Maj. Gen. Shuaibu Ibrahim, Director-General, NYSC, has appealed to employers to accept corps members posted to them.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<p>Ibrahim made the plea at the closing ceremony of the 2022 batch ‘A’ stream one orientation course at Damare orientation camp, Girei, on Tuesday.</p>
<p>The DG, who spoke through the NYSC, Adamawa coordinator, Malam Ibrahim Tukur, said the corps employers were expected to accord priority to corps members’ welfare and provide them with an enabling environment to develop their potentials.</p>
<p></p>
<p>He called on the state and Local Governments authorities, traditional rulers and other stakeholders, to give them necessary encouragement for community development.</p>
<p>Ibrahim further tasked corps members to remain patriotic, hardworking and resilient as demonstrated at the orientation course.</p>
<p></p>
<p>“As you set to report to your places of primary assignment, I wish to stress the need for you to be diligent in the performance of your duties.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>“I also urge you to integrate into your host communities, through learning their language and culture”, he said.</p>
<p></p>
<p>The DG also called on the corps members to embrace the self-employment option because white collar jobs were no longer easy to get.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>He advised them to also step down the skills learned to host communities.</p>
<p>According to him, this would help reduce the rate of poverty, stem the tide of youth restiveness and tendencies for criminality.</p>
<p></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The News Agency of Nigeria (NAN) reports that no fewer than 1,400 corps members successfully undertook the orientation course (NAN)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/nysc-dg-appeals-to-employers-to-accept-corps-members/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/nysc-dg-appeals-to-employers-to-accept-corps-members/" data-text="NYSC DG appeals to employers to accept corps members" data-via="newsdiaryonline">Tweet</a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://newsdiaryonline.com/nysc-dg-appeals-to-employers-to-accept-corps-members/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/nysc-dg-appeals-to-employers-to-accept-corps-members/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/nysc-dg-appeals-to-employers-to-accept-corps-members/" data-counter="right"></script></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/nysc-dg-appeals-to-employers-to-accept-corps-members/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 </div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/accept/" rel="tag">accept</a></li><li><a href="https://newsdiaryonline.com/tag/appeals/" rel="tag">APPEALS</a></li><li><a href="https://newsdiaryonline.com/tag/corps/" rel="tag">corps</a></li><li><a href="https://newsdiaryonline.com/tag/employers-3/" rel="tag">employers</a></li><li><a href="https://newsdiaryonline.com/tag/members/" rel="tag">members</a></li><li><a href="https://newsdiaryonline.com/tag/nyscdg/" rel="tag">NYSCDG</a></li></ul></div><div id="text-49" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/sheriff-still-in-apc-chairmanship-race-ojougboh/" rel="prev"><span>Previous</span><p>Sheriff still in APC Chairmanship race – Ojougboh</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/nysc-cautions-corps-members-to-shun-unapproved-motor-parks/" rel="next"><span>Next</span><p>NYSC cautions corps members to shun unapproved motor parks</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-89" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://newsdiaryonline.com/wp-content/uploads/2022/03/firs.pdf"><img style="width: 70%; border: thin green solid;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/03/firs.webp?w=300&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2022/02/ADVERT-UTME-AND-DE-2022-1.pdf"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/02/JAMB-Advert.jpg?w=678&#038;ssl=1" alt="NNPC" data-recalc-dims="1" /></a></p>
<h2>SPECIAL FEATURE: Senator Abdullahi Adamu: Profile In Continuing Service To His Country</h2>
<p><a href="https://newsdiaryonline.com/senator-abdullahi-adamu-profile-in-continuing-service-to-his-country/"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/02/abdullahi-adamu-800.jpg?w=678&#038;ssl=1" alt="Abdullahi" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2022/01/NNPC-Monthly-Report-for-July-2021_Advertorial-C-1.pdf"><img style="width: 100%; border: solid red thin;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/01/nnpc-.jpg?w=678&#038;ssl=1" alt="NNPC" data-recalc-dims="1" /></a></p>
</div>
</div><div id="text-59" class="mh-widget widget_text"> <div class="textwidget"><p><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></p>
</div>
</div>
<div id="recent-posts-4" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/njc-places-judge-on-watch-list/">NJC places Judge on &#8216;Watch List&#8217;</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/repositioning-security-agencies-for-2023-challenges-by-a-a-gadzama/">Repositioning Security Agencies for 2023 Challenges, By A.A. Gadzama</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/newsdiaryonline-wins-online-newspaper-of-the-year-2021-award/">Newsdiaryonline wins Online Newspaper of the Year 2021 Award</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/fg-committed-to-implementation-unep-recommendation-report-on-ogoniland-ikeazor/">FG committed to implementation UNEP recommendation report on Ogoniland- Ikeazor</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/commonwealth-buhari-administration-reduced-out-of-school-children-from-10-1m-to-6-9m-nwajiuba/">Commonwealth: Buhari administration reduced out of school children from 10.1m to 6.9m- Nwajiuba</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/timeous-alert-to-gov-sanwo-olu-on-oshodi/">Timeous alert to Gov Sanwo-Olu on Oshodi</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/cvr-inec-registers-103101-in-edo/">CVR: INEC registers 103,101 in Edo</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/fg-delivers-46-road-networks-in-tertiary-institutions-in-2021-fashola/">FG delivers 46 road networks in tertiary institutions in 2021 — Fashola</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/neiti-report-reps-demand-evidence-of-n2-6trn-taxes-royalty-others-from-companies/">NEITI Report: Reps demand evidence of N2.6trn taxes, royalty, others from companies </a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/senate-passes-money-laundering-act-amendment-bill/">Senate passes Money Laundering Act Amendment Bill</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/gunmen-kill-2-nigerian-correctional-officers-in-imo/">Gunmen kill 2 Nigerian Correctional officers in Imo</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nuprc-to-deploy-modern-technology-to-curb-oil-theft/">NUPRC to deploy modern technology to curb oil theft</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ncc-deploys-emergency-call-solution-increases-call-centres-nationwide/">NCC deploys emergency call solution, increases call centres nationwide</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/residents-bemoan-public-restriction-at-soludos-governorship-inauguration/">Residents bemoan public restriction at Soludo’s governorship inauguration</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/anambras-youngest-commissioner-bows-out-after-10-years/">Anambra’s youngest commissioner bows out after 10 years</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/mark-mourns-sen-osakwe/">Mark mourns Sen Osakwe</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/dihad-2022-aisha-buhari-wants-new-approach-to-localising-humanitarian-aids/">DIHAD 2022: Aisha Buhari wants new approach to localising humanitarian aids</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/expert-urges-nass-to-expedite-legislation-on-decentralised-national-grid/">Expert urges NASS to expedite legislation on decentralised national grid</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/pan-cautions-farmers-on-security-consciousness/">PAN cautions farmers on security consciousness</a>
<span class="post-date">March 16, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/reps-urge-security-agencies-to-restore-security-post-in-katsina-state/">Reps urge security agencies to restore security post in Katsina State</a>
<span class="post-date">March 16, 2022</span>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></a></p>
<p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i0.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-298633-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="text-48" class="mh-widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<strong><span lang="EN-GB" style="color: #075232;">EFAB PLAZA, Ext. D 83, Garki II, Off Gimbiya Street, Area 11, Abuja.</span></strong>
<br />
<br />
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3752535e4358457759524044535e56454e58595b5e59521954585a">[email&#160;protected]</a>
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fb959e8c889f929a898294959792959ebb9c969a9297d5989496">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</div></aside></div>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2022 | Newsdiaryonline <a href="https://web.facebook.com/newsdiaryonlinedotcom" rel="nofollow">Connect with us</a></p>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/nysc-dg-appeals-to-employers-to-accept-corps-members\/":298633};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"aadf286c2e","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.4.0.5' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.8.8.2' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.9.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202211.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'69714510',post:'298633',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '298633' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6ed103b76d588224',m:'j_vSWnmnW1kjHfNGdL2qZkQbbmIW2HF_LRVYs_qfKc0-1647470677-0-ATn44E2oL/inOcRydH8/T9KGuk3VwnZRuAjAB/l5bWDyombQRw3qTEeQJpGXCJEwepyvIhk47nuQ3JOjo8hlckza7BM9tEQjw9hTOj8bzUoGM8C+KB57f8nrzJdlgCkdhsiSpltfg+j5DzeHOFIGoZkBY5444390PdcwnxbxMVjrQQK3U5bkbju8qyc0z4fjiA==',s:[0xcf5408ce01,0x7b5806a7fd],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>