<!DOCTYPE html>
<html class="no-js" dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#" itemscope itemtype="https://schema.org/BlogPosting">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>Military Detention Facility Assists Boko Haram Women Deliver Children | Newsdiaryonline</title>

<meta name="description" content="As part of showing love to humanity, health personnel at the Giwa Barracks detention Centre in Borno State have been helping pregnant wives of detained Boko Haram and ISWAP terrorists to deliver their children successfully, PRNigeria has gathered. The detention facility has also been providing the children of their detainees the necessary care for their" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="keywords" content="boko haram wives,military,anti-corruption,governance,election project,security" />
<link rel="canonical" href="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/" />
<meta name="generator" content="All in One SEO (AIOSEO) 4.2.7.1 " />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Newsdiaryonline | Newsdiaryonline- Breaking News,Investigative Stories,Issues About Nigerian Politics,Economy, Security, Entertainment, Others" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Military Detention Facility Assists Boko Haram Women Deliver Children | Newsdiaryonline" />
<meta property="og:description" content="As part of showing love to humanity, health personnel at the Giwa Barracks detention Centre in Borno State have been helping pregnant wives of detained Boko Haram and ISWAP terrorists to deliver their children successfully, PRNigeria has gathered. The detention facility has also been providing the children of their detainees the necessary care for their" />
<meta property="og:url" content="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/" />
<meta property="og:image" content="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo1.jpg" />
<meta property="og:image:secure_url" content="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo1.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="136" />
<meta property="article:published_time" content="2022-11-29T15:43:48+00:00" />
<meta property="article:modified_time" content="2022-11-29T15:43:55+00:00" />
<meta property="article:publisher" content="https://web.facebook.com/Newsdiaryonlinedotcom" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:title" content="Military Detention Facility Assists Boko Haram Women Deliver Children | Newsdiaryonline" />
<meta name="twitter:description" content="As part of showing love to humanity, health personnel at the Giwa Barracks detention Centre in Borno State have been helping pregnant wives of detained Boko Haram and ISWAP terrorists to deliver their children successfully, PRNigeria has gathered. The detention facility has also been providing the children of their detainees the necessary care for their" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:image" content="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo1.jpg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-84603006-1", 'auto');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Military Detention Facility Assists Boko Haram Women Deliver Children Comments Feed" href="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://newsdiaryonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://newsdiaryonline.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://newsdiaryonline.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://newsdiaryonline.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://newsdiaryonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://newsdiaryonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.2' id='mh-scripts-js'></script>

<meta property="og:image" content="https://newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg" /><meta property="og:image:secure_url" content="https://newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="350" /><meta property="og:image:alt" content="Troops-of-Operation-Whirl-Stroke-Nigerian-Military" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="As part of showing love to humanity, health personnel at the Giwa Barracks detention Centre in Borno State have been helping pregnant wives of detained Boko Haram and ISWAP terrorists to deliver their children successfully, PRNigeria has gathered. The detention facility has also been providing the children of their detainees the necessary care for their..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Newsdiaryonline" /><meta property="og:title" content="Military Detention Facility Assists Boko Haram Women Deliver Children" /><meta property="og:url" content="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/" /><meta property="og:updated_time" content="2022-11-29T15:43:55+00:00" />
<meta property="article:tag" content="Boko Haram wives" /><meta property="article:tag" content="Military" /><meta property="article:published_time" content="2022-11-29T15:43:48+00:00" /><meta property="article:modified_time" content="2022-11-29T15:43:55+00:00" /><meta property="article:section" content="Anti-corruption,Governance,Election Project" /><meta property="article:section" content="Security" /><meta property="article:author:first_name" content="Danlami Nmodu" /><meta property="article:author:username" content="Danlami Nmodu" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg" /><meta property="twitter:image:alt" content="Troops-of-Operation-Whirl-Stroke-Nigerian-Military" /><meta property="twitter:title" content="Military Detention Facility Assists Boko Haram Women Deliver Children" /><meta property="twitter:description" content="As part of showing love to humanity, health personnel at the Giwa Barracks detention Centre in Borno State have been helping pregnant wives of detained Boko Haram and ISWAP terrorists to deliver..." /><meta property="twitter:url" content="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/" />
<meta itemprop="image" content="https://newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg" /><meta itemprop="name" content="Military Detention Facility Assists Boko Haram Women Deliver Children" /><meta itemprop="headline" content="Military Detention Facility Assists Boko Haram Women Deliver Children" /><meta itemprop="description" content="As part of showing love to humanity, health personnel at the Giwa Barracks detention Centre in Borno State have been helping pregnant wives of detained Boko Haram and ISWAP terrorists to deliver their children successfully, PRNigeria has gathered. The detention facility has also been providing the children of their detainees the necessary care for their..." /><meta itemprop="datePublished" content="2022-11-29" /><meta itemprop="dateModified" content="2022-11-29T15:43:55+00:00" /><meta itemprop="author" content="Danlami Nmodu" />
<meta property="profile:first_name" content="Danlami Nmodu" /><meta property="profile:username" content="Danlami Nmodu" />

<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/344011" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=344011' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fmilitary-detention-facility-assists-boko-haram-women-deliver-children%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fmilitary-detention-facility-assists-boko-haram-women-deliver-children%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png" sizes="32x32" />
<link rel="icon" href="https://newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png" />
<meta name="msapplication-TileImage" content="https://newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-344011 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://newsdiaryonline.com/wp-content/uploads/2021/11/newsdiaryonline-logo.jpg" class="custom-logo" alt="Newsdiaryonline" decoding="async" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-194324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194324"><a href="https://newsdiaryonline.com/category/sports/">Sports</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
</ul>
</li>
<li id="menu-item-197300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197300"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &amp; Police</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a>
<ul class="sub-menu">
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-195606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195606"><a href="https://newsdiaryonline.com/tag/covid-19/">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-195607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195607"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-258404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258404"><a href="https://newsdiaryonline.com/category/anti-corruptiongovernanceelection-project/">Anti-corruption, Governance, Election Project</a></li>
</ul></div> </nav>
</div>
</header> <div style=" text-align: center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7307263092401268" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="https://www.firs.gov.ng/"><img style="width: 75%;" src="https://newsdiaryonline.com/wp-content/uploads/2022/11/Artboard-1.png" alt="FIRS"></a>
</div><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-344011" class="post-344011 post type-post status-publish format-standard hentry category-anti-corruptiongovernanceelection-project category-nigerian-security tag-boko-haram-wives tag-military">
<header class="entry-header mh-clearfix"><h1 class="entry-title"><strong>Military Detention Facility Assists Boko Haram Women Deliver Children</strong></h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2022/11/">November 29, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/ezazhinichi/">Danlami Nmodu</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/anti-corruptiongovernanceelection-project/" rel="category tag">Anti-corruption,Governance,Election Project</a>, <a href="https://newsdiaryonline.com/category/nigerian-security/" rel="category tag">Security</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="wp-block-image size-full"><img decoding="async" width="650" height="350" src="https://newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg" alt="" class="wp-image-323300" srcset="https://newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg 650w, https://newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military-350x188.jpeg 350w" sizes="(max-width: 650px) 100vw, 650px" /></figure>
<p><strong><br /></strong><br />As part of showing love to humanity, health personnel at the Giwa Barracks detention Centre in Borno State have been helping pregnant wives of detained Boko Haram and ISWAP terrorists to deliver their children successfully, PRNigeria has gathered.</p>
<p>The detention facility has also been providing the children of their detainees the necessary care for their physical growth.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>A PRNigeria reporter who visited the Borno barracks recently observed that the detention centre prioritizes giving necessary ante-natal support to pregnant Boko Haram fighters&#8217; wives brought to the facility.</p>
<p>The health facility at the barracks has successfully handled the childbirth of two women, and thereafter provided their babies with necessary feeding and clothing provisions, in recent times.</p>
<p>One of the wives of a Boko Haram suspect who is still at large, Aisha Ibrahim, gave birth to her seven-month-old son, Moammadu in May. But it was not at the detention facility she conceived the tot. Moammadu&#8217;s pregnancy was about six-month-old when his mother was captured, and brought to the Joint Investigation Centre, JIC, at the Giwa barracks.</p>
<p>The 31-year-old noted that she was scared about her pregnancy and the fate of her unborn baby when she joined the women already in the military centre, late last year.</p>
<p>&#8220;But to my surprise, the military officers who are guarding us took care of me and another woman who was also pregnant, at that time.</p>
<p>&#8220;They gave us routine drugs and consistently monitored our situations, prior to our delivery. They were also there for us when we were ready to put to bed.</p>
<p>&#8220;It was the females among the soldiers here (at the JIC detention centre) that handled our childbirth, together with some private healthcare officials at the clinic in this our barracks.</p>
<p>Corroborating what little Moammadu&#8217;s mother initially asserted, Yanna Madu Kawu, another female who has been held at the barrack since 2017 with her husband (a repentant terrorist) said the staff at their detention home always provide necessary support and care for the pregnant wives of arrested terrorists.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Since her arrival five years ago, Kawu, who hails from Konduga Local Government Area of the State, told PRNigeria that the military health officials at the barracks have assisted three pregnant women brought to their centre, to deliver successfully.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The 20-year-old, who already has a daughter, said: &#8220;They don&#8217;t show stigma to wives and daughters of the terrorists arrested and brought here. They even support the pregnant ones among us, not showing concern about the fact that some fathers of the unborn children are Boko Haram fighters.</p>
<p>&#8220;Immediately any pregnant woman affiliated to Boko Haram is arrested and brought here, they will enrol her for ante-natal. To the best of my knowledge, they have never advised any expectant woman to terminate her pregnancy, regardless of how their pregnancy was gotten&#8221;.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>In separate chats with PRNigeria, the Commander 7 Division Medical Services and Hospital, Lt. Col. Adeniyi Ogunsakin, and Sergeant Caesar Ojoko, Representative of 7 Division Medical Hospital at the Giwa barracks health clinic for inmates, said as military health workers, they are always concerned about the condition of terrorists&#8217; wives and their daughters arrested by troops, with pregnancies.</p>
<p>&#8220;Hence, our major concern is not how to help them or coax them to terminate their pregnancies. We don&#8217;t do that. It is not a global best practice. As such, there is no way the military will support such an act to be carried out by medical officers in any of its health facilities.</p>
<p>&#8220;Thank God we have never witnessed a situation where someone will approach us for that, even as we have never compelled anyone to perform it in our medical facilities, or otherwise,&#8221; they said.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The full report and more pictures here:&nbsp;<strong><em>Fathered by Terrorist, Nurtured by Military: Inside Story of 7-Month-Old Maiduguri Baby</em></strong>&nbsp;<a href="https://prnigeria.com/2022/11/29/fathered-terrorist-nurtured/" target="_blank" rel="noreferrer noopener">https://prnigeria.com/2022/11/29/fathered-terrorist-nurtured/</a></p>
<p>By PRNigeria</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/" data-text="&lt;strong&gt;Military Detention Facility Assists Boko Haram Women Deliver Children&lt;/strong&gt;" data-via="newsdiaryonline">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="/cdn-cgi/l/email-protection#36094543545c5355420b130374655e57445352130406665945421303721304061305754542445958511305737b5f5a5f4257444f1304067253425358425f59581304067057555f5a5f424f1304067745455f45424513040674595d591304067e5744575b13040661595b535813040672535a5f405344130406755e5f5a52445358130575130470454244595851130573105459524f0b5e4242464513057713047013047058534145525f57444f59585a5f58531855595b1304705b5f5a5f4257444f1b5253425358425f59581b5057555f5a5f424f1b5745455f4542451b54595d591b5e5744575b1b41595b53581b52535a5f4053441b555e5f5a5244535813047010455e5744530b535b575f5a" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="4ae840562c" data-email-share-track-url="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/?share=email"><span>Email</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
 </div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/boko-haram-wives/" rel="tag">Boko Haram wives</a></li><li><a href="https://newsdiaryonline.com/tag/military/" rel="tag">Military</a></li></ul></div><div id="text-49" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/nonpayment-of-salaries-unn-asuu-vow-to-withhold-examination-results/" rel="prev"><img width="80" height="51" src="https://newsdiaryonline.com/wp-content/uploads/2020/08/UNN-gate.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newsdiaryonline.com/wp-content/uploads/2020/08/UNN-gate.jpg 500w, https://newsdiaryonline.com/wp-content/uploads/2020/08/UNN-gate-350x224.jpg 350w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Nonpayment of salaries: UNN-ASUU vow to withhold examination results</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/niger-apga-guber-candidate-congratulates-apcs-aisha-binani-over-court-victory/" rel="next"><img width="80" height="60" src="https://newsdiaryonline.com/wp-content/uploads/2022/11/Senator-Aishatu-Binani-2-1-80x60.png" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" decoding="async" loading="lazy" srcset="https://newsdiaryonline.com/wp-content/uploads/2022/11/Senator-Aishatu-Binani-2-1-80x60.png 80w, https://newsdiaryonline.com/wp-content/uploads/2022/11/Senator-Aishatu-Binani-2-1-326x245.png 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Niger APGA Guber candidate congratulates APC&#8217;s Aisha Binani over court victory</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-89" class="mh-widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.cbn.gov.ng/"><img decoding="async" style="width: 100%;" src="https://blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhdYSi50IKvs7dSalgLNg9sFijq0jfN5w1_KlKjjOQUEojeBUJ7DFNI1KmKO98egB2sQ-lbadRkLhgiqx6-RDoqBolO6HT_ELlEBah1qHPhHV3u1UGgwu7jbHXj-YJBLZ33TBVIg0LwcDsbondTQQZr163ymgId9Ms5izhDZq4E-o5rliT0WkwmSVk/s352/ezgif.com-gif-maker%20%281%29.gif" alt="CBN Ads" /></a></p>
</div>
</div><div id="text-59" class="mh-widget widget_text"> <div class="textwidget"><p><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></p>
</div>
</div>
<div id="recent-posts-4" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/political-parties-elections-and-consolidation-of-democracy-in-nigeria-by-attahiru-jega/">Political Parties, Elections and Consolidation of Democracy in Nigeria..By Attahiru Jega</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/niger-apga-guber-candidate-congratulates-apcs-aisha-binani-over-court-victory/">Niger APGA Guber candidate congratulates APC&#8217;s Aisha Binani over court victory</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/military-detention-facility-assists-boko-haram-women-deliver-children/" aria-current="page"><strong>Military Detention Facility Assists Boko Haram Women Deliver Children</strong></a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nonpayment-of-salaries-unn-asuu-vow-to-withhold-examination-results/">Nonpayment of salaries: UNN-ASUU vow to withhold examination results</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nsf-75-man-ebonyi-contingent-departs-for-asaba/">NSF: 75-man Ebonyi contingent departs for Asaba</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/quit-if-you-arent-ready-for-the-job-reps-tell-humanitarian-minister/">Quit if you aren’t ready for the Job, Reps tell Humanitarian Minister </a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/hotel-business-contributes-to-gdp-of-abuja-nigeria-president/">Hotel business contributes to GDP of Abuja, Nigeria- president</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/fce-kontagora-honours-sani-bello-4-others-with-awards-of-excellence/">FCE, Kontagora honours Sani Bello, 4 others with awards of excellence</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ekiti-assembly-reinstates-3-suspended-lawmakers/">Ekiti Assembly reinstates 3 suspended lawmakers</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/fao-ramps-up-cash-transfers-to-tackle-drought-in-rural-somalia/">FAO ramps up cash transfers to tackle drought in rural Somalia</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/2023-group-urges-inec-to-guarantee-secrecy-of-ballots/">2023: Group urges INEC to guarantee secrecy of ballots</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nbte-decries-dearth-of-quality-assurance-assessors-for-technical-education-in-nigeria/">NBTE decries dearth of Quality Assurance Assessors for technical education in Nigeria</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/tcn-delivers-22-power-transformers-equipment-central-store-official/">TCN delivers 22 power transformers, equipment central store – official</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/afcfta-to-spur-africas-industrialisation-deepen-regional-integration-experts/">AfCFTA to spur Africa’s industrialisation, deepen regional integration—Experts</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nema-partners-ngos-on-disaster-management/">NEMA partners NGOs on disaster management</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nsf-2022-soludo-tasks-249-man-anambra-contingent-on-excellence-character/">NSF 2022: Soludo tasks 249-man Anambra contingent on excellence, character</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/u-s-supreme-court-to-hear-argument-on-biden-immigration-enforcement-policy/">U.S. Supreme Court to hear argument on Biden immigration enforcement policy</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/court-commits-i-g-to-3-month-imprisonment-over-alleged-refusal-to-reinstate-officer/">Court commits I-G to 3-month imprisonment over alleged refusal to reinstate officer </a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/world-cup-pitch-invader-with-rainbow-flag-says-he-is-free/">World Cup pitch invader with rainbow flag says he is free</a>
<span class="post-date">November 29, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ndlea-arrests-wanted-abia-drug-kingpin-declares-brother-wanted/">NDLEA arrests wanted Abia drug kingpin, declares brother wanted</a>
<span class="post-date">November 29, 2022</span>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img decoding="async" style="max-width: 100%;" src="https://newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg" alt="GOCOP" width="300" /></a></p>
<p><a href="http://www.prnigeria.com/"><img decoding="async" style="max-width: 100%;" src="https://prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg" alt="PR NIGERIA" width="300" /></a></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-344011-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="text-48" class="mh-widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<strong><span lang="EN-GB" style="color: #075232;">EFAB MALL, Ext. D 83, Garki II, Off Gimbiya Street, Area 11, Abuja.</span></strong>
<br />
<br />
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9df8f9f4e9f2efddf3f8eaeef9f4fcefe4f2f3f1f4f3f8b3fef2f0">[email&#160;protected]</a>
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ce2e9fbffe8e5edfef5e3e2e0e5e2e9ccebe1ede5e0a2efe3e1">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</div></aside></div>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2022 | Newsdiaryonline <a href="https://web.facebook.com/newsdiaryonlinedotcom" rel="nofollow">Connect with us</a></p>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/military-detention-facility-assists-boko-haram-women-deliver-children\/":344011};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<link rel='stylesheet' id='mediaelement-css' href='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://newsdiaryonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"10b2bc545e","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.5.0.1' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.9.2' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.17' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.5.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202248.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'69714510',post:'344011',tz:'0',srv:'newsdiaryonline.com',j:'1:11.5.1'} ]);
		_stq.push([ 'clickTrackerInit', '69714510', '344011' ]);
	</script><script>(function(){var js = "window['__CF$cv$params']={r:'771d4395cfbd7f9e',m:'7b32Mq1.rhY1NtvWKR1LqRXEgWxs81IFDqbkZChaDSg-1669745048-0-AdrOHmTwtqTH5/BMEvnSHZB6d61PfHGh8u2w3qCNS7WiXTQQAzoaY+sgmxx9iIhh6sDtga7l7OJxu8yND+oQ3rCTPqxEK2MvexH7dJV8ImJaBHr59hJDlPWguso4sQ4KC2k5R7yrnTScjA5gCGXfutXUmqfO/TYZ7pDqcaNHDuPrU1zV9w5y1yTFQwkXNKJpdwyoJgSb5rLibwF6zWAD6jQ=',s:[0x150ff4ce02,0xf30ecb7ae1],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>