<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="RFmpLvI9QVTqip0aJdeY8j9Mzf0bKrtU3kJe8TH7EXs" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>Kinship with Robert Mugabe, By Owei Lakemfa Newsdiaryonline</title>
<script type="text/javascript">function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://newsdiaryonline.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";</script><style type="text/css">		.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}</style>

<meta name="description" content="Robert Gabriel Mugabe was a normal human being. But to the West, he was an enigma. He was born in racist Southern Rhodesia (now Zimbabwe) and spoke up" />
<link rel="canonical" href="https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsdiaryonline.com/#organization","name":"Newsdiaryonline.com","url":"https://newsdiaryonline.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/#logo","url":"https://newsdiaryonline.com/wp-content/uploads/2019/08/newsdiaryonline-1.jpg","width":428,"height":96,"caption":"Newsdiaryonline.com"},"image":{"@id":"https://newsdiaryonline.com/#logo"}},{"@type":"WebSite","@id":"https://newsdiaryonline.com/#website","url":"https://newsdiaryonline.com/","name":"Newsdiaryonline","publisher":{"@id":"https://newsdiaryonline.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://newsdiaryonline.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/#primaryimage","url":"https://newsdiaryonline.com/wp-content/uploads/2019/06/Owei-Lakemfa.jpg","width":300,"height":301},{"@type":"WebPage","@id":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/#webpage","url":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/","inLanguage":"en-US","name":"Kinship with Robert Mugabe, By Owei Lakemfa Newsdiaryonline","isPartOf":{"@id":"https://newsdiaryonline.com/#website"},"primaryImageOfPage":{"@id":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/#primaryimage"},"datePublished":"2019-09-14T20:31:52+00:00","dateModified":"2019-09-14T20:31:54+00:00","description":"Robert Gabriel Mugabe was a normal human being. But to the West, he was an enigma. He was born in racist Southern Rhodesia (now Zimbabwe) and spoke up","breadcrumb":{"@id":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://newsdiaryonline.com/","url":"https://newsdiaryonline.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/","url":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/","name":"Kinship with Robert Mugabe, By Owei Lakemfa"}}]},{"@type":"Article","@id":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/#article","isPartOf":{"@id":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/#webpage"},"author":{"@id":"https://newsdiaryonline.com/#/schema/person/84321a8d470db08a98f9e352e26109df"},"headline":"Kinship with Robert Mugabe, By Owei Lakemfa","datePublished":"2019-09-14T20:31:52+00:00","dateModified":"2019-09-14T20:31:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/#webpage"},"publisher":{"@id":"https://newsdiaryonline.com/#organization"},"image":{"@id":"https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/#primaryimage"},"keywords":"Kinship with Robert Mugabe,Mugabe,Zimbabwe","articleSection":"Columns,Owei Lakemfa"},{"@type":["Person"],"@id":"https://newsdiaryonline.com/#/schema/person/84321a8d470db08a98f9e352e26109df","name":"News Editor","image":{"@type":"ImageObject","@id":"https://newsdiaryonline.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8ec1764e426310c0471cbd21e7721cc6?s=96&d=mm&r=g","caption":"News Editor"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//newsdiaryonline.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Kinship with Robert Mugabe, By Owei Lakemfa Comments Feed" href="https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://newsdiaryonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine/style.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.2.28' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.2.28' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsdiaryonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"147611","token":"41d26658da","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.5'></script>
<link rel='https://api.w.org/' href='https://newsdiaryonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=147611' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&#038;format=xml" />
<!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://newsdiaryonline.com/wp-content/uploads/2017/04/favi.png" sizes="32x32" />
<link rel="icon" href="https://newsdiaryonline.com/wp-content/uploads/2017/04/favi.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://newsdiaryonline.com/wp-content/uploads/2017/04/favi.png" />
<meta name="msapplication-TileImage" content="https://newsdiaryonline.com/wp-content/uploads/2017/04/favi.png" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobile-theme .menu-toggle {
	background: #DF0101;
}

.mobile-theme #searchform {
	background: #DF0101;
}

.search-form #s {
	background: #fff;
	color: #000;
	font-size: 14px;
	font-weight: bold;
	border-bottom: #DF0101 solid 4px;
}

.mobile-theme a {
	color: #0B0B61;
}



#header {
	padding: 10px 0 20px;
}

.wpp-post-title {
	color: #F60B14;
	font-weight: bold;
}
.flexslider .slides img {
    height: 400px;
}
.flex-control-nav li {
        visibility: hidden;
}
.mh-header-2 {
    margin: 2px 2px 2px 0;
  }
.mh-site-logo {
    padding: 2px;
}
.mh-container-outer {
    margin: 2px auto;
    }
.wpp-post-title {
    color: #ab0a10;
    font-weight: bold;
}
.mh-col-2-3 {
    max-width: 100%;
}

.mh-col-1-3 {
    max-width: 100%;
}
.mh-site-logo {
    padding: 0px;
}

.mh-col-2-3 {
    max-width: 100%;
}
#mh-mobile .mh-site-logo{
    padding: 0px;
}
.widgets-list-layout .widgets-list-layout-blavatar {
    max-width: 50px;
}

.widget_top-posts .widgets-list-layout img.widgets-list-layout-blavatar {
    max-width: 140px;

}
.widgets-list-layout-links {
  font-weight: bold;
}		</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-147611 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Just in<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/terrorism-buhari-urges-urgent-action-by-ecowas-leaders/" title="Terrorism: Buhari urges urgent action by ECOWAS leaders">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ September 14, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Terrorism: Buhari urges urgent action by ECOWAS leaders </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Africa </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/flood-sacks-communities-in-two-niger-lgs/" title="Flood sacks  communities in two Niger LGs">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ September 14, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Flood sacks communities in two Niger LGs </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Environment </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/" title="Kinship with Robert Mugabe, By Owei Lakemfa">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ September 14, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Kinship with Robert Mugabe, By Owei Lakemfa </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Columns </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/buhari-mourns-prof-chukuka-okonjo/" title="Buhari mourns Prof. Chukuka Okonjo">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ September 14, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Buhari mourns Prof. Chukuka Okonjo </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/three-suspected-kidnappers-shot-dead-in-kogi/" title="Three suspected kidnappers shot dead in Kogi">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ September 14, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Three suspected kidnappers shot dead in Kogi </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<div class="mh-header-date mh-header-date-top">
September 14, 2019 </div>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="428" height="96" src="https://newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg" class="custom-logo" alt="Newsdiaryonline" srcset="https://newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg 428w, https://newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1-300x67.jpg 300w" sizes="(max-width: 428px) 100vw, 428px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-68" class="mh-widget mh-header-2 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 720px; height: 90px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-49163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49163"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34404"><a href="https://newsdiaryonline.com/art/">Art</a>
<ul class="sub-menu">
<li id="menu-item-34405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34405"><a href="https://newsdiaryonline.com/society-news/">Society News</a></li>
</ul>
</li>
<li id="menu-item-34406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34406"><a href="https://newsdiaryonline.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-34407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34407"><a href="https://newsdiaryonline.com/business/agritulture/">Agriculture</a></li>
<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://newsdiaryonline.com/business/industry/">Industry</a></li>
<li id="menu-item-34409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34409"><a href="https://newsdiaryonline.com/business/oil-gas/">Oil &#038; Gas</a></li>
</ul>
</li>
<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://newsdiaryonline.com/civil-society/">Civil Society</a></li>
<li id="menu-item-34411" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34411"><a href="https://newsdiaryonline.com/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-34412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34412"><a href="https://newsdiaryonline.com/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-34413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34413"><a href="https://newsdiaryonline.com/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-34414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34414"><a href="https://newsdiaryonline.com/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-34416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34416"><a href="https://newsdiaryonline.com/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-34417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34417"><a href="https://newsdiaryonline.com/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://newsdiaryonline.com/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-34419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34419"><a href="https://newsdiaryonline.com/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-34420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34420"><a href="https://newsdiaryonline.com/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-34421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34421"><a href="https://newsdiaryonline.com/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-34422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34422"><a href="https://newsdiaryonline.com/columns/mohammed-haruna/">Mohammed Haruna</a></li>
<li id="menu-item-34423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34423"><a href="https://newsdiaryonline.com/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-34428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34428"><a href="https://newsdiaryonline.com/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34424"><a href="https://newsdiaryonline.com/columns/other-guest-columnists/">Others</a>
<ul class="sub-menu">
<li id="menu-item-34425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34425"><a href="https://newsdiaryonline.com/columns/theophilus-ilevbare/">Theophilus Ilevbare</a></li>
<li id="menu-item-34426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34426"><a href="https://newsdiaryonline.com/columns/tola-adeniyi/">Tola Adeniyi</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34415"><a href="https://newsdiaryonline.com/columns/chido-onumah/">Chido Onumah</a></li>
<li id="menu-item-34427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34427"><a href="https://newsdiaryonline.com/columns/uche-igwe/">Uche Igwe</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-34429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34429"><a href="https://newsdiaryonline.com/interviews/">Interviews</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34430"><a href="https://newsdiaryonline.com/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-34431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34431"><a href="https://newsdiaryonline.com/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-34432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34432"><a href="https://newsdiaryonline.com/anti-graft/">Anti-Graft</a></li>
<li id="menu-item-34433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34433"><a href="https://newsdiaryonline.com/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-34434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34434"><a href="https://newsdiaryonline.com/nigeria-news/media/">Media</a></li>
<li id="menu-item-34435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34435"><a href="https://newsdiaryonline.com/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li id="menu-item-34436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34436"><a href="https://newsdiaryonline.com/politics-news/">Politics</a></li>
<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34437"><a href="https://newsdiaryonline.com/reports-commentary/">Reports &#038; Commentary</a>
<ul class="sub-menu">
<li id="menu-item-34438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34438"><a href="https://newsdiaryonline.com/reports-commentary/crime-police/">Crime &#038; Police</a></li>
<li id="menu-item-34439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34439"><a href="https://newsdiaryonline.com/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-34440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34440"><a href="https://newsdiaryonline.com/reports-commentary/education/">Education</a></li>
<li id="menu-item-34441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34441"><a href="https://newsdiaryonline.com/reports-commentary/environment/">Environment</a></li>
<li id="menu-item-34442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34442"><a href="https://newsdiaryonline.com/reports-commentary/health/">Health</a></li>
<li id="menu-item-34443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34443"><a href="https://newsdiaryonline.com/nigerian-security/">Security</a></li>
<li id="menu-item-98432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98432"><a href="https://newsdiaryonline.com/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-34445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34445"><a href="https://newsdiaryonline.com/sport/">Sport</a></li>
<li id="menu-item-34446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34446"><a href="https://newsdiaryonline.com/videos/">Videos</a></li>
<li id="menu-item-34447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34447"><a href="https://newsdiaryonline.com/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-34448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34448"><a href="https://newsdiaryonline.com/world/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-35089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35089"><a href="https://newsdiaryonline.com/live-blog/">LIVE BLOG</a></li>
<li id="menu-item-65596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65596"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-107927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107927"><a href="https://newsdiaryonline.com/?tag=2019-elections,2019-election">2019 Election Updates</a></li>
</ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-147611" class="post-147611 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-owei-lakemfa tag-kinship-with-robert-mugabe tag-mugabe tag-zimbabwe">
<header class="entry-header clearfix"><h1 class="entry-title">Kinship with Robert Mugabe, By Owei Lakemfa</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/09/">September 14, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/columns/" rel="category tag">Columns</a>, <a href="https://newsdiaryonline.com/columns/owei-lakemfa/" rel="category tag">Owei Lakemfa</a></span>
</div>
</header>
<div id="text-71" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://newsdiaryonline.com/wp-content/uploads/2019/06/Owei-Lakemfa.jpg" alt="" title="Owei Lakemfa" />
</figure>
<p>Robert Gabriel Mugabe was a normal human being. But to the West, he was an enigma. He was born in racist Southern Rhodesia (now Zimbabwe) and spoke up against racism and for democracy. That made him an enemy of the state for which he spent over a decade in prison.</p>
<p>He had three degrees in History/English, Administration and Education from South African universities. In prison, he acquired four more; Bachelors and Masters in Economics and Law from the University of London. That made him appear crazy, or why would a normal person amass seven degrees?</p>
<p>Given the violence against the Zimbabwean people, he became involved in armed struggle to defend the right of Africans to exist as human beings. That to the West, made him a terrorist. When Britain called for the Lancaster House Talks to negotiate independence, Mugabe was suspicious and initially refused to give up armed struggle. That made him a hardliner.</p>
<p>When as Prime Minister, he rolled out welfare programmes including free healthcare and free education which made Zimbabweans within a score years, the most educated Africans, that convinced the West, Mugabe was anti-capitalist. In the 92 years of White rule in Zimbabwe, only 177 secondary schools were built, but within twenty years of Mugabe’s leadership, the number rose to 1,548. Also, child immunization rose from 25 to 92 percent.</p>
<p>When white farmers who had stolen land from Africans were reluctant to sell the lands to the original owners, and, Britain which had accepted under the Lancaster Agreement to provide funds for the purchase, reneged, Mugabe supported the lands being seized. That made him a communist appropriating land.</p>
<p>As an African and a rational being, I saw Mugabe’s actions as perfectly normal, but the West saw them as abnormal. For this, he was treated as an enemy of the ‘international community’ ostracized, harassed and sanctions including economic and travel bans, heaped on his government.</p>
<p>Additionally, despite holding regular and open elections, he was demonized as a tyrant who ruined his country economically and turned it from a food basket to a basket case needing food aid. Tragically, many Africans bought this Western propaganda. In truth, the West including the international financial institutions deliberately tried to strangle Zimbabwe imposing wide range sanctions, blocking letters of credit and doing all in their power to ruin the country.</p>
<p>As for food production, Africa, like other peoples, were agrarians and pastoralists, so we do not need the Whiteman to teach us agriculture. In fact, it was Africa that invented and taught the world irrigation. By 3000BC, Ancient Egypt had developed an irrigation system which later the Arabs called Shadoof or Shaduf irrigation system. It was copied by all other human civilizations beginning with the ancient Greeks who called it Kelon; Indians named it Dhenki; the Chinese adopted its as Jiegao; the Hungarians called it Gemeskkut while in copying it, the English described it as the Swape, or Counter Poise and the Americans called it Sweep.</p>
<p>When the West claimed that Zimbabwe’s food crisis was because the indigenous Black people took over the stolen lands and made a number of White farmers flee, it was trying to imply that Africans do not know about agriculture or mechanized farming. This is blatantly false.</p>
<p>The food crises in Zimbabwe began within ten years of independence when drought started sweeping South and East Africa after devastating Ethiopia from the early 1970s. The drought in those parts of Africa properly started in 1991 and there were food shortages. This was seven years before the compulsory land acquisition programme began in Zimbabwe. In fact, the drought in 1992 killed over one million cows in Zimbabwe, and cows were the main force of labour in the farms drawing the plough during the planting season. That same year when the White farmers were still in place, five million Zimbabweans were in need of food.</p>
<p>The severe food shortages and high food prices did not stop the British under Prime Minister John Major singing the praises of Mugabe, and Queen Elizabeth II from knighting him in 1994. So the Western attacks on the Mugabe government were not due to his allegedly ruining the Zimbabawean economy, but because he touched White interests by taking over the farms without compensation. It is a matter of fact that Western sanctions made a bad economic situation far worse. Do we blame Mugabe for that?</p>
<p>The drought that has for about three decades now devastated Zimbabwe has had similar effects on Namibia, Angola, Mozambique, Malawi, Botswana, Swaziland, Tanzania, Zambia, South Sudan, Ethiopia and South Africa.</p>
<p>Zimbabawe, like Kenya before it, has solved the Land Question, that is what Namibia and South Africa have failed to solve. The message of South African leaders like late Winnie Mandela and crusading Julius Malema is that the option to resolving the issue of land, is the Mugabe Way.</p>
<p>The vicious attacks on Mugabe and trying to rubbish his legacy, are not unexpected. The West has always tried to demonize Africans and people of African origin who refuse to be compromised or corrupted. So they did to Marcus Garvey who they falsely accused of theft, jailed for a crime he did not commit, and deported. Same for Kwame Nkrumah whom the American Central Intelligence Agency (CIA) ousted in a coup and turned Ghana into a basket case. They did the same to Togolese President Sylvanus Olympio against whom the French Legionnaire led by Sergeant Gnassingbe Eyadema staged a coup. President Olympio was seized from the American Embassy compound and executed at its gates. Sergeant Eyadema was to rule Togo as puppet President for 38 years until his death in 2005, after which his son, Faure took the baton, continuing in power until this day.</p>
<p>The move against Patrice Lumumba, the founding Prime Minister of the Democratic Republic of Congo was much more brutal and devastating. He spent only three months (June –September, 1960) in power, before the Belgian, British, French and American intelligence agencies overthrew him, using a former corporal in the Army, Joseph Mobutu Seseseko. Lumumba and two Ministers, Joseph Okito and Maurice Mpolo were seized, and with the connivance of the United Nations, publicly tortured in Kinshasha. Then the hostages were flown to Lubumbashi where they were executed by a squad commanded by Belgian Captain Julien Gat and Belgian Police Commissioner Frans Verschurre. They did same to Nelson Mandela and his ANC comrades who until the 1990s were characterized as terrorists. They bombed Libya’s President Mouammar Ghadaffi out of power and turned the beautiful and rich country into a killing field and a basket case in which slave trade in other Africans, thrive.</p>
<p>Mugabe who on September 6, marched on, largely survived these Western machinations. He was one of Africa’s greatest leaders.</p>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Kinship%20with%20Robert%20Mugabe%2C%20By%20Owei%20Lakemfa https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Kinship%20with%20Robert%20Mugabe%2C%20By%20Owei%20Lakemfa&url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&title=Kinship%20with%20Robert%20Mugabe%2C%20By%20Owei%20Lakemfa")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&title=Kinship%20with%20Robert%20Mugabe%2C%20By%20Owei%20Lakemfa")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&text=Kinship%20with%20Robert%20Mugabe%2C%20By%20Owei%20Lakemfa")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div> </div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/kinship-with-robert-mugabe/" rel="tag">Kinship with Robert Mugabe</a></li><li><a href="https://newsdiaryonline.com/tag/mugabe/" rel="tag">Mugabe</a></li><li><a href="https://newsdiaryonline.com/tag/zimbabwe/" rel="tag">Zimbabwe</a></li></ul></div><div id="text-72" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></article><section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-74669 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newsdiaryonline.com/warns-nigeria-15-african-countries-listeriosis-outbreak/" title="WHO warns Nigeria, 15 other African countries of listeriosis outbreak"><img class="mh-image-placeholder" src="https://newsdiaryonline.com/wp-content/themes/mh-magazine/images/placeholder-medium.png" alt="No Picture" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Health </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://newsdiaryonline.com/warns-nigeria-15-african-countries-listeriosis-outbreak/" title="WHO warns Nigeria, 15 other African countries of listeriosis outbreak" rel="bookmark">
WHO warns Nigeria, 15 other African countries of listeriosis outbreak </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2018/03/">March 21, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/reports-commentary/health/" rel="category tag">Health</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>WHO on Wednesday warned Nigeria and 15 other African countries of a listeriosis outbreak that started in South Africa in 2017, confirming its support for their preparedness and response to the disease. The other African <a class="mh-excerpt-more" href="https://newsdiaryonline.com/warns-nigeria-15-african-countries-listeriosis-outbreak/" title="WHO warns Nigeria, 15 other African countries of listeriosis outbreak">[&#8230;]</a></p>
</div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://newsdiaryonline.com/warns-nigeria-15-african-countries-listeriosis-outbreak/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=WHO%20warns%20Nigeria%2C%2015%20other%20African%20countries%20of%20listeriosis%20outbreak https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=WHO%20warns%20Nigeria%2C%2015%20other%20African%20countries%20of%20listeriosis%20outbreak&url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&title=WHO%20warns%20Nigeria%2C%2015%20other%20African%20countries%20of%20listeriosis%20outbreak")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&title=WHO%20warns%20Nigeria%2C%2015%20other%20African%20countries%20of%20listeriosis%20outbreak")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&text=WHO%20warns%20Nigeria%2C%2015%20other%20African%20countries%20of%20listeriosis%20outbreak")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-94679 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newsdiaryonline.com/zimbabwe-borrows-way-fuel-crisis/" title="Zimbabwe borrows its way out of fuel crisis"><img width="326" height="245" src="https://newsdiaryonline.com/wp-content/uploads/2018/10/lady-dispensing-fluel-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://newsdiaryonline.com/wp-content/uploads/2018/10/lady-dispensing-fluel-326x245.jpg 326w, https://newsdiaryonline.com/wp-content/uploads/2018/10/lady-dispensing-fluel-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Africa </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://newsdiaryonline.com/zimbabwe-borrows-way-fuel-crisis/" title="Zimbabwe borrows its way out of fuel crisis" rel="bookmark">
Zimbabwe borrows its way out of fuel crisis </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2018/10/">October 9, 2018</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/world/africa/" rel="category tag">Africa</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>rippling petrol shortages have prompted Zimbabwe&#8217;s central bank to release over $40m (£31m) for the commodity, it says. Petrol queues had stretched for several kilometres at some stations before fuel ran out. Food prices have <a class="mh-excerpt-more" href="https://newsdiaryonline.com/zimbabwe-borrows-way-fuel-crisis/" title="Zimbabwe borrows its way out of fuel crisis">[&#8230;]</a></p>
</div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://newsdiaryonline.com/zimbabwe-borrows-way-fuel-crisis/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Zimbabwe%20borrows%20its%20way%20out%20of%20fuel%20crisis https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Zimbabwe%20borrows%20its%20way%20out%20of%20fuel%20crisis&url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&title=Zimbabwe%20borrows%20its%20way%20out%20of%20fuel%20crisis")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&title=Zimbabwe%20borrows%20its%20way%20out%20of%20fuel%20crisis")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&text=Zimbabwe%20borrows%20its%20way%20out%20of%20fuel%20crisis")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-63261 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://newsdiaryonline.com/zimbabwe-old-bobs-sunset-enters-crocodile/" title="Zimbabwe: At Old Bob’s Sunset, Enters the Crocodile"><img width="295" height="171" src="https://newsdiaryonline.com/wp-content/uploads/2017/10/Mugabe.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Mugabe" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Columns </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://newsdiaryonline.com/zimbabwe-old-bobs-sunset-enters-crocodile/" title="Zimbabwe: At Old Bob’s Sunset, Enters the Crocodile" rel="bookmark">
Zimbabwe: At Old Bob’s Sunset, Enters the Crocodile </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2017/12/">December 4, 2017</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/columns/" rel="category tag">Columns</a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>His dramatic exit from power after 37 years in Zimbabwe, at the behest of the military may be less edifying, history will surely smile on 93-year old President Robert Gabriel Mugabe, not only for empowering <a class="mh-excerpt-more" href="https://newsdiaryonline.com/zimbabwe-old-bobs-sunset-enters-crocodile/" title="Zimbabwe: At Old Bob’s Sunset, Enters the Crocodile">[&#8230;]</a></p>
</div><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://newsdiaryonline.com/zimbabwe-old-bobs-sunset-enters-crocodile/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the love</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Zimbabwe%3A%20At%20Old%20Bob%E2%80%99s%20Sunset%2C%20Enters%20the%20Crocodile https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Zimbabwe%3A%20At%20Old%20Bob%E2%80%99s%20Sunset%2C%20Enters%20the%20Crocodile&url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Reddit" Title="Reddit" class="heateorSssSharing heateorSssRedditBackground" onclick='heateorSssPopup("http://reddit.com/submit?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&title=Zimbabwe%3A%20At%20Old%20Bob%E2%80%99s%20Sunset%2C%20Enters%20the%20Crocodile")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssRedditSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&title=Zimbabwe%3A%20At%20Old%20Bob%E2%80%99s%20Sunset%2C%20Enters%20the%20Crocodile")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Mix" Title="Mix" class="heateorSssSharing heateorSssMixBackground" onclick='heateorSssPopup("https://mix.com/mixit?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssMixSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fnewsdiaryonline.com%2Fkinship-with-robert-mugabe-by-owei-lakemfa%2F&text=Zimbabwe%3A%20At%20Old%20Bob%E2%80%99s%20Sunset%2C%20Enters%20the%20Crocodile")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:45px;height:45px;" alt="Print" Title="Print" class="heateorSssSharing heateorSssPrintBackground" onclick='window.print()'><ss style="display:block" class="heateorSssSharingSvg heateorSssPrintSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div> </div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kinship-with-robert-mugabe-by-owei-lakemfa/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://newsdiaryonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='147611' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-51" class="mh-widget widget_text"> <div class="textwidget"><a href="https://newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif"><img style="max-width: 100%;" src="https://2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif" alt="CBN Advert" width="300" /></a><br />
<br />
<b>NNPC 2019 National Science Quiz Competition</b>
<a href="https://newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-2019-National-Science-Quiz-Competition.jpg"><img style="max-width: 100%;width:340px" src="https://newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-2019-National-Science-Quiz-Competition.jpg" alt="NNPC 2019 National Science Quiz Competition" /></a>
<br />
<b>NNPC Monthly Oil & Gas Reports February 2019</b>
<a href="https://newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-financial-reports-February-2019.pdf"><img style="max-width: 100%;" src="https://newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-financial-reports-February-2019-PAINT-Widget.jpg" alt="NNPPC report" width="320" /></a>
<br /><br />
<a href="https://newsdiaryonline.com/wp-content/uploads/2018/01/Queenies-4-600.jpg"><img style="max-width: 100%;" src="https://2.bp.blogspot.com/-4Q4BWd3OYCY/WvpyMFHTWSI/AAAAAAAAC1I/JmrAc7PYgCEOVI7MB_1eEa5wKxPkVB4wwCLcBGAs/s320/Queenies-4-350.jpg" alt="Queenie's" width="300" /></a>
<br /></div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-147611-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="text-43" class="mh-widget widget_text"> <div class="textwidget"><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></div>
</div>
<div id="wpp-3" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://newsdiaryonline.com/obiano-air-peace-driven-by-patriotism-starts-intercontinental-flights-july-3/" title="Obiano: Air Peace driven by patriotism, starts intercontinental flights July 3" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/147429-featured-100x100.jpg" width="100" height="100" alt="Obiano: Air Peace driven by patriotism, starts intercontinental flights July 3" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/obiano-air-peace-driven-by-patriotism-starts-intercontinental-flights-july-3/" title="Obiano: Air Peace driven by patriotism, starts intercontinental flights July 3" class="wpp-post-title" target="_self">Obiano: Air Peace driven by patriotism, starts intercontinental flights July 3</a>
<span class="wpp-excerpt">
Governor Willie Obiano of Anambra State has said that Nigeria’s biggest air carrier...</span>
<span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://newsdiaryonline.com/business/" class="category category-4">Business</a>, <a href="https://newsdiaryonline.com/nigeria-news/" class="category category-3">News</a></span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/nigerian-army-features-police-football-team-novelty-match/" title="Nigerian Army features police football team novelty  match" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/147191-featured-100x100.jpg" width="100" height="100" alt="Nigerian Army features police football team novelty  match" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/nigerian-army-features-police-football-team-novelty-match/" title="Nigerian Army features police football team novelty  match" class="wpp-post-title" target="_self">Nigerian Army features police football team novelty match</a>
<span class="wpp-excerpt">
A part of&nbsp; efforts by &nbsp;the Chief of Army Staff&nbsp; Lt Gen Tukur
Yus...</span>
<span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://newsdiaryonline.com/reports-commentary/defence/" class="category category-59">Defence</a>, <a href="https://newsdiaryonline.com/reports-commentary/project/" class="category category-76450">Project</a>, <a href="https://newsdiaryonline.com/sport/" class="category category-13">Sport</a></span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/nfiu-doesnt-need-to-write-banks-for-account-details-official/" title="NFIU doesn’t need to write banks for account details –Official" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/147535-featured-100x100.png" width="100" height="100" alt="NFIU doesn’t need to write banks for account details –Official" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/nfiu-doesnt-need-to-write-banks-for-account-details-official/" title="NFIU doesn’t need to write banks for account details –Official" class="wpp-post-title" target="_self">NFIU doesn’t need to write banks for account details –Official</a>
<span class="wpp-excerpt">
By Danlami &nbsp;Nmodu
The Nigerian Financial Intelligence Unit (NFIU) has
debunk...</span>
<span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://newsdiaryonline.com/anti-graft/" class="category category-20">Anti-Graft</a>, <a href="https://newsdiaryonline.com/business/" class="category category-4">Business</a>, <a href="https://newsdiaryonline.com/featured-news/" class="category category-540">Featured</a>, <a href="https://newsdiaryonline.com/nigeria-news/" class="category category-3">News</a>, <a href="https://newsdiaryonline.com/reports-commentary/project/" class="category category-76450">Project</a></span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/efcc-nabs-sokoto-dg-accountant-for-alleged-diversion-of-workers-salaries/" title="EFCC nabs Sokoto DG, Accountant for alleged diversion of workers&#8217; salaries" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/147572-featured-100x100.jpg" width="100" height="100" alt="EFCC nabs Sokoto DG, Accountant for alleged diversion of workers&#039; salaries" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/efcc-nabs-sokoto-dg-accountant-for-alleged-diversion-of-workers-salaries/" title="EFCC nabs Sokoto DG, Accountant for alleged diversion of workers&#8217; salaries" class="wpp-post-title" target="_self">EFCC nabs Sokoto DG, Accountant for alleged diversion of workers&#8217; salaries</a>
<span class="wpp-excerpt">
By Abdallah el-Kurebe, Editor
#TrackNigeria The Sokoto Zonal Office of the Econo...</span>
<span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://newsdiaryonline.com/anti-graft/" class="category category-20">Anti-Graft</a>, <a href="https://newsdiaryonline.com/nigeria-news/" class="category category-3">News</a>, <a href="https://newsdiaryonline.com/reports-commentary/project/" class="category category-76450">Project</a></span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-challenges-apc-leadership-governors-on-survival-of-apc/" title="Buhari challenges APC leadership, governors on survival of APC" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/147492-featured-100x100.jpg" width="100" height="100" alt="Buhari challenges APC leadership, governors on survival of APC" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/buhari-challenges-apc-leadership-governors-on-survival-of-apc/" title="Buhari challenges APC leadership, governors on survival of APC" class="wpp-post-title" target="_self">Buhari challenges APC leadership, governors on survival of APC</a>
<span class="wpp-excerpt">
President Muhammadu Buhari on Friday challenged the leadership of the All Progressiv...</span>
<span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://newsdiaryonline.com/reports-commentary/project/" class="category category-76450">Project</a></span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-pdp-notes-several-errors-in-tribunals-verdict-cautions-lai-mohammed/" title="Buhari: PDP notes ‘several errors’ in tribunal’s verdict, cautions Lai Mohammed" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/147385-featured-100x100.jpg" width="100" height="100" alt="Buhari: PDP notes ‘several errors’ in tribunal’s verdict, cautions Lai Mohammed" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/buhari-pdp-notes-several-errors-in-tribunals-verdict-cautions-lai-mohammed/" title="Buhari: PDP notes ‘several errors’ in tribunal’s verdict, cautions Lai Mohammed" class="wpp-post-title" target="_self">Buhari: PDP notes ‘several errors’ in tribunal’s verdict, cautions Lai Mohammed</a>
<span class="wpp-excerpt">
The Peoples Democratic Party (PDP) has counseled &nbsp;Minister of Information and C...</span>
<span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://newsdiaryonline.com/featured-news/" class="category category-540">Featured</a>, <a href="https://newsdiaryonline.com/judiciary/" class="category category-105069">Judiciary</a>, <a href="https://newsdiaryonline.com/nigeria-news/" class="category category-3">News</a>, <a href="https://newsdiaryonline.com/politics-news/" class="category category-9">Politics</a>, <a href="https://newsdiaryonline.com/reports-commentary/project/" class="category category-76450">Project</a></span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/ecowas-single-currency-will-reduce-dependency-on-the-west-sierra-leonean-envoy/" title="ECOWAS single currency will reduce dependency on the West – Sierra Leonean envoy" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/147564-featured-100x100.jpg" width="100" height="100" alt="ECOWAS single currency will reduce dependency on the West – Sierra Leonean envoy" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/ecowas-single-currency-will-reduce-dependency-on-the-west-sierra-leonean-envoy/" title="ECOWAS single currency will reduce dependency on the West – Sierra Leonean envoy" class="wpp-post-title" target="_self">ECOWAS single currency will reduce dependency on the West – Sierra Leonean envoy</a>
<span class="wpp-excerpt">
#TrackNigeria Dr. Solomon Gembeh, High Commissioner of Sierra Leone to Nigeria says...</span>
<span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://newsdiaryonline.com/world/africa/" class="category category-8">Africa</a>, <a href="https://newsdiaryonline.com/nigeria-news/" class="category category-3">News</a></span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/inec-clears-bello-wada-akpoti-abanida-47-others-to-contest-nov-16-kogi-governorship-poll/" title="INEC clears Bello, Wada, Akpoti, Abanida, 47 others to contest Nov.16 Kogi governorship poll" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/147490-featured-100x100.jpg" width="100" height="100" alt="INEC clears Bello, Wada, Akpoti, Abanida, 47 others to contest Nov.16 Kogi governorship poll" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/inec-clears-bello-wada-akpoti-abanida-47-others-to-contest-nov-16-kogi-governorship-poll/" title="INEC clears Bello, Wada, Akpoti, Abanida, 47 others to contest Nov.16 Kogi governorship poll" class="wpp-post-title" target="_self">INEC clears Bello, Wada, Akpoti, Abanida, 47 others to contest Nov.16 Kogi governorship poll</a>
<span class="wpp-excerpt">
The Independent National Electoral Commissione (INEC) has cleared 51 candidates and...</span>
<span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://newsdiaryonline.com/featured-news/" class="category category-540">Featured</a>, <a href="https://newsdiaryonline.com/politics-news/" class="category category-9">Politics</a>, <a href="https://newsdiaryonline.com/reports-commentary/project/" class="category category-76450">Project</a></span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/stop-glorifying-criminals-buratai-begs-nigerians/" title="Stop glorifying criminals, Buratai begs Nigerians" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/147531-featured-100x100.jpg" width="100" height="100" alt="Stop glorifying criminals, Buratai begs Nigerians" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/stop-glorifying-criminals-buratai-begs-nigerians/" title="Stop glorifying criminals, Buratai begs Nigerians" class="wpp-post-title" target="_self">Stop glorifying criminals, Buratai begs Nigerians</a>
<span class="wpp-excerpt">
 Chief of Army Staff, Lt.-Gen. Tukur Buratai, has called on Nigerian to stop glorify...</span>
<span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://newsdiaryonline.com/reports-commentary/project/" class="category category-76450">Project</a>, <a href="https://newsdiaryonline.com/nigerian-security/" class="category category-58">Security</a></span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/goc-charges-army-officers-to-always-exhibit-high-professional-competence/" title="GOC charges army officers to always exhibit high professional competence" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/147282-featured-100x100.jpg" width="100" height="100" alt="GOC charges army officers to always exhibit high professional competence" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/goc-charges-army-officers-to-always-exhibit-high-professional-competence/" title="GOC charges army officers to always exhibit high professional competence" class="wpp-post-title" target="_self">GOC charges army officers to always exhibit high professional competence</a>
<span class="wpp-excerpt">
Maj. Gen. Nuhu Angbazo, General Officer Commanding (GOC) 3 Division, Nigerian Army...</span>
<span class="wpp-meta post-stats"><span class="wpp-category">under <a href="https://newsdiaryonline.com/politics-news/" class="category category-9">Politics</a>, <a href="https://newsdiaryonline.com/nigerian-security/" class="category category-58">Security</a></span></span>
</li>
</ul>
</div>
<div id="mh_magazine_facebook_page-2" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Join us on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/newsdiaryonlinedotcom" data-width="340" data-height="500" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div> <div id="recent-posts-2" class="mh-widget widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul>
<li>
<a href="https://newsdiaryonline.com/terrorism-buhari-urges-urgent-action-by-ecowas-leaders/">Terrorism: Buhari urges urgent action by ECOWAS leaders</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/flood-sacks-communities-in-two-niger-lgs/">Flood sacks communities in two Niger LGs</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kinship-with-robert-mugabe-by-owei-lakemfa/">Kinship with Robert Mugabe, By Owei Lakemfa</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-mourns-prof-chukuka-okonjo/">Buhari mourns Prof. Chukuka Okonjo</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/three-suspected-kidnappers-shot-dead-in-kogi/">Three suspected kidnappers shot dead in Kogi</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/gencos-releases-3767mw-of-electricity-to-national-grid/">GenCos releases 3,767MW of electricity to national grid</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/tribunal-upholds-abioduns-election-as-governor/">Tribunal upholds Abiodun’s election as governor</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/court-orders-okorocha-not-to-sell-forfeited-properties-until-efcc-concludes-investigation/">Court orders Okorocha not to sell &#8216;forfeited properties&#8217; until EFCC concludes investigation</a>
 <span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/revisiting-zoning-and-rotation-by-edwin-madunagu/">Revisiting “zoning and rotation”, By Edwin Madunagu</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/polio-sokoto-plans-total-fight-as-nphcda-urges-states-to-end-scourge-by-q1-2020/">Polio: Sokoto plans total fight, as NPHCDA urges states to end scourge by Q1 2020</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nnpc-disclaims-impostor-of-corporations-chief-operating-officer-gas-and-power/">NNPC disclaims impostor of Corporation’s Chief Operating Officer, Gas and Power</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/efcc-nabs-sokoto-dg-accountant-for-alleged-diversion-of-workers-salaries/">EFCC nabs Sokoto DG, Accountant for alleged diversion of workers&#8217; salaries</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/foreign-leaders-supporters-bid-farewell-to-zimbabwes-mugabe/">Foreign leaders, supporters bid farewell to Zimbabwe’s Mugabe</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/10-pdp-aspirants-team-up-with-wada-for-victory-in-kogi-guber-poll/">10 PDP aspirants team up with Wada for victory in Kogi guber poll</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/activist-urges-apc-pdp-to-see-tribunals-verdict-as-no-victor-no-vanquished/">Activist urges APC, PDP to see tribunal’s verdict as no victor, no vanquished</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ecowas-single-currency-will-reduce-dependency-on-the-west-sierra-leonean-envoy/">ECOWAS single currency will reduce dependency on the West – Sierra Leonean envoy</a>
<span class="post-date">September 14, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-arrives-ouagadougou-for-ecowas-summit-on-counter-terrorism/">Buhari arrives Ouagadougou for ECOWAS Summit on Counter-Terrorism</a>
<span class="post-date">September 14, 2019</span>
</li>
</ul>
</div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-78" class="mh-footer-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://newsdiaryonline.com/wp-content/uploads/2018/06/GOCOP-LOGO-1.jpg" alt="GOCOP" width="300" /></a></p>
</div>
</div><div id="text-76" class="mh-footer-widget widget_text"> <div class="textwidget"><p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg" alt="PR NIGERIA" width="300" /></a><br /></p>
</div>
</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="linkcat-14" class="mh-footer-widget widget_links"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News Links</span></h6>
<ul class='xoxo blogroll'>
<li><a href="http://www.africaundisguised.com/newsportal/" target="_blank">AfricaUndisguised</a></li>
<li><a href="http://blueprint.ng/" rel="contact" title="For Truth and Justice" target="_blank">Blueprint Newspapers</a></li>
<li><a href="http://www.businessdayonline.com/" target="_blank">Business Day</a></li>
<li><a href="http://www.championsfornigeria.org/" target="_blank">Champions for Nigeria</a></li>
<li><a href="http://www.ngonetworkmagazine.net/" target="_blank">NGO Network Magazine</a></li>
<li><a href="http://saharareporters.com/" target="_blank">Sahara Reporters</a></li>
<li><a href="http://www.lowstuff.com" rel="acquaintance met" title="Tech And Social Media News &amp; Tips" target="_blank">Technology And Social Media Tips</a></li>
</ul>
</div>
</div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-75" class="mh-footer-widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'>
<p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<p><strong><span lang="EN-GB" style="color: #075232;">EFAB PLAZA, Ext. D 83, Garki II, Off Gimbiya Street, Area 11, Abuja.</span></strong></p>
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c3a6a7aab7acb183ada6b4b0a7aaa2b1baacadafaaada6eda0acae">[email&#160;protected]</a><br />
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="fc92998b8f98959d8e85939290959299bc9b919d9590d29f9391">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-72040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72040"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-72041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72041"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72042"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-72043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72043"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-72044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72044"><a href="https://newsdiaryonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright © 2019 | Newsdiaryonline Communications Ltd.
</p>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script> <div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <link rel='stylesheet' id='mediaelement-css' href='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://newsdiaryonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/comment-reply.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.2.28'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>
</body>
</html>
