<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://newsdiaryonline.com/wp-content/litespeed/cssjs/2586e.css?ebcf8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>FG faults rejection of MoA by resident doctors  Newsdiaryonline</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/amp/" /><meta name="generator" content="AMP for WP 1.0.76.8" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; FG faults rejection of MoA by resident doctors Comments Feed" href="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/9.5/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/234847" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=234847' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Ffg-faults-rejection-of-moa-by-resident-doctors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Ffg-faults-rejection-of-moa-by-resident-doctors%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="description" content="The Federal Government has faulted the National Association of Resident Doctors’ (NARD) rejection of the Memorandum of Action (MoA) signed on March 31 in spite of meeting the demands of the association. The Minister of Labour and Employment, Sen. Chris Ngige said this in a statement by Mr Charles Akpan, Deputy Director, Press and Public Relations of the&hellip;" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="FG faults rejection of MoA by resident doctors  Newsdiaryonline" />
<meta property="og:url" content="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/" />
<meta property="og:description" content="The Federal Government has faulted the National Association of Resident Doctors’ (NARD) rejection of the Memorandum of Action (MoA) signed on March 31 in spite of meeting the demands of the associa…" />
<meta property="article:published_time" content="2021-04-03T21:08:53+00:00" />
<meta property="article:modified_time" content="2021-04-03T21:08:59+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Ngige.jpg?fit=225%2C225&amp;ssl=1" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="FG faults rejection of MoA by resident doctors" />
<meta name="twitter:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Ngige.jpg?fit=225%2C225&#038;ssl=1&#038;w=144" />
<meta name="twitter:card" content="summary" />

<style type="text/css" id="wp-custom-css">
			body{
	font-size:1.0rem;
}

.mh-posts-large-excerpt {
    margin-top: -60px;
    visibility: hidden;
}

.mh-posts-large-title {
    border-bottom: thin solid #ccc;
    border-left: solid thin #ccc;
    border-right: solid thin #ccc;
}

.mh-posts-large-thumb img {
    height: 400px;
}

.mh-site-logo {
    padding: 0px;
}
.mh-container-outer {
	margin: 5px auto;}
.mh-custom-posts-thumb {
    width: 0px;
}
.mh-posts-stacked-thumb img {
    height: 350px;
}
.mh-custom-posts-item {
    padding: 0px 0;
}
.mh-custom-posts-small-title {
	font-weight: 500;}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.mh-custom-posts-small .mh-meta {
visibility: hidden;
}
.timeline-Tweet-text{
    font-size: 15px;
    line-height: 25px;
}

.mh-posts-large-item {
    margin-top: 0px;
    padding-bottom: 0px;}

.mh-widget {
    margin-bottom: 0px;
    overflow: hidden;
}
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}

.mh-main-nav .menu>.current-menu-item {
    background: #000;
}

.mh-main-nav {
    border-bottom: 0px solid #000;
}
.mimi_webform_container .mimi_webform .mimi_webform_header h1 {
    padding: 0px 20px;
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-234847 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Newsdiaryonline" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-194324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194324"><a href="https://newsdiaryonline.com/category/sports/">Sports</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
</ul>
</li>
<li id="menu-item-197300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197300"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &amp; Police</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a>
<ul class="sub-menu">
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-195606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195606"><a href="https://newsdiaryonline.com/tag/covid-19/">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-195607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195607"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header> <div style="text-align: center; background: #ccc;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-234847" class="post-234847 post type-post status-publish format-standard has-post-thumbnail hentry category-nigeria-news category-project tag-agreements tag-apprehended tag-confir tag-declare tag-doctors tag-ngige">
<header class="entry-header mh-clearfix"><h1 class="entry-title">FG faults rejection of MoA by resident doctors</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2021/04/">April 3, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/chizzynme/">Chimezie Godfrey</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/project/" rel="category tag">Project</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Ngige.jpg?resize=225%2C225&#038;ssl=1" alt="" title="Ngige" />
</figure>
<p>The Federal Government has faulted the National Association of Resident Doctors’ (NARD) rejection of the Memorandum of Action (MoA) signed on March 31 in spite of meeting the demands of the association.</p>
<p>The Minister of Labour and Employment, Sen. Chris Ngige said this in a statement by Mr Charles Akpan, Deputy Director, Press and Public Relations of the ministry on Saturday in Abuja.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<p></p>
<p>The News Agency of Nigeria (NAN) recalls that the resident doctors had threatened to commence strike on April 1, alleging that the Federal Government had reneged in the agreements entered with the doctors.</p>
<p>The aggrieved doctors’ agitations include the non-payment of salaries of three to five months of some house officers and non-recruitment of house officers.</p>
<p>Others are abolishment of the bench fees for doctors undergoing training in other hospitals, non-payment of National Minimum Wage and hazard allowances.</p>
<p></p>
<p></p>
<p>Ngige said that government was faithful to the agreement entered with the aggrieved resident doctors&nbsp;by the President of NARD, Dr Uyilawa Okhuaihesu</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Ngige said that the Federal Government had substantially met the demands of NARD.</p>
<p>He explained that some of the demands by NARD were made in error as some of the issues were already conciliated and implemented hundred <a href="https://newsdiaryonline.com/tag/per/" class="st_tag internal_tag" rel="tag" title="Posts tagged with per">per</a> cent.</p>
<p>He, however, said that the outstanding issues which came up <a href="https://newsdiaryonline.com/tag/at/" class="st_tag internal_tag" rel="tag" title="Posts tagged with at">at</a> the last conciliation were time- lined along a month <a href="https://newsdiaryonline.com/tag/life/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Life">life</a> span of implementation, adding  that they were still work in progress.</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p></p>
<p></p>
<p>The minister,&nbsp;however,&nbsp;faulted the unilateral repudiation of the MoA by NARD’s President, describing it as unknown in labour negotiation.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“He did not participate in most of the discussions last Wednesday because he fell ill not quite after the meeting started and had to excuse himself.</p>
<p>”He handed over to his deputy, the Secretary-General and other officers of the association, who fully participated. We spent seven hours and by the time we put our signatures to the papers, it was eight hours.</p>
<p></p>
<p></p>
<p>“Disowning the MOA duly negotiated is unknown to labour. The two parties to the negotiation signed the MOA. Four officers from government and three from NARD signed the document.</p>
<p>”The president who was not <a href="https://newsdiaryonline.com/tag/at/" class="st_tag internal_tag" rel="tag" title="Posts tagged with at">at</a> the meeting but fully represented by deputies went to NARD’s NEC and disowned the paper because they were signed by his deputy and secretary general.</p>
<p></p>
<p></p>
<p>”There is <a href="https://newsdiaryonline.com/tag/what/" class="st_tag internal_tag" rel="tag" title="Posts tagged with what">what</a> is called transmission of power. He as the President fell sick and his deputies continued with the meeting. That’s allowed,” he said.</p>
<p>Ngige said that it was wrong for NARD to impose a fait accompli on the Federal Government while negotiation was ongoing.</p>
<p></p>
<p></p>
<p>According to him, when a trade dispute has been apprehended, no party <a href="https://newsdiaryonline.com/tag/imposes/" class="st_tag internal_tag" rel="tag" title="Posts tagged with imposes">imposes</a> on the other, a fait accompli.</p>
<p>”We signed a memorandum that says NARD will <a href="https://newsdiaryonline.com/tag/go/" class="st_tag internal_tag" rel="tag" title="Posts tagged with go">go</a> back to its members to educate them on <a href="https://newsdiaryonline.com/tag/what/" class="st_tag internal_tag" rel="tag" title="Posts tagged with what">what</a> has been agreed, the timelines placed on them, with a view not to disturb the industrial milieu in the health sector.</p>
<p></p>
<p></p>
<p>”We also agreed to reconvene after four weeks, “the minister said.</p>
<p>The minister added that the four weeks was given to allow enough time to implement the issues in the timeline, some of which would take three weeks, before reconvening.</p>
<p>He further expressed disappointment that NARD made a detour and mobilised members into action on the Eastertide, when Christians were observing the holiest week in their universal calendar.</p>
<p></p>
<p></p>
<p>He dismissed as untrue, allegation that doctors&nbsp;in the public health institutions across the country, were not insured.</p>
<p>On this note, he said the Federal Government spent N13.3 billion in 2020, on Group <a href="https://newsdiaryonline.com/tag/life/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Life">Life</a> Insurance not just for doctors and health workers but also for workers in the federal civil and public service.</p>
<p></p>
<p></p>
<p></p>
<p>He stated that the reason for the composite exercise was to stop a situation where ministries and agencies of government worked&nbsp;in silos in payment of death benefits to workers and with lapses in some cases.</p>
<p>“This N13.3b was paid to thirteen insurance companies and brokerage firms to administer.</p>
<p>“And this is not the first time that NARD and teaching hospitals have been told to send in names and make claims for members who have lost their lives.</p>
<p></p>
<p></p>
<p>“It is an insurance that runs for one year and it is still on till&nbsp;March that just ended and even <a href="https://newsdiaryonline.com/tag/at/" class="st_tag internal_tag" rel="tag" title="Posts tagged with at">at</a> that,&nbsp;the new payment is now being processed, so that it becomes a continuous thing,” he said.</p>
<p>The minister added that NARD was again reminded of the development while signing an MoA on March 31, 2012 to put up claims through the Ministry of Health to the <a href="https://newsdiaryonline.com/tag/head-of-service/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Head of Service">Head of Service</a> of the Federation.</p>
<p></p>
<p></p>
<p>This, he said was the only basis for payment of premium to the beneficiaries.</p>
<p>He further said that the procedure was for all health workers in the Federal Government employee, noting that Federal Government fast-tracked the insurance cover last year in anticipation of casualties attendant upon <a href="https://newsdiaryonline.com/tag/covid/" class="st_tag internal_tag" rel="tag" title="Posts tagged with COVID">COVID</a>-19 outbreak.</p>
<p></p>
<p>Zz</p>
<p>He said that unionisation for the welfare of workers&nbsp;should not be only for the purpose of strike, rather, going the extra miles to&nbsp;exploit all opportunities provided by government for the welfare of the workforce.</p>
<p>“So, NARD should make claims for the seventeen of their members it confirmed&nbsp;dead as result of <a href="https://newsdiaryonline.com/tag/covid/" class="st_tag internal_tag" rel="tag" title="Posts tagged with COVID">COVID</a>-19.</p>
<p>“They have the right to make a claim on behalf of their members. The insurance company only needs to verify the claims and pay.</p>
<p></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<p>“They can similarly make claim under the Employee Compensation Act for any of their members&nbsp;who has suffered injury in the course of his or her work or hazard in the course of work,’’ he said.</p>
<p>Speaking on the <a href="https://newsdiaryonline.com/tag/medical/" class="st_tag internal_tag" rel="tag" title="Posts tagged with medical">Medical</a> Residency Programme which is the major reason for fresh action by NARD, the Minister declared that the progrramme has been working hitch-free since it came up in 2019.</p>
<p></p>
<p></p>
<p>He said that the House of <a href="https://newsdiaryonline.com/tag/representatives/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Representatives">Representatives</a> had to do a supplementary appropriation to accommodate it in 2020 <a href="https://newsdiaryonline.com/tag/covid/" class="st_tag internal_tag" rel="tag" title="Posts tagged with COVID">COVID</a>-19 budget and the funds, fully released&nbsp;by the Federal Ministry of Finance.</p>
<p>He therefore urged&nbsp;doctors to respect the Hippocratic Oath which makes&nbsp;the wellbeing of patient’s cardinal. (NAN)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/" data-text="FG faults rejection of MoA by resident doctors" data-via="newsdiaryonline">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
Tags: <a href="https://newsdiaryonline.com/tag/agreements/" title="Agreements" rel="tag">Agreements</a>, <a href="https://newsdiaryonline.com/tag/apprehended/" title="apprehended" rel="tag">apprehended</a>, <a href="https://newsdiaryonline.com/tag/confir/" title="confir" rel="tag">confir</a>, <a href="https://newsdiaryonline.com/tag/declare/" title="declare" rel="tag">declare</a>, <a href="https://newsdiaryonline.com/tag/doctors/" title="Doctors" rel="tag">Doctors</a>, <a href="https://newsdiaryonline.com/tag/ngige/" title="Ngige" rel="tag">Ngige</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/agreements/" rel="tag">Agreements</a></li><li><a href="https://newsdiaryonline.com/tag/apprehended/" rel="tag">apprehended</a></li><li><a href="https://newsdiaryonline.com/tag/confir/" rel="tag">confir</a></li><li><a href="https://newsdiaryonline.com/tag/declare/" rel="tag">declare</a></li><li><a href="https://newsdiaryonline.com/tag/doctors/" rel="tag">Doctors</a></li><li><a href="https://newsdiaryonline.com/tag/ngige/" rel="tag">Ngige</a></li></ul></div><div id="text-49" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/clarifications-and-re-statements-by-edwin-madunagu/" rel="prev"><span>Previous</span><p>Clarifications and re-statements, By Edwin Madunagu</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/easter-sanwo-olu-urges-christians-nigerians-to-emulate-christs-virtues/" rel="next"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Sanwo-Olu-Lagos.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Sanwo-Olu-Lagos.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Sanwo-Olu-Lagos.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Sanwo-Olu-Lagos.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Sanwo-Olu-Lagos.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Sanwo-Olu-Lagos.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Next</span><p>Easter: Sanwo-Olu urges Christians, Nigerians to emulate Christ’s virtues</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="top-posts-3" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://newsdiaryonline.com/rep-maitala-son-2-others-die-in-auto-crash/" title="Rep Maitala, son, 2 others die in auto crash" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/accident.jpg?fit=306%2C165&#038;ssl=1&#038;resize=40%2C40" alt="Rep Maitala, son, 2 others die in auto crash" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/rep-maitala-son-2-others-die-in-auto-crash/" title="Rep Maitala, son, 2 others die in auto crash" class="bump-view" data-bump-view="tp">Rep Maitala, son, 2 others die in auto crash</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/photos-group-stages-harassbuharioutoflondon-rally/" title="Photos: Group stages #HarassBuhariOutofLondon rally" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/image2.jpeg?resize=40%2C40&#038;ssl=1" alt="Photos: Group stages #HarassBuhariOutofLondon rally" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/photos-group-stages-harassbuharioutoflondon-rally/" title="Photos: Group stages #HarassBuhariOutofLondon rally" class="bump-view" data-bump-view="tp">Photos: Group stages #HarassBuhariOutofLondon rally</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/missing-alpha-jet-might-have-crashed-says-naf/" title="Missing Alpha Jet &#039;might have crashed,&#039; says NAF" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/NAF-Alpha-jet-4.jpg?fit=600%2C299&#038;ssl=1&#038;resize=40%2C40" alt="Missing Alpha Jet &#039;might have crashed,&#039; says NAF" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/missing-alpha-jet-might-have-crashed-says-naf/" title="Missing Alpha Jet &#039;might have crashed,&#039; says NAF" class="bump-view" data-bump-view="tp">Missing Alpha Jet &#039;might have crashed,&#039; says NAF</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/abuja-chapter-condemns-attempt-to-factionalise-unilorin-alumni-association/" title="Abuja Chapter condemns attempt  to factionalise Unilorin Alumni Association" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/UniLorin.png?fit=225%2C225&#038;ssl=1&#038;resize=40%2C40" alt="Abuja Chapter condemns attempt  to factionalise Unilorin Alumni Association" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/abuja-chapter-condemns-attempt-to-factionalise-unilorin-alumni-association/" title="Abuja Chapter condemns attempt  to factionalise Unilorin Alumni Association" class="bump-view" data-bump-view="tp">Abuja Chapter condemns attempt to factionalise Unilorin Alumni Association</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/senate-president-disowns-call-for-buhari-to-have-unlimited-term/" title="Senate President  disowns call for Buhari to have &#039;unlimited term&#039;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/12/107335590_lawan-1-1.jpg?fit=640%2C360&#038;ssl=1&#038;resize=40%2C40" alt="Senate President  disowns call for Buhari to have &#039;unlimited term&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/senate-president-disowns-call-for-buhari-to-have-unlimited-term/" title="Senate President  disowns call for Buhari to have &#039;unlimited term&#039;" class="bump-view" data-bump-view="tp">Senate President disowns call for Buhari to have &#039;unlimited term&#039;</a>
</div>
</li>
 <li>
<a href="https://newsdiaryonline.com/fix-isheri-oshun-roads-residents-urge-sanwo-olu/" title="Fix Isheri-Oshun roads, residents urge Sanwo-Olu" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Sanwo-Olu-Lagos.jpg?fit=775%2C436&#038;ssl=1&#038;resize=40%2C40" alt="Fix Isheri-Oshun roads, residents urge Sanwo-Olu" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/fix-isheri-oshun-roads-residents-urge-sanwo-olu/" title="Fix Isheri-Oshun roads, residents urge Sanwo-Olu" class="bump-view" data-bump-view="tp">Fix Isheri-Oshun roads, residents urge Sanwo-Olu</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/shoprite-workers-embark-on-protests-shut-down-company-indefinitely/" title="Shoprite workers embark on protests, shut down company indefinitely" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/08/Shoprite-1.jpg?resize=40%2C40&#038;ssl=1" alt="Shoprite workers embark on protests, shut down company indefinitely" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/shoprite-workers-embark-on-protests-shut-down-company-indefinitely/" title="Shoprite workers embark on protests, shut down company indefinitely" class="bump-view" data-bump-view="tp">Shoprite workers embark on protests, shut down company indefinitely</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/police-soldiers-repel-attack-on-borno-commissioners-convoy-kill-7-boko-haram-terrorists/" title="Police, Soldiers Repel Attack on Borno Commissioners&#039; Convoy, Kill 7 Boko Haram Terrorists" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://secure.gravatar.com/avatar/aebb8338e2456c718a20b2fbc825d6e2?s=40&#038;d=mm&#038;r=g" alt="Police, Soldiers Repel Attack on Borno Commissioners&#039; Convoy, Kill 7 Boko Haram Terrorists" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/police-soldiers-repel-attack-on-borno-commissioners-convoy-kill-7-boko-haram-terrorists/" title="Police, Soldiers Repel Attack on Borno Commissioners&#039; Convoy, Kill 7 Boko Haram Terrorists" class="bump-view" data-bump-view="tp">Police, Soldiers Repel Attack on Borno Commissioners&#039; Convoy, Kill 7 Boko Haram Terrorists</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/unilorin-reunion-consumer-protection-commisision-boss-tasks-alumni-associations-on-good-governance/" title="Unilorin reunion: Consumer Protection Commisision boss tasks Alumni associations on good governance" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/IMG-20210401-WA0074-e1617295045992.jpg?resize=40%2C40&#038;ssl=1" alt="Unilorin reunion: Consumer Protection Commisision boss tasks Alumni associations on good governance" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/unilorin-reunion-consumer-protection-commisision-boss-tasks-alumni-associations-on-good-governance/" title="Unilorin reunion: Consumer Protection Commisision boss tasks Alumni associations on good governance" class="bump-view" data-bump-view="tp">Unilorin reunion: Consumer Protection Commisision boss tasks Alumni associations on good governance</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/n3bn-agric-loan-suit-against-ex-radio-bayelsa-gm-suffers-setback/" title="N3bn Agric loan suit against ex-Radio Bayelsa GM suffers setback" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Court-e1590625705660.jpeg?fit=500%2C375&#038;ssl=1&#038;resize=40%2C40" alt="N3bn Agric loan suit against ex-Radio Bayelsa GM suffers setback" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/n3bn-agric-loan-suit-against-ex-radio-bayelsa-gm-suffers-setback/" title="N3bn Agric loan suit against ex-Radio Bayelsa GM suffers setback" class="bump-view" data-bump-view="tp">N3bn Agric loan suit against ex-Radio Bayelsa GM suffers setback</a>
</div>
</li>
</ul>
</div><div id="text-59" class="mh-widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGES.pdf"><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGESjpg_Page1.jpg?w=678&#038;ssl=1" alt="Accountant General" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGESjpg_Page1.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGESjpg_Page1.jpg?w=678&#038;ssl=1" alt="Accountant General" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/PTF-JAN-28-nx.pdf"><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/PTF-JAN-28-nxjpg_Page1.jpg?w=678&#038;ssl=1" alt="PTF on Covid-19" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/PTF-JAN-28-nxjpg_Page1.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/PTF-JAN-28-nxjpg_Page1.jpg?w=678&#038;ssl=1" alt="PTF on Covid-19" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2020/11/NNPC-August-2020.pdf"><img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/nnpc-monthly-report-august.jpg?w=678&#038;ssl=1" alt="NLNG celebrates Nigeria at 60 " data-recalc-dims="1" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/nnpc-monthly-report-august.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/nnpc-monthly-report-august.jpg?w=678&#038;ssl=1" alt="NLNG celebrates Nigeria at 60 " data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returns.pdf"><img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returnsjpg_Page1-2.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returnsjpg_Page1-2.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returnsjpg_Page1-2.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonline-2.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonlinejpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonlinejpg_Page1.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonlinejpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></noscript></a></p>
</div>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERT.pdf"><img loading="lazy" style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERTjpg_Page1.jpg?fit=678%2C338&#038;ssl=1" alt="FIRS" width="678" height="338" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERTjpg_Page1.jpg?fit=678%2C338&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERTjpg_Page1.jpg?fit=678%2C338&#038;ssl=1" alt="FIRS" width="678" height="338" data-recalc-dims="1" /></noscript></a></p>
<p><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></p>
</div>
</div><div id="text-76" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://t.co/fYbOgUQKhD"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/road.jpeg?w=678&#038;ssl=1" alt="oga truck" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/road.jpeg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/road.jpeg?w=678&#038;ssl=1" alt="oga truck" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/NNPC-Monthly-Report-for-OCTOBER-2020-Advertorial.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/nnpc-.jpeg?w=678&#038;ssl=1" alt="NNPC Report" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/nnpc-.jpeg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/nnpc-.jpeg?w=678&#038;ssl=1" alt="NNPC Report" data-recalc-dims="1" /></noscript></a></p>
</div>
</div><div id="text-66" class="mh-widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img loading="lazy" style="width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?resize=331%2C237&#038;ssl=1" alt="CBN Advert" width="331" height="237" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?resize=331%2C237&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" style="width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?resize=331%2C237&#038;ssl=1" alt="CBN Advert" width="331" height="237" data-recalc-dims="1" /></noscript></a></p>
<p>&nbsp;</p>
</div>
</div>
<div id="recent-posts-4" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/easter-sanwo-olu-urges-christians-nigerians-to-emulate-christs-virtues/">Easter: Sanwo-Olu urges Christians, Nigerians to emulate Christ’s virtues</a>
</li>
<li>
<a href="https://newsdiaryonline.com/fg-faults-rejection-of-moa-by-resident-doctors/" aria-current="page">FG faults rejection of MoA by resident doctors</a>
</li>
<li>
<a href="https://newsdiaryonline.com/clarifications-and-re-statements-by-edwin-madunagu/">Clarifications and re-statements, By Edwin Madunagu</a>
</li>
<li>
<a href="https://newsdiaryonline.com/ex-president-jonathan-mourns-odumakin/">Ex-President Jonathan mourns Odumakin</a>
</li>
<li>
<a href="https://newsdiaryonline.com/odumakins-death-a-rude-shock-atiku/">Odumakin&#8217;s death, a rude shock &#8211; Atiku</a>
</li>
<li>
<a href="https://newsdiaryonline.com/acf-mourns-afenifere-spokesman-odumakin/">ACF mourns Afenifere Spokesman, Odumakin</a>
</li>
<li>
<a href="https://newsdiaryonline.com/sanwo-olu-mourns-afenifere-spokesman-odumakin/">Sanwo-Olu mourns Afenifere spokesman, Odumakin</a>
</li>
<li>
<a href="https://newsdiaryonline.com/odumakin-a-bright-light-dimmed-too-soon-says-ijaw-elders-forum/">Odumakin: A bright light dimmed too soon, says Ijaw Elders Forum</a>
</li>
<li>
<a href="https://newsdiaryonline.com/odumakin-lived-fulfilled-life-fought-for-downtrodden-lagos-pdp/">Odumakin lived fulfilled life, fought for downtrodden – Lagos PDP</a>
</li>
<li>
<a href="https://newsdiaryonline.com/odumakins-death-a-great-loss-to-yorubaland-says-oyetola/">Odumakin’s death, a great loss to Yorubaland, says Oyetola</a>
</li>
<li>
<a href="https://newsdiaryonline.com/employ-multiple-energy-sources-to-solve-power-sector-challenges-expert/">Employ multiple energy sources to solve power sector challenges – Expert</a>
</li>
<li>
<a href="https://newsdiaryonline.com/let-this-easter-bring-unity-justice-to-our-nation-sen-nnamani/">Let this Easter bring unity, justice to our nation &#8211; Sen Nnamani</a>
</li>
<li>
<a href="https://newsdiaryonline.com/mark-easter-lets-work-for-a-greater-nigeria/">Mark @ Easter: Let&#8217;s work for a greater Nigeria</a>
</li>
<li>
<a href="https://newsdiaryonline.com/njc-warns-of-fake-recruitment/">NJC warns of fake recruitment</a>
</li>
<li>
<a href="https://newsdiaryonline.com/zamfara-ex-commissioner-defects-to-apc/">Zamfara ex-commissioner defects to APC</a>
</li>
<li>
<a href="https://newsdiaryonline.com/easter-ortom-optimistic-nigeria-ll-overcome-security-economic-challenges/">Easter: Ortom optimistic Nigeria ‘ll overcome security, economic challenges</a>
</li>
<li>
<a href="https://newsdiaryonline.com/easter-oyetola-urges-christian-faithful-to-emulate-jesus-virtues-of-love-humility/">Easter: Oyetola urges Christian faithful to emulate Jesus’ virtues of love, humility</a>
</li>
<li>
<a href="https://newsdiaryonline.com/easter-wike-urges-christians-to-make-sacrifices-for-nigerias-development/">Easter: Wike urges Christians to make sacrifices for Nigeria’s development</a>
</li>
<li>
<a href="https://newsdiaryonline.com/acf-condoles-afenifere-over-demise-of-spokesman-odumakin/">ACF condoles Afenifere over demise of Spokesman, Odumakin</a>
</li>
<li>
<a href="https://newsdiaryonline.com/easter-okowa-urges-christian-faithful-to-pray-for-nigeria/">Easter: Okowa urges Christian faithful to pray for Nigeria</a>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></noscript></a></p>
<p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%;" src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></noscript></a></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-234847-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="facebook-likebox-2" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/Newsdiaryonlinedotcom" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Newsdiaryonlinedotcom"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></blockquote></div>
</div>
</div></aside></div>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright © 2021 | Newsdiaryonline published by Newsdiary Communications Limited
</p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/fg-faults-rejection-of-moa-by-resident-doctors\/":234847};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"460234c41a","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.5/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202113.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'69714510',post:'234847',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '234847' ]);
</script>
<script data-optimized="1" src="https://newsdiaryonline.com/wp-content/litespeed/cssjs/c1f85.js?31253"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'63a56398e9ad5505',m:'7c3f76a15560d34b8fe7b7ea1f5dc2c38e9894c4-1617485331-1800-AXwk7RD/W0r89FvEg8y8ImoAraY8envqzkaIWWoOTqGt1Fnma9iHmy9vMbFMXqHNTmYzjTC3OuUvZkCeIOOQfQac8qLKCg2q6KBqapGMTrKpHwn/XJ0yh9gDIAFNKq/GkMxqtdRbVRi1/X4otIE9IlUw/lfDgfxY6dbiSjAq1UcBkfCZlagP9Lstf/co5u2r4Q==',s:[0x1baf72a029,0xcf119154ca],}})();</script></body>
</html>
