<!DOCTYPE html>
<html class="no-js" dir="ltr" lang="en-US" prefix="og: https://ogp.me/ns#" itemscope itemtype="https://schema.org/BlogPosting">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>EFCC Begins Auction of Seven Forfeited Cars in Ilorin | Newsdiaryonline</title>

<meta name="description" content="The Economic and Financial Crimes Commission, EFCC, on Monday, December 19, 2022 commenced the auction of seven cars, which are subjects of final forfeiture orders with inspection of the items by members of the public in Ilorin, Kwara State ." />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="keywords" content="#auction,#begins,#efcc,#ilorin,anti-corruption,governance,election project,news,security" />
<link rel="canonical" href="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/" />
<meta name="generator" content="All in One SEO (AIOSEO) 4.2.8 " />
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Newsdiaryonline | Newsdiaryonline- Breaking News,Investigative Stories,Issues About Nigerian Politics,Economy, Security, Entertainment, Others" />
<meta property="og:type" content="article" />
<meta property="og:title" content="EFCC Begins Auction of Seven Forfeited Cars in Ilorin | Newsdiaryonline" />
<meta property="og:description" content="The Economic and Financial Crimes Commission, EFCC, on Monday, December 19, 2022 commenced the auction of seven cars, which are subjects of final forfeiture orders with inspection of the items by members of the public in Ilorin, Kwara State ." />
<meta property="og:url" content="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/" />
<meta property="og:image" content="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo1.jpg" />
<meta property="og:image:secure_url" content="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo1.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="136" />
<meta property="article:published_time" content="2022-12-20T11:43:31+00:00" />
<meta property="article:modified_time" content="2022-12-20T11:43:56+00:00" />
<meta property="article:publisher" content="https://web.facebook.com/Newsdiaryonlinedotcom" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:title" content="EFCC Begins Auction of Seven Forfeited Cars in Ilorin | Newsdiaryonline" />
<meta name="twitter:description" content="The Economic and Financial Crimes Commission, EFCC, on Monday, December 19, 2022 commenced the auction of seven cars, which are subjects of final forfeiture orders with inspection of the items by members of the public in Ilorin, Kwara State ." />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:image" content="https://newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo1.jpg" />
<meta name="google" content="nositelinkssearchbox" />
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-84603006-1", 'auto');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; EFCC Begins Auction of Seven Forfeited Cars in Ilorin Comments Feed" href="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://newsdiaryonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://newsdiaryonline.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css?ver=5.9.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/11.6/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.9.2' id='mh-scripts-js'></script>

<meta property="og:image" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/11/1bb89bbc-efcc.jpg?fit=600%2C600&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/11/1bb89bbc-efcc.jpg?fit=600%2C600&amp;ssl=1" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="600" /><meta property="og:image:alt" content="1bb89bbc-efcc" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="The Economic and Financial Crimes Commission, EFCC, on Monday, December 19, 2022 commenced the auction of seven cars, which are subjects of final forfeiture orders with inspection of the items by members of the public in Ilorin, Kwara State ." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Newsdiaryonline" /><meta property="og:title" content="EFCC Begins Auction of Seven Forfeited Cars in Ilorin" /><meta property="og:url" content="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/" /><meta property="og:updated_time" content="2022-12-20T11:43:56+00:00" />
<meta property="article:tag" content="#Auction" /><meta property="article:tag" content="#begins" /><meta property="article:tag" content="#EFCC" /><meta property="article:tag" content="#Ilorin" /><meta property="article:published_time" content="2022-12-20T11:43:31+00:00" /><meta property="article:modified_time" content="2022-12-20T11:43:56+00:00" /><meta property="article:section" content="Anti-corruption,Governance,Election Project" /><meta property="article:section" content="News" /><meta property="article:section" content="Security" /><meta property="article:author:first_name" content="Favour Lashem" /><meta property="article:author:username" content="Favour Lashem" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/11/1bb89bbc-efcc.jpg?fit=600%2C600&amp;ssl=1" /><meta property="twitter:image:alt" content="1bb89bbc-efcc" /><meta property="twitter:title" content="EFCC Begins Auction of Seven Forfeited Cars in Ilorin" /><meta property="twitter:description" content="The Economic and Financial Crimes Commission, EFCC, on Monday, December 19, 2022 commenced the auction of seven cars, which are subjects of final forfeiture orders with inspection of the items by..." /><meta property="twitter:url" content="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/" />
<meta itemprop="image" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/11/1bb89bbc-efcc.jpg?fit=600%2C600&amp;ssl=1" /><meta itemprop="name" content="EFCC Begins Auction of Seven Forfeited Cars in Ilorin" /><meta itemprop="headline" content="EFCC Begins Auction of Seven Forfeited Cars in Ilorin" /><meta itemprop="description" content="The Economic and Financial Crimes Commission, EFCC, on Monday, December 19, 2022 commenced the auction of seven cars, which are subjects of final forfeiture orders with inspection of the items by members of the public in Ilorin, Kwara State ." /><meta itemprop="datePublished" content="2022-12-20" /><meta itemprop="dateModified" content="2022-12-20T11:43:56+00:00" /><meta itemprop="author" content="Favour Lashem" />
<meta property="profile:first_name" content="Favour Lashem" /><meta property="profile:username" content="Favour Lashem" />

<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/346558" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=346558' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fefcc-begins-auction-of-seven-forfeited-cars-in-ilorin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fefcc-begins-auction-of-seven-forfeited-cars-in-ilorin%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-346558 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/11/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" decoding="async" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-194324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194324"><a href="https://newsdiaryonline.com/category/sports/">Sports</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
</ul>
</li>
<li id="menu-item-197300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197300"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &amp; Police</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a>
<ul class="sub-menu">
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-195606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195606"><a href="https://newsdiaryonline.com/tag/covid-19/">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-195607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195607"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-258404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258404"><a href="https://newsdiaryonline.com/category/anti-corruptiongovernanceelection-project/">Anti-corruption, Governance, Election Project</a></li>
</ul></div> </nav>
</div>
</header> <div style=" text-align: center">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7307263092401268" crossorigin="anonymous"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="https://www.firs.gov.ng/"><img style="width: 75%;" src="https://newsdiaryonline.com/wp-content/uploads/2022/11/Artboard-1.png" alt="FIRS"></a>
</div><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-346558" class="post-346558 post type-post status-publish format-standard has-post-thumbnail hentry category-anti-corruptiongovernanceelection-project category-nigeria-news category-nigerian-security tag-auction-2 tag-begins-2 tag-efcc-2 tag-ilorin-2">
<header class="entry-header mh-clearfix"><h1 class="entry-title"><strong>EFCC Begins Auction of Seven Forfeited Cars in Ilorin</strong></h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2022/12/">December 20, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/xigmatine/">Favour Lashem</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/anti-corruptiongovernanceelection-project/" rel="category tag">Anti-corruption,Governance,Election Project</a>, <a href="https://newsdiaryonline.com/category/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/category/nigerian-security/" rel="category tag">Security</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/11/1bb89bbc-efcc.jpg?resize=600%2C381&#038;ssl=1" alt="" title="1bb89bbc-efcc" />
</figure>
<p>The Economic and Financial Crimes Commission, EFCC, on Monday, December 19, 2022 commenced the auction of seven cars, which are subjects of final forfeiture orders with inspection of the items by members of the public in Ilorin, Kwara State .</p>
<p>The exercise, which is a continuation of the auction scheduled to take place across the Commands of the Commission, was done in line with the EFCC (Establishment) Act 2004; Public Procurement Act 2007 and the Proceeds of Crimes (Recovery and Management) Act 2022.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The items to be auctioned are Lexus IS350 2007 model, Toyota Venza 2010 model, White coloured Mercedes Benz 2007 model, Gold Porche 2005 model, Red coloured Toyota Camry 2008 model, Grey coloured Honda Accord 2007 model and Ash coloured Toyota Camry 2009 model.</p>
<p>The cars’ pictures were conspicuously displayed with allocated lot numbers for public inspection at No 11, Catchment Road, Adjacent Noktel Hotel, GRA, Ilorin to provide opportunity for interested bidders to view and indicate interest in any car of their choice.</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>In a remark before the inspection, the Commander, Ilorin Zonal Command of the EFCC, ACE II Michael Nzekwe, said the auctioning was being conducted in conjunction with the Bureau of Public Procurement to ensure compliance with all extant laws.</p>
<p>According to him, the cars would be auctioned tomorrow, Tuesday, December 20, 2022 based on assessed values and open bidding system.</p>
<p>“The exercise is going to run for 2 days, that is today and tomorrow. We have seven vehicles for auction as you can see. The process is that you inspect the items to make a choice and then come back tomorrow for the bidding. The item goes to the highest bidder and the winner will have to make payment within 48 hours.</p>
<p>“Let me also add that, you don’t have to know anybody to participate in the auction”, Nzekwe stated.</p>
<p>He appealed to members of the public interested in the auction to listen carefully to the auctioneers and comply with all stipulated guidelines for a seamless auction.</p>
<p>Also speaking, the auctioneer, Jerome Itepu, Executive Director, Trevamtech K &amp; G Limited assured members of the public that the process would be open and transparent.</p>
<p>He charged the bidders to be disciplined and follow the approved guidelines for a seamless auction.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/" data-text="&lt;strong&gt;EFCC Begins Auction of Seven Forfeited Cars in Ilorin&lt;/strong&gt;" data-via="newsdiaryonline">Tweet</a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="/cdn-cgi/l/email-protection#18276b6d7a727d7b6c253d2d5a4b70796a7d7c3d2a2848776b6c3d2d5c3d2a283d2b5b6b6c6a77767f3d2b5d5d5e5b5b3d2a285a7d7f71766b3d2a28596d7b6c7177763d2a28777e3d2a284b7d6e7d763d2a285e776a7e7d716c7d7c3d2a285b796a6b3d2a2871763d2a285174776a71763d2b5b3d2a5e6b6c6a77767f3d2b5d3e7a777c6125706c6c686b3d2b593d2a5e3d2a5e767d6f6b7c71796a6177767471767d367b77753d2a5e7d7e7b7b357a7d7f71766b35796d7b6c71777635777e356b7d6e7d76357e776a7e7d716c7d7c357b796a6b357176357174776a71763d2a5e3e6b70796a7d257d75797174" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="e14c107261" data-email-share-track-url="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/?share=email"><span>Email</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/auction-2/" rel="tag">#Auction</a></li><li><a href="https://newsdiaryonline.com/tag/begins-2/" rel="tag">#begins</a></li><li><a href="https://newsdiaryonline.com/tag/efcc-2/" rel="tag">#EFCC</a></li><li><a href="https://newsdiaryonline.com/tag/ilorin-2/" rel="tag">#Ilorin</a></li></ul></div><div id="text-49" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/kogi-agbakoba-goofed-on-efccs-power-to-probe-states-finances/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/11/1bb89bbc-efcc.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/11/1bb89bbc-efcc.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/11/1bb89bbc-efcc.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/11/1bb89bbc-efcc.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/11/1bb89bbc-efcc.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/11/1bb89bbc-efcc.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span>Previous</span><p>Kogi: Agbakoba goofed on EFCC&#8217;s power to probe states finances</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/troops-kill-scores-of-motorcycle-riding-terrorists-in-zamfara/" rel="next"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt decoding="async" data-lazy-srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2022/07/Troops-of-Operation-Whirl-Stroke-Nigerian-Military.jpeg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><span>Next</span><p>Troops kill scores of motorcycle riding terrorists in Zamfara</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-89" class="mh-widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://www.cbn.gov.ng/"><img decoding="async" style="width: 100%;" src="https://i0.wp.com/blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhdYSi50IKvs7dSalgLNg9sFijq0jfN5w1_KlKjjOQUEojeBUJ7DFNI1KmKO98egB2sQ-lbadRkLhgiqx6-RDoqBolO6HT_ELlEBah1qHPhHV3u1UGgwu7jbHXj-YJBLZ33TBVIg0LwcDsbondTQQZr163ymgId9Ms5izhDZq4E-o5rliT0WkwmSVk/s352/ezgif.com-gif-maker%20%281%29.gif?w=678&#038;ssl=1" alt="CBN Ads" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhdYSi50IKvs7dSalgLNg9sFijq0jfN5w1_KlKjjOQUEojeBUJ7DFNI1KmKO98egB2sQ-lbadRkLhgiqx6-RDoqBolO6HT_ELlEBah1qHPhHV3u1UGgwu7jbHXj-YJBLZ33TBVIg0LwcDsbondTQQZr163ymgId9Ms5izhDZq4E-o5rliT0WkwmSVk/s352/ezgif.com-gif-maker%20%281%29.gif?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img decoding="async" data-lazy-fallback="1" style="width: 100%;" src="https://i0.wp.com/blogger.googleusercontent.com/img/b/R29vZ2xl/AVvXsEhdYSi50IKvs7dSalgLNg9sFijq0jfN5w1_KlKjjOQUEojeBUJ7DFNI1KmKO98egB2sQ-lbadRkLhgiqx6-RDoqBolO6HT_ELlEBah1qHPhHV3u1UGgwu7jbHXj-YJBLZ33TBVIg0LwcDsbondTQQZr163ymgId9Ms5izhDZq4E-o5rliT0WkwmSVk/s352/ezgif.com-gif-maker%20%281%29.gif?w=678&#038;ssl=1" alt="CBN Ads" data-recalc-dims="1"  /></noscript></a></p>
</div>
</div><div id="text-59" class="mh-widget widget_text"> <div class="textwidget"><p><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></p>
</div>
</div>
<div id="recent-posts-4" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/yiaga-africa-to-provide-free-legal-services-for-young-candidates-in-2023/">Yiaga Africa to provide free legal services for young candidates in 2023</a>
<span class="post-date">December 20, 2022</span>
</li>
 <li>
<a href="https://newsdiaryonline.com/2023-nysc-warns-corps-members-against-local-politics/">2023: NYSC warns corps members against local politics</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kaduna-govt-will-continue-to-support-noble-objectives-of-nysc-elrufai/">Kaduna Govt. will continue to support noble objectives of NYSC – Elrufa’i</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kaduna-apc-postpones-campaign-to-mourn-victims-of-bandits-attack/">Kaduna APC postpones campaign to mourn victims of bandits attack</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/president-buhari-shares-gratitude-for-cards-birthday-wishespresident-buhari-shares-gratitude-for-cards-birthday-wishes/"><strong>President Buhari Shares Gratitude For Cards, Birthday Wishespresident Buhari Shares Gratitude For Cards, Birthday Wishes</strong></a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/troops-kill-scores-of-motorcycle-riding-terrorists-in-zamfara/">Troops kill scores of motorcycle riding terrorists in Zamfara</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin/" aria-current="page"><strong>EFCC Begins Auction of Seven Forfeited Cars in Ilorin</strong></a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kogi-agbakoba-goofed-on-efccs-power-to-probe-states-finances/">Kogi: Agbakoba goofed on EFCC&#8217;s power to probe states finances</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/apc-govt-will-dredge-escravos-bar-free-ships-access-to-delta-port-omo-agege-assures/">APC govt will dredge Escravos Bar, free ships&#8217; access to Delta port, Omo-Agege assures</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/el-rufai-to-kaduna-people-uba-sani-will-make-an-excellent-governor/">El-Rufai to Kaduna people: Uba Sani will make an excellent governor</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/apc-condemns-killings-postpones-town-hall-meeting/">APC Condemns killings, postpones Town Hall Meeting</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/pms-distribution-association-highlights-challenges-decry-high-diesel-cost/">PMS distribution: Association highlights challenges, decry high diesel cost</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/un-chief-pledges-to-make-2023-a-year-of-peace/">UN chief pledges to make 2023 “a year of peace”</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/crude-oil-refining-in-ph-refinery-ll-reduce-pump-price-nogasa/">Crude oil refining in PH refinery ‘ll reduce pump price – NOGASA</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/2023-electionspolice-vow-to-go-after-vote-buyers/">2023 Elections:Police vow to go after vote buyers </a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/katsina-govt-approves-pdps-request-for-use-of-stadium-for-campaign/">Katsina Govt. approves PDP’s request for use of stadium for campaign</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-expresses-sadness-over-shehu-malamis-demise/">Buhari expresses sadness over Shehu Malami’s demise</a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/good-governance-best-approach-to-addressing-insecurity-dambazau/">Good governance, best approach to addressing insecurity – Dambazau </a>
<span class="post-date">December 20, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/further-attacks-on-inec-facilities-may-affect-2023-elections-okoye/">Further attacks on INEC facilities may affect 2023 elections – Okoye</a>
<span class="post-date">December 19, 2022</span>
</li>
<li>
<a href="https://newsdiaryonline.com/dss-vows-to-remain-focused-unbiased-amid-alleged-plot-to-arrest-emefiele/">DSS vows to remain focused, unbiased amid alleged plot to arrest Emefiele</a>
<span class="post-date">December 19, 2022</span>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img decoding="async" style="max-width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img decoding="async" data-lazy-fallback="1" style="max-width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1"  /></noscript></a></p>
<p><a href="http://www.prnigeria.com/"><img decoding="async" style="max-width: 100%;" src="https://i0.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img decoding="async" data-lazy-fallback="1" style="max-width: 100%;" src="https://i0.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1"  /></noscript></a></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-346558-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="text-48" class="mh-widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<strong><span lang="EN-GB" style="color: #075232;">EFAB MALL, Ext. D 83, Garki II, Off Gimbiya Street, Area 11, Abuja.</span></strong>
<br />
<br />
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d8bdbcb1acb7aa98b6bdafabbcb1b9aaa1b7b6b4b1b6bdf6bbb7b5">[email&#160;protected]</a>
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="91fff4e6e2f5f8f0e3e8fefffdf8fff4d1f6fcf0f8fdbff2fefc">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</div></aside></div>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2022 | Newsdiaryonline <a href="https://web.facebook.com/newsdiaryonlinedotcom" rel="nofollow">Connect with us</a></p>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/efcc-begins-auction-of-seven-forfeited-cars-in-ilorin\/":346558};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"0f1a71a32b","is_admin":"","is_mobile":"1","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"1","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.5.0.1' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js?ver=5.9.2.2' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'69714510',post:'346558',tz:'0',srv:'newsdiaryonline.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '69714510', '346558' ]);
	</script><script>(function(){var js = "window['__CF$cv$params']={r:'77c883269d4e82b4',m:'cDipuBDMD73fzDYl6k_7H68tw6rSiixXvfLhSI0vpDY-1671540716-0-AVL7prC4q6hBRpHspZGUztFsM76HDsAtxOEyTrRo1e8if+hyeXPxCt7fWTBqOEzslfmCWP0bAhTrRsg6ceGLxhW0LtzkZK0euc61SABsuL73JW6XI6D2LG6PsT1YczkwxF6st9StbEhqjJ2UKBqOVkjcMkLgKplYEaDyp6FIAGStLACKm7A835wKZHepzgFofg==',s:[0x988eb22320,0x495a713f02],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
