<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://newsdiaryonline.com/wp-content/litespeed/cssjs/52b0f.css?97269" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>COVID-19: Governors reiterate belief in safety of Astra Zeneca vaccines  Newsdiaryonline</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/amp/" /><meta name="generator" content="AMP for WP 1.0.76.5" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; COVID-19: Governors reiterate belief in safety of Astra Zeneca vaccines Comments Feed" href="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/231938" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=231938' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fcovid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fcovid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="description" content="The Nigerian Governors’ Forum (NGF) has reiterated its belief in the safety of the Astra Zeneca vaccines for COVID-19. This is contained in a communiqué signed by NGF Chairman and Gov. Kayode Fayemi of Ekiti State at the end of 28th meeting of the forum held physically and virtually on Wednesday in Abuja. The communiqué&hellip;" />

<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19: Governors reiterate belief in safety of Astra Zeneca vaccines  Newsdiaryonline" />
<meta property="og:url" content="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/" />
<meta property="og:description" content="The Nigerian Governors’ Forum (NGF) has reiterated its belief in the safety of the Astra Zeneca vaccines for COVID-19. This is contained in a communiqué signed by NGF Chairman and Gov. Kayode Fayem…" />
<meta property="article:published_time" content="2021-03-18T19:04:36+00:00" />
<meta property="article:modified_time" content="2021-03-18T19:04:39+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="COVID-19: Governors reiterate belief in safety of Astra Zeneca vaccines" />
<meta name="twitter:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Fayemi.jpg?fit=259%2C194&#038;ssl=1&#038;w=144" />
<meta name="twitter:card" content="summary" />

<style type="text/css" id="wp-custom-css">
			body{
	font-size:1.0rem;
}

.mh-posts-large-excerpt {
    margin-top: -60px;
    visibility: hidden;
}

.mh-posts-large-title {
    border-bottom: thin solid #ccc;
    border-left: solid thin #ccc;
    border-right: solid thin #ccc;
}

.mh-posts-large-thumb img {
    height: 400px;
}

.mh-site-logo {
    padding: 0px;
}
.mh-container-outer {
	margin: 5px auto;}
.mh-custom-posts-thumb {
    width: 0px;
}
.mh-posts-stacked-thumb img {
    height: 350px;
}
.mh-custom-posts-item {
    padding: 0px 0;
}
.mh-custom-posts-small-title {
	font-weight: 500;}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.mh-custom-posts-small .mh-meta {
visibility: hidden;
}
.timeline-Tweet-text{
    font-size: 15px;
    line-height: 25px;
}

.mh-posts-large-item {
    margin-top: 0px;
    padding-bottom: 0px;}

.mh-widget {
    margin-bottom: 0px;
    overflow: hidden;
}
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}

.mh-main-nav .menu>.current-menu-item {
    background: #000;
}

.mh-main-nav {
    border-bottom: 0px solid #000;
}
.mimi_webform_container .mimi_webform .mimi_webform_header h1 {
    padding: 0px 20px;
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-231938 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-194324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194324"><a href="https://newsdiaryonline.com/category/sports/">Sports</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
</ul>
</li>
<li id="menu-item-197300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197300"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &amp; Police</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a>
<ul class="sub-menu">
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-189826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189826"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177207"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-195606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195606"><a href="https://newsdiaryonline.com/tag/covid-19/">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-195607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-195607"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header> <div style="text-align:center"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="5327987376" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-231938" class="post-231938 post type-post status-publish format-standard has-post-thumbnail hentry category-covid-19 category-health category-nigeria-news category-project tag-astrazeneca tag-covid-19-vaccine tag-governors tag-kayode-fayemi tag-nigerian-governors tag-reiterate tag-safety">
<header class="entry-header mh-clearfix"><h1 class="entry-title">COVID-19: Governors reiterate belief in safety of Astra Zeneca vaccines</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2021/03/">March 18, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/chizzynme/">Chimezie Godfrey</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/covid-19/" rel="category tag">Covid-19</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/health/" rel="category tag">Health</a>, <a href="https://newsdiaryonline.com/category/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/project/" rel="category tag">Project</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Fayemi.jpg?resize=259%2C194&#038;ssl=1" alt="" title="Fayemi" />
</figure>
<p>The Nigerian Governors’ Forum (NGF) has reiterated its belief in the safety of the Astra Zeneca vaccines for COVID-19.</p>
<p><br />This is contained in a communiqué signed by NGF Chairman and <a href="https://newsdiaryonline.com/tag/gov/" class="st_tag internal_tag" rel="tag" title="Posts tagged with GOV">Gov</a>. <a href="https://newsdiaryonline.com/tag/kayode/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Kayode">Kayode</a> Fayemi of Ekiti State at the end of 28th <a href="https://newsdiaryonline.com/tag/meeting/" class="st_tag internal_tag" rel="tag" title="Posts tagged with meeting">meeting</a> of the forum held physically and virtually <a href="https://newsdiaryonline.com/tag/on/" class="st_tag internal_tag" rel="tag" title="Posts tagged with on">on</a> Wednesday in Abuja.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<p><br />The communiqué said that the governors deliberated <a href="https://newsdiaryonline.com/tag/on/" class="st_tag internal_tag" rel="tag" title="Posts tagged with on">on</a> issues affecting the country, particularly <a href="https://newsdiaryonline.com/tag/on/" class="st_tag internal_tag" rel="tag" title="Posts tagged with on">on</a> the roll out of the COVID-19 vaccines and the attendant issues.</p>
<p><br />It said that Fayemi congratulated his colleagues for accepting to be vaccinated, declaring that so far the vaccines had not shown any signs of side-effects as widely speculated.</p>
<p></p>
<p><br />The communiqué added that the NGF COVID-19 Technical Advisory Group (CTAG) led by Prof. Oyewale Tomori briefed the governors <a href="https://newsdiaryonline.com/tag/on/" class="st_tag internal_tag" rel="tag" title="Posts tagged with on">on</a> the status of the <a href="https://newsdiaryonline.com/tag/covid-19-vaccine/" class="st_tag internal_tag" rel="tag" title="Posts tagged with COVID-19 vaccine">COVID-19 vaccine</a> roll out across the states.</p>
<p></p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><br />“The CTAG notes the increasing concerns of the public on the safety of Astra Zeneca vaccines.</p>
<p>“CTAG recommended that Nigeria <a href="https://newsdiaryonline.com/tag/should/" class="st_tag internal_tag" rel="tag" title="Posts tagged with should">should</a> continue to vaccinate all eligible persons with the AstraZeneca <a href="https://newsdiaryonline.com/tag/vaccine/" class="st_tag internal_tag" rel="tag" title="Posts tagged with vaccine">vaccine</a> in line with the latest WHO recommendations.</p>
<p>“The group said that available evidence, including findings from research in which some CTAG members are involved show that the Astra Zeneca <a href="https://newsdiaryonline.com/tag/vaccine/" class="st_tag internal_tag" rel="tag" title="Posts tagged with vaccine">vaccine</a> is safe.</p>
<p></p>
<p></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>“Governors reiterated their belief in the safety of the Astra Zeneca vaccines and commit to continuously encourage uptake of the vaccines by all eligible persons in their states.</p>
<p>“The governors also encourage the public to report any adverse effect noticed following COVID-19 vaccination,” it added. (NAN)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/" data-text="COVID-19: Governors reiterate belief in safety of Astra Zeneca vaccines" data-via="newsdiaryonline">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
Tags: <a href="https://newsdiaryonline.com/tag/astrazeneca/" title="Astrazeneca" rel="tag">Astrazeneca</a>, <a href="https://newsdiaryonline.com/tag/covid-19-vaccine/" title="COVID-19 vaccine" rel="tag">COVID-19 vaccine</a>, <a href="https://newsdiaryonline.com/tag/governors/" title="Governors" rel="tag">Governors</a>, <a href="https://newsdiaryonline.com/tag/kayode-fayemi/" title="Kayode Fayemi" rel="tag">Kayode Fayemi</a>, <a href="https://newsdiaryonline.com/tag/nigerian-governors/" title="Nigerian Governors" rel="tag">Nigerian Governors</a>, <a href="https://newsdiaryonline.com/tag/reiterate/" title="reiterate" rel="tag">reiterate</a>, <a href="https://newsdiaryonline.com/tag/safety/" title="safety" rel="tag">safety</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/astrazeneca/" rel="tag">Astrazeneca</a></li><li><a href="https://newsdiaryonline.com/tag/covid-19-vaccine/" rel="tag">COVID-19 vaccine</a></li><li><a href="https://newsdiaryonline.com/tag/governors/" rel="tag">Governors</a></li><li><a href="https://newsdiaryonline.com/tag/kayode-fayemi/" rel="tag">Kayode Fayemi</a></li><li><a href="https://newsdiaryonline.com/tag/nigerian-governors/" rel="tag">Nigerian Governors</a></li><li><a href="https://newsdiaryonline.com/tag/reiterate/" rel="tag">reiterate</a></li><li><a href="https://newsdiaryonline.com/tag/safety/" rel="tag">safety</a></li></ul></div><div id="text-49" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/court-of-appeal-dismisses-apcs-alleged-certificate-forgery-suit-against-obaseki/" rel="prev"><img width="80" height="60" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/obaseki-1-e1593159360343.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/obaseki-1-e1593159360343.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/obaseki-1-e1593159360343.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Court of Appeal dismisses APC’s alleged certificate forgery suit against Obaseki</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/health-grant-buhari-demands-periodic-performance-reports-from-ministry/" rel="next"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Buhari-2.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Buhari-2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Buhari-2.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Buhari-2.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Health Grant: Buhari demands periodic Performance Reports from Ministry</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="top-posts-3" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://newsdiaryonline.com/national-defence-college-gets-new-commandant/" title="National Defence College gets new Commandant" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/images-2-217x300-1.jpeg?fit=217%2C300&#038;ssl=1&#038;resize=40%2C40" alt="National Defence College gets new Commandant" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/national-defence-college-gets-new-commandant/" title="National Defence College gets new Commandant" class="bump-view" data-bump-view="tp">National Defence College gets new Commandant</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/reps-committee-assures-tiv-association-on-petition/" title="Reps Committee assures Tiv association on petition" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/House-of-Reps.jpg?fit=750%2C430&#038;ssl=1&#038;resize=40%2C40" alt="Reps Committee assures Tiv association on petition" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/reps-committee-assures-tiv-association-on-petition/" title="Reps Committee assures Tiv association on petition" class="bump-view" data-bump-view="tp">Reps Committee assures Tiv association on petition</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/icpc-arrests-ex-jamb-registrar-for-alleged-n900m-fraud-spokesperson/" title="ICPC arrests Ex-JAMB Registrar for alleged N900m fraud –Spokesperson" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/ICPC-e1600439866495.jpg?fit=290%2C265&#038;ssl=1&#038;resize=40%2C40" alt="ICPC arrests Ex-JAMB Registrar for alleged N900m fraud –Spokesperson" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/icpc-arrests-ex-jamb-registrar-for-alleged-n900m-fraud-spokesperson/" title="ICPC arrests Ex-JAMB Registrar for alleged N900m fraud –Spokesperson" class="bump-view" data-bump-view="tp">ICPC arrests Ex-JAMB Registrar for alleged N900m fraud –Spokesperson</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/enugu-community-applauds-fg-for-constructing-road-linking-kogi/" title="Enugu community applauds FG for constructing road linking Kogi" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/Enugu-State.jpg?fit=480%2C391&#038;ssl=1&#038;resize=40%2C40" alt="Enugu community applauds FG for constructing road linking Kogi" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/enugu-community-applauds-fg-for-constructing-road-linking-kogi/" title="Enugu community applauds FG for constructing road linking Kogi" class="bump-view" data-bump-view="tp">Enugu community applauds FG for constructing road linking Kogi</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/manchester-city-real-madrid-into-uefa-champions-league-quarter-finals/" title="Manchester City, Real Madrid into UEFA Champions League quarter-finals" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Manchester-City.jpg?fit=400%2C400&#038;ssl=1&#038;resize=40%2C40" alt="Manchester City, Real Madrid into UEFA Champions League quarter-finals" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/manchester-city-real-madrid-into-uefa-champions-league-quarter-finals/" title="Manchester City, Real Madrid into UEFA Champions League quarter-finals" class="bump-view" data-bump-view="tp">Manchester City, Real Madrid into UEFA Champions League quarter-finals</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/lagos-assembly-tasks-council-chairmen-on-prompt-payment-of-severance/" title="Lagos Assembly tasks council chairmen on prompt payment of severance" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/08/lagos.jpg?fit=284%2C177&#038;ssl=1&#038;resize=40%2C40" alt="Lagos Assembly tasks council chairmen on prompt payment of severance" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/lagos-assembly-tasks-council-chairmen-on-prompt-payment-of-severance/" title="Lagos Assembly tasks council chairmen on prompt payment of severance" class="bump-view" data-bump-view="tp">Lagos Assembly tasks council chairmen on prompt payment of severance</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/nigerian-navy-releases-list-of-successful-candidates-in-dssc-course-28-selection-board/" title="Nigerian Navy Releases List of Successful Candidates in DSSC Course  28 Selection Board" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Nigerian-navy-500.png?fit=500%2C676&#038;ssl=1&#038;resize=40%2C40" alt="Nigerian Navy Releases List of Successful Candidates in DSSC Course  28 Selection Board" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/nigerian-navy-releases-list-of-successful-candidates-in-dssc-course-28-selection-board/" title="Nigerian Navy Releases List of Successful Candidates in DSSC Course  28 Selection Board" class="bump-view" data-bump-view="tp">Nigerian Navy Releases List of Successful Candidates in DSSC Course 28 Selection Board</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/n-power-batch-c-ministry-unveils-next-stage-of-enrolment-process/" title="N-Power Batch &#039;C&#039;: Ministry unveils next stage of enrolment process" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/Hajiya-Sadiya-Umar-Farouq.jpg?fit=648%2C470&#038;ssl=1&#038;resize=40%2C40" alt="N-Power Batch &#039;C&#039;: Ministry unveils next stage of enrolment process" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/n-power-batch-c-ministry-unveils-next-stage-of-enrolment-process/" title="N-Power Batch &#039;C&#039;: Ministry unveils next stage of enrolment process" class="bump-view" data-bump-view="tp">N-Power Batch &#039;C&#039;: Ministry unveils next stage of enrolment process</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/i-pay-n1000-as-gate-fee-every-time-i-visited-my-late-brother-in-sars-cell/" title="I pay N1,000 as ”gate fee” every time I visited my late brother in SARs cell" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Court-e1590625705660.jpeg?fit=500%2C375&#038;ssl=1&#038;resize=40%2C40" alt="I pay N1,000 as ”gate fee” every time I visited my late brother in SARs cell" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/i-pay-n1000-as-gate-fee-every-time-i-visited-my-late-brother-in-sars-cell/" title="I pay N1,000 as ”gate fee” every time I visited my late brother in SARs cell" class="bump-view" data-bump-view="tp">I pay N1,000 as ”gate fee” every time I visited my late brother in SARs cell</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/imo-north-senatorial-poll-court-orders-inec-to-issue-ararume-certificate-of-return-within-72-hours/" title="Imo North Senatorial poll: Court orders INEC to issue Ararume certificate of return within 72 hours" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Court-e1590625705660.jpeg?fit=500%2C375&#038;ssl=1&#038;resize=40%2C40" alt="Imo North Senatorial poll: Court orders INEC to issue Ararume certificate of return within 72 hours" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/imo-north-senatorial-poll-court-orders-inec-to-issue-ararume-certificate-of-return-within-72-hours/" title="Imo North Senatorial poll: Court orders INEC to issue Ararume certificate of return within 72 hours" class="bump-view" data-bump-view="tp">Imo North Senatorial poll: Court orders INEC to issue Ararume certificate of return within 72 hours</a>
</div>
</li>
</ul>
</div><div id="text-59" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERT.pdf"><img loading="lazy" style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERTjpg_Page1.jpg?resize=326%2C338&#038;ssl=1" alt="FIRS" width="326" height="338" data-recalc-dims="1" /></a></p>
<p><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></p>
</div>
</div><div id="text-76" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://t.co/fYbOgUQKhD"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/road.jpeg?w=678&#038;ssl=1" alt="oga truck" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/NNPC-Monthly-Report-for-OCTOBER-2020-Advertorial.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/nnpc-.jpeg?w=678&#038;ssl=1" alt="NNPC Report" data-recalc-dims="1" /></a></p>
</div>
</div><div id="text-66" class="mh-widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img loading="lazy" style="width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?resize=331%2C237&#038;ssl=1" alt="CBN Advert" width="331" height="237" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
</div>
</div>
<div id="recent-posts-4" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/health-grant-buhari-demands-periodic-performance-reports-from-ministry/">Health Grant: Buhari demands periodic Performance Reports from Ministry</a>
</li>
<li>
<a href="https://newsdiaryonline.com/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines/" aria-current="page">COVID-19: Governors reiterate belief in safety of Astra Zeneca vaccines</a>
</li>
<li>
<a href="https://newsdiaryonline.com/court-of-appeal-dismisses-apcs-alleged-certificate-forgery-suit-against-obaseki/">Court of Appeal dismisses APC’s alleged certificate forgery suit against Obaseki</a>
</li>
<li>
<a href="https://newsdiaryonline.com/court-stops-efcc-from-arresting-ozekhome-for-criticising-magu/">Court stops EFCC from arresting Ozekhome for criticising Magu</a>
</li>
<li>
<a href="https://newsdiaryonline.com/police-arrests-17-kidnap-robbery-suspects-in-sokoto/">Police arrests 17 kidnap, robbery suspects in Sokoto</a>
</li>
<li>
<a href="https://newsdiaryonline.com/diri-hails-pinnicks-election-into-fifa-council/">Diri hails Pinnick’s election into FIFA council</a>
</li>
<li>
<a href="https://newsdiaryonline.com/ugwuanyi-condemns-alleged-stereotype-ostracism-of-village-in-ishi-ozalla-enugu/">Ugwuanyi condemns alleged stereotype, ostracism of village in Ishi-Ozalla Enugu</a>
</li>
<li>
<a href="https://newsdiaryonline.com/george-lauds-sports-minister-for-fatherly-role-at-afns-evaluation-programme/">George lauds Sports Minister for ‘fatherly’ role at AFN’s evaluation programme</a>
</li>
<li>
<a href="https://newsdiaryonline.com/ndlea-seizes-illicit-drugs-worth-n60b/">NDLEA seizes illicit drugs worth N60b</a>
</li>
<li>
<a href="https://newsdiaryonline.com/aani-enugu-chapter-visits-sam-mbakwe-airport-rallies-support-for-member/">AANI Imo Chapter visits Sam Mbakwe Airport, rallies support for Member</a>
</li>
<li>
<a href="https://newsdiaryonline.com/army-college-of-nursing-warns-public-against-sales-of-fake-forms/">Army College of Nursing warns public against sales of fake forms</a>
</li>
<li>
<a href="https://newsdiaryonline.com/monguno-is-damned-in-translation-by-azu-ishiekwene/">Monguno Is Damned In Translation, By Azu Ishiekwene</a>
</li>
<li>
<a href="https://newsdiaryonline.com/futa-don-raises-alarm-over-decline-of-mathematics-in-nigeria/">FUTA Don raises alarm over decline of Mathematics in Nigeria</a>
</li>
<li>
<a href="https://newsdiaryonline.com/cislac-ti-back-efccs-directive-to-bankers-on-asset-declaration/">CISLAC, TI, back EFCC&#8217;s directive to bankers on asset declaration</a>
</li>
<li>
<a href="https://newsdiaryonline.com/non-inclusion-nbc-holds-talks-with-cng-dstv/">Non-inclusion: NBC holds talks with CNG, DSTV</a>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-mourns-tanzanian-president-magufuli/">Buhari mourns Tanzanian President Magufuli</a>
</li>
<li>
<a href="https://newsdiaryonline.com/fct-school-principals-promise-to-improve-education-standard-through-training/">FCT school principals promise to improve education standard through training</a>
</li>
<li>
<a href="https://newsdiaryonline.com/pib-will-guarantee-robust-upstream-fiscal-framework-sylva/">PIB will guarantee robust upstream fiscal framework — Sylva</a>
</li>
<li>
<a href="https://newsdiaryonline.com/unstable-libya-remains-a-problem-for-the-sahel-region-buhari/">Unstable Libya remains a problem for the Sahel region &#8211; Buhari</a>
</li>
<li>
<a href="https://newsdiaryonline.com/fg-inaugurates-national-action-plan-on-gender-and-climate-change/">FG inaugurates National Action Plan on Gender and Climate Change</a>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></a></p>
<p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-231938-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="facebook-likebox-2" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/Newsdiaryonlinedotcom" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Newsdiaryonlinedotcom"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></blockquote></div>
</div>
</div></aside></div>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2021 | Newsdiaryonline published by <a href="https://newsdiaryonline.com/" rel="nofollow">Newsdiary Communications Limited</a></p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/covid-19-governors-reiterate-belief-in-safety-of-astra-zeneca-vaccines\/":231938};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"b978d0f735","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'69714510',post:'231938',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '231938' ]);
</script>
<script data-optimized="1" src="https://newsdiaryonline.com/wp-content/litespeed/cssjs/bab2a.js?86327"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6321a6b698072538',m:'56a06c1ba979267bb3ed3f004d3b527027f1ab53-1616103960-1800-Aa7AMVpyt6QA2TVN3Fv4POApOMc4lFQF8QGvFuavs1hBw5bjX+IgVUhHjPvUYf9AhP0rp2Ug9DKlS1FGNx684/ZrQt1dk0T3YkxpkBeuRG6O6BJqBy4dE5qDvT78yZ3cI/IODJS8Ur/EhrlnLZ4Z77RBOtDo1xRgkgNyfKBRVXfclOTnFNdkidBLQrrpFfeTHvaInQteUU7mP8+aEhgM8cI=',s:[0xe5bb40f68a,0x637f2329e4],}})();</script></body>
</html>
