<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://newsdiaryonline.com/wp-content/litespeed/cssjs/2586e.css?3114c" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>COVID-19: FCT education secretariat sensitises principals, head teachers on precautionary measures | Newsdiaryonline Nigeria</title>

<meta name="description" content="The FCT Education Secretariat, has begun an enlarged sensitisation awareness campaign on COVID-19 precautionary measures for Secondary School Principals, Vice Principals, Head Teachers and [...]" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="keywords" content="administration,agains,allow,appeal,bello,collaboration,combat,covid-19,education,effort,environment,news,project" />
<link rel="canonical" href="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/" />
<meta property="og:site_name" content="Newsdiaryonline Nigeria | Newsdiaryonline- Breaking News,Investigative Stories,Issues About Nigerian Politics,Economy, Security, Entertainment, Others" />
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19: FCT education secretariat sensitises principals, head teachers on precautionary measures | Newsdiaryonline Nigeria" />
<meta property="og:description" content="The FCT Education Secretariat, has begun an enlarged sensitisation awareness campaign on COVID-19 precautionary measures for Secondary School Principals, Vice Principals, Head Teachers and [...]" />
<meta property="og:url" content="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/" />
<meta property="og:image" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&#038;ssl=1" />
<meta property="article:published_time" content="2021-02-05T10:50:45Z" />
<meta property="article:modified_time" content="2021-02-05T10:50:45Z" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:domain" content="newsdiaryonline.com" />
<meta property="twitter:title" content="COVID-19: FCT education secretariat sensitises principals, head teachers on precautionary measures | Newsdiaryonline Nigeria" />
<meta property="twitter:description" content="The FCT Education Secretariat, has begun an enlarged sensitisation awareness campaign on COVID-19 precautionary measures for Secondary School Principals, Vice Principals, Head Teachers and [...]" />
<meta property="twitter:image" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" />
<meta name="google" content="nositelinkssearchbox" />
<script type="text/javascript">
			window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
			ga('create', "UA-84603006-1", 'auto');
			ga('send', 'pageview');
		</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline Nigeria &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline Nigeria &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline Nigeria &raquo; COVID-19: FCT education secretariat sensitises principals, head teachers on precautionary measures Comments Feed" href="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/9.4/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script data-optimized="1" type='text/javascript' src='https://newsdiaryonline.com/wp-content/litespeed/cssjs/10037.js?e9cc1' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-84603006-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-84603006-1", {"anonymize_ip":true});
</script>

<meta property="og:image" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/FCTA-1.jpg?fit=727%2C465&amp;ssl=1" /><meta property="og:image:secure_url" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/FCTA-1.jpg?fit=727%2C465&amp;ssl=1" /><meta property="og:image:width" content="727" /><meta property="og:image:height" content="465" /><meta property="og:image:alt" content="FCTA (1)" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="&nbsp; The FCT Education Secretariat, has begun an enlarged sensitisation awareness campaign on COVID-19 precautionary measures for Secondary School Principals, Vice Principals, Head Teachers and relevant officers in the territory. The FCT Permanent Secretary, Mr Olusade Adesola declared open the exercise at the Education Resource Centre on Friday in Abuja. The News Agency of Nigeria..." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Newsdiaryonline Nigeria" /><meta property="og:title" content="COVID-19: FCT education secretariat sensitises principals, head teachers on precautionary measures" /><meta property="og:url" content="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/" /><meta property="og:updated_time" content="2021-02-05T10:50:45+00:00" /><meta property="article:tag" content="administration" /><meta property="article:tag" content="agains" /><meta property="article:tag" content="Allow" /><meta property="article:tag" content="Appeal" /><meta property="article:tag" content="Bello" /><meta property="article:tag" content="collaboration" /><meta property="article:tag" content="combat" /><meta property="article:tag" content="COVID-19" /><meta property="article:tag" content="Education" /><meta property="article:tag" content="effort" /><meta property="article:tag" content="Environment" /><meta property="article:published_time" content="2021-02-05T10:50:45+00:00" /><meta property="article:modified_time" content="2021-02-05T10:50:45+00:00" /><meta property="article:author" content="https://newsdiaryonline.com/author/vorfine/" /><meta property="article:section" content="News" /><meta property="article:section" content="Project" /><meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:title" content="COVID-19: FCT education secretariat sensitises principals, head teachers on precautionary measures" /><meta property="twitter:description" content="&nbsp; The FCT Education Secretariat, has begun an enlarged sensitisation awareness campaign on COVID-19 precautionary measures for Secondary School Principals, Vice Principals, Head Teachers and relevant officers in the territory. The FCT Permanent Secretary, Mr Olusade Adesola declared open the..." /><meta property="twitter:url" content="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/" /><meta property="twitter:image" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/FCTA-1.jpg?fit=727%2C465&amp;ssl=1" /><meta property="profile:first_name" content="Favour" /><meta property="profile:last_name" content="Lashem" /><meta property="profile:username" content="Favour Lashem" />
<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/224227" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=224227' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fcovid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fcovid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.25.0" /><style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7307263092401268","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			body{
	font-size:1.0rem;
}

.mh-posts-large-excerpt {
    margin-top: -60px;
    visibility: hidden;
}

.mh-posts-large-title {
    border-bottom: thin solid #ccc;
    border-left: solid thin #ccc;
    border-right: solid thin #ccc;
}

.mh-posts-large-thumb img {
    height: 400px;
}

.mh-site-logo {
    padding: 0px;
}
.mh-container-outer {
	margin: 5px auto;}
.mh-custom-posts-thumb {
    width: 0px;
}
.mh-posts-stacked-thumb img {
    height: 350px;
}
.mh-custom-posts-item {
    padding: 0px 0;
}
.mh-custom-posts-small-title {
	font-weight: 500;}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.mh-custom-posts-small .mh-meta {
visibility: hidden;
}
.timeline-Tweet-text{
    font-size: 15px;
    line-height: 25px;
}

.mh-posts-large-item {
    margin-top: 0px;
    padding-bottom: 0px;}

.mh-widget {
    margin-bottom: 0px;
    overflow: hidden;
}
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}

.mh-main-nav .menu>.current-menu-item {
    background: #000;
}

.mh-main-nav {
    border-bottom: 0px solid #000;
}
.mimi_webform_container .mimi_webform .mimi_webform_header h1 {
    padding: 0px 20px;
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-224227 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline Nigeria" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-194324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194324"><a href="https://newsdiaryonline.com/category/sports/">Sports</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
</ul>
</li>
<li id="menu-item-197300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197300"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &amp; Police</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a>
<ul class="sub-menu">
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-189826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189826"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177207"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-195606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195606"><a href="https://newsdiaryonline.com/tag/covid-19/">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-195607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195607"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header> <div style="text-align:center"> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="5327987376" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div style="text-align: center;">
<a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGES.pdf"><img src="https://newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGESjpg_Page1.jpg" alt="Accountant General" /></a>
<br>
   <a href="https://newsdiaryonline.com/wp-content/uploads/2021/01/PTF-JAN-2-nx.pdf"><img src="https://newsdiaryonline.com/wp-content/uploads/2021/01/PTF-JAN-28-nxjpg_Page1.jpg" alt="PTF on Covid-19" /></a>
<br>
<a href="https://newsdiaryonline.com/wp-content/uploads/2020/11/NNPC-August-2020.pdf"><img src="https://newsdiaryonline.com/wp-content/uploads/2020/11/nnpc-monthly-report-august.jpg" alt="NLNG celebrates Nigeria at 60 " /></a></div>
<div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-224227" class="post-224227 post type-post status-publish format-standard hentry category-nigeria-news category-project tag-administration tag-agains tag-allow tag-appeal tag-bello tag-collaboration tag-combat tag-covid-19 tag-education tag-effort tag-environment">
<header class="entry-header mh-clearfix"><h1 class="entry-title">COVID-19: FCT education secretariat sensitises principals, head teachers on precautionary measures</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2021/02/">February 5, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/vorfine/">Favour Lashem</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/project/" rel="category tag">Project</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix"><header class="entry-header"></header>
<div class="entry-content">
<p>&nbsp;</p>
<p><img loading="lazy" class="alignnone size-medium wp-image-193860" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/FCTA-1.jpg?resize=350%2C224&#038;ssl=1" alt="" width="350" height="224" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/FCTA-1.jpg?resize=350%2C224&amp;ssl=1 350w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/FCTA-1.jpg?resize=696%2C445&amp;ssl=1 696w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/FCTA-1.jpg?resize=657%2C420&amp;ssl=1 657w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/FCTA-1.jpg?w=727&amp;ssl=1 727w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" />The FCT Education Secretariat, has begun an enlarged sensitisation awareness campaign on COVID-19 precautionary measures for Secondary School Principals, Vice Principals, Head Teachers and relevant officers in the territory.</p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The FCT Permanent Secretary, Mr Olusade Adesola declared open the exercise at the Education Resource Centre on Friday in Abuja.</p>
<p>The News Agency of Nigeria (NAN) reports that the programme is being held simultaneously at the six Area Councils of the FCT.</p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="entry-content">
<p>He said that the FCT Administration (FCTA) had earlier provided allowances for schools to buy COVID-19 safety items for their usage to curtail the virus.</p>
<p>Adesola said that the sensitisation programme which was being done in collaboration with the Health Secretariat was heartwarming and timely.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>According to him, the programme will help to enlighten the participants the more on the basic information about the pandemic and make them take early precautionary measures against it.</p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="entry-content">
<p>He stressed that no stone should be left untouched amidst the second wave of the virus, noting that large gathering of people was a veritable ground for its spread.</p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Adesola also stated that the programme was a part of vigorous efforts to ensure there were uninterrupted academic activities in FCT Schools while combating and keeping the global pandemic far from its school environment.</p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="entry-content">
<p>He explained that the sensitisation programme focused on precautionary measures, basic information on the pandemic as well as complying with the safety protocols for a conducive teaching and learning environment.</p>
<p>The official expressed willingness of the FCTA to do all it could to nip the pandemic in the bud.</p>
<p>Adesola, therefore, urged the participants to be attentive to the health experts and take whatever they have learnt back to their various schools.</p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="entry-content">
<p>According to him, the participants are expected to also impact what they had learnt to their colleagues and be a good role model to emulate.</p>
<p>Earlier, the Acting Director of the education secretariat, Malam Leramoh Abdulrazaq enjoined school authorities to be vigilant and take adequate measures in checking students, staff and visitors temperature.</p>
<p>Abdulrazaq also urged school authorities to ensure they sustained monitoring and inspection of learning environments in schools.</p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="entry-content">
<p>He assured that the secretariat would continue to intensify efforts on the various activities-based programme to ensure that the second wave of the pandemic had no place in schools.</p>
<p>Abdulrazaq appealed to school authorities to comply totally to the safety protocols and School resumption guidelines in FCT.</p>
<p>The acting secretary used the occasion to commend FCTA led by the FCT Minister, Malam Muhammed Bello for the concern for education and always according it priority attention.</p>
</div>
<p>&nbsp;</p><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="entry-content">
<p>One of the participants, Mrs Maryam Suleman, the Vice Principal Administration, Government Secondary School Gwarinpa, said it had become imperative to continue to create the needed awareness on the pandemic, as the schools’ resume.</p>
</div>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="entry-content">
<p>Suleman that the sensitisation programme would ensure that school authorities keep abreast of basic information about the ravaging pandemic and were well equipped to prevent it. (NAN)</p>
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/" data-text="COVID-19: FCT education secretariat sensitises principals, head teachers on precautionary measures" data-via="newsdiaryonline">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/" data-counter="right"></script></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewsdiaryonline.com%2Fcovid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures%2F&#038;media=https%3A%2F%2Fnewsdiaryonline.com%2Fwp-content%2Fuploads%2F2020%2F09%2FFCTA-1-350x224.jpg&#038;description=COVID-19%3A%20FCT%20education%20secretariat%20sensitises%20principals%2C%20head%20teachers%20on%20precautionary%20measures" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=678" data-recalc-dims="1" /></a></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
Tags: <a href="https://newsdiaryonline.com/tag/administration/" title="administration" rel="tag">administration</a>, <a href="https://newsdiaryonline.com/tag/agains/" title="agains" rel="tag">agains</a>, <a href="https://newsdiaryonline.com/tag/allow/" title="Allow" rel="tag">Allow</a>, <a href="https://newsdiaryonline.com/tag/appeal/" title="Appeal" rel="tag">Appeal</a>, <a href="https://newsdiaryonline.com/tag/bello/" title="Bello" rel="tag">Bello</a>, <a href="https://newsdiaryonline.com/tag/collaboration/" title="collaboration" rel="tag">collaboration</a>, <a href="https://newsdiaryonline.com/tag/combat/" title="combat" rel="tag">combat</a>, <a href="https://newsdiaryonline.com/tag/covid-19/" title="COVID-19" rel="tag">COVID-19</a>, <a href="https://newsdiaryonline.com/tag/education/" title="Education" rel="tag">Education</a>, <a href="https://newsdiaryonline.com/tag/effort/" title="effort" rel="tag">effort</a>, <a href="https://newsdiaryonline.com/tag/environment/" title="Environment" rel="tag">Environment</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/administration/" rel="tag">administration</a></li><li><a href="https://newsdiaryonline.com/tag/agains/" rel="tag">agains</a></li><li><a href="https://newsdiaryonline.com/tag/allow/" rel="tag">Allow</a></li><li><a href="https://newsdiaryonline.com/tag/appeal/" rel="tag">Appeal</a></li><li><a href="https://newsdiaryonline.com/tag/bello/" rel="tag">Bello</a></li><li><a href="https://newsdiaryonline.com/tag/collaboration/" rel="tag">collaboration</a></li><li><a href="https://newsdiaryonline.com/tag/combat/" rel="tag">combat</a></li><li><a href="https://newsdiaryonline.com/tag/covid-19/" rel="tag">COVID-19</a></li><li><a href="https://newsdiaryonline.com/tag/education/" rel="tag">Education</a></li><li><a href="https://newsdiaryonline.com/tag/effort/" rel="tag">effort</a></li><li><a href="https://newsdiaryonline.com/tag/environment/" rel="tag">Environment</a></li></ul></div><div id="text-49" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/fg-may-withdraw-approval-to-cpapl-over-heedlessness-pcn-registrar/" rel="prev"><span>Previous</span><p>FG may withdraw approval to CPAPL over heedlessness – PCN Registrar</p></a></div>
</nav>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsdiaryonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='224227' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-59" class="mh-widget widget_text"> <div class="textwidget"><p><iframe src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" scrolling="no" frameborder="0" height="294px" style="max-width:100%; width: 100%;"></iframe></p>
</div>
</div><div id="text-76" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://newsdiaryonline.com/wp-content/uploads/2020/12/IMG-20201223-WA0061-2-e1608742154507.jpg "><img loading="lazy" style="width: 100%;" src="https://newsdiaryonline.com/wp-content/uploads/2020/12/IMG-20201223-WA0061-2-e1608742154507.jpg " alt="Nigeria Covid-19 Festive Period advice" width="326" height="338" /></a></p>
<p><a href="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/IMG-20210110-WA0108-e1610310690383.jpg?ssl=1"><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/IMG-20210110-WA0108-e1610310690383.jpg?w=678&#038;ssl=1" alt="FCT Covid-19 Second Wave" data-recalc-dims="1" /></a></p>
<p><a href="https://t.co/fYbOgUQKhD"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/road.jpeg?w=678&#038;ssl=1" alt="oga truck" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/NNPC-Monthly-Report-for-OCTOBER-2020-Advertorial.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/nnpc-.jpeg?w=678&#038;ssl=1" alt="NNPC Report" data-recalc-dims="1" /></a></p>
</div>
</div><div id="text-66" class="mh-widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img loading="lazy" style="width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?resize=331%2C237&#038;ssl=1" alt="CBN Advert" width="331" height="237" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
</div>
</div>
<div id="recent-posts-4" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures/" aria-current="page">COVID-19: FCT education secretariat sensitises principals, head teachers on precautionary measures</a>
</li>
<li>
<a href="https://newsdiaryonline.com/fg-may-withdraw-approval-to-cpapl-over-heedlessness-pcn-registrar/">FG may withdraw approval to CPAPL over heedlessness – PCN Registrar</a>
</li>
<li>
<a href="https://newsdiaryonline.com/my-husband-uses-charms-on-me-woman-alleges-in-court/">My husband uses ”charms” on me, woman alleges in court</a>
</li>
<li>
<a href="https://newsdiaryonline.com/oyetola-directs-lg-chairmen-to-vacate-office/">Oyetola directs LG chairmen to vacate office</a>
</li>
<li>
<a href="https://newsdiaryonline.com/former-acting-v-c-commends-fgs-approval-of-20-new-varsities/">Former acting V-C  commends FG’s approval of 20 new varsities</a>
</li>
<li>
<a href="https://newsdiaryonline.com/trader-bags-1-year-jail-term-for-stealing-2-phones/">Trader bags 1 year jail term for stealing 2 phones</a>
</li>
<li>
<a href="https://newsdiaryonline.com/police-canvass-synergy-with-other-security-agencies-to-curb-insecurity-in-ogun/">Police canvass synergy with other security agencies to curb insecurity in Ogun</a>
</li>
<li>
<a href="https://newsdiaryonline.com/apc-membership-registration-in-oyo-satisfactory-bwari/">APC membership registration in Oyo satisfactory — Bwari</a>
</li>
<li>
<a href="https://newsdiaryonline.com/malami-denies-governorship-campaign-posters/">Malami denies governorship campaign posters</a>
</li>
<li>
<a href="https://newsdiaryonline.com/herdsmen-muric-appeals-to-fg-to-compensate-farmers-for-loss-of-crops/">Herdsmen: MURIC appeals to FG to compensate farmers for loss of crops</a>
</li>
<li>
<a href="https://newsdiaryonline.com/court-sentences-driver-to-2-years-imprisonment-for-breach-of-trust/">Court sentences driver to 2 years imprisonment for breach of trust</a>
</li>
<li>
<a href="https://newsdiaryonline.com/student-researcher-urges-rivers-govt-to-revisit-songhai-buguma-fish-farms/">Student researcher urges Rivers Govt. to revisit Songhai, Buguma fish farms</a>
</li>
<li>
<a href="https://newsdiaryonline.com/china-spits-fire-at-bbc-as-dispute-with-britain-intensifies/">China spits fire at BBC as dispute with Britain intensifies</a>
</li>
<li>
<a href="https://newsdiaryonline.com/anambra-govt-imposes-dusk-to-dawn-curfew-to-curtail-covid-19-spread/">Anambra Govt  imposes dusk-to-dawn curfew to curtail COVID-19 spread</a>
</li>
<li>
<a href="https://newsdiaryonline.com/y2021-budget-lasg-explains-increased-health-sector-allocation-intensifies-deployment-of-technology/">Y2021 BUDGET: LASG explains increased health sector allocation, intensifies deployment of technology</a>
</li>
<li>
<a href="https://newsdiaryonline.com/covid-19-nigerian-entertainers-need-palliatives-from-fg-tee-mac/">COVID-19: Nigerian Entertainers need palliatives from FG – Tee Mac</a>
</li>
<li>
<a href="https://newsdiaryonline.com/nido-outraged-at-killing-of-u-s-based-nigerian-by-kidnappers/">NIDO outraged at killing of U.S.-based Nigerian by kidnappers</a>
</li>
<li>
<a href="https://newsdiaryonline.com/financing-of-cancer-issues-stakeholders-call-for-creation-of-agency/">Financing of cancer issues: Stakeholders call for creation of agency</a>
</li>
<li>
<a href="https://newsdiaryonline.com/publishers-of-guardian-thisday-vanguard-laud-okowas-infrastructural-development-in-delta/">Publishers of Guardian, ThisDay, Vanguard laud Okowa’s infrastructural development in Delta</a>
</li>
<li>
<a href="https://newsdiaryonline.com/sokoto-ngo-sensitises-border-communities-religious-leaders-on-covid-19-prevention/">Sokoto: NGO sensitises border communities, religious leaders on COVID-19 prevention</a>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></a></p>
<p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-224227-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div></aside></div>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2021 | Newsdiaryonline published by <a href="https://newsdiaryonline.com/" rel="nofollow">Newsdiary Communications Limited</a></p>
</div>
</div>
</div>
<div id="aioseo-admin"></div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/covid-19-fct-education-secretariat-sensitises-principals-head-teachers-on-precautionary-measures\/":224227};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ae57c769d9","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script data-optimized="1" type='text/javascript' src='https://newsdiaryonline.com/wp-content/litespeed/cssjs/5144b.js?e5f1d' id='pt-cv-content-views-script-js'></script>
<script data-optimized="1" type='text/javascript' src='https://newsdiaryonline.com/wp-content/litespeed/cssjs/7779c.js?ce1cd' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-telegram' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-telegram' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script src='https://stats.wp.com/e-202105.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'69714510',post:'224227',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '224227' ]);
</script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'61cc1a0be809184b',m:'34a7e39924829ec1e791f6833d1bac24efefc9fb-1612522554-1800-AdDh7UUfAHXKiX0SYlC91DHU8Ba1kHsBPvi2QXbiFfKIOzWve+xYUmut3X/FJ8xHhrwIjmhJ6iszhw8DrSuXDCO769L60EuJ+VPyP5TEPJPsgPa/Xno5L2U21tktPR+fU9Kwlfvn5Cbaq1TXQG2m+ekYquDHdYaHOsAh2HwBq8M4+5YiP3Qa9EMVorExlI/YupKdcmg9Sl7tBE4Gsw/quJDubcTXBF5ratdbH0Nm/ry6UQ2PQ2TGNmE0hKdunFk8uQ==',s:[0xd105d2f486,0xeb16087225],}})();</script></body>
</html>
