<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>Court remands teenager, another  over alleged assault on police officer &#8211; Newsdiaryonline</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Court remands teenager, another  over alleged assault on police officer Comments Feed" href="https://newsdiaryonline.com/court-remands-teenager-another-over-alleged-assault-on-police-officer/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.9.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://newsdiaryonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Court remands teenager who admits stealing N51,000' href='https://newsdiaryonline.com/court-remands-teenager-who-admits-stealing-n51000/' />
<link rel='next' title='Gov. Ayade dissolves task force, appoints interim committee' href='https://newsdiaryonline.com/gov-ayade-dissolves-task-force-appoints-interim-committee/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://newsdiaryonline.com/court-remands-teenager-another-over-alleged-assault-on-police-officer/" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=157153' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fcourt-remands-teenager-another-over-alleged-assault-on-police-officer%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fcourt-remands-teenager-another-over-alleged-assault-on-police-officer%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Court remands teenager, another  over alleged assault on police officer" />
<meta property="og:url" content="https://newsdiaryonline.com/court-remands-teenager-another-over-alleged-assault-on-police-officer/" />
<meta property="og:description" content="An Ikeja Magistrates’ Court in Lagos on Monday ordered the remand of a teenager, Biodun Ademoye, who admitted&nbsp; assaulting&nbsp; a policeman on duty. Magistrate B. O. Osunsanmi ordered that Ade…" />
<meta property="article:published_time" content="2019-11-25T13:02:24+00:00" />
<meta property="article:modified_time" content="2019-11-25T13:02:24+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/man-beat-police-nigeria.jpg?fit=406%2C268&amp;ssl=1" />
<meta property="og:image:width" content="406" />
<meta property="og:image:height" content="268" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="Court remands teenager, another  over alleged assault on police officer" />
<meta name="twitter:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/man-beat-police-nigeria.jpg?fit=406%2C268&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
			.flexslider .slides img {
    height: 500px;
    width: 100%;
}
.mh-loop-thumb {
    height: 60px;
    width: 60px;
}

.mh-slider-caption {
    position: relative;
    width: 100%;
  }
.mh-custom-posts-thumb {
  margin-right: 0px;
    width: 0px;

}
.mh-posts-focus-thumb {
    height: 0px;
}
.mh-container-outer {
    margin: 0px auto;

}
.mh-site-logo {
    padding: 2px;
  }
.flexslider .slides img {
    height: 100%;
    width: 100%;
    max-height: 400px;
}

.mh-slider-content {
    padding: 2px;
}

.mh-slider-content {

    font-size: 0px;
}
.mh-widget, .mh-footer-widget {
    margin-bottom: 5px;
}
.mh-widget, .mh-footer-widget {
    margin-bottom: 0px;
}
.mh-widget-col-2 .mh-posts-stacked-large {
    height: 450px;
}
.mh-footer {
    background: #fff;
    border-top:#ccc thick solid;
}
		</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-157153 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="428" height="96" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg?fit=428%2C96&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Newsdiaryonline" data-lazy-srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg?w=428&amp;ssl=1 428w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg?resize=300%2C67&amp;ssl=1 300w" data-lazy-sizes="(max-width: 428px) 100vw, 428px" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg?fit=428%2C96&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-49163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49163"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34404"><a href="https://newsdiaryonline.com/category/art/">Art</a>
<ul class="sub-menu">
<li id="menu-item-34405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34405"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
</ul>
</li>
<li id="menu-item-34406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34406"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-34407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34407"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-34409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34409"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &#038; Gas</a></li>
</ul>
</li>
<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://newsdiaryonline.com/category/civil-society/">Civil Society</a></li>
<li id="menu-item-34411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34411"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-34412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34412"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-34413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34413"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-34414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34414"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-34416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34416"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-34417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34417"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-34419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34419"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-34420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34420"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-34421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34421"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-34422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34422"><a href="https://newsdiaryonline.com/category/columns/mohammed-haruna/">Mohammed Haruna</a></li>
<li id="menu-item-34423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34423"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-34428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34428"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34424"><a href="https://newsdiaryonline.com/category/columns/other-guest-columnists/">Others</a>
<ul class="sub-menu">
<li id="menu-item-34425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34425"><a href="https://newsdiaryonline.com/category/columns/theophilus-ilevbare/">Theophilus Ilevbare</a></li>
<li id="menu-item-34426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34426"><a href="https://newsdiaryonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34415"><a href="https://newsdiaryonline.com/category/columns/chido-onumah/">Chido Onumah</a></li>
<li id="menu-item-34427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34427"><a href="https://newsdiaryonline.com/category/columns/uche-igwe/">Uche Igwe</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-34429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34429"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34430"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-34431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34431"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-34432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34432"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a></li>
<li id="menu-item-34433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34433"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-34434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34434"><a href="https://newsdiaryonline.com/category/nigeria-news/media/">Media</a></li>
<li id="menu-item-34435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34435"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li id="menu-item-34436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34436"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-34437"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports &#038; Commentary</a>
<ul class="sub-menu">
<li id="menu-item-34438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34438"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &#038; Police</a></li>
<li id="menu-item-34439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34439"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-34440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34440"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-34441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34441"><a href="https://newsdiaryonline.com/category/reports-commentary/environment/">Environment</a></li>
<li id="menu-item-34442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34442"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
<li id="menu-item-34443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34443"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a></li>
<li id="menu-item-98432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98432"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-34445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34445"><a href="https://newsdiaryonline.com/category/sport/">Sport</a></li>
<li id="menu-item-34446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34446"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-34447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34447"><a href="https://newsdiaryonline.com/category/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-34448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34448"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-35089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35089"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
<li id="menu-item-65596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65596"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-151792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151792"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul></div> </nav>
</div>
</header><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-157153" class="post-157153 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-police category-judiciary category-project tag-tracknigeria tag-teenager">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Court remands teenager, another over alleged assault on police officer</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/11/">November 25, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/bode/">Tech Admin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/" rel="category tag">Crime &amp; Police</a>, <a href="https://newsdiaryonline.com/category/judiciary/" rel="category tag">Judiciary</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/project/" rel="category tag">Project</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/court-remands-teenager-another-over-alleged-assault-on-police-officer/#mh-comments">0</a></span>
</p>
</header>
<div id="text-49" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/man-beat-police-nigeria.jpg?resize=406%2C268&#038;ssl=1" alt="" title="man beat police nigeria" />
</figure>
<p>An Ikeja Magistrates’ Court in Lagos on Monday ordered the remand of a teenager, Biodun Ademoye, who admitted&nbsp; assaulting&nbsp; a policeman on duty.</p>
<p>Magistrate B. O. Osunsanmi ordered that Ademoye , 18, should be kept at the Kirikiri&nbsp; Correctional Facility, Lagos, along with&nbsp; Abiodun Omotosho, 27, charged along with Ademoye.</p>
<p>Omotosho also pleaded guilty to the four-count charge.</p>
<p>Osunsanmi adjourned the case until Nov. 29 for review of the facts and sentencing.</p>
<p>The defendants, who have no fixed address, were arraigned for alleged&nbsp; conspiracy, assault, extortion and breach of the peace.</p>
<p>The Prosecutor, ASP Ezekiel Ayorinde, said that the defendants unlawfully hit the complainant,&nbsp; Insp. Hosea Guruti, with an unknown object on the head.</p>
<p>He added that the defendants conducted themselves in a manner likely to cause breach of the peace by extorting money and harassing passers-by&nbsp; on Bolade Street in Oshodi, Lagos.</p>
<p>Ayorinde told the court that the defendants committed the offences in conspiracy with others still at large, on Nov. 14, at 10.30p. m.</p>
<p>“The complainant tried to prevent the defendants from the illegal activities when they suddenly injured him on the head with an unknown object.</p>
<p>“The defendants were arrested while their accomplices ran away,” the prosecutor submitted.</p>
<p>The News Agency of Nigeria (NAN) reports that the alleged offences violate Sections 168, 173, 174 and 411 of the Criminal Law of Lagos State, 2015 (revised). (NAN)</p>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://newsdiaryonline.com/court-remands-teenager-another-over-alleged-assault-on-police-officer/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the story</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Court%20remands%20teenager%2C%20another%20%20over%20alleged%20assault%20on%20police%20officer https%3A%2F%2Fnewsdiaryonline.com%2Fcourt-remands-teenager-another-over-alleged-assault-on-police-officer%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fcourt-remands-teenager-another-over-alleged-assault-on-police-officer%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Court%20remands%20teenager%2C%20another%20%20over%20alleged%20assault%20on%20police%20officer&url=https%3A%2F%2Fnewsdiaryonline.com%2Fcourt-remands-teenager-another-over-alleged-assault-on-police-officer%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2Fcourt-remands-teenager-another-over-alleged-assault-on-police-officer%2F&title=Court%20remands%20teenager%2C%20another%20%20over%20alleged%20assault%20on%20police%20officer")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Court%20remands%20teenager%2C%20another%20%20over%20alleged%20assault%20on%20police%20officer' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fnewsdiaryonline.com%2Fcourt-remands-teenager-another-over-alleged-assault-on-police-officer%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Court%20remands%20teenager%2C%20another%20%20over%20alleged%20assault%20on%20police%20officer https%3A%2F%2Fnewsdiaryonline.com%2Fcourt-remands-teenager-another-over-alleged-assault-on-police-officer%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fnewsdiaryonline.com%2Fcourt-remands-teenager-another-over-alleged-assault-on-police-officer%2F&text=Court%20remands%20teenager%2C%20another%20%20over%20alleged%20assault%20on%20police%20officer")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div> </div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/tracknigeria/" rel="tag">#TrackNigeria</a></li><li><a href="https://newsdiaryonline.com/tag/teenager/" rel="tag">teenager</a></li></ul></div><div id="text-63" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/court-remands-teenager-who-admits-stealing-n51000/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/jumps-jump-fenced-house.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/jumps-jump-fenced-house.jpg?w=314&amp;ssl=1 314w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/jumps-jump-fenced-house.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/jumps-jump-fenced-house.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Previous</span><p>Court remands teenager who admits stealing N51,000</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/gov-ayade-dissolves-task-force-appoints-interim-committee/" rel="next"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/Ayade.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/Ayade.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/Ayade.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/Ayade.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/Ayade.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Next</span><p>Gov. Ayade dissolves task force, appoints interim committee</p></a></div>
</nav>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/court-remands-teenager-another-over-alleged-assault-on-police-officer/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsdiaryonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='157153' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-62" class="mh-widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br />
&nbsp;</p>
</div>
</div><div id="text-68" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">IGLSA AND VIGILANCE GROUP UAE DUBAI LECTURE</span></h4> <div class="textwidget"><p><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/IMG-20191113-WA0038.jpg"><img class=" jetpack-lazy-image" style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/institute-for-governance-and-leadership-studies-in-africa.jpg?w=678" alt="IGLSA AND VIGILANCE GROUP Advert" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/institute-for-governance-and-leadership-studies-in-africa.jpg?w=678&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="" style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/institute-for-governance-and-leadership-studies-in-africa.jpg?w=678" alt="IGLSA AND VIGILANCE GROUP Advert" data-recalc-dims="1" /></noscript></a><br />
&nbsp;</p>
</div>
</div><div id="text-51" class="mh-widget widget_text"> <div class="textwidget"><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img style="max-width: 100%;" src="https://i2.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?w=300&#038;ssl=1" alt="CBN Advert" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%;" src="https://i2.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?w=300&#038;ssl=1" alt="CBN Advert" data-recalc-dims="1" /></noscript></a><br />
<br />
<a href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2018/01/Queenies-4-600.jpg?ssl=1"><img style="max-width: 100%;" src="https://i0.wp.com/2.bp.blogspot.com/-4Q4BWd3OYCY/WvpyMFHTWSI/AAAAAAAAC1I/JmrAc7PYgCEOVI7MB_1eEa5wKxPkVB4wwCLcBGAs/s320/Queenies-4-350.jpg?w=300&#038;ssl=1" alt="Queenie&#039;s" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/2.bp.blogspot.com/-4Q4BWd3OYCY/WvpyMFHTWSI/AAAAAAAAC1I/JmrAc7PYgCEOVI7MB_1eEa5wKxPkVB4wwCLcBGAs/s320/Queenies-4-350.jpg?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%;" src="https://i0.wp.com/2.bp.blogspot.com/-4Q4BWd3OYCY/WvpyMFHTWSI/AAAAAAAAC1I/JmrAc7PYgCEOVI7MB_1eEa5wKxPkVB4wwCLcBGAs/s320/Queenies-4-350.jpg?w=300&#038;ssl=1" alt="Queenie's" data-recalc-dims="1" /></noscript></a>
<br /></div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-157153-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="mh_custom_posts-11" class="mh-widget mh_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-157178 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/buhari-asks-judges-to-create-special-crimes-courts/" title="Buhari asks Judges to create Special Crimes Courts"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/President-Muhammadu-Buhari-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/President-Muhammadu-Buhari-1.jpg?resize=321%2C245&amp;ssl=1 321w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/President-Muhammadu-Buhari-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/President-Muhammadu-Buhari-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/President-Muhammadu-Buhari-1.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/President-Muhammadu-Buhari-1.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/buhari-asks-judges-to-create-special-crimes-courts/" title="Buhari asks Judges to create Special Crimes Courts">
Buhari asks Judges to create Special Crimes Courts </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/buhari-asks-judges-to-create-special-crimes-courts/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157171 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/the-anglican-church-kaduna-state-government-and-triumph-of-truth-by-danjuma-musa/" title="The Anglican Church, Kaduna State Government and  triumph of truth, By Danjuma Musa"><img class="mh-image-placeholder" src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/images/placeholder-small.png" alt="No Image" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/the-anglican-church-kaduna-state-government-and-triumph-of-truth-by-danjuma-musa/" title="The Anglican Church, Kaduna State Government and  triumph of truth, By Danjuma Musa">
The Anglican Church, Kaduna State Government and triumph of truth, By Danjuma Musa </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/the-anglican-church-kaduna-state-government-and-triumph-of-truth-by-danjuma-musa/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157164 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/gdp-economist-tasks-fg-on-policies-in-manufacturing-construction-sectors/" title="GDP: Economist tasks FG on policies in manufacturing, construction sectors"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/nbs.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/nbs.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/nbs.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/nbs.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/nbs.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/gdp-economist-tasks-fg-on-policies-in-manufacturing-construction-sectors/" title="GDP: Economist tasks FG on policies in manufacturing, construction sectors">
GDP: Economist tasks FG on policies in manufacturing, construction sectors </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/gdp-economist-tasks-fg-on-policies-in-manufacturing-construction-sectors/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157165 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/nis-in-imo-set-to-commence-e-registration-of-immigrants/" title="NIS in Imo set to commence e-registration of immigrants"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/nis.png?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/nis.png?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/nis.png?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/nis.png?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/nis.png?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/nis-in-imo-set-to-commence-e-registration-of-immigrants/" title="NIS in Imo set to commence e-registration of immigrants">
NIS in Imo set to commence e-registration of immigrants </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/nis-in-imo-set-to-commence-e-registration-of-immigrants/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157163 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/alleged-n33bn-money-laundering-court-remands-mompha/" title="Alleged N33bn money laundering: Court remands Mompha"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/EFCC-Mompha-and-lebanese.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/EFCC-Mompha-and-lebanese.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/EFCC-Mompha-and-lebanese.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/EFCC-Mompha-and-lebanese.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/EFCC-Mompha-and-lebanese.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/EFCC-Mompha-and-lebanese.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/alleged-n33bn-money-laundering-court-remands-mompha/" title="Alleged N33bn money laundering: Court remands Mompha">
Alleged N33bn money laundering: Court remands Mompha </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/alleged-n33bn-money-laundering-court-remands-mompha/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157154 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/gov-ayade-dissolves-task-force-appoints-interim-committee/" title="Gov. Ayade dissolves task force, appoints interim committee"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/Ayade.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/Ayade.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/Ayade.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/Ayade.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/Ayade.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
 </figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/gov-ayade-dissolves-task-force-appoints-interim-committee/" title="Gov. Ayade dissolves task force, appoints interim committee">
Gov. Ayade dissolves task force, appoints interim committee </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/gov-ayade-dissolves-task-force-appoints-interim-committee/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157153 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/court-remands-teenager-another-over-alleged-assault-on-police-officer/" title="Court remands teenager, another  over alleged assault on police officer"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/man-beat-police-nigeria.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/man-beat-police-nigeria.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/man-beat-police-nigeria.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/man-beat-police-nigeria.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/man-beat-police-nigeria.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/man-beat-police-nigeria.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/court-remands-teenager-another-over-alleged-assault-on-police-officer/" title="Court remands teenager, another  over alleged assault on police officer">
Court remands teenager, another over alleged assault on police officer </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/court-remands-teenager-another-over-alleged-assault-on-police-officer/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157156 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/court-remands-teenager-who-admits-stealing-n51000/" title="Court remands teenager who admits stealing N51,000"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/jumps-jump-fenced-house.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/jumps-jump-fenced-house.jpg?w=314&amp;ssl=1 314w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/jumps-jump-fenced-house.jpg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/jumps-jump-fenced-house.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/court-remands-teenager-who-admits-stealing-n51000/" title="Court remands teenager who admits stealing N51,000">
Court remands teenager who admits stealing N51,000 </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/court-remands-teenager-who-admits-stealing-n51000/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157155 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/doctors-demand-urgent-medical-treatment-for-wikileaks-founder-assange/" title="Doctors demand urgent medical treatment for Wikileaks founder, Assange"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Wikileaks-founder.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Wikileaks-founder.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Wikileaks-founder.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Wikileaks-founder.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Wikileaks-founder.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Wikileaks-founder.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/doctors-demand-urgent-medical-treatment-for-wikileaks-founder-assange/" title="Doctors demand urgent medical treatment for Wikileaks founder, Assange">
Doctors demand urgent medical treatment for Wikileaks founder, Assange </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/doctors-demand-urgent-medical-treatment-for-wikileaks-founder-assange/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157148 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/swan-hails-onyalis-appointment-as-sa-to-sports-minister/" title="SWAN hails Onyali’s appointment as SA to sports minister"><img width="80" height="60" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/SWAN.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/SWAN.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/SWAN.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/SWAN.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/SWAN.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />  </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/swan-hails-onyalis-appointment-as-sa-to-sports-minister/" title="SWAN hails Onyali’s appointment as SA to sports minister">
SWAN hails Onyali’s appointment as SA to sports minister </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/swan-hails-onyalis-appointment-as-sa-to-sports-minister/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157147 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/lg-polls-police-redeploys-officers-in-niger/" title="LG Polls: Police redeploys officers in Niger"><img width="80" height="60" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/08/police-barricade-Copy.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="Police mount check point" data-lazy-srcset="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/08/police-barricade-Copy.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/08/police-barricade-Copy.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/08/police-barricade-Copy.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/08/police-barricade-Copy.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/08/police-barricade-Copy.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/lg-polls-police-redeploys-officers-in-niger/" title="LG Polls: Police redeploys officers in Niger">
LG Polls: Police redeploys officers in Niger </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/lg-polls-police-redeploys-officers-in-niger/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157142 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/donkey-sanctuary-cng-joins-fight-against-arbitrary-skin-sale/" title="Donkey Sanctuary: CNG joins fight against arbitrary skin sale"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Abdulazeez-Suleiman.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Abdulazeez-Suleiman.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Abdulazeez-Suleiman.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Abdulazeez-Suleiman.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Abdulazeez-Suleiman.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Abdulazeez-Suleiman.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Abdulazeez-Suleiman.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/donkey-sanctuary-cng-joins-fight-against-arbitrary-skin-sale/" title="Donkey Sanctuary: CNG joins fight against arbitrary skin sale">
Donkey Sanctuary: CNG joins fight against arbitrary skin sale </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/donkey-sanctuary-cng-joins-fight-against-arbitrary-skin-sale/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157140 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/support-president-buhari-muric-tells-nass/" title="Support President Buhari &#8211; MURIC tells NASS"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/MURIC.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/MURIC.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/MURIC.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/MURIC.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/MURIC.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/MURIC.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/support-president-buhari-muric-tells-nass/" title="Support President Buhari &#8211; MURIC tells NASS">
Support President Buhari &#8211; MURIC tells NASS </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/support-president-buhari-muric-tells-nass/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-157137 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/disquiet-anger-trail-akpabios-alleged-plans-to-annex-nddc-amnesty-programme/" title="Disquiet, anger trail Akpabio&#8217;s alleged plans to annex NDDC, Amnesty Programme"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Akpabio.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Akpabio.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Akpabio.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Akpabio.jpg?zoom=3&amp;resize=80%2C60 240w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/11/Akpabio.jpg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/disquiet-anger-trail-akpabios-alleged-plans-to-annex-nddc-amnesty-programme/" title="Disquiet, anger trail Akpabio&#8217;s alleged plans to annex NDDC, Amnesty Programme">
Disquiet, anger trail Akpabio&#8217;s alleged plans to annex NDDC, Amnesty Programme </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/disquiet-anger-trail-akpabios-alleged-plans-to-annex-nddc-amnesty-programme/#mh-comments">1</a></span>
</div>
</div>
</li> <li class="post-157135 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/a-call-to-incentivize-integrity-by-obinna-ejiogu/" title="A call to incentivize Integrity, By  Obinna Ejiogu"><img class="mh-image-placeholder" src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/images/placeholder-small.png" alt="No Image" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/a-call-to-incentivize-integrity-by-obinna-ejiogu/" title="A call to incentivize Integrity, By  Obinna Ejiogu">
A call to incentivize Integrity, By Obinna Ejiogu </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 25, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/a-call-to-incentivize-integrity-by-obinna-ejiogu/#mh-comments">1</a></span>
</div>
</div>
</li> </ul></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-60" class="mh-footer-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></noscript></a><br />
<br />
<a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i0.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%;" src="https://i0.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></noscript></a></p>
</div>
</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="text-48" class="mh-footer-widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<strong><span lang="EN-GB" style="color: #075232;">EFAB PLAZA, Ext. D 83, Garki II, Off Gimbiya Street, Area 11, Abuja.</span></strong>
<br />
<br />
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9cf9f8f5e8f3eedcf2f9ebeff8f5fdeee5f3f2f0f5f2f9b2fff3f1">[email&#160;protected]</a>
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="3d53584a4e59545c4f445253515453587d5a505c5451135e5250">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright @ NEWSDIARY COMMUNICATIONS LIMITED</p>
</div>
</div>
</div>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://newsdiaryonline.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.9.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201948.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'69714510',post:'157153',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '157153' ]);
</script>
</body>
</html>