<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://newsdiaryonline.com/wp-content/litespeed/cssjs/52b0f.css?79e6c" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>Armed men rob expatriate, kill orderly, driver in Umuahia  Newsdiaryonline</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/amp/" /><meta name="generator" content="AMP for WP 1.0.76.12" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Armed men rob expatriate, kill orderly, driver in Umuahia Comments Feed" href="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-84603006-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-84603006-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/244292" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=244292' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Farmed-men-rob-expatriate-kill-orderly-driver-in-umuahia%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Farmed-men-rob-expatriate-kill-orderly-driver-in-umuahia%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.30.0" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<meta name="description" content=" Dare-devil armed men attacked an expatriate in Umuahia on Friday, killing his police orderly and driver in a broad day incident.The Police Public Relations Officer in Abia, SP Godfrey Ogbonna, confirmed the attack, adding that the bandits also dispossessed the expatriate of N3 million.Ogbonna told newsmen that the expatriate, said to be a Chinese, escaped&hellip;" />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7307263092401268","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Armed men rob expatriate, kill orderly, driver in Umuahia  Newsdiaryonline" />
<meta property="og:url" content="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/" />
<meta property="og:description" content=" Dare-devil armed men attacked an expatriate in Umuahia on Friday, killing his police orderly and driver in a broad day incident.The Police Public Relations Officer in Abia, SP Godfrey Ogbonna, con…" />
<meta property="article:published_time" content="2021-05-21T15:34:47+00:00" />
<meta property="article:modified_time" content="2021-05-21T15:34:58+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Nigerian-Army-500.png?fit=500%2C500&amp;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="Armed men rob expatriate, kill orderly, driver in Umuahia" />
<meta name="twitter:image" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Nigerian-Army-500.png?fit=500%2C500&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			body{
	font-size:1.0rem;
}

.mh-posts-large-excerpt {
    margin-top: -60px;
    visibility: hidden;
}

.mh-posts-large-title {
    border-bottom: thin solid #ccc;
    border-left: solid thin #ccc;
    border-right: solid thin #ccc;
}

.mh-posts-large-thumb img {
    height: 400px;
}

.mh-site-logo {
    padding: 0px;
}
.mh-container-outer {
	margin: 5px auto;}
.mh-custom-posts-thumb {
    width: 0px;
}
.mh-posts-stacked-thumb img {
    height: 350px;
}
.mh-custom-posts-item {
    padding: 0px 0;
}
.mh-custom-posts-small-title {
	font-weight: 500;}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.mh-custom-posts-small .mh-meta {
visibility: hidden;
}
.timeline-Tweet-text{
    font-size: 15px;
    line-height: 25px;
}

.mh-posts-large-item {
    margin-top: 0px;
    padding-bottom: 0px;}

.mh-widget {
    margin-bottom: 0px;
    overflow: hidden;
}
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}

.mh-main-nav .menu>.current-menu-item {
    background: #000;
}

.mh-main-nav {
    border-bottom: 0px solid #000;
}
.mimi_webform_container .mimi_webform .mimi_webform_header h1 {
    padding: 0px 20px;
}		</style>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-244292 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="Newsdiaryonline" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-194324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194324"><a href="https://newsdiaryonline.com/category/sports/">Sports</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
</ul>
</li>
<li id="menu-item-197300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197300"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &amp; Police</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a>
<ul class="sub-menu">
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-195606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195606"><a href="https://newsdiaryonline.com/tag/covid-19/">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-195607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195607"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
</ul>
</li>
</ul></div> </nav>
</div>
</header> <div style="text-align: center; background: #ccc;"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-244292" class="post-244292 post type-post status-publish format-standard has-post-thumbnail hentry category-defence category-nigeria-news category-project category-nigerian-security tag-confirmed tag-correctional tag-correctional-service tag-enforcement tag-formation tag-friday tag-hoodlums tag-independent tag-motorists tag-nigerian tag-on-friday tag-operators">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Armed men rob expatriate, kill orderly, driver in Umuahia</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2021/05/">May 21, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/vorfine/">Favour Lashem</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/reports-commentary/defence/" rel="category tag">Defence</a>, <a href="https://newsdiaryonline.com/category/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/project/" rel="category tag">Project</a>, <a href="https://newsdiaryonline.com/category/nigerian-security/" rel="category tag">Security</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Nigerian-Army-500.png?resize=500%2C381&#038;ssl=1" alt="" title="Nigerian Army 500" />
</figure>
<p> Dare-devil armed men attacked an expatriate in Umuahia on Friday, <a href="https://newsdiaryonline.com/tag/killing/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Killing">killing</a> his police orderly and driver in a broad day incident.<br />The Police Public Relations Officer in Abia, SP Godfrey Ogbonna, confirmed the attack, adding <a href="https://newsdiaryonline.com/tag/that/" class="st_tag internal_tag" rel="tag" title="Posts tagged with that">that</a> the bandits also dispossessed the expatriate of N3 million.<br />Ogbonna told newsmen <a href="https://newsdiaryonline.com/tag/that/" class="st_tag internal_tag" rel="tag" title="Posts tagged with that">that</a> the expatriate, said to be a Chinese, escaped unhurt.<br />The man <a href="https://newsdiaryonline.com/tag/was/" class="st_tag internal_tag" rel="tag" title="Posts tagged with was">was</a> said to <a href="https://newsdiaryonline.com/tag/have/" class="st_tag internal_tag" rel="tag" title="Posts tagged with have">have</a> come from Aba to withdraw money from a bank in Umuahia and <a href="https://newsdiaryonline.com/tag/was/" class="st_tag internal_tag" rel="tag" title="Posts tagged with was">was</a> returning, when the hoodlums trailed him.</p>
<p><br />It <a href="https://newsdiaryonline.com/tag/was/" class="st_tag internal_tag" rel="tag" title="Posts tagged with was">was</a> learnt <a href="https://newsdiaryonline.com/tag/that/" class="st_tag internal_tag" rel="tag" title="Posts tagged with that">that</a> the man’s black jeep <a href="https://newsdiaryonline.com/tag/was/" class="st_tag internal_tag" rel="tag" title="Posts tagged with was">was</a> intercepted in a <a href="https://newsdiaryonline.com/tag/hold/" class="st_tag internal_tag" rel="tag" title="Posts tagged with hold">hold</a>-up on Mission Hill, near the office of the Nigerian Correctional Service at about noon.<br />Eyewitness account said, “They intercepted the man at Mission Hill and shot his orderly dead, while his driver sustained gunshot injuries.”<br />The driver was said to <a href="https://newsdiaryonline.com/tag/have/" class="st_tag internal_tag" rel="tag" title="Posts tagged with have">have</a> been taken to the Federal Medical Centre, Umuahia, where he later died.<br />The robbers reportedly shot sporadically while fleeing the scene, <a href="https://newsdiaryonline.com/tag/causing/" class="st_tag internal_tag" rel="tag" title="Posts tagged with causing">causing</a> serious panic and pandemonium in Umuahia metropolis and its environs.<br /></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Motorists and commuter <a href="https://newsdiaryonline.com/tag/vehicle/" class="st_tag internal_tag" rel="tag" title="Posts tagged with vehicle">vehicle</a> operators around Okpara Square fled in <a href="https://newsdiaryonline.com/tag/different/" class="st_tag internal_tag" rel="tag" title="Posts tagged with different">different</a> directions to escape from the commotion that ensued.<br />Shops and business centres were forced to close, following the rumour that the town had been invaded by unknown gunmen.<br />The News Agency of Nigeria (NAN) <a href="https://newsdiaryonline.com/tag/reports/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Reports">reports</a> that Abia <a href="https://newsdiaryonline.com/tag/has/" class="st_tag internal_tag" rel="tag" title="Posts tagged with has">has</a> in recent time come under serious attack by armed bandits.</p>
<p><br />The assailants <a href="https://newsdiaryonline.com/tag/have/" class="st_tag internal_tag" rel="tag" title="Posts tagged with have">have</a> burnt down seven police formations and offices of the Independent National Electoral Commission and National Drug Law Enforcement Agency in Ohafia.<br />The dastardly acts have left many police operatives either dead or with gunshot injuries. (NAN)</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/" data-text="Armed men rob expatriate, kill orderly, driver in Umuahia" data-via="newsdiaryonline">Tweet</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
Tags: <a href="https://newsdiaryonline.com/tag/confirmed/" title="confirmed" rel="tag">confirmed</a>, <a href="https://newsdiaryonline.com/tag/correctional/" title="Correctional" rel="tag">Correctional</a>, <a href="https://newsdiaryonline.com/tag/correctional-service/" title="Correctional service" rel="tag">Correctional service</a>, <a href="https://newsdiaryonline.com/tag/enforcement/" title="enforcement" rel="tag">enforcement</a>, <a href="https://newsdiaryonline.com/tag/formation/" title="formation" rel="tag">formation</a>, <a href="https://newsdiaryonline.com/tag/friday/" title="friday" rel="tag">friday</a>, <a href="https://newsdiaryonline.com/tag/hoodlums/" title="Hoodlums" rel="tag">Hoodlums</a>, <a href="https://newsdiaryonline.com/tag/independent/" title="Independent" rel="tag">Independent</a>, <a href="https://newsdiaryonline.com/tag/motorists/" title="motorists" rel="tag">motorists</a>, <a href="https://newsdiaryonline.com/tag/nigerian/" title="Nigerian" rel="tag">Nigerian</a>, <a href="https://newsdiaryonline.com/tag/on-friday/" title="on Friday" rel="tag">on Friday</a>, <a href="https://newsdiaryonline.com/tag/operators/" title="operators" rel="tag">operators</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/confirmed/" rel="tag">confirmed</a></li><li><a href="https://newsdiaryonline.com/tag/correctional/" rel="tag">Correctional</a></li><li><a href="https://newsdiaryonline.com/tag/correctional-service/" rel="tag">Correctional service</a></li><li><a href="https://newsdiaryonline.com/tag/enforcement/" rel="tag">enforcement</a></li><li><a href="https://newsdiaryonline.com/tag/formation/" rel="tag">formation</a></li><li><a href="https://newsdiaryonline.com/tag/friday/" rel="tag">friday</a></li><li><a href="https://newsdiaryonline.com/tag/hoodlums/" rel="tag">Hoodlums</a></li><li><a href="https://newsdiaryonline.com/tag/independent/" rel="tag">Independent</a></li><li><a href="https://newsdiaryonline.com/tag/motorists/" rel="tag">motorists</a></li><li><a href="https://newsdiaryonline.com/tag/nigerian/" rel="tag">Nigerian</a></li><li><a href="https://newsdiaryonline.com/tag/on-friday/" rel="tag">on Friday</a></li><li><a href="https://newsdiaryonline.com/tag/operators/" rel="tag">operators</a></li></ul></div><div id="text-49" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/hadiza-bala-usman-cries-out-threatens-to-sue-sahara-reporters/" rel="prev"><span>Previous</span><p>Hadiza Bala Usman cries out, threatens to sue Sahara Reporters</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/embrace-solar-technology-inventor-urges-nigerians/" rel="next"><img width="80" height="60" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/DEC10D8E-A8A2-4B86-8441-17BC26561FAA-300x225-1.jpeg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/DEC10D8E-A8A2-4B86-8441-17BC26561FAA-300x225-1.jpeg?w=300&amp;ssl=1 300w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/DEC10D8E-A8A2-4B86-8441-17BC26561FAA-300x225-1.jpeg?resize=80%2C60&amp;ssl=1 80w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/DEC10D8E-A8A2-4B86-8441-17BC26561FAA-300x225-1.jpeg?resize=80%2C60&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><span>Next</span><p>Embrace solar technology, Inventor urges Nigerians</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-89" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://www.zenithbank.com/betalife/"><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/ezgif-4-a3437fdf46ee.gif?w=678&#038;ssl=1" alt="Zenith Beta Life" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/ezgif-4-a3437fdf46ee.gif?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/ezgif-4-a3437fdf46ee.gif?w=678&#038;ssl=1" alt="Zenith Beta Life" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/04/ADVERT-2021.pdf"><img style="width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/JAMB.jpeg?w=300&#038;ssl=1" alt="JAMB" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/JAMB.jpeg?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/JAMB.jpeg?w=300&#038;ssl=1" alt="JAMB" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/05/PUBLIC-NOTICE-PROSECUTION-TAX-OFFENCES-2021_Corrected-newsdiary.pdf"><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/PUBLIC-NOTICE-PROSECUTION-TAX-OFFENCES-2021_Corrected-newsdiaryjpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS PUBLIC NOTICE" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/PUBLIC-NOTICE-PROSECUTION-TAX-OFFENCES-2021_Corrected-newsdiaryjpg_Page1.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/PUBLIC-NOTICE-PROSECUTION-TAX-OFFENCES-2021_Corrected-newsdiaryjpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS PUBLIC NOTICE" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/04/RECRUITMENT-SCAM-ALERT-1.pdf"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/RECRUITMENT-SCAM-ALERT-1jpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS RECRUITMENT SCAM" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/RECRUITMENT-SCAM-ALERT-1jpg_Page1.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/RECRUITMENT-SCAM-ALERT-1jpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS RECRUITMENT SCAM" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/05/PRESIDENTIAL-STEERING-COMMITTEE-ON-COVID-19-corrected.pdf"><img style="width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/PRESIDENTIAL-STEERING-COMMITTEE-ON-COVID-19-correctedjpg_Page1-1-1.jpg?w=678&#038;ssl=1" alt="PTF advert" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/PRESIDENTIAL-STEERING-COMMITTEE-ON-COVID-19-correctedjpg_Page1-1-1.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/PRESIDENTIAL-STEERING-COMMITTEE-ON-COVID-19-correctedjpg_Page1-1-1.jpg?w=678&#038;ssl=1" alt="PTF advert" data-recalc-dims="1" /></noscript></a></p>
</div>
</div><div id="top-posts-3" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://newsdiaryonline.com/gen-abdulsalami-dismisses-news-linking-him-to-purported-arrested-helicopter/" title="Gen Abdulsalami dismisses news linking him to &#039;purported arrested helicopter&#039;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Abdulsalami-Abubakar.jpg?fit=640%2C480&#038;ssl=1&#038;resize=40%2C40" alt="Gen Abdulsalami dismisses news linking him to &#039;purported arrested helicopter&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/gen-abdulsalami-dismisses-news-linking-him-to-purported-arrested-helicopter/" title="Gen Abdulsalami dismisses news linking him to &#039;purported arrested helicopter&#039;" class="bump-view" data-bump-view="tp">Gen Abdulsalami dismisses news linking him to &#039;purported arrested helicopter&#039;</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/untold-story-of-hadiza-bala-usmans-reign-at-npa-by-ibrahim-zubairu-ph-d/" title="Untold story of Hadiza Bala Usman&#039;s reign at NPA, By Ibrahim Zubairu, Ph.D" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/NPA-Hadiza-Bala-Usman.jpg?resize=40%2C40&#038;ssl=1" alt="Untold story of Hadiza Bala Usman&#039;s reign at NPA, By Ibrahim Zubairu, Ph.D" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/untold-story-of-hadiza-bala-usmans-reign-at-npa-by-ibrahim-zubairu-ph-d/" title="Untold story of Hadiza Bala Usman&#039;s reign at NPA, By Ibrahim Zubairu, Ph.D" class="bump-view" data-bump-view="tp">Untold story of Hadiza Bala Usman&#039;s reign at NPA, By Ibrahim Zubairu, Ph.D</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/presidential-visitation-panel-to-federal-university-otuoke-bayelsa-meets-stakeholders/" title="Presidential Visitation Panel to Federal University Otuoke, Bayelsa meets stakeholders" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/IMG-20210512-WA0124.jpg?resize=40%2C40&#038;ssl=1" alt="Presidential Visitation Panel to Federal University Otuoke, Bayelsa meets stakeholders" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/presidential-visitation-panel-to-federal-university-otuoke-bayelsa-meets-stakeholders/" title="Presidential Visitation Panel to Federal University Otuoke, Bayelsa meets stakeholders" class="bump-view" data-bump-view="tp">Presidential Visitation Panel to Federal University Otuoke, Bayelsa meets stakeholders</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/the-attempted-crucifixion-of-nasir-el-rufai/" title="The attempted crucifixion of Nasir el-Rufai" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/12/Kaduna_state_Governor-e1607610924491.jpg?resize=40%2C40&#038;ssl=1" alt="The attempted crucifixion of Nasir el-Rufai" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/the-attempted-crucifixion-of-nasir-el-rufai/" title="The attempted crucifixion of Nasir el-Rufai" class="bump-view" data-bump-view="tp">The attempted crucifixion of Nasir el-Rufai</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/aremu-to-southern-govs-others-dont-turn-nigeria-to-debating-society-make-it-performing-republic/" title="Aremu to Southern Govs, others: Don&#039;t turn Nigeria to &#039;debating society,&#039; make it &#039;performing Republic&#039;" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Issa-Aremu-2.jpg?resize=40%2C40&#038;ssl=1" alt="Aremu to Southern Govs, others: Don&#039;t turn Nigeria to &#039;debating society,&#039; make it &#039;performing Republic&#039;" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/aremu-to-southern-govs-others-dont-turn-nigeria-to-debating-society-make-it-performing-republic/" title="Aremu to Southern Govs, others: Don&#039;t turn Nigeria to &#039;debating society,&#039; make it &#039;performing Republic&#039;" class="bump-view" data-bump-view="tp">Aremu to Southern Govs, others: Don&#039;t turn Nigeria to &#039;debating society,&#039; make it &#039;performing Republic&#039;</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/operatives-apprehend-another-ipob-esn-terrorists-commander-in-aba-army/" title="Operatives apprehend another IPOB/ESN terrorists’ commander in Aba – Army" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/08/army.jpg?fit=276%2C183&#038;ssl=1&#038;resize=40%2C40" alt="Operatives apprehend another IPOB/ESN terrorists’ commander in Aba – Army" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/operatives-apprehend-another-ipob-esn-terrorists-commander-in-aba-army/" title="Operatives apprehend another IPOB/ESN terrorists’ commander in Aba – Army" class="bump-view" data-bump-view="tp">Operatives apprehend another IPOB/ESN terrorists’ commander in Aba – Army</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/ramadan-israel-donates-food-items-to-support-nigerian-muslim-families/" title="Ramadan: Israel donates food items to support Nigerian Muslim families" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/10/Embassy-of-Israel.jpg?fit=194%2C260&#038;ssl=1&#038;resize=40%2C40" alt="Ramadan: Israel donates food items to support Nigerian Muslim families" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/ramadan-israel-donates-food-items-to-support-nigerian-muslim-families/" title="Ramadan: Israel donates food items to support Nigerian Muslim families" class="bump-view" data-bump-view="tp">Ramadan: Israel donates food items to support Nigerian Muslim families</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/eid-el-fitr-uba-sani-urges-prayer-for-victims-in-terrorists-captivity/" title="Eid-el-Fitr: Uba Sani urges prayer for victims in terrorists&#039; captivity" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/Uba-Sani-2.jpg?resize=40%2C40&#038;ssl=1" alt="Eid-el-Fitr: Uba Sani urges prayer for victims in terrorists&#039; captivity" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/eid-el-fitr-uba-sani-urges-prayer-for-victims-in-terrorists-captivity/" title="Eid-el-Fitr: Uba Sani urges prayer for victims in terrorists&#039; captivity" class="bump-view" data-bump-view="tp">Eid-el-Fitr: Uba Sani urges prayer for victims in terrorists&#039; captivity</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/uzodimma-dissolves-cabinet-sacks-20-commissioners/" title="Uzodimma dissolves cabinet, sacks 20 commissioners" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/hope-uzodinma.jpg?resize=40%2C40&#038;ssl=1" alt="Uzodimma dissolves cabinet, sacks 20 commissioners" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/uzodimma-dissolves-cabinet-sacks-20-commissioners/" title="Uzodimma dissolves cabinet, sacks 20 commissioners" class="bump-view" data-bump-view="tp">Uzodimma dissolves cabinet, sacks 20 commissioners</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/national-grid-tcn-confirms-total-system-collapse/" title="National grid: TCN confirms total system collapse" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/TCN.jpg?resize=40%2C40&#038;ssl=1" alt="National grid: TCN confirms total system collapse" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/national-grid-tcn-confirms-total-system-collapse/" title="National grid: TCN confirms total system collapse" class="bump-view" data-bump-view="tp">National grid: TCN confirms total system collapse</a>
</div>
</li>
</ul>
</div><div id="text-59" class="mh-widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGES.pdf"><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGESjpg_Page1.jpg?w=678&#038;ssl=1" alt="Accountant General" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGESjpg_Page1.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGESjpg_Page1.jpg?w=678&#038;ssl=1" alt="Accountant General" data-recalc-dims="1" /></noscript></a></p>
<p>&nbsp;</p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2020/11/NNPC-August-2020.pdf"><img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/nnpc-monthly-report-august.jpg?w=678&#038;ssl=1" alt="NLNG celebrates Nigeria at 60 " data-recalc-dims="1" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/nnpc-monthly-report-august.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/11/nnpc-monthly-report-august.jpg?w=678&#038;ssl=1" alt="NLNG celebrates Nigeria at 60 " data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/04/PUBLIC-NOTICE-MARCH-2021.pdf"><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/PUBLIC-NOTICE.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/PUBLIC-NOTICE.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/PUBLIC-NOTICE.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returns.pdf"><img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returnsjpg_Page1-2.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returnsjpg_Page1-2.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returnsjpg_Page1-2.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonline-2.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonlinejpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonlinejpg_Page1.jpg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonlinejpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></noscript></a></p>
</div>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERT.pdf"><img loading="lazy" style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERTjpg_Page1.jpg?fit=678%2C338&#038;ssl=1" alt="FIRS" width="678" height="338" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERTjpg_Page1.jpg?fit=678%2C338&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERTjpg_Page1.jpg?fit=678%2C338&#038;ssl=1" alt="FIRS" width="678" height="338" data-recalc-dims="1" /></noscript></a></p>
<p><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></p>
</div>
</div><div id="text-76" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://t.co/fYbOgUQKhD"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/road.jpeg?w=678&#038;ssl=1" alt="oga truck" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/road.jpeg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/road.jpeg?w=678&#038;ssl=1" alt="oga truck" data-recalc-dims="1" /></noscript></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/NNPC-Monthly-Report-for-OCTOBER-2020-Advertorial.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/nnpc-.jpeg?w=678&#038;ssl=1" alt="NNPC Report" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/nnpc-.jpeg?w=678&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/nnpc-.jpeg?w=678&#038;ssl=1" alt="NNPC Report" data-recalc-dims="1" /></noscript></a></p>
</div>
</div><div id="text-66" class="mh-widget widget_text"> <div class="textwidget"><p>&nbsp;</p>
<p><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img loading="lazy" style="width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?resize=331%2C237&#038;ssl=1" alt="CBN Advert" width="331" height="237" data-recalc-dims="1" data-lazy-src="https://i1.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?resize=331%2C237&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img loading="lazy" style="width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?resize=331%2C237&#038;ssl=1" alt="CBN Advert" width="331" height="237" data-recalc-dims="1" /></noscript></a></p>
<p>&nbsp;</p>
</div>
</div>
<div id="recent-posts-4" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/embrace-solar-technology-inventor-urges-nigerians/">Embrace solar technology, Inventor urges Nigerians</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia/" aria-current="page">Armed men rob expatriate, kill orderly, driver in Umuahia</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/hadiza-bala-usman-cries-out-threatens-to-sue-sahara-reporters/">Hadiza Bala Usman cries out, threatens to sue Sahara Reporters</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/knsg-cedes-waste-management-to-private-firm/">KNSG cedes waste management to private firm</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ooni-lauds-nilds-for-strenghtening-legislative-capacity-of-lawmakers/">Ooni lauds NILDS for strenghtening legislative capacity of lawmakers</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/obiano-urges-nysc-members-to-embrace-entrepreneurship/">Obiano urges NYSC members to embrace entrepreneurship</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/senate-to-engage-executive-in-de-congesting-custodial-centres/">Senate to engage executive in de-congesting custodial centres</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kidnapping-lawyers-oppose-bill-seeking-to-criminalise-ransom-payment/">Kidnapping: Lawyers oppose bill seeking to criminalise ransom payment</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/endsars-nulge-seeks-funds-to-complete-burnt-okitipupa-council-secretariat/">#EndSARS: NULGE seeks funds to complete burnt Okitipupa council secretariat</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/tambuwal-tasks-nysc-members-on-entreprenuership-assures-safety-in-sokoto/">Tambuwal tasks NYSC members on entreprenuership, assures safety in Sokoto</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/afegbua-asks-secondus-to-resign-says-matawalle-ikpeazu-others-will-soon-leave-pdp/">Afegbua asks Secondus to resign, says Matawalle, Ikpeazu, others, will soon leave PDP</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/maritime-business-21st-century-driver-of-nations-economy-noa-director/">Maritime business, 21st century driver of nation’s economy – NOA Director</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/news-anlysis-destruction-of-inecs-facilities-and-its-effects-on-future-elections/">NEWS ANLYSIS: Destruction of INEC’s facilities and its effects on future elections</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/anambra-guber-ypp-commence-sales-of-nomination-expression-of-interest-forms-may-24/">Anambra guber: YPP commence sales of nomination/expression of interest forms May 24</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nysc-assures-parents-of-corps-members-safety/">NYSC assures parents of corps members’ safety</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/afcfta-ministry-assures-of-accurate-measurement-for-business-transactions/">AfCFTA: Ministry assures of accurate measurement for business transactions</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ngo-gives-300-okada-riders-free-fuel-in-ogun/">NGO gives 300 Okada riders free fuel in Ogun</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/plateau-govt-pleads-with-asuu-not-to-resume-strike-in-plasu/">Plateau Govt pleads with ASUU not to resume strike in PLASU</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/apc-chieftain-pledges-to-assist-ayade-achieve-industrialisation-drive/">APC chieftain pledges to assist Ayade achieve industrialisation drive</a>
<span class="post-date">May 21, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ayades-defection-ll-win-c-river-for-apc-in-2023-commissioner/">Ayade’s defection ‘ll win C/River for APC in 2023 – Commissioner</a>
<span class="post-date">May 21, 2021</span>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></noscript></a></p>
<p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img style="max-width: 100%;" src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></noscript></a></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-244292-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="facebook-likebox-2" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/Newsdiaryonlinedotcom" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Newsdiaryonlinedotcom"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></blockquote></div>
</div>
</div></aside></div>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright © 2021 | Newsdiaryonline published by Newsdiary Communications Limited
</p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/armed-men-rob-expatriate-kill-orderly-driver-in-umuahia\/":244292};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"2a7bdd7f34","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'69714510',post:'244292',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '244292' ]);
</script>
<script data-optimized="1" src="https://newsdiaryonline.com/wp-content/litespeed/cssjs/41532.js?f75be"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'652f46503a5a5b53',m:'535f610b1df78eebb9e2cfecc2e73de5205e7f89-1621615521-1800-AQj11cy+KPWh7QbmCp67mfJ67Cj1DQK7skjKWYe5TPdUTPR33vwv3x24LXRMLfWnWU6waUc2oBb0hiCKEIH2dxCENHMkdTLUJwjK5CYqGHmp4XJFiMAWoMYPbl0CJNRZ9qQjz+Gfw7VbPiG8B+XKIBuyEjhf4866aIcjAYGpIbPWbAaNgBcXMGUpn8F3rXDq5A==',s:[0x00c877b5ea,0x6c91a177de],}})();</script></body>
</html>
