<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>Appeal Court upholds APC Senator, 2 reps victories in Ekiti &#8211; Newsdiaryonline</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Appeal Court upholds APC Senator, 2 reps victories in Ekiti Comments Feed" href="https://newsdiaryonline.com/appeal-court-upholds-apc-senator-2-reps-victories-in-ekiti/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://newsdiaryonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='NGF charges Finance Commissioners, revenue agencies domestic income' href='https://newsdiaryonline.com/ngf-charges-finance-commissioners-revenue-agencies-domestic-income/' />
<link rel='next' title='France to invest €700,000 on climate change adaptation in Nigeria' href='https://newsdiaryonline.com/france-to-invest-e700000-on-climate-change-adaptation-in-nigeria/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://newsdiaryonline.com/appeal-court-upholds-apc-senator-2-reps-victories-in-ekiti/" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=153804' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fappeal-court-upholds-apc-senator-2-reps-victories-in-ekiti%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fappeal-court-upholds-apc-senator-2-reps-victories-in-ekiti%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Appeal Court upholds APC Senator, 2 reps victories in Ekiti" />
<meta property="og:url" content="https://newsdiaryonline.com/appeal-court-upholds-apc-senator-2-reps-victories-in-ekiti/" />
<meta property="og:description" content="The Court of Appeal sitting in Ado Ekiti on Tuesday, upheld the election of &nbsp;Sen. Olubunmi Adetumbi of the All Progressives Congress (APC), who won the Ekiti North Senatorial District seat. Th…" />
<meta property="article:published_time" content="2019-10-29T20:39:51+00:00" />
<meta property="article:modified_time" content="2019-10-29T20:39:51+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Court-Judge-Justice.jpg?fit=596%2C300&amp;ssl=1" />
<meta property="og:image:width" content="596" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="Appeal Court upholds APC Senator, 2 reps victories in Ekiti" />
<meta name="twitter:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Court-Judge-Justice.jpg?fit=596%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<style type="text/css" id="wp-custom-css">
			.flexslider .slides img {
    height: 500px;
    width: 100%;
}
.mh-loop-thumb {
    height: 60px;
    width: 60px;
}

.mh-slider-caption {
    position: relative;
    width: 100%;
  }
.mh-custom-posts-thumb {
  margin-right: 0px;
    width: 0px;

}
.mh-posts-focus-thumb {
    height: 0px;
}
.mh-container-outer {
    margin: 0px auto;

}
.mh-site-logo {
    padding: 2px;
  }
.flexslider .slides img {
    height: 100%;
    width: 100%;
    max-height: 400px;
}

.mh-slider-content {
    padding: 2px;
}

.mh-slider-content {

    font-size: 0px;
}
.mh-widget, .mh-footer-widget {
    margin-bottom: 0px;
}
.mh-widget, .mh-footer-widget {
    margin-bottom: 0px;
}
.mh-widget-col-2 .mh-posts-stacked-large {
    height: 450px;
}
		</style>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-153804 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="428" height="96" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg?fit=428%2C96&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg?w=428&amp;ssl=1 428w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/07/newsdiaryonline-1.jpg?resize=300%2C67&amp;ssl=1 300w" sizes="(max-width: 428px) 100vw, 428px" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-49163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49163"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34404"><a href="https://newsdiaryonline.com/category/art/">Art</a>
<ul class="sub-menu">
<li id="menu-item-34405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34405"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
</ul>
</li>
<li id="menu-item-34406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34406"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-34407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34407"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-34409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34409"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &#038; Gas</a></li>
</ul>
</li>
<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://newsdiaryonline.com/category/civil-society/">Civil Society</a></li>
<li id="menu-item-34411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34411"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-34412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34412"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-34413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34413"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-34414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34414"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-34416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34416"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-34417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34417"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-34419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34419"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-34420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34420"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-34421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34421"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-34422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34422"><a href="https://newsdiaryonline.com/category/columns/mohammed-haruna/">Mohammed Haruna</a></li>
<li id="menu-item-34423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34423"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-34428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34428"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34424"><a href="https://newsdiaryonline.com/category/columns/other-guest-columnists/">Others</a>
<ul class="sub-menu">
<li id="menu-item-34425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34425"><a href="https://newsdiaryonline.com/category/columns/theophilus-ilevbare/">Theophilus Ilevbare</a></li>
<li id="menu-item-34426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34426"><a href="https://newsdiaryonline.com/category/columns/tola-adeniyi/">Tola Adeniyi</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34415"><a href="https://newsdiaryonline.com/category/columns/chido-onumah/">Chido Onumah</a></li>
<li id="menu-item-34427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34427"><a href="https://newsdiaryonline.com/category/columns/uche-igwe/">Uche Igwe</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-34429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34429"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34430"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-34431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34431"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-34432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34432"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a></li>
<li id="menu-item-34433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34433"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-34434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34434"><a href="https://newsdiaryonline.com/category/nigeria-news/media/">Media</a></li>
<li id="menu-item-34435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34435"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li id="menu-item-34436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34436"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-34437"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports &#038; Commentary</a>
<ul class="sub-menu">
<li id="menu-item-34438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34438"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &#038; Police</a></li>
<li id="menu-item-34439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34439"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-34440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34440"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-34441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34441"><a href="https://newsdiaryonline.com/category/reports-commentary/environment/">Environment</a></li>
<li id="menu-item-34442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34442"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
<li id="menu-item-34443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34443"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a></li>
<li id="menu-item-98432" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-98432"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-34445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34445"><a href="https://newsdiaryonline.com/category/sport/">Sport</a></li>
<li id="menu-item-34446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34446"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-34447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34447"><a href="https://newsdiaryonline.com/category/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-34448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34448"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-35089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35089"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
<li id="menu-item-65596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65596"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-151792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-151792"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul></div> </nav>
</div>
</header><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-153804" class="post-153804 post type-post status-publish format-standard has-post-thumbnail hentry category-judiciary category-nigeria-news category-project tag-tracknigeria tag-apc-senator tag-appeal-court tag-ekiti">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Appeal Court upholds APC Senator, 2 reps victories in Ekiti</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/10/">October 29, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/abdallahnews/">News Editor</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/judiciary/" rel="category tag">Judiciary</a>, <a href="https://newsdiaryonline.com/category/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/project/" rel="category tag">Project</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/appeal-court-upholds-apc-senator-2-reps-victories-in-ekiti/#mh-comments">0</a></span>
</p>
</header>
<div id="text-49" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Court-Judge-Justice.jpg?resize=596%2C300&#038;ssl=1" alt="" title="Court Judge Justice" />
</figure>
<p>The Court of Appeal sitting in Ado Ekiti on Tuesday, upheld the election of &nbsp;Sen. Olubunmi Adetumbi of the All Progressives Congress (APC), who won the Ekiti North Senatorial District seat.</p>
<p>The three-man appellate court dismissed the appeal filed by Sen. Duro Faseyi of the Peoples Democratic Party (PDP).</p>
<p>Faseyi had appealed the verdict of the election petition tribunal that upheld the Independent National Electoral Commission’s (INEC) declaration of Adetumbi as winner of the Ekiti North Senatorial seat in the Feb. 23 National Assembly election.</p>
<p>Also, the Appellate Court struck out the suit filed by Mr Kehinde Agboola of the PDP and affirmed the victory of Mr Peter Owolabi of the APC as winner of Ekiti North Federal constituency (1) seat in the Feb. 23 National Assembly polls.</p>
<p>Similarly, the Court also dismissed another case filed by Mr Nicholas Olusola Omotoso of the PDP against the winner and APC candidate, Mr Ibrahim Olanrewaju, representing Ekiti North Federal Constituency (II).</p>
<p>The crux of the of the three appeal cases were that the APC Senator and the two Federal lawmakers did not score the highest number of lawful votes, and that the ruling party did ‘not conduct valid primaries , which presupposed that the party did not present candidates for the polls.</p>
<p>Delivering his judgment on the case filed against Senator Adetumbi, Justice Hamma Akawu Barka, said the PDP candidate, Senator Faseyi, acted like a busy body by trying to contest the outcome of the APC’s primaries.</p>
<p>” By combined effects of Section 87(9) of the Electoral Act and Section 285(14) of the 1999 constitution, only aggrieved aspirants who participated in a primary can contest its outcome. Not just anybody.</p>
<p>“With this , the appellant lacks the locus standi to have filed this appeal in the first instance.</p>
<p>” Even if he had the locus, it had to be filed within 14 days after the conduct of the primary, so filing it outside that stipulated days rendered it statute barred.</p>
<p>” Apart from this, it is only the State High Cvourt, Federal High Court and the Federal Capital Territory High Court that can entertain such issues that emanated from the conduct of any primary, so we lack the jurisdiction to entertain this case.</p>
<p>” Looking at all the exhibits tendered, there was no sufficient evidence to prove a case of substantial non -compliance against the respondent, so this case lacks merit and it is hereby dismissed”, the appeal court Justice said.</p>
<p>Also delivering judgment on the appeal filed by Nicholas Omotoso, Justice Uzo Ndukwe Anyanwu, said exhibit 3(1), the report of INEC on the APC primary relied on to prosecute the suit was supposed to be tendered by INEC official and not through the bar.</p>
<p>” We expected the appellant to call the maker of the document, so that he can be cross examined but rather, he dumped it on the court and this makes it lack probative value and the case lacks merit based on this ground having not called the maker.</p>
<p>“The document was rendered useless by this action,” Anyanwu said.</p>
<p>On the third case, Justice Alfrieda Oluwayemisi Williams-Daudu also adopted the foregoing position in the appeal filed by Kehinde Agboola of the PDP against the victory of Peter Owolabi of the APC in Ekiti North Federal constituency I.</p>
<p>Reacting to the judgment, the lawyer to the respondents, Chief Rafiu Balogun, said he was not surprised that the appeals were dismissed, saying they lacked the requisite merits in the first instance.</p>
<p>” We are not surprised at the verdicts of the Appeal Justices. We salute their industry and commend them for being painstaking in dealing with the issues raised”, he added.</p>
<p>Efforts to obtain reactions of the appellants to the judgments was not successful as at the time of filing these reports.(NAN)</p>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://newsdiaryonline.com/appeal-court-upholds-apc-senator-2-reps-victories-in-ekiti/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Spread the story</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Appeal%20Court%20upholds%20APC%20Senator%2C%202%20reps%20victories%20in%20Ekiti https%3A%2F%2Fnewsdiaryonline.com%2Fappeal-court-upholds-apc-senator-2-reps-victories-in-ekiti%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fappeal-court-upholds-apc-senator-2-reps-victories-in-ekiti%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Appeal%20Court%20upholds%20APC%20Senator%2C%202%20reps%20victories%20in%20Ekiti&url=https%3A%2F%2Fnewsdiaryonline.com%2Fappeal-court-upholds-apc-senator-2-reps-victories-in-ekiti%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2Fappeal-court-upholds-apc-senator-2-reps-victories-in-ekiti%2F&title=Appeal%20Court%20upholds%20APC%20Senator%2C%202%20reps%20victories%20in%20Ekiti")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.location.href = 'mailto:?subject=' + decodeURIComponent('Appeal%20Court%20upholds%20APC%20Senator%2C%202%20reps%20victories%20in%20Ekiti' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fnewsdiaryonline.com%2Fappeal-court-upholds-apc-senator-2-reps-victories-in-ekiti%2F' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Instagram" Title="Instagram" class="heateorSssSharing heateorSssInstagramBackground"><a href="https://www.instagram.com/" rel="nofollow noopener" target="_blank"><ss style="display:block;" class="heateorSssSharingSvg heateorSssInstagramSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="SMS" Title="SMS" class="heateorSssSharing heateorSssSMSBackground"><a href="sms://?&body=Appeal%20Court%20upholds%20APC%20Senator%2C%202%20reps%20victories%20in%20Ekiti https%3A%2F%2Fnewsdiaryonline.com%2Fappeal-court-upholds-apc-senator-2-reps-victories-in-ekiti%2F" rel="nofollow"><ss style="display:block" class="heateorSssSharingSvg heateorSssSMSSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Telegram" Title="Telegram" class="heateorSssSharing heateorSssTelegramBackground" onclick='heateorSssPopup("https://telegram.me/share/url?url=https%3A%2F%2Fnewsdiaryonline.com%2Fappeal-court-upholds-apc-senator-2-reps-victories-in-ekiti%2F&text=Appeal%20Court%20upholds%20APC%20Senator%2C%202%20reps%20victories%20in%20Ekiti")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTelegramSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div> </div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/tracknigeria/" rel="tag">#TrackNigeria</a></li><li><a href="https://newsdiaryonline.com/tag/apc-senator/" rel="tag">APC Senator</a></li><li><a href="https://newsdiaryonline.com/tag/appeal-court/" rel="tag">Appeal Court</a></li><li><a href="https://newsdiaryonline.com/tag/ekiti/" rel="tag">Ekiti</a></li></ul></div><div id="text-63" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/ngf-charges-finance-commissioners-revenue-agencies-domestic-income/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>NGF charges Finance Commissioners, revenue agencies domestic income</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/france-to-invest-e700000-on-climate-change-adaptation-in-nigeria/" rel="next"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/dry-land-540x275.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/dry-land-540x275.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/dry-land-540x275.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/dry-land-540x275.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/dry-land-540x275.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>France to invest €700,000 on climate change adaptation in Nigeria</p></a></div>
</nav>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/appeal-court-upholds-apc-senator-2-reps-victories-in-ekiti/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="https://newsdiaryonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='153804' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p> </form>
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-62" class="mh-widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div><div id="text-51" class="mh-widget widget_text"> <div class="textwidget"><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img style="max-width: 100%;" src="https://i2.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?w=300&#038;ssl=1" alt="CBN Advert" data-recalc-dims="1" /></a><br />
<br />
<b>NNPC 2019 National Science Quiz Competition</b>
<a href="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-2019-National-Science-Quiz-Competition.jpg?ssl=1"><img style="max-width: 100%;width:340px" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-2019-National-Science-Quiz-Competition.jpg?w=678&#038;ssl=1" alt="NNPC 2019 National Science Quiz Competition" data-recalc-dims="1" /></a>
<br />
<b>NNPC Monthly Oil & Gas Reports February 2019</b>
<a href="https://newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-financial-reports-February-2019.pdf"><img style="max-width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/NNPC-financial-reports-February-2019-PAINT-Widget.jpg?w=320&#038;ssl=1" alt="NNPPC report" data-recalc-dims="1" /></a>
<br /><br />
<a href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2018/01/Queenies-4-600.jpg?ssl=1"><img style="max-width: 100%;" src="https://i2.wp.com/2.bp.blogspot.com/-4Q4BWd3OYCY/WvpyMFHTWSI/AAAAAAAAC1I/JmrAc7PYgCEOVI7MB_1eEa5wKxPkVB4wwCLcBGAs/s320/Queenies-4-350.jpg?w=300&#038;ssl=1" alt="Queenie's" data-recalc-dims="1" /></a>
<br /></div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-153804-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="mh_custom_posts-11" class="mh-widget mh_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul class="mh-custom-posts-widget mh-clearfix"> <li class="post-153821 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/group-launches-political-awareness-campaign-for-nigerian-youths-students/" title="Group launches political awareness campaign for Nigerian Youths, Students"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Chido-Onumah.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Chido-Onumah.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Chido-Onumah.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Chido-Onumah.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Chido-Onumah.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/group-launches-political-awareness-campaign-for-nigerian-youths-students/" title="Group launches political awareness campaign for Nigerian Youths, Students">
Group launches political awareness campaign for Nigerian Youths, Students </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/group-launches-political-awareness-campaign-for-nigerian-youths-students/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-153818 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/rotary-international-seeks-partnerships-to-tackle-societal-problems/" title="Rotary international seeks partnerships to tackle societal problems"><img width="80" height="60" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/rotary-logo.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/rotary-logo.jpg?resize=678%2C509&amp;ssl=1 678w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/rotary-logo.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/rotary-logo.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/rotary-logo.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/rotary-logo.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/rotary-international-seeks-partnerships-to-tackle-societal-problems/" title="Rotary international seeks partnerships to tackle societal problems">
Rotary international seeks partnerships to tackle societal problems </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/rotary-international-seeks-partnerships-to-tackle-societal-problems/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-153815 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/psc-act-neiti-commends-presidency-nass-on-amendment/" title="PSC Act: NEITI commends Presidency, NASS on amendment"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/NEITI.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/NEITI.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/NEITI.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/NEITI.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/NEITI.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/psc-act-neiti-commends-presidency-nass-on-amendment/" title="PSC Act: NEITI commends Presidency, NASS on amendment">
PSC Act: NEITI commends Presidency, NASS on amendment </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/psc-act-neiti-commends-presidency-nass-on-amendment/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-153812 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/boeing-needs-scrutiny-after-737-max-crashes-chief-executive/" title="Boeing needs scrutiny after 737 MAX crashes – chief executive"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/3-22-737MAX8-2.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/3-22-737MAX8-2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/3-22-737MAX8-2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/3-22-737MAX8-2.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/3-22-737MAX8-2.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/boeing-needs-scrutiny-after-737-max-crashes-chief-executive/" title="Boeing needs scrutiny after 737 MAX crashes – chief executive">
Boeing needs scrutiny after 737 MAX crashes – chief executive </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/boeing-needs-scrutiny-after-737-max-crashes-chief-executive/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-153809 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/governors-kick-against-n162m-monthly-deduction-for-fg-loan-finance-minister/" title="Governors kick against N162m monthly deduction for FG loan &#8211; Finance minister"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Minister-of-Finance-Zainab-Ahmed.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Minister-of-Finance-Zainab-Ahmed.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Minister-of-Finance-Zainab-Ahmed.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Minister-of-Finance-Zainab-Ahmed.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Minister-of-Finance-Zainab-Ahmed.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/governors-kick-against-n162m-monthly-deduction-for-fg-loan-finance-minister/" title="Governors kick against N162m monthly deduction for FG loan &#8211; Finance minister">
Governors kick against N162m monthly deduction for FG loan &#8211; Finance minister </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/governors-kick-against-n162m-monthly-deduction-for-fg-loan-finance-minister/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-153806 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/france-to-invest-e700000-on-climate-change-adaptation-in-nigeria/" title="France to invest €700,000 on climate change adaptation in Nigeria"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/dry-land-540x275.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/dry-land-540x275.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/dry-land-540x275.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/dry-land-540x275.jpg?zoom=2&amp;resize=80%2C60 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/dry-land-540x275.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/france-to-invest-e700000-on-climate-change-adaptation-in-nigeria/" title="France to invest €700,000 on climate change adaptation in Nigeria">
France to invest €700,000 on climate change adaptation in Nigeria </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/france-to-invest-e700000-on-climate-change-adaptation-in-nigeria/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-153804 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/appeal-court-upholds-apc-senator-2-reps-victories-in-ekiti/" title="Appeal Court upholds APC Senator, 2 reps victories in Ekiti"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Court-Judge-Justice.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Court-Judge-Justice.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Court-Judge-Justice.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Court-Judge-Justice.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Court-Judge-Justice.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/appeal-court-upholds-apc-senator-2-reps-victories-in-ekiti/" title="Appeal Court upholds APC Senator, 2 reps victories in Ekiti">
Appeal Court upholds APC Senator, 2 reps victories in Ekiti </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/appeal-court-upholds-apc-senator-2-reps-victories-in-ekiti/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-153802 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/ngf-charges-finance-commissioners-revenue-agencies-domestic-income/" title="NGF charges Finance Commissioners, revenue agencies domestic income"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/Governors-NGF.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/ngf-charges-finance-commissioners-revenue-agencies-domestic-income/" title="NGF charges Finance Commissioners, revenue agencies domestic income">
NGF charges Finance Commissioners, revenue agencies domestic income </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/ngf-charges-finance-commissioners-revenue-agencies-domestic-income/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-153796 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/nigeria-targets-polio-certification-by-2020-nec/" title="Nigeria targets polio certification by 2020 &#8211; NEC"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/nec-meeting.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/nec-meeting.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/nec-meeting.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/nec-meeting.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/nec-meeting.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/nigeria-targets-polio-certification-by-2020-nec/" title="Nigeria targets polio certification by 2020 &#8211; NEC">
Nigeria targets polio certification by 2020 &#8211; NEC </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/nigeria-targets-polio-certification-by-2020-nec/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-153797 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/textile-cbn-facilitates-mou-among-armed-forces-others/" title="Textile: CBN facilitates MOU among Armed Forces, others"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/05/Godwin-Emefele-CBN-Governor.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/05/Godwin-Emefele-CBN-Governor.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/05/Godwin-Emefele-CBN-Governor.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/05/Godwin-Emefele-CBN-Governor.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/05/Godwin-Emefele-CBN-Governor.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/textile-cbn-facilitates-mou-among-armed-forces-others/" title="Textile: CBN facilitates MOU among Armed Forces, others">
Textile: CBN facilitates MOU among Armed Forces, others </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/textile-cbn-facilitates-mou-among-armed-forces-others/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-153794 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/nec-commends-buhari-osinbajo-over-world-bank-doing-business-ranking/" title="NEC commends Buhari, Osinbajo over  World Bank Doing Business ranking"><img width="80" height="60" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/Buhari-Osinbajo-e1561038589382.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/Buhari-Osinbajo-e1561038589382.jpg?resize=326%2C245&amp;ssl=1 326w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/Buhari-Osinbajo-e1561038589382.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/Buhari-Osinbajo-e1561038589382.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/06/Buhari-Osinbajo-e1561038589382.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/nec-commends-buhari-osinbajo-over-world-bank-doing-business-ranking/" title="NEC commends Buhari, Osinbajo over  World Bank Doing Business ranking">
NEC commends Buhari, Osinbajo over World Bank Doing Business ranking </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/nec-commends-buhari-osinbajo-over-world-bank-doing-business-ranking/#mh-comments">1</a></span>
</div>
</div>
</li> <li class="post-153792 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/buhari-begins-engagements-at-riyadh-investors-summit/" title="Buhari begins engagements at Riyadh Investors’ Summit"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/President-Muhammadu-Buhari-1.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/President-Muhammadu-Buhari-1.jpg?resize=321%2C245&amp;ssl=1 321w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/President-Muhammadu-Buhari-1.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/President-Muhammadu-Buhari-1.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/President-Muhammadu-Buhari-1.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/buhari-begins-engagements-at-riyadh-investors-summit/" title="Buhari begins engagements at Riyadh Investors’ Summit">
Buhari begins engagements at Riyadh Investors’ Summit </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/buhari-begins-engagements-at-riyadh-investors-summit/#mh-comments">1</a></span>
</div>
</div>
</li> <li class="post-153790 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/court-orders-lagos-speaker-obasa-assembly-others-to-appear-ambodes-probe/" title="Court orders Lagos Speaker, Obasa, Assembly, others to appear Ambode’s probe"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/ambode.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/ambode.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/ambode.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/ambode.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/04/ambode.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/court-orders-lagos-speaker-obasa-assembly-others-to-appear-ambodes-probe/" title="Court orders Lagos Speaker, Obasa, Assembly, others to appear Ambode’s probe">
Court orders Lagos Speaker, Obasa, Assembly, others to appear Ambode’s probe </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/court-orders-lagos-speaker-obasa-assembly-others-to-appear-ambodes-probe/#mh-comments">0</a></span>
</div>
</div>
</li> <li class="post-153788 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/time-to-review-vice-president-deputy-governors-positions-by-zainab-suleiman-okino/" title="Time to review vice president/deputy governor’s positions, By Zainab Suleiman Okino"><img width="80" height="60" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/05/Zainab-Okino.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/05/Zainab-Okino.jpg?resize=80%2C60&amp;ssl=1 80w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/05/Zainab-Okino.jpg?zoom=2&amp;resize=80%2C60 160w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/05/Zainab-Okino.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/time-to-review-vice-president-deputy-governors-positions-by-zainab-suleiman-okino/" title="Time to review vice president/deputy governor’s positions, By Zainab Suleiman Okino">
Time to review vice president/deputy governor’s positions, By Zainab Suleiman Okino </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/time-to-review-vice-president-deputy-governors-positions-by-zainab-suleiman-okino/#mh-comments">1</a></span>
</div>
</div>
</li> <li class="post-153786 mh-custom-posts-item mh-custom-posts-small mh-clearfix">
<figure class="mh-custom-posts-thumb">
<a href="https://newsdiaryonline.com/alleged-fraud-efcc-raids-inec-office-invites-principal-officers-in-sokoto/" title="Alleged fraud: EFCC raids INEC office, invites principal officers in Sokoto"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/efcc-edited-2.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/efcc-edited-2.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/efcc-edited-2.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/efcc-edited-2.jpg?zoom=2&amp;resize=80%2C60 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/efcc-edited-2.jpg?zoom=3&amp;resize=80%2C60 240w" sizes="(max-width: 80px) 100vw, 80px" /> </a>
</figure>
<div class="mh-custom-posts-header">
<p class="mh-custom-posts-small-title">
<a href="https://newsdiaryonline.com/alleged-fraud-efcc-raids-inec-office-invites-principal-officers-in-sokoto/" title="Alleged fraud: EFCC raids INEC office, invites principal officers in Sokoto">
Alleged fraud: EFCC raids INEC office, invites principal officers in Sokoto </a>
</p>
<div class="mh-meta mh-custom-posts-meta">
<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>October 29, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="https://newsdiaryonline.com/alleged-fraud-efcc-raids-inec-office-invites-principal-officers-in-sokoto/#mh-comments">1</a></span>
</div>
</div>
</li> </ul></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-60" class="mh-footer-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></a><br />
<br />
<a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i0.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a></p>
</div>
</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="text-48" class="mh-footer-widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<strong><span lang="EN-GB" style="color: #075232;">EFAB PLAZA, Ext. D 83, Garki II, Off Gimbiya Street, Area 11, Abuja.</span></strong>
<br />
<br />
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="20454449544f52604e45575344494152594f4e4c494e450e434f4d">[email&#160;protected]</a>
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c5aba0b2b6a1aca4b7bcaaaba9acaba085a2a8a4aca9eba6aaa8">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright @ NEWSDIARY COMMUNICATIONS LIMITED</p>
</div>
</div>
</div>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.2.4/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.2.4/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/vendor/wp-polyfill.min.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://newsdiaryonline.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://newsdiaryonline.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://newsdiaryonline.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://newsdiaryonline.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/dist/dom-ready.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.8/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201944'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://newsdiaryonline.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.4/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201944.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'69714510',post:'153804',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '153804' ]);
</script>
</body>
</html>