<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://newsdiaryonline.com/wp-content/litespeed/css/883230293e3bf3547d67322a95dc78de.css" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>Anambra Elections and the Phantom of the Opera &#8211; Newsdiaryonline</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/amp/" /><meta name="generator" content="AMP for WP 1.0.77.19" /><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Anambra Elections and the Phantom of the Opera Comments Feed" href="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-84603006-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["newsdiaryonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-84603006-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://newsdiaryonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdiaryonline.com/wp-json/wp/v2/posts/274221" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8" />
<link rel="canonical" href="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=274221' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fanambra-elections-and-the-phantom-of-the-opera%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fanambra-elections-and-the-phantom-of-the-opera%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.39.0" /><style type='text/css'>img#wpstats{display:none}</style>
<!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7307263092401268","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Anambra Elections and the Phantom of the Opera" />
<meta property="og:url" content="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/" />
<meta property="og:description" content="In 2018 the respected UK based Financial Times revealed that the yearly volume of trade in Anambra is estimated at $3 billion USD and conversion to local currency indicates that this is an economy …" />
<meta property="article:published_time" content="2021-10-24T14:28:20+00:00" />
<meta property="article:modified_time" content="2021-10-24T14:28:30+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://newsdiaryonline.com/wp-content/uploads/2020/09/Anambra.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="Anambra Elections and the Phantom of the Opera" />
<meta name="twitter:image" content="https://newsdiaryonline.com/wp-content/uploads/2020/09/Anambra.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/newsdiaryonline-icon.png?fit=77%2C77&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			body{
	font-size:1.0rem;
}

.mh-posts-large-excerpt {
    margin-top: -60px;
    visibility: hidden;
}

.mh-posts-large-title {
    border-bottom: thin solid #ccc;
    border-left: solid thin #ccc;
    border-right: solid thin #ccc;
}

.mh-posts-large-thumb img {
    height: 400px;
}

.mh-site-logo {
    padding: 0px;
}
.mh-container-outer {
	margin: 5px auto;}
.mh-custom-posts-thumb {
    width: 0px;
}
.mh-posts-stacked-thumb img {
    height: 350px;
}
.mh-custom-posts-item {
    padding: 0px 0;
}
.mh-custom-posts-small-title {
	font-weight: 500;}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.mh-custom-posts-small .mh-meta {
visibility: hidden;
}
.timeline-Tweet-text{
    font-size: 15px;
    line-height: 25px;
}

.mh-posts-large-item {
    margin-top: 0px;
    padding-bottom: 0px;}

.mh-widget {
    margin-bottom: 0px;
    overflow: hidden;
}
.mh-container, .mh-container-inner {
    width: 100%;
	max-width: 1280px;}
.mh-widget .search-form .search-field {
    width: 100%;}

.mh-widget .search-form {
    padding: 10px;}
.mh-main-nav .menu>.current-menu-item {
    background: #000;
}
form.search-form{height:90px}
.mh-main-nav {
    border-bottom: 0px solid #000;
}
.mimi_webform_container .mimi_webform .mimi_webform_header h1 {
    padding: 0px 20px;
}		</style>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body id="mh-mobile" class="post-template-default single single-post postid-274221 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-194324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-194324"><a href="https://newsdiaryonline.com/category/sports/">Sports</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
</ul>
</li>
<li id="menu-item-197300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-197300"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-189628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189628"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &amp; Gas</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-189629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189629"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &amp; Police</a></li>
</ul>
</li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a>
<ul class="sub-menu">
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports</a>
<ul class="sub-menu">
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-195606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-195606"><a href="https://newsdiaryonline.com/tag/covid-19/">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-195607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-195607"><a href="https://newsdiaryonline.com/category/reports-commentary/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-258404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-258404"><a href="https://newsdiaryonline.com/category/anti-corruptiongovernanceelection-project/">Anti-corruption, Governance, Election Project</a></li>
</ul></div> </nav>
</div>
</header><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-274221" class="post-274221 post type-post status-publish format-standard hentry category-anti-corruptiongovernanceelection-project category-columns category-nigeria-news tag-abubakar-malami tag-announce tag-armed tag-assuranc tag-be tag-biafra tag-bye-election tag-campaign tag-campaigns tag-chances tag-communication tag-defection tag-delta-state tag-democratic-party tag-electorate tag-electronic-transmission-of-results tag-federation tag-general tag-ground tag-gubernatorial tag-hoodlums tag-in-anambra tag-independent tag-isoko-south tag-killings tag-mandate tag-monday tag-numbers tag-other-security">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Anambra Elections and the Phantom of the Opera</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2021/10/">October 24, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/yawazhi/">Danlami Nmodu</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/anti-corruptiongovernanceelection-project/" rel="category tag">Anti-corruption,Governance,Election Project</a>, <a href="https://newsdiaryonline.com/category/columns/" rel="category tag">Columns</a>, <a href="https://newsdiaryonline.com/category/nigeria-news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="wp-block-image size-full"><img loading="lazy" width="600" height="400" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Anambra.jpg?resize=600%2C400&#038;ssl=1" alt="" class="wp-image-194817" srcset="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Anambra.jpg?w=600&amp;ssl=1 600w, https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/09/Anambra.jpg?resize=350%2C233&amp;ssl=1 350w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></figure>
<p>In 2018 the respected UK based Financial Times revealed that the yearly volume of trade in Anambra is estimated at $3 billion USD and conversion to local currency indicates that this is an economy that the trade numbers are in excess of N1.2tn. The above underscores the potential of the state, the vibrancy of the economy and the inherent capacity in the state to generate economic activities.</p>
<p></p><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Anambra State arguably one of the most industrialised state in Nigeria has been governed <a href="https://newsdiaryonline.com/tag/by/" class="st_tag internal_tag" rel="tag" title="Posts tagged with by">by</a> the All Progressives Grand Alliance ( APGA ). Flanked <a href="https://newsdiaryonline.com/tag/by/" class="st_tag internal_tag" rel="tag" title="Posts tagged with by">by</a> River Niger in the Delta State&nbsp; end of the state , Anambra state has a total area of 4,844 Square km and is the 35th state in terms of size , Lagos is the only state that Anambra is larger than with respect to landmass.</p>
<p>The November 6th gubernatorial elections in Anambra state has generated a lot of concerns and reactions across the country. Threats of violence, killings , destructions , arsons , general insecurity and threats of boycott <a href="https://newsdiaryonline.com/tag/by/" class="st_tag internal_tag" rel="tag" title="Posts tagged with by">by</a> the Indigenous People of Biafra ( IPOB ) cast a huge shadow of doubt over the elections. </p>
<p></p>
<p>However with the assurances <a href="https://newsdiaryonline.com/tag/by/" class="st_tag internal_tag" rel="tag" title="Posts tagged with by">by</a> the security agencies and the comments <a href="https://newsdiaryonline.com/tag/by/" class="st_tag internal_tag" rel="tag" title="Posts tagged with by">by</a> the Independent National Electoral Commission (INEC) that the elections will be ‘embarrassingly transparent ‘ there are renewed hopes that the elections will most likely go ahead without hitches and that at the end of the process a governor with the mandate of the people will emerge.</p>
<p>Anambra State is a very strategic state in Nigeria , with the third highest HDI of 0.656 in Nigeria ( Only Lagos and Ogun is ahead) and major trading/manufacturing hubs in Nnewi and Onitsha the direction of the governorship contest is of utmost importance to Anambra people and the larger Nigerian population.</p>
<p></p>
<p>According to extant data from INEC , the elections will be contested in 21 Local Government Areas ( LGA ), 326 Registration Areas or political wards ,5,720 polling units and over 2.5m registered voters will decide the next governor . The state used to have 4,608 polling units but due to the increase of polling units , reclassification of voting locations and reassignment of polling units <a href="https://newsdiaryonline.com/tag/by/" class="st_tag internal_tag" rel="tag" title="Posts tagged with by">by</a> INEC earlier in the year the polling units in Anambra state increased to 5,720.</p>
<p>Similar to a haunted in stage in the phantom of the opera , the gubernatorial elections have gone through several upheavals as the boycott of elections campaign <a href="https://newsdiaryonline.com/tag/by/" class="st_tag internal_tag" rel="tag" title="Posts tagged with by">by</a> the Indigenous People Of Biafra ( IPOB ) not only created fear and palpable tension but it actually increased the political temperature of the state. Due to the  general compliance of the people of Anambra state and the Southeast geo-political zone with the IPOB declared sit-at-home campaign on Mondays most people were concerned about the safety of the electorates before, during and after voting on election day.</p><div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p></p>
<p>This dark clouds persisted in the state to the extent that most political actors in the state went underground after the brutal and mindless killing of Dr Chike Akunyili  <a href="https://newsdiaryonline.com/tag/by/" class="st_tag internal_tag" rel="tag" title="Posts tagged with by">by</a> characters described as unknown gunmen few weeks ago. With rising insecurity in the state , killings , reported cases of politically motivated arsons, disruptions of campaigns <a href="https://newsdiaryonline.com/tag/by/" class="st_tag internal_tag" rel="tag" title="Posts tagged with by">by</a> hoodlums and proliferation of various armed groups in the state comprising of state actors and non state actors there were calls for postponement of the elections <a href="https://newsdiaryonline.com/tag/by/" class="st_tag internal_tag" rel="tag" title="Posts tagged with by">by</a> concerned Nigerians and Anambrarians.</p>
<p></p><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Based on the aforementioned scenario the Attorney General of the Federation, Abubakar Malami SAN, threatened the declaration of a state of emergency in Anambra State . However the call was widely condemned&nbsp; by political actors and the general public as most commentators posited that the responsibility to provide security is within the purview of the federal government.</p>
<p>Nonetheless since the federal government announced that a total of 34,587 police officers will be deployed to the state to keep the peace during the elections, in addition to the increased military deployments in the state and other security agencies  present in  the state there has been renewed confidence that the electoral process will proceed as planned. </p>
<p></p><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7307263092401268" data-ad-slot="3996547260" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The communication by INEC that it will use the electronic transmission of results and its new Bimodal Voter Accreditation System ( BVAS ) technology recently tested in the Isoko South 1 bye election in Delta State, there’s confidence that the elections will be conducted transparently.</p>
<p>There are 18 political parties contesting for the gubernatorial elections but amongst keen political observers and commentators its a four man race. Based on party spread , candidate popularity , platform acceptability and political structure across the 21 Local Government Areas in Anambra State the four major candidates in the election are Valentine Ozigbo ( PDP ), Prof. Charles Soludo ( APGA ), Senator Ifeanyi Ubah ( YPP ) and Senator Andy Uba ( APC ).</p>
<p></p>
<p>A further introspection indicates that its becoming glaring that the race will largely be a narrow two horse race between Professor Charles Soludo of the All Progressives Grand Alliance and Valentine Ozigbo of the Peoples Democratic Party. Even though it appears that Soludo as he is fondly called is the most qualified in terms of academic pedigree but politically analyst believe that Valentine Ozigbo of the PDP is the most ready and most prepared of all the candidates. Interestingly the swift fence mending and brinkmanship of the PDP in uniting all factions has brightened the chances of the PDP while the division in APGA and recent defections in APGA which climaxed with the defection of the deputy governor is casting doubts on the perceived electoral fortunes of Soludo.</p>
<p></p>
<p>Irrespective of political leanings this is one political race to watch because how it pans out will be a likely foreshadowing of the 2023 elections. Who will emerge victorious amongst the political gladiators of Anambra ? How transparent will the elections be ? With electronic transmission of results&nbsp; what will be the new role of political godfathers ? All these questions and many more will be answered in a few days as Anambra people decides where the pendulum of power shifts .</p>
<p><em><strong>Written by Samuel Ibeh, a Political Analyst and Strategist. He tweets via @ibehsamuel and can be reached on&nbsp;<a href="/cdn-cgi/l/email-protection#c4ada6a1acb7a5a9b1a1a884bda5acababeaa7abeab1af" target="_blank" rel="noreferrer noopener"><span class="__cf_email__" data-cfemail="1f767d7a776c7e726a7a735f667e777070317c70316a74">[email&#160;protected]</span></a></strong></em></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/" data-layout="button_count"></div></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/" data-counter="right"></script></div></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/" data-text="Anambra Elections and the Phantom of the Opera" data-via="newsdiaryonline">Tweet</a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69714510-274221-61756f59d260b' data-src='https://widgets.wp.com/likes/#blog_id=69714510&amp;post_id=274221&amp;origin=newsdiaryonline.com&amp;obj_id=69714510-274221-61756f59d260b' data-name='like-post-frame-69714510-274221-61756f59d260b' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<div class="st-post-tags">
Tags: <a href="https://newsdiaryonline.com/tag/abubakar-malami/" title="Abubakar Malami" rel="tag">Abubakar Malami</a>, <a href="https://newsdiaryonline.com/tag/announce/" title="announce" rel="tag">announce</a>, <a href="https://newsdiaryonline.com/tag/armed/" title="armed" rel="tag">armed</a>, <a href="https://newsdiaryonline.com/tag/assuranc/" title="Assuranc" rel="tag">Assuranc</a>, <a href="https://newsdiaryonline.com/tag/be/" title="be" rel="tag">be</a>, <a href="https://newsdiaryonline.com/tag/biafra/" title="Biafra" rel="tag">Biafra</a>, <a href="https://newsdiaryonline.com/tag/bye-election/" title="Bye-election" rel="tag">Bye-election</a>, <a href="https://newsdiaryonline.com/tag/campaign/" title="Campaign" rel="tag">Campaign</a>, <a href="https://newsdiaryonline.com/tag/campaigns/" title="campaigns" rel="tag">campaigns</a>, <a href="https://newsdiaryonline.com/tag/chances/" title="chances" rel="tag">chances</a>, <a href="https://newsdiaryonline.com/tag/communication/" title="communication" rel="tag">communication</a>, <a href="https://newsdiaryonline.com/tag/defection/" title="defection" rel="tag">defection</a>, <a href="https://newsdiaryonline.com/tag/delta-state/" title="Delta State" rel="tag">Delta State</a>, <a href="https://newsdiaryonline.com/tag/democratic-party/" title="Democratic Party" rel="tag">Democratic Party</a>, <a href="https://newsdiaryonline.com/tag/electorate/" title="electorate" rel="tag">electorate</a>, <a href="https://newsdiaryonline.com/tag/electronic-transmission-of-results/" title="Electronic transmission of results" rel="tag">Electronic transmission of results</a>, <a href="https://newsdiaryonline.com/tag/federation/" title="Federation" rel="tag">Federation</a>, <a href="https://newsdiaryonline.com/tag/general/" title="General" rel="tag">General</a>, <a href="https://newsdiaryonline.com/tag/ground/" title="ground" rel="tag">ground</a>, <a href="https://newsdiaryonline.com/tag/gubernatorial/" title="gubernatorial" rel="tag">gubernatorial</a>, <a href="https://newsdiaryonline.com/tag/hoodlums/" title="Hoodlums" rel="tag">Hoodlums</a>, <a href="https://newsdiaryonline.com/tag/in-anambra/" title="in Anambra" rel="tag">in Anambra</a>, <a href="https://newsdiaryonline.com/tag/independent/" title="Independent" rel="tag">Independent</a>, <a href="https://newsdiaryonline.com/tag/isoko-south/" title="Isoko South" rel="tag">Isoko South</a>, <a href="https://newsdiaryonline.com/tag/killings/" title="Killings" rel="tag">Killings</a>, <a href="https://newsdiaryonline.com/tag/mandate/" title="Mandate" rel="tag">Mandate</a>, <a href="https://newsdiaryonline.com/tag/monday/" title="monday" rel="tag">monday</a>, <a href="https://newsdiaryonline.com/tag/numbers/" title="numbers" rel="tag">numbers</a>, <a href="https://newsdiaryonline.com/tag/other-security/" title="other security" rel="tag">other security</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/abubakar-malami/" rel="tag">Abubakar Malami</a></li><li><a href="https://newsdiaryonline.com/tag/announce/" rel="tag">announce</a></li><li><a href="https://newsdiaryonline.com/tag/armed/" rel="tag">armed</a></li><li><a href="https://newsdiaryonline.com/tag/assuranc/" rel="tag">Assuranc</a></li><li><a href="https://newsdiaryonline.com/tag/be/" rel="tag">be</a></li><li><a href="https://newsdiaryonline.com/tag/biafra/" rel="tag">Biafra</a></li><li><a href="https://newsdiaryonline.com/tag/bye-election/" rel="tag">Bye-election</a></li><li><a href="https://newsdiaryonline.com/tag/campaign/" rel="tag">Campaign</a></li><li><a href="https://newsdiaryonline.com/tag/campaigns/" rel="tag">campaigns</a></li><li><a href="https://newsdiaryonline.com/tag/chances/" rel="tag">chances</a></li><li><a href="https://newsdiaryonline.com/tag/communication/" rel="tag">communication</a></li><li><a href="https://newsdiaryonline.com/tag/defection/" rel="tag">defection</a></li><li><a href="https://newsdiaryonline.com/tag/delta-state/" rel="tag">Delta State</a></li><li><a href="https://newsdiaryonline.com/tag/democratic-party/" rel="tag">Democratic Party</a></li><li><a href="https://newsdiaryonline.com/tag/electorate/" rel="tag">electorate</a></li><li><a href="https://newsdiaryonline.com/tag/electronic-transmission-of-results/" rel="tag">Electronic transmission of results</a></li><li><a href="https://newsdiaryonline.com/tag/federation/" rel="tag">Federation</a></li><li><a href="https://newsdiaryonline.com/tag/general/" rel="tag">General</a></li><li><a href="https://newsdiaryonline.com/tag/ground/" rel="tag">ground</a></li><li><a href="https://newsdiaryonline.com/tag/gubernatorial/" rel="tag">gubernatorial</a></li><li><a href="https://newsdiaryonline.com/tag/hoodlums/" rel="tag">Hoodlums</a></li><li><a href="https://newsdiaryonline.com/tag/in-anambra/" rel="tag">in Anambra</a></li><li><a href="https://newsdiaryonline.com/tag/independent/" rel="tag">Independent</a></li><li><a href="https://newsdiaryonline.com/tag/isoko-south/" rel="tag">Isoko South</a></li><li><a href="https://newsdiaryonline.com/tag/killings/" rel="tag">Killings</a></li><li><a href="https://newsdiaryonline.com/tag/mandate/" rel="tag">Mandate</a></li><li><a href="https://newsdiaryonline.com/tag/monday/" rel="tag">monday</a></li><li><a href="https://newsdiaryonline.com/tag/numbers/" rel="tag">numbers</a></li><li><a href="https://newsdiaryonline.com/tag/other-security/" rel="tag">other security</a></li></ul></div><div id="text-49" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><div style="text-align:center;background-color:#ccc"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7307263092401268" data-ad-slot="4461344429"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/nti-restates-commitment-to-production-of-quality-responsible-teachers/" rel="prev"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Education.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Education.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Education.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Education.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Education.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Education.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>NTI restates commitment to production of quality, responsible teachers</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/photo-news-lee-engineering-boss-shell-md-meet-uzodinma/" rel="next"><span>Next</span><p>Photo News: Lee Engineering Boss, Shell MD meet Uzodinma</p></a></div>
</nav>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="search-2" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-89" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/10/OAGF.pdf"><img style="width: 100%; border: solid thin green;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/10/OAGFjpg_Page1-1.jpg?w=678&#038;ssl=1" alt="OAGF" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/08/Statistics-of-achievements-recorded-between-august-2019-to-july-2021.pdf"><img style="width: 100%; border: solid thin green;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/Fed-Ministry-of-communication.jpg?w=678&#038;ssl=1" alt="Fed Ministry of communication and Digital Economy" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img loading="lazy" style="width: 100%; border: solid thin green;" src="https://i2.wp.com/1.bp.blogspot.com/-bEK-aLAT5G4/YLf9Z2BgvoI/AAAAAAAAEzQ/XiIkoZQjuAsy7Z_K_9dUHRhiHZ-dBdWYQCLcBGAsYHQ/s320/ezgif.com-gif-maker%2B%25281%2529.gif?resize=331%2C237&#038;ssl=1" alt="CBN Advert" width="331" height="237" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/08/NNPC-Monthly-Report-for-March-2021.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/08/NNPC-Monthly-Report-for-March-2021.jpeg?w=678&#038;ssl=1" alt="NNPC" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2020/12/NNPC-Monthly-Report-Dec-2020.pdf"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/12/nnpc-December-2020.jpg?w=678&#038;ssl=1" alt="NNPC" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/06/PUBLIC-NOTICE-TAXPRO-MAX.pdf"><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/06/MAX.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/06/NNPC-Monthly-Report-for-Feb-2021_Advertorials-3.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/06/WhatsApp-Image-2021-06-01-at-4.36.33-PM.jpeg?w=678&#038;ssl=1" alt="NNPC" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/05/Finance.pdf"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/Finance.jpg?w=678&#038;ssl=1" alt="FEDERAL MINISTRY OF FINANCE" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/05/PUBLIC-NOTICE-PROSECUTION-TAX-OFFENCES-2021_Corrected-newsdiary.pdf"><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/05/PUBLIC-NOTICE-PROSECUTION-TAX-OFFENCES-2021_Corrected-newsdiaryjpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS PUBLIC NOTICE" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/04/RECRUITMENT-SCAM-ALERT-1.pdf"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/RECRUITMENT-SCAM-ALERT-1jpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS RECRUITMENT SCAM" data-recalc-dims="1" /></a></p>
</div>
</div><div id="top-posts-3" class="mh-widget widget_top-posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://newsdiaryonline.com/el-rufai-announces-cabinet-reshuffle-new-appointments/" title="El-Rufai announces cabinet reshuffle, new appointments" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/12/Kaduna_state_Governor-e1607610924491.jpg?resize=40%2C40&#038;ssl=1" alt="El-Rufai announces cabinet reshuffle, new appointments" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/el-rufai-announces-cabinet-reshuffle-new-appointments/" title="El-Rufai announces cabinet reshuffle, new appointments" class="bump-view" data-bump-view="tp">El-Rufai announces cabinet reshuffle, new appointments</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/why-were-implementing-asset-declaration-for-bank-executives-efcc/" title="Why we’re implementing asset declaration for bank executives — EFCC" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/EFCC.jpg?fit=550%2C364&#038;ssl=1&#038;resize=40%2C40" alt="Why we’re implementing asset declaration for bank executives — EFCC" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/why-were-implementing-asset-declaration-for-bank-executives-efcc/" title="Why we’re implementing asset declaration for bank executives — EFCC" class="bump-view" data-bump-view="tp">Why we’re implementing asset declaration for bank executives — EFCC</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/big-u-turn-senate-reverses-decision-on-electronic-voting-transmission-of-result-others/" title="Big U-Turn: Senate reverses decision on  electronic voting, transmission of result, others" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Senate.png?fit=1140%2C570&#038;ssl=1&#038;resize=40%2C40" alt="Big U-Turn: Senate reverses decision on  electronic voting, transmission of result, others" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/big-u-turn-senate-reverses-decision-on-electronic-voting-transmission-of-result-others/" title="Big U-Turn: Senate reverses decision on  electronic voting, transmission of result, others" class="bump-view" data-bump-view="tp">Big U-Turn: Senate reverses decision on electronic voting, transmission of result, others</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-appoints-new-ceo-for-nepc/" title="Buhari appoints new CEO for NEPC" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/Budget-2020-signing-by-Buhari-968x647-1.jpg?fit=968%2C647&#038;ssl=1&#038;resize=40%2C40" alt="Buhari appoints new CEO for NEPC" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/buhari-appoints-new-ceo-for-nepc/" title="Buhari appoints new CEO for NEPC" class="bump-view" data-bump-view="tp">Buhari appoints new CEO for NEPC</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/god-can-give-power-to-anyone-he-wishes-to-tinubu/" title="God can give power to anyone He wishes to – Tinubu" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/10/PIX-7270-300x200-1.jpeg?fit=300%2C200&#038;ssl=1&#038;resize=40%2C40" alt="God can give power to anyone He wishes to – Tinubu" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/god-can-give-power-to-anyone-he-wishes-to-tinubu/" title="God can give power to anyone He wishes to – Tinubu" class="bump-view" data-bump-view="tp">God can give power to anyone He wishes to – Tinubu</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/the-untold-story-of-capt-hosa-okunbo-the-unvarnished-truth/" title="The Untold Story of Capt. Hosa Okunbo -The Unvarnished Truth" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/osa-osa1.jpg?resize=40%2C40&#038;ssl=1" alt="The Untold Story of Capt. Hosa Okunbo -The Unvarnished Truth" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/the-untold-story-of-capt-hosa-okunbo-the-unvarnished-truth/" title="The Untold Story of Capt. Hosa Okunbo -The Unvarnished Truth" class="bump-view" data-bump-view="tp">The Untold Story of Capt. Hosa Okunbo -The Unvarnished Truth</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/petroleum-tanker-drivers-call-off-planned-strike-nupeng-confirms-suspension/" title="Petroleum Tanker Drivers call off planned strike, NUPENG confirms suspension" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/05/NNPC.jpg?fit=484%2C277&#038;ssl=1&#038;resize=40%2C40" alt="Petroleum Tanker Drivers call off planned strike, NUPENG confirms suspension" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/petroleum-tanker-drivers-call-off-planned-strike-nupeng-confirms-suspension/" title="Petroleum Tanker Drivers call off planned strike, NUPENG confirms suspension" class="bump-view" data-bump-view="tp">Petroleum Tanker Drivers call off planned strike, NUPENG confirms suspension</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/ganduje-sacks-chairman-nnpc-akk-project-over-poor-performance/" title="Ganduje sacks Chairman NNPC/AKK project over poor performance" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/Dr-Abdullahi-Ganduje-of-Kano.png?fit=640%2C360&#038;ssl=1&#038;resize=40%2C40" alt="Ganduje sacks Chairman NNPC/AKK project over poor performance" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/ganduje-sacks-chairman-nnpc-akk-project-over-poor-performance/" title="Ganduje sacks Chairman NNPC/AKK project over poor performance" class="bump-view" data-bump-view="tp">Ganduje sacks Chairman NNPC/AKK project over poor performance</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/tinubu-return-of-the-jagaban-by-reuben-abati/" title="Tinubu: Return of the &#039;Jagaban&#039;, By Reuben Abati" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/08/Reuben-Abati.jpg?resize=40%2C40&#038;ssl=1" alt="Tinubu: Return of the &#039;Jagaban&#039;, By Reuben Abati" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/tinubu-return-of-the-jagaban-by-reuben-abati/" title="Tinubu: Return of the &#039;Jagaban&#039;, By Reuben Abati" class="bump-view" data-bump-view="tp">Tinubu: Return of the &#039;Jagaban&#039;, By Reuben Abati</a>
</div>
</li>
<li>
<a href="https://newsdiaryonline.com/former-nba-president-olanipekun-empowers-200-youths-widows-with-n8m-grants/" title="Former NBA President Olanipekun empowers 200 youths, widows with N8m grants" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/NBA_logo1.png?fit=1027%2C1044&#038;ssl=1&#038;resize=40%2C40" alt="Former NBA President Olanipekun empowers 200 youths, widows with N8m grants" data-pin-nopin="true" class="widgets-list-layout-blavatar" />
</a>
<div class="widgets-list-layout-links">
<a href="https://newsdiaryonline.com/former-nba-president-olanipekun-empowers-200-youths-widows-with-n8m-grants/" title="Former NBA President Olanipekun empowers 200 youths, widows with N8m grants" class="bump-view" data-bump-view="tp">Former NBA President Olanipekun empowers 200 youths, widows with N8m grants</a>
</div>
</li>
</ul>
</div><div id="text-59" class="mh-widget widget_text"> <div class="textwidget"><div style="text-align: center;">
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGES.pdf"><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/02/JUNE-2020-5-PAGESjpg_Page1.jpg?w=678&#038;ssl=1" alt="Accountant General" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/04/PUBLIC-NOTICE-MARCH-2021.pdf"><img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2021/04/PUBLIC-NOTICE.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returns.pdf"><img src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/2021-FTZ-Tax-Returnsjpg_Page1-2.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonline-2.pdf"><img src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/CAPITAL-GAINS-TAX-PUBLIC-NOTICE-newsdiaryonlinejpg_Page1.jpg?w=678&#038;ssl=1" alt="FIRS" data-recalc-dims="1" /></a></p>
</div>
<p><a href="https://newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERT.pdf"><img loading="lazy" style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/03/RECRUITMENT-SCAM-ALERTjpg_Page1.jpg?fit=678%2C338&#038;ssl=1" alt="FIRS" width="678" height="338" data-recalc-dims="1" /></a></p>
<p><iframe style="max-width:100%; width: 100%;" src="https://madmimi.com/signups/f4f1ce31410044a2a4701663320ae934/iframe" height="294px" frameborder="0" scrolling="no"></iframe></p>
</div>
</div><div id="text-76" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://t.co/fYbOgUQKhD"><img style="width: 100%;" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2021/01/road.jpeg?w=678&#038;ssl=1" alt="oga truck" data-recalc-dims="1" /></a></p>
</div>
</div>
<div id="recent-posts-4" class="mh-widget widget_recent_entries">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4>
<ul>
<li>
<a href="https://newsdiaryonline.com/photo-news-lee-engineering-boss-shell-md-meet-uzodinma/">Photo News: Lee Engineering Boss, Shell MD meet Uzodinma</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/anambra-elections-and-the-phantom-of-the-opera/" aria-current="page">Anambra Elections and the Phantom of the Opera</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nti-restates-commitment-to-production-of-quality-responsible-teachers/">NTI restates commitment to production of quality, responsible teachers</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/pope-calls-on-world-to-help-migrants-in-libya/">Pope calls on world to help migrants in Libya</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kaduna-train-station-records-low-passenger-turnout-despite-resumption-nan-check/">Kaduna train station records low passenger turnout despite resumption  –NAN check</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ndlea-intercepts-2060kg-heroin-other-drugs-in-6-states/">NDLEA intercepts 2,060kg heroin, other drugs in 6 states</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/as-enaira-launches-can-bitt-inc-deliver-by-peter-achalla/">As eNaira launches, can Bitt Inc. deliver? By Peter Achalla</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/buhari-salutes-emir-of-zuru-sani-sami-78/">Buhari salutes Emir of Zuru, Sani Sami @ 78</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/jailbreak-vp-osinbajo-initiatives-save-inmates-in-lagos-giwa-amu/">Jailbreak: VP Osinbajo initiatives save inmates in Lagos – Giwa-Amu</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/pdp-wins-rescheduled-zango-kataf-lg-poll-in-kaduna-state/">PDP wins rescheduled Zango Kataf LG poll in Kaduna State</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/fed-poly-bauchi-sacks-2-lecturers-for-alleged-sexual-harassment/">Fed Poly Bauchi sacks 2 lecturers for alleged sexual harassment</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/son-enlightens-staff-against-corruption-acceptance-of-gifts/">SON enlightens staff against corruption, acceptance of gifts</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/2023-tinubu-support-groups-calls-on-nigerians-to-support-tinubu-presidency/">2023: Tinubu Support Groups calls on Nigerians to support Tinubu presidency </a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/police-nab-3-suspected-kidnappers-in-kogi-recover-arms-pos-machine-ppro/">Police nab 3 suspected kidnappers in Kogi, recover arms, POS machine –PPRO</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/omo-agege-tasks-igbos-on-dialogue/">Omo-Agege tasks Igbos on dialogue</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/covid-19-ncdc-registers-additional-159-infections-one-death-as-of-oct-23/">COVID-19: NCDC registers additional 159 infections, one death as of Oct. 23</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/decent-nigeria-bagudu-harps-on-building-sound-families/">Decent Nigeria: Bagudu harps on building sound families</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/new-upstream-boss-komolafe-assures-ex-dpr-staff-of-no-job-losses/">New Upstream Boss, Komolafe assures ex DPR staff of no job losses</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/fomwan-wants-govt-to-form-education-response-plan/">FOMWAN wants govt to form education response plan</a>
<span class="post-date">October 24, 2021</span>
</li>
<li>
<a href="https://newsdiaryonline.com/imperatives-of-international-day-of-rural-women-girls/">Imperatives of International Day of Rural Women, girls</a>
<span class="post-date">October 24, 2021</span>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></a></p>
<p><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-274221-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="facebook-likebox-2" class="mh-widget widget_facebook_likebox"><h4 class="mh-widget-title"><span class="mh-widget-title-inner"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></span></h4> <div id="fb-root"></div>
<div class="fb-page" data-href="https://www.facebook.com/Newsdiaryonlinedotcom" data-width="340" data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Newsdiaryonlinedotcom"><a href="https://www.facebook.com/Newsdiaryonlinedotcom">Like Newsdiaryonline</a></blockquote></div>
</div>
</div></aside></div>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2021 | Newsdiaryonline <a href="https://web.facebook.com/newsdiaryonlinedotcom" rel="nofollow">Connect with us</a></p>
</div>
</div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/anambra-elections-and-the-phantom-of-the-opera\/":274221};
	</script>
<div id="fb-root"></div>
<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
<script type="text/javascript">
				( function () {
					var currentScript = document.currentScript;

					// Helper function to load an external script.
					function loadScript( url, cb ) {
						var script = document.createElement( 'script' );
						var prev = currentScript || document.getElementsByTagName( 'script' )[ 0 ];
						script.setAttribute( 'async', true );
						script.setAttribute( 'src', url );
						prev.parentNode.insertBefore( script, prev );
						script.addEventListener( 'load', cb );
					}

					function init() {
						loadScript( 'https://platform.linkedin.com/in.js?async=true', function () {
							if ( typeof IN !== 'undefined' ) {
								IN.init();
							}
						} );
					}

					if ( document.readyState === 'loading' ) {
						document.addEventListener( 'DOMContentLoaded', init );
					} else {
						init();
					}

					document.body.addEventListener( 'is.post-load', function() {
						if ( typeof IN !== 'undefined' ) {
							IN.parse();
						}
					} );
				} )();
			</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ab1e62271f","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-telegram' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-telegram' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202142#ver=202142' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src='https://stats.wp.com/e-202142.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'69714510',post:'274221',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '274221' ]);
</script>
<script data-optimized="1" src="https://newsdiaryonline.com/wp-content/litespeed/js/45bea8b2ed8b8e335e055654404845f4.js"></script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a340afaab4237f9',m:'HrDek3VmG9oC82J6q993DqvMyylkJXknHXOpdBRSPsg-1635087292-0-AVSRIIyrtHhWczSq75NrReDEYFCCippBFIIEVaMuk+yUW7AbX/8wvLeTmUf+5UuPNSgzdeLJw5dCtQ7clxagjzpSaCs3U5y7dwLolQKQ765W3ikNRajWZPuWls/V+EZbErEPdXH448Ewepyd+hbFCd4fwRY+RR8CXpHjlMW6NJDJ5OrIJhHOlIqw2RLokzH+9w==',s:[0xc84851c652,0x3e356a13dd],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
