<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script>
<title>Agriculture: Stakeholders demand more funding for research in Nigeria &#8211; Newsdiaryonline</title>
<style type="text/css">			.heateorSssInstagramBackground{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
											.heateor_sss_horizontal_sharing .heateorSssSharing,.heateor_sss_standard_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_horizontal_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_horizontal_sharing .heateorSssSharing:hover,.heateor_sss_standard_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		.heateor_sss_vertical_sharing .heateorSssSharing,.heateor_sss_floating_follow_icons_container .heateorSssSharing{
							color: #fff;
						border-width: 0px;
			border-style: solid;
			border-color: transparent;
		}
				.heateor_sss_vertical_sharing .heateorSssTCBackground{
			color:#666;
		}
				.heateor_sss_vertical_sharing .heateorSssSharing:hover,.heateor_sss_floating_follow_icons_container .heateorSssSharing:hover{
						border-color: transparent;
		}
		
		@media screen and (max-width:783px) {.heateor_sss_vertical_sharing{display:none!important}}@media screen and (max-width:783px) {.heateor_sss_floating_follow_icons_container{display:none!important}}</style><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Agriculture: Stakeholders demand more funding for research in Nigeria Comments Feed" href="https://newsdiaryonline.com/agriculture-stakeholders-demand-more-funding-for-research-in-nigeria/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css' href='https://c0.wp.com/p/jetpack/8.7.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_frontend_css-css' href='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/css/sassy-social-share-public.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='heateor_sss_sharing_default_svg-css' href='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/admin/css/sassy-social-share-svg.css?ver=3.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='https://newsdiaryonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='UPDATE: Dogara meets Buhari, defects to APC' href='https://newsdiaryonline.com/update-dogara-meets-buhari-defects-to-apc/' />
<link rel='next' title='Premium Times, Eagle Online, Daily Nigerian, Sundiata Post, others win Google grant' href='https://newsdiaryonline.com/premium-times-eagle-online-daily-nigerian-sundiata-post-others-win-google-grant/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://newsdiaryonline.com/agriculture-stakeholders-demand-more-funding-for-research-in-nigeria/" />
<link rel='shortlink' href='https://newsdiaryonline.com/?p=189129' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="Agriculture: Stakeholders demand more funding for research in Nigeria" />
<meta property="og:url" content="https://newsdiaryonline.com/agriculture-stakeholders-demand-more-funding-for-research-in-nigeria/" />
<meta property="og:description" content="By Chimezie Godfrey Stakeholders in the nation&#8217;s Agricultural Sector, have demanded for more research funding to address the challenges hampering the application of biotechnology in boosting …" />
<meta property="article:published_time" content="2020-07-24T18:12:11+00:00" />
<meta property="article:modified_time" content="2020-07-24T18:12:17+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/OFAB.jpg?fit=400%2C400&amp;ssl=1" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="Agriculture: Stakeholders demand more funding for research in Nigeria" />
<meta name="twitter:image" content="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/OFAB.jpg?fit=400%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/04/newsdiaryonline-1.jpg?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			body{
	font-size:1.1rem;
}

.mh-posts-large-excerpt {
    margin-top: -60px;
    visibility: hidden;
}

.mh-posts-large-title {
    border-bottom: thin solid #ccc;
    border-left: solid thin #ccc;
    border-right: solid thin #ccc;
}

.mh-posts-large-thumb img {
    height: 400px;
}

.mh-site-logo {
    padding: 0px;
}
.mh-container-outer {
	margin: 5px auto;}
.mh-custom-posts-thumb {
    width: 0px;
}
.mh-posts-stacked-thumb img {
    height: 350px;
}
.mh-custom-posts-item {
    padding: 0px 0;
}
.mh-custom-posts-small-title {
	font-weight: 500;}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.entry-header, .page-header {
    margin-bottom: 0px;
    margin-bottom: 0rem;
}
.mh-custom-posts-small .mh-meta {
visibility: hidden;
}
.timeline-Tweet-text{
    font-size: 15px;
    line-height: 25px;
}

.mh-posts-large-item {
    margin-top: 0px;
    padding-bottom: 0px;}

.mh-widget {
    margin-bottom: 0px;
    overflow: hidden;
}		</style>
<script data-ad-client="ca-pub-7307263092401268" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-189129 single-format-standard wp-custom-logo mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner mh-row mh-clearfix">
<div class="mh-custom-header mh-clearfix">
<div class="mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home"><img width="310" height="88" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/newsdiaryonline-logo.jpg?fit=310%2C88&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" /></a></div>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-177202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-177202"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-177154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177154"><a href="https://newsdiaryonline.com/category/anti-graft/">Anti-Graft</a></li>
<li id="menu-item-177210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177210"><a href="https://newsdiaryonline.com/category/nigerian-security/">Security</a>
<ul class="sub-menu">
<li id="menu-item-177198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177198"><a href="https://newsdiaryonline.com/category/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-177197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177197"><a href="https://newsdiaryonline.com/category/reports-commentary/crime-police/">Crime &#038; Police</a></li>
<li id="menu-item-177191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177191"><a href="https://newsdiaryonline.com/category/judiciary/">Judiciary</a></li>
<li id="menu-item-177186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177186"><a href="https://newsdiaryonline.com/category/eagle-eye/">Eagle Eye</a></li>
</ul>
</li>
<li id="menu-item-177156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177156"><a href="https://newsdiaryonline.com/category/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-177157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177157"><a href="https://newsdiaryonline.com/category/business/agritulture/">Agriculture</a></li>
<li id="menu-item-177232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177232"><a href="https://newsdiaryonline.com/category/business/oil-gas/">Oil &#038; Gas</a></li>
<li id="menu-item-177159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177159"><a href="https://newsdiaryonline.com/category/business/industry/">Industry</a></li>
<li id="menu-item-177233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177233"><a href="https://newsdiaryonline.com/category/business/technlogy/">Technology</a></li>
</ul>
</li>
<li id="menu-item-177161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177161"><a href="https://newsdiaryonline.com/category/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-177162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177162"><a href="https://newsdiaryonline.com/category/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-177164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177164"><a href="https://newsdiaryonline.com/category/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-177165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177165"><a href="https://newsdiaryonline.com/category/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-177166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177166"><a href="https://newsdiaryonline.com/category/columns/azu-ishiekwene/">Azu Ishiekwene</a></li>
<li id="menu-item-177170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177170"><a href="https://newsdiaryonline.com/category/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-177171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177171"><a href="https://newsdiaryonline.com/category/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-177174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177174"><a href="https://newsdiaryonline.com/category/columns/femi-adesina/">Femi Adesina</a></li>
<li id="menu-item-177175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177175"><a href="https://newsdiaryonline.com/category/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-177178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177178"><a href="https://newsdiaryonline.com/category/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-177182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177182"><a href="https://newsdiaryonline.com/category/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-177183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177183"><a href="https://newsdiaryonline.com/category/columns/jaye-gaskia/">Jaye Gaskia</a></li>
<li id="menu-item-177184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177184"><a href="https://newsdiaryonline.com/category/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-177219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177219"><a href="https://newsdiaryonline.com/category/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-177224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177224"><a href="https://newsdiaryonline.com/category/columns/reuben-abati/">Reuben Abati</a></li>
<li id="menu-item-177231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177231"><a href="https://newsdiaryonline.com/category/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
</ul>
</li>
<li id="menu-item-177190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177190"><a href="https://newsdiaryonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-177203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177203"><a href="https://newsdiaryonline.com/category/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-177216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177216"><a href="https://newsdiaryonline.com/category/world/">World</a></li>
<li id="menu-item-177194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177194"><a href="https://newsdiaryonline.com/category/world/africa/">Africa</a></li>
<li id="menu-item-177211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177211"><a href="https://newsdiaryonline.com/category/society-news/">Society News</a></li>
<li id="menu-item-177160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177160"><a href="https://newsdiaryonline.com/category/civil-society/">Civil Society</a></li>
</ul>
</li>
<li id="menu-item-177207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177207"><a href="https://newsdiaryonline.com/category/politics-news/">Politics</a></li>
<li id="menu-item-177208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-177208"><a href="https://newsdiaryonline.com/category/reports-commentary/">Reports &#038; Commentary</a>
<ul class="sub-menu">
<li id="menu-item-177196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177196"><a href="https://newsdiaryonline.com/category/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-177199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177199"><a href="https://newsdiaryonline.com/category/reports-commentary/education/">Education</a></li>
<li id="menu-item-177195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177195"><a href="https://newsdiaryonline.com/category/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-177205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177205"><a href="https://newsdiaryonline.com/category/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li id="menu-item-177212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177212"><a href="https://newsdiaryonline.com/category/sport/">Sport</a></li>
<li id="menu-item-177215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177215"><a href="https://newsdiaryonline.com/category/videos/">Videos</a></li>
<li id="menu-item-177192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177192"><a href="https://newsdiaryonline.com/category/live-blog/">LIVE BLOG</a></li>
<li id="menu-item-179631" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-179631"><a href="https://newsdiaryonline.com/category/reports-commentary/project/">Project</a></li>
<li id="menu-item-183102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-183102"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a>
<ul class="sub-menu">
<li id="menu-item-183103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183103"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-183101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-183101"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
</ul>
</li>
<li id="menu-item-177155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177155"><a href="https://newsdiaryonline.com/category/art/">Art</a></li>
</ul></div> </nav>
</div>
</header><div class="mh-wrapper mh-clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-189129" class="post-189129 post type-post status-publish format-standard has-post-thumbnail hentry category-agritulture category-business category-nigeria-news category-project tag-tracknigeria tag-agriculture tag-ofab tag-research-funding tag-stakeholders">
<header class="entry-header mh-clearfix"><h1 class="entry-title">Agriculture: Stakeholders demand more funding for research in Nigeria</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2020/07/">July 24, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://newsdiaryonline.com/author/yarambaba/">By Abdallah el-Kurebe</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/category/business/agritulture/" rel="category tag">Agriculture</a>, <a href="https://newsdiaryonline.com/category/business/" rel="category tag">Business</a>, <a href="https://newsdiaryonline.com/category/nigeria-news/" rel="category tag">News</a>, <a href="https://newsdiaryonline.com/category/reports-commentary/project/" rel="category tag">Project</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="https://newsdiaryonline.com/agriculture-stakeholders-demand-more-funding-for-research-in-nigeria/#mh-comments">0</a></span>
</p>
</header>
<div id="text-74" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-7307263092401268" data-ad-slot="6192359989"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/OFAB.jpg?resize=400%2C381&#038;ssl=1" alt="" title="OFAB" />
</figure>
<div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://newsdiaryonline.com/agriculture-stakeholders-demand-more-funding-for-research-in-nigeria/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share the news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F&redirect_uri=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Agriculture%3A%20Stakeholders%20demand%20more%20funding%20for%20research%20in%20Nigeria&url=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F&title=Agriculture%3A%20Stakeholders%20demand%20more%20funding%20for%20research%20in%20Nigeria")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Agriculture%3A%20Stakeholders%20demand%20more%20funding%20for%20research%20in%20Nigeria' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Agriculture%3A%20Stakeholders%20demand%20more%20funding%20for%20research%20in%20Nigeria https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://newsdiaryonline.com/agriculture-stakeholders-demand-more-funding-for-research-in-nigeria/', 'Agriculture%3A%20Stakeholders%20demand%20more%20funding%20for%20research%20in%20Nigeria', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div><br />
<p>By Chimezie Godfrey</p>
<p><a href="https://newsdiaryonline.com/tag/stakeholders/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Stakeholders">Stakeholders</a> in the nation&#8217;s Agricultural Sector, have demanded for more <a href="https://newsdiaryonline.com/tag/research-funding/" class="st_tag internal_tag" rel="tag" title="Posts tagged with research funding">research funding</a> to address the challenges hampering the application of biotechnology in boosting food sufficiency amid covid-19  pandemic.</p>
<p>This was part of the resolution reached at a virtual media summit on Friday in Abuja, tagged: &#8220;The Status of Agricultural Biotechnology Research in Nigeria.&#8221;</p>
<p>The program organized by a Non Governmental Organization, Open Forum on Agricultural Biotechnology, <a href="https://newsdiaryonline.com/tag/ofab/" class="st_tag internal_tag" rel="tag" title="Posts tagged with OFAB">OFAB</a>, was designed to provide update on the status, challenges and solutions to food crisis in the country.</p>
<p>The Acting Director General, National Biotechnology Development Agency, NABDA, prof Alex Akpa, maintained that applying science to agricultural system, remained the potential way out to food Security.</p>
<p>&#8220;The country&#8217;s economy is already ravaged with covid -19 pandemic, and so there is urgent need for <a href="https://newsdiaryonline.com/tag/stakeholders/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Stakeholders">stakeholders</a> to re-strategize, develop and implement a framework for biosafety.&nbsp;</p>
<p>&#8220;The farmers must be tested with covid 19 test kits to ensure they are safe from the virus, because they are the one&#8217;s handling the food materials, once they are infected, our crops are also infected, we are planning to carry out testing on five million farmers, this is very important.</p>
<p>&#8220;We already have an on going strong vaccine development program, although we are yet to conclude with it, we need funding, especially at this period to enable us equally develop a vaccine that will end this pandemic&#8221;</p>
<p>&#8220;We have recorded some progress in our science research, currently Nigeria have&nbsp; been able to develop cassava plus and cowpea, which is undergoing trials in the united States Plant Danforth Center, but our challenge is funding we can do more,&#8221;he said.</p>
<p>The Program Leader, Biotechnology Research and Head Cowpea Unit of Ahmadu Bello University, Zaria, Prof Ishiyaku Faguji, called for effective communication of the  biotechnology tools to farmers to enhance food production.</p>
<p>An Economist, Prof Dayo Phillip, while speaking on crop innovation contribution to covid-19 food sufficiency, stressed the need for increased supply of cowpea during and after the pandemic.</p>
<p>He noted that the country stands to gain seventy-one naira from every one naira invested on Pod Borer Resistant Cowpea and also capable of gaining up to one hundred and sixty two billion in six years.</p>
<p>The president of All Farmers Association of Nigeria, AFAN, Arc Kabir Ibrahim advised the Federal Government to explore available opportunities in the agricultural sector to upscale food production towards averting hunger in the country.</p>
<p>Earlier in her opening remark, the Country Coordinator, <a href="https://newsdiaryonline.com/tag/ofab/" class="st_tag internal_tag" rel="tag" title="Posts tagged with OFAB">OFAB</a> Nigeria Chapter, Dr Rose Gidado, said several research scientific findings had pointed out that science communication remains the key to enabling environment for agricultural biotechnology adoption.</p>
<p>Gidado called for more&nbsp; media reportage on agricultural biotechnology as well as more enlightenment for&nbsp; farmers on its product to achieve zero hunger before 2030.</p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><br /><div class='heateorSssClear'></div><div class='heateor_sss_sharing_container heateor_sss_horizontal_sharing' heateor-sss-data-href='https://newsdiaryonline.com/agriculture-stakeholders-demand-more-funding-for-research-in-nigeria/'><div class='heateor_sss_sharing_title' style="font-weight:bold">Share the news</div><ul class="heateor_sss_sharing_ul"><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook" Title="Facebook" class="heateorSssSharing heateorSssFacebookBackground" onclick='heateorSssPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Facebook Messenger" Title="Facebook Messenger" class="heateorSssSharing heateorSssFacebookMessengerBackground" onclick='heateorSssPopup("https://www.facebook.com/dialog/send?app_id=1904103319867886&display=popup&link=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F&redirect_uri=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssFacebookMessengerSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Twitter" Title="Twitter" class="heateorSssSharing heateorSssTwitterBackground" onclick='heateorSssPopup("http://twitter.com/intent/tweet?text=Agriculture%3A%20Stakeholders%20demand%20more%20funding%20for%20research%20in%20Nigeria&url=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssTwitterSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Linkedin" Title="Linkedin" class="heateorSssSharing heateorSssLinkedinBackground" onclick='heateorSssPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F&title=Agriculture%3A%20Stakeholders%20demand%20more%20funding%20for%20research%20in%20Nigeria")'><ss style="display:block;" class="heateorSssSharingSvg heateorSssLinkedinSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Email" Title="Email" class="heateorSssSharing heateorSssEmailBackground" onclick="window.open('mailto:?subject=' + decodeURIComponent('Agriculture%3A%20Stakeholders%20demand%20more%20funding%20for%20research%20in%20Nigeria' ).replace('&', '%26') + '&body=' + decodeURIComponent('https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F' ), '_blank')"><ss style="display:block" class="heateorSssSharingSvg heateorSssEmailSvg"></ss></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" alt="Whatsapp" Title="Whatsapp" class="heateorSssSharing heateorSssWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Agriculture%3A%20Stakeholders%20demand%20more%20funding%20for%20research%20in%20Nigeria https%3A%2F%2Fnewsdiaryonline.com%2Fagriculture-stakeholders-demand-more-funding-for-research-in-nigeria%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="heateorSssSharingSvg heateorSssWhatsappSvg"></ss></a></i></li><li class="heateorSssSharingRound"><i style="width:35px;height:35px;" title="More" alt="More" class="heateorSssSharing heateorSssMoreBackground" onclick="heateorSssMoreSharingPopup(this, 'https://newsdiaryonline.com/agriculture-stakeholders-demand-more-funding-for-research-in-nigeria/', 'Agriculture%3A%20Stakeholders%20demand%20more%20funding%20for%20research%20in%20Nigeria', '' )"><ss style="display:block" class="heateorSssSharingSvg heateorSssMoreSvg"></ss></i></li></ul><div class="heateorSssClear"></div></div><div class='heateorSssClear'></div>
<div class="st-post-tags">
Tags: <a href="https://newsdiaryonline.com/tag/tracknigeria/" title="#TrackNigeria" rel="tag">#TrackNigeria</a>, <a href="https://newsdiaryonline.com/tag/agriculture/" title="Agriculture" rel="tag">Agriculture</a>, <a href="https://newsdiaryonline.com/tag/ofab/" title="OFAB" rel="tag">OFAB</a>, <a href="https://newsdiaryonline.com/tag/research-funding/" title="research funding" rel="tag">research funding</a>, <a href="https://newsdiaryonline.com/tag/stakeholders/" title="Stakeholders" rel="tag">Stakeholders</a><br /></div>
</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://newsdiaryonline.com/tag/tracknigeria/" rel="tag">#TrackNigeria</a></li><li><a href="https://newsdiaryonline.com/tag/agriculture/" rel="tag">Agriculture</a></li><li><a href="https://newsdiaryonline.com/tag/ofab/" rel="tag">OFAB</a></li><li><a href="https://newsdiaryonline.com/tag/research-funding/" rel="tag">research funding</a></li><li><a href="https://newsdiaryonline.com/tag/stakeholders/" rel="tag">Stakeholders</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://newsdiaryonline.com/update-dogara-meets-buhari-defects-to-apc/" rel="prev"><img width="80" height="60" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Dogara.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Dogara.jpg?resize=678%2C509&amp;ssl=1 678w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Dogara.jpg?resize=326%2C245&amp;ssl=1 326w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Dogara.jpg?resize=80%2C60&amp;ssl=1 80w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Dogara.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/Dogara.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>UPDATE: Dogara meets Buhari, defects to APC</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://newsdiaryonline.com/premium-times-eagle-online-daily-nigerian-sundiata-post-others-win-google-grant/" rel="next"><img width="80" height="60" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/Google.jpg?resize=80%2C60&amp;ssl=1" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/Google.jpg?resize=678%2C509&amp;ssl=1 678w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/Google.jpg?resize=326%2C245&amp;ssl=1 326w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/Google.jpg?resize=80%2C60&amp;ssl=1 80w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/Google.jpg?zoom=2&amp;resize=80%2C60&amp;ssl=1 160w, https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/Google.jpg?zoom=3&amp;resize=80%2C60&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Premium Times, Eagle Online, Daily Nigerian, Sundiata Post, others win Google grant</p></a></div>
</nav>
<h4 id="mh-comments" class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/agriculture-stakeholders-demand-more-funding-for-research-in-nigeria/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsdiaryonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br /><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><span class="required">*</span><br /><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email </label><span class="required">*</span><br /><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><label for="url">Website</label><br /><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='189129' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-3" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="https://newsdiaryonline.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-62" class="mh-widget widget_text"> <div class="textwidget"><p><a href="https://drive.google.com/file/d/1ompmCFbq1iu8TXEATGnQifiRmDUXJHBb/view"><img style="width: 100%;" src="https://i2.wp.com/1.bp.blogspot.com/-lgCDGersHss/Xw45F3CXVtI/AAAAAAAAEdw/xKBFS2nJu7MDx1w3n9hY1tFC2HIWDmBwACLcBGAsYHQ/s1600/NNPC%2BAPRIL.jpg?w=678&#038;ssl=1" alt="NNPC APRIL 2020 REPORT" data-recalc-dims="1" /></a></p>
<p><a href="https://drive.google.com/file/d/1m_fNTMpN04vbL_QnpYULQfMkFw-1gppl/view"><img style="width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2020/07/osa-osa1.jpg?w=678&#038;ssl=1" alt="Capt Hosa two pages advertorial" data-recalc-dims="1" /></a></p>
<p><a href="https://newsdiaryonline.com/buhari-administration-fifth-anniversary-factsheet/"><img style="width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2020/06/President-Buhari-welcomes-German-Chancellor-Angela-Merkel-to-Nigeria-August-31-2018-3.jpeg?w=678&#038;ssl=1" alt="BUHARI ADMINISTRATION" data-recalc-dims="1" /></a></p>
<p><a href="https://www.ncc.gov.ng/"><img style="max-width: 400px; width: 100%;" src="https://i0.wp.com/4.bp.blogspot.com/-7y95_6h4qFc/Xv1lnZ2tldI/AAAAAAAAEcg/aGWwr2csFvAAYqXQiEkVxZdabmerLaFiACLcBGAsYHQ/s1600/WhatsApp%2BImage%2B2020-07-01%2Bat%2B11.20.39%2BAM.jpeg?w=678&#038;ssl=1" alt="NCC" data-recalc-dims="1" /></a></p>
<p><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img class="" style="max-width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?resize=331%2C237&#038;ssl=1" alt="CBN Advert" width="331" height="237" data-recalc-dims="1" /></a></p>
<p><a href="https://promptnewsonline.com/public-notice-the-status-of-recruitment-in-federal-inland-revenue-service/"><img style="width: 100%;" src="https://i1.wp.com/2.bp.blogspot.com/-gnFawYT_fRc/XxlWiOJtBiI/AAAAAAAAEeo/TPMFWvJpR04lXYhf0LdtdEqlzD2RDx-0wCLcBGAsYHQ/s1600/FIRS%2Bon%2BRecruitment.jpg?w=678&amp;ssl=1" alt="FIRS STATUS OF RECRUITMENT" width="326" height="245" /></a></p>
</div>
</div> <div id="recent-posts-2" class="mh-widget widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul>
<li>
<a href="https://newsdiaryonline.com/ajaokuta-steel-plant-designed-to-last-over-100-years-can-be-modernised-sole-administrator/">Ajaokuta Steel plant designed to last over 100 years, can be modernised &#8211; Sole Administrator</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/buharis-visit-to-mali-vista-for-peace-defense-minister-magashi/">Buhari’s visit to Mali vista for peace – Defense Minister, Magashi</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/pdp-to-buhari-resign-now-he-wont-says-presidency/">PDP to Buhari: Resign now! He won&#8217;t, says Presidency</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/n-power-beneficiaries-demand-n300bn-grant-other-benefits/">N-Power beneficiaries demand N300bn grant, other benefits</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/taraba-senate-makes-case-for-reconstruction-of-goje-mayo-selbe-gembu-road/">Taraba: Senate makes case for reconstruction of Goje-Mayo Selbe-Gembu road</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/tambuwal-signs-revised-2020-budget-of-n164bn/">Tambuwal signs revised 2020 budget of N164bn</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ncfrmi-bagudu-hails-relentless-efforts-toward-comfort-for-pocs/">NCFRMI: Bagudu hails relentless efforts toward comfort for POCs</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/premium-times-eagle-online-daily-nigerian-sundiata-post-others-win-google-grant/">Premium Times, Eagle Online, Daily Nigerian, Sundiata Post, others win Google grant</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/agriculture-stakeholders-demand-more-funding-for-research-in-nigeria/" aria-current="page">Agriculture: Stakeholders demand more funding for research in Nigeria</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/update-dogara-meets-buhari-defects-to-apc/">UPDATE: Dogara meets Buhari, defects to APC</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/breaking-dogara-returns-to-apc/">BREAKING: Dogara returns to APC</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/ozekhome-fumes-threatens-to-slam-n5bn-libel-suit-against-sahara-reporters/">Ozekhome fumes, threatens to slam N5bn libel suit against Sahara Reporters</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/kdsg-introduces-more-covid-19-tax-incentives/">KDSG introduces more Covid-19 tax incentives</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/alleged-money-laundering-court-orders-ex-petroleum-minister-diezani-to-surrender-self-for-trial/">Alleged money laundering: Court orders ex-Petroleum Minister, Diezani, to surrender self for trial</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/troops-kill-bandits-terrorists-in-different-encounters-in-north-dhq/">Troops kill bandits, terrorists in different encounters in North – DHQ</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/waivers-cabotage-fund-why-well-summon-amaechi-silva-gmd-nnpc-sen-folarin/">Waivers, Cabotage Fund: Why we&#8217;ll summon Amaechi, Silva, GMD NNPC &#8211; Sen. Folarin</a>
<span class="post-date">July 24, 2020</span>
</li>
<li>
<a href="https://newsdiaryonline.com/cleen-foundation-launches-mobile-app-for-monitoring-of-human-rights-abuse-others/">CLEEN Foundation launches Mobile App for monitoring of human rights abuse, others</a>
<span class="post-date">July 24, 2020</span>
</li>
</ul>
</div><div id="text-69" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Newsdiaryonline</span></h4> <div class="textwidget"><p><a class="twitter-follow-button" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-size="large" data-show-count="false">Follow @newsdiaryonline</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<hr />
<p><a class="twitter-timeline" href="https://twitter.com/newsdiaryonline?ref_src=twsrc%5Etfw" data-width="400" data-height="600">Tweets by newsdiaryonline</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div><div id="media_video-7" class="mh-widget widget_media_video"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Chibok girl&#8217;s Mother In Face-off with Buhari&#8217;s Aide As Police Stops Protest To Villa</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-189129-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/4dzePqvWoKA?_=1" /><a href="https://youtu.be/4dzePqvWoKA">https://youtu.be/4dzePqvWoKA</a></video></div></div><div id="text-60" class="mh-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/10/GOCOP-LOGO-1-newsdiaryonline.jpg?w=300" alt="GOCOP" data-recalc-dims="1" /></a><br />
<br />
<a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i2.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a></p>
</div>
</div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="text-48" class="mh-footer-widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<strong><span lang="EN-GB" style="color: #075232;">EFAB PLAZA, Ext. D 83, Garki II, Off Gimbiya Street, Area 11, Abuja.</span></strong>
<br />
<br />
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="61040508150e13210f04161205080013180e0f0d080f044f020e0c">[email&#160;protected]</a>
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b9d7dccecaddd0d8cbc0d6d7d5d0d7dcf9ded4d8d0d597dad6d4">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">About</span></h6><div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-181863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-181863"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-181864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181864"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
<li id="menu-item-181865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181865"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-181866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181866"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
</ul></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner mh-clearfix">
<p class="mh-copyright">Copyright &copy; 2020 | WordPress Theme by <a href="https://www.mhthemes.com/" rel="nofollow">MH Themes</a></p>
</div>
</div>
</div>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript'>
function heateorSssLoadEvent(e) {var t=window.onload;if (typeof window.onload!="function") {window.onload=e}else{window.onload=function() {t();e()}}};	var heateorSssSharingAjaxUrl = 'https://newsdiaryonline.com/wp-admin/admin-ajax.php', heateorSssCloseIconPath = 'https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/../images/close.png', heateorSssPluginIconPath = 'https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/../images/logo.png', heateorSssHorizontalSharingCountEnable = 0, heateorSssVerticalSharingCountEnable = 0, heateorSssSharingOffset = -10; var heateorSssMobileStickySharingEnabled = 0;var heateorSssCopyLinkMessage = "Link copied.";var heateorSssUrlCountFetched = [], heateorSssSharesText = 'Shares', heateorSssShareText = 'Share';function heateorSssPopup(e) {window.open(e,"popUpWindow","height=400,width=600,left=400,top=100,resizable,scrollbars,toolbar=0,personalbar=0,menubar=no,location=no,directories=no,status")};var heateorSssWhatsappShareAPI = "web";
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/sassy-social-share/public/js/sassy-social-share-public.js?ver=3.3.10'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/mediaelement/renderers/vimeo.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'69714510',post:'189129',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '189129' ]);
</script>
</body>
</html>
