<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://newsdiaryonline.com/xmlrpc.php" />
<title>75 year old farmer remanded for Kidnapping Newsdiaryonline</title>

<meta name="description" content="75 year old farmer remanded for KidnappingBy Amen Gajira A Magistrates’ Court in Minna on Friday ordered that a  75-year-old man, Lawali Tukur, who" />
<link rel="canonical" href="https://newsdiaryonline.com/75-year-old-farmer-remanded-for-kidnapping/" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://newsdiaryonline.com/","sameAs":[],"@id":"https://newsdiaryonline.com/#organization","name":"Newsdiaryonline.com","logo":"https://newsdiaryonline.com/wp-content/uploads/2015/03/logo-newsdiary.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://newsdiaryonline.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://newsdiaryonline.com/75-year-old-farmer-remanded-for-kidnapping/","name":"75 year old farmer remanded for Kidnapping"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Feed" href="https://newsdiaryonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; Comments Feed" href="https://newsdiaryonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline &raquo; 75 year old farmer remanded for Kidnapping Comments Feed" href="https://newsdiaryonline.com/75-year-old-farmer-remanded-for-kidnapping/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css' href='https://newsdiaryonline.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine/style.css?ver=3.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://newsdiaryonline.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/7.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/newsdiaryonline.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"120181","token":"3dcabb9e20","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://newsdiaryonline.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.5'></script>
<link rel='https://api.w.org/' href='https://newsdiaryonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdiaryonline.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p4IvVA-vgp' />
<link rel="alternate" type="application/json+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2F75-year-old-farmer-remanded-for-kidnapping%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdiaryonline.com%2F75-year-old-farmer-remanded-for-kidnapping%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' /> 
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]>
<script src="https://newsdiaryonline.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->

<meta property="og:type" content="article" />
<meta property="og:title" content="75 year old farmer remanded for Kidnapping" />
<meta property="og:url" content="https://newsdiaryonline.com/75-year-old-farmer-remanded-for-kidnapping/" />
<meta property="og:description" content="75 year old farmer remanded for KidnappingBy Amen Gajira A Magistrates’ Court in Minna on Friday ordered that a  75-year-old man, Lawali Tukur, who allegedly kidnapped a businessman, be remanded in…" />
<meta property="article:published_time" content="2019-03-22T10:28:02+00:00" />
<meta property="article:modified_time" content="2019-03-22T10:28:02+00:00" />
<meta property="og:site_name" content="Newsdiaryonline" />
<meta property="og:image" content="https://s18694.pcdn.co/wp-content/uploads/2018/10/Justice-symbol.jpg" />
<meta property="og:image:secure_url" content="https://i2.wp.com/s18694.pcdn.co/wp-content/uploads/2018/10/Justice-symbol.jpg?ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="339" />
<meta property="og:image:alt" content="75 year old farmer remanded for Kidnapping" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@newsdiaryonline" />
<meta name="twitter:site" content="@newsdiaryonline" />
<meta name="twitter:text:title" content="75 year old farmer remanded for Kidnapping" />
<meta name="twitter:image" content="https://s18694.pcdn.co/wp-content/uploads/2018/10/Justice-symbol.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/favi.png?fit=20%2C20&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobile-theme .menu-toggle {
	background: #DF0101;
}

.mobile-theme #searchform {
	background: #DF0101;
}

.search-form #s {
	background: #fff;
	color: #000;
	font-size: 14px;
	font-weight: bold;
	border-bottom: #DF0101 solid 4px;
}

.mobile-theme a {
	color: #0B0B61;
}

#header .top_ad {
	width: 712px;
	height: 75px;
	margin-top: 0;
}

#header {
	padding: 10px 0 20px;
}

.wpp-post-title {
	color: #F60B14;
	font-weight: bold;
}
.flexslider .slides img {
    height: 400px;
}
.flex-control-nav li {
        visibility: hidden;
}
.mh-header-2 {
    margin: 2px 2px 2px 0;
  }
.mh-site-logo {
    padding: 2px;
}
.mh-container-outer {
    margin: 2px auto;
    }
.wpp-post-title {
    color: #ab0a10;
    font-weight: bold;
}			</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script>
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-120181 single-format-standard wp-custom-logo mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1 mh-loop-hide-caption" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-top">
<div class="mh-ticker-top">
<div class="mh-ticker-title mh-ticker-title-top">
Just in<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-top">
<ul id="mh-ticker-loop-top"> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/military-alert-some-routes-in-abuja-will-be-closed-on-tuesday/" title="Military Alert: Some routes in Abuja will be closed on Tuesday">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ January 9, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Military Alert: Some routes in Abuja will be closed on Tuesday </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Defence </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/after-raid-on-maiduguri-office-soldiers-storm-daily-trust-hq-in-abuja/" title="After raid on Maiduguri office, Soldiers storm Daily Trust HQ in Abuja">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ January 6, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
After raid on Maiduguri office, Soldiers storm Daily Trust HQ in Abuja </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Featured </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/correct-misconceptions-about-military-defence-chief-urges-media/" title="Correct misconceptions about military &#8211; Defence chief urges media">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ March 22, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Correct misconceptions about military &#8211; Defence chief urges media </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Defence </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/bandits-kill-policeman-abduct-four-others-in-zamfara/" title="Bandits kill policeman, abduct four others in Zamfara">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ March 22, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
Bandits kill policeman, abduct four others in Zamfara </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Crime &amp; Police </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/nass-election-tribunal-gets-3-petitions-in-fct/" title="NASS election tribunal gets 3 petitions in FCT">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ March 22, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
NASS election tribunal gets 3 petitions in FCT </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Judiciary </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/75-year-old-farmer-remanded-for-kidnapping/" title="75 year old farmer remanded for Kidnapping">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ March 22, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
75 year old farmer remanded for Kidnapping </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-top">
<a href="https://newsdiaryonline.com/cislac-tasks-nass-on-proceeds-of-crime-bill/" title="CISLAC tasks NASS on proceeds of crime bill">
<span class="mh-ticker-item-date mh-ticker-item-date-top">
[ March 22, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-top">
CISLAC tasks NASS on proceeds of crime bill </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
<i class="fa fa-caret-right"></i>
Civil Society </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<div class="mh-header-date mh-header-date-top">
March 22, 2019 </div>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://newsdiaryonline.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="250" height="53" src="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/01/newsdiaryonline-1.jpg?fit=250%2C53&amp;ssl=1" class="custom-logo" alt="Newsdiaryonline" itemprop="logo" data-attachment-id="110536" data-permalink="https://newsdiaryonline.com/newsdiaryonline-2__trashed/" data-orig-file="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/01/newsdiaryonline-1.jpg?fit=250%2C53&amp;ssl=1" data-orig-size="250,53" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newsdiaryonline" data-image-description="" data-medium-file="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/01/newsdiaryonline-1.jpg?fit=250%2C53&amp;ssl=1" data-large-file="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2019/01/newsdiaryonline-1.jpg?fit=250%2C53&amp;ssl=1" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="text-58" class="mh-widget mh-header-2 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 720px; height: 90px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-49163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-49163"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-34404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34404"><a href="https://newsdiaryonline.com/art/">Art</a>
<ul class="sub-menu">
<li id="menu-item-34405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34405"><a href="https://newsdiaryonline.com/society-news/">Society News</a></li>
</ul>
</li>
<li id="menu-item-34406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34406"><a href="https://newsdiaryonline.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-34407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34407"><a href="https://newsdiaryonline.com/business/agritulture/">Agriculture</a></li>
<li id="menu-item-34408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34408"><a href="https://newsdiaryonline.com/business/industry/">Industry</a></li>
<li id="menu-item-34409" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34409"><a href="https://newsdiaryonline.com/business/oil-gas/">Oil &#038; Gas</a></li>
</ul>
</li>
<li id="menu-item-34410" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34410"><a href="https://newsdiaryonline.com/civil-society/">Civil Society</a></li>
<li id="menu-item-34411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34411"><a href="https://newsdiaryonline.com/columns/">Columns</a>
<ul class="sub-menu">
<li id="menu-item-34412" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34412"><a href="https://newsdiaryonline.com/columns/adagbo-onoja/">Adagbo Onoja</a></li>
<li id="menu-item-34413" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34413"><a href="https://newsdiaryonline.com/columns/akintokunbo-adejumo/">Akintokunbo Adejumo</a></li>
<li id="menu-item-34414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34414"><a href="https://newsdiaryonline.com/columns/ali-m-ali/">Ali M. Ali</a></li>
<li id="menu-item-34416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34416"><a href="https://newsdiaryonline.com/columns/dan-agbese/">Dan Agbese</a></li>
<li id="menu-item-34417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34417"><a href="https://newsdiaryonline.com/columns/dele-agekameh/">Dele Agekameh</a></li>
<li id="menu-item-34418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34418"><a href="https://newsdiaryonline.com/columns/garba-shehu/">Garba Shehu</a></li>
<li id="menu-item-34419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34419"><a href="https://newsdiaryonline.com/columns/hakeem-baba-ahmed/">Hakeem Baba-Ahmed</a></li>
<li id="menu-item-34420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34420"><a href="https://newsdiaryonline.com/columns/issa-aremu/">Issa Aremu</a></li>
<li id="menu-item-34421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34421"><a href="https://newsdiaryonline.com/columns/jibrin-ibrahim/">Jibrin Ibrahim</a></li>
<li id="menu-item-34422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34422"><a href="https://newsdiaryonline.com/columns/mohammed-haruna/">Mohammed Haruna</a></li>
<li id="menu-item-34423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34423"><a href="https://newsdiaryonline.com/columns/nasir-el-rufai/">Nasir El-Rufai</a></li>
<li id="menu-item-34428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34428"><a href="https://newsdiaryonline.com/columns/zainab-suleiman-okino/">Zainab Suleiman Okino</a></li>
<li id="menu-item-34424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34424"><a href="https://newsdiaryonline.com/columns/other-guest-columnists/">Others</a>
<ul class="sub-menu">
<li id="menu-item-34425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34425"><a href="https://newsdiaryonline.com/columns/theophilus-ilevbare/">Theophilus Ilevbare</a></li>
<li id="menu-item-34426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34426"><a href="https://newsdiaryonline.com/columns/tola-adeniyi/">Tola Adeniyi</a></li>
<li id="menu-item-34415" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34415"><a href="https://newsdiaryonline.com/columns/chido-onumah/">Chido Onumah</a></li>
<li id="menu-item-34427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34427"><a href="https://newsdiaryonline.com/columns/uche-igwe/">Uche Igwe</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-34429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34429"><a href="https://newsdiaryonline.com/interviews/">Interviews</a></li>
<li id="menu-item-34430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34430"><a href="https://newsdiaryonline.com/nigeria-news/">News</a>
<ul class="sub-menu">
<li id="menu-item-34431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34431"><a href="https://newsdiaryonline.com/nigeria-news/analysis/">Analysis</a></li>
<li id="menu-item-34432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34432"><a href="https://newsdiaryonline.com/anti-graft/">Anti-Graft</a></li>
<li id="menu-item-34433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34433"><a href="https://newsdiaryonline.com/nigeria-news/exclusive-reports/">Exclusive Reports</a></li>
<li id="menu-item-34434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34434"><a href="https://newsdiaryonline.com/nigeria-news/media/">Media</a></li>
<li id="menu-item-34435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34435"><a href="https://newsdiaryonline.com/nigeria-news/press-statements-releases/">Press Statements / Releases</a></li>
</ul>
</li>
<li id="menu-item-34436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34436"><a href="https://newsdiaryonline.com/politics-news/">Politics</a></li>
<li id="menu-item-34437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34437"><a href="https://newsdiaryonline.com/reports-commentary/">Reports &#038; Commentary</a>
<ul class="sub-menu">
<li id="menu-item-34438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34438"><a href="https://newsdiaryonline.com/reports-commentary/crime-police/">Crime &#038; Police</a></li>
<li id="menu-item-34439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34439"><a href="https://newsdiaryonline.com/reports-commentary/defence/">Defence</a></li>
<li id="menu-item-34440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34440"><a href="https://newsdiaryonline.com/reports-commentary/education/">Education</a></li>
<li id="menu-item-34441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34441"><a href="https://newsdiaryonline.com/reports-commentary/environment/">Environment</a></li>
<li id="menu-item-34442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34442"><a href="https://newsdiaryonline.com/reports-commentary/health/">Health</a></li>
<li id="menu-item-34443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34443"><a href="https://newsdiaryonline.com/nigerian-security/">Security</a></li>
<li id="menu-item-98432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98432"><a href="https://newsdiaryonline.com/reports-commentary/project/">Project</a></li>
</ul>
</li>
<li id="menu-item-34445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34445"><a href="https://newsdiaryonline.com/sport/">Sport</a></li>
<li id="menu-item-34446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34446"><a href="https://newsdiaryonline.com/videos/">Videos</a></li>
<li id="menu-item-34447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34447"><a href="https://newsdiaryonline.com/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-34448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34448"><a href="https://newsdiaryonline.com/world/africa/">Africa</a></li>
</ul>
</li>
<li id="menu-item-35089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35089"><a href="https://newsdiaryonline.com/live-blog/">LIVE BLOG</a></li>
<li id="menu-item-65596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65596"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-107927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107927"><a href="https://newsdiaryonline.com/?tag=2019-elections,2019-election">2019 Election Updates</a></li>
</ul></div> </nav>
</div>
</header>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-120181" class="post-120181 post type-post status-publish format-standard hentry category-nigeria-news">
<header class="entry-header clearfix"><h1 class="entry-title">75 year old farmer remanded for Kidnapping</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://newsdiaryonline.com/2019/03/">March 22, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://newsdiaryonline.com/nigeria-news/" rel="category tag">News</a></span>
</div>
</header>
<div id="text-62" class="mh-widget mh-posts-1 widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div> <div class="entry-content clearfix"><p></p>
<div itemprop="articleBody">
<figure id="attachment_108355" aria-describedby="caption-attachment-108355" style="width: 600px" class="wp-caption aligncenter"><img class="wp-image-108355 size-full" src="https://i2.wp.com/s18694.pcdn.co/wp-content/uploads/2018/10/Justice-symbol.jpg?resize=600%2C339&#038;ssl=1" alt="75 year old farmer remanded for Kidnapping" width="600" height="339" srcset="https://i2.wp.com/s18694.pcdn.co/wp-content/uploads/2018/10/Justice-symbol.jpg?resize=600%2C339&#038;ssl=1 600w, https://s18694.pcdn.co/wp-content/uploads/2018/10/Justice-symbol-300x170.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /><figcaption id="caption-attachment-108355" class="wp-caption-text">75 year old farmer remanded for Kidnapping</figcaption></figure>
<p>By Amen Gajira</p>
<p>A Magistrates’ Court in Minna on Friday ordered that a  75-year-old man, Lawali Tukur, who allegedly kidnapped a businessman, be remanded in prison to allow the police complete its investigations.</p>
<p>The police charged Tukur with two counts of criminal conspiracy and kidnapping.</p>
<p>Magistrate Hafsat Abdullahi, thereafter adjourned the matter until April 1, for further mention.</p>
<p>Earlier, the Police Prosecutor, Insp Emmanuel Danladi, told the court that the accused was arrested by a team of policemen in Tafa Local Government Area of Niger State on March 2.</p>
<p>Danladi said the accused, conspired with two others, now at large, and kidnapped a businessman (name withheld) whose relatives paid a ransom of N700, 000 before he was released.</p>
<p>He said the offence contravened the provisions of sections 3(4) and 2(1) of the Kidnapping and cattle rustling law of Niger state 2016.</p>
<p>When the charges were read to him, he pleaded not guilty.</p>
<p>The Prosecutor thereafter prayed the court for an adjournment to enable police complete its investigation into the matter.</p>
</p></div>
<p>Culled from: <a href="https://www.nan.ng/news/75-year-old-farmer-remanded-for-kidnapping/">Source </a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-120181" class="share-twitter sd-button share-icon no-text" href="https://newsdiaryonline.com/75-year-old-farmer-remanded-for-kidnapping/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-120181" class="share-facebook sd-button share-icon no-text" href="https://newsdiaryonline.com/75-year-old-farmer-remanded-for-kidnapping/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdiaryonline.com%2F75-year-old-farmer-remanded-for-kidnapping%2F&t=75+year+old+farmer+remanded+for+Kidnapping', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=75+year+old+farmer+remanded+for+Kidnapping:&url=https%3A%2F%2Fnewsdiaryonline.com%2F75-year-old-farmer-remanded-for-kidnapping%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fnewsdiaryonline.com%2F75-year-old-farmer-remanded-for-kidnapping%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fnewsdiaryonline.com%2F75-year-old-farmer-remanded-for-kidnapping%2F&media=&description=75+year+old+farmer+remanded+for+Kidnapping', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fnewsdiaryonline.com%2F75-year-old-farmer-remanded-for-kidnapping%2F', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#b18ec2c4d3dbd4d2c58c8684948381c8d4d0c3948381deddd5948381d7d0c3dcd4c3948381c3d4dcd0dfd5d4d5948381d7dec3948381fad8d5dfd0c1c1d8dfd697d0dcc18ad3ded5c88cd9c5c5c1c29482f09483f79483f7dfd4c6c2d5d8d0c3c8dedfddd8dfd49fd2dedc9483f786849cc8d4d0c39cdeddd59cd7d0c3dcd4c39cc3d4dcd0dfd5d4d59cd7dec39cdad8d5dfd0c1c1d8dfd69483f7" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
<a class="mh-print" href="javascript:window.print()" title="Print this article">
<span class="mh-share-button"><i class="fa fa-print"></i></span>
</a>
</div></div>
</div><div id="text-64" class="mh-widget mh-posts-2 widget_text"> <div class="textwidget"><p><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<br />
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-7307263092401268" data-ad-slot="2153813618"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></article><div id="comments" class="mh-comments-wrap">
<h4 class="mh-widget-title mh-comment-form-title">
<span class="mh-widget-title-inner">
Be the first to comment </span>
</h4>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/75-year-old-farmer-remanded-for-kidnapping/#respond" style="display:none;">Cancel reply</a></small>
</h3>
<form id="commentform" class="comment-form">
<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&#038;postid=120181&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=263925e65022bb96ce69d835b3aa0b15ff290fb8#parent=https%3A%2F%2Fnewsdiaryonline.com%2F75-year-old-farmer-remanded-for-kidnapping%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
<!--[if !IE]><!-->
<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
<!--<![endif]-->
</form>
</div>
<input type="hidden" name="comment_parent" id="comment_parent" value="" />
</div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="text-51" class="mh-widget widget_text"> <div class="textwidget"><a href="https://newsdiaryonline.com/elections-2019-an-appeal-for-peace-by-the-northern-media-forum/"><img style="max-width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2019/01/Election-piece.jpg?w=300&#038;ssl=1" alt="UNorthern Media Forum" data-recalc-dims="1" /></a>
<br />
<br />
<a href="https://newsdiaryonline.com/wp-content/uploads/2019/01/JAMB-FPBW.pdf"><img style="max-width: 100%;" src="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2019/01/JAMB-2019-Reg.jpg?w=300&#038;ssl=1" alt="Jamb Advert" data-recalc-dims="1" /></a>
<br />
<br />
</a><a href="https://i0.wp.com/newsdiaryonline.com/wp-content/uploads/2017/04/CBN-advert.gif?ssl=1"><img style="max-width: 100%;" src="https://i2.wp.com/2.bp.blogspot.com/-klTtiJEa8l4/WvpyHiieEHI/AAAAAAAAC1A/-7IFRrxPhhguMzOGohruKnfBNLy8805aACLcBGAs/s320/CBN-advert.gif?w=300&#038;ssl=1" alt="CBN Advert" data-recalc-dims="1" /></a><br /><br />
<br /><br />
<a href="https://i2.wp.com/newsdiaryonline.com/wp-content/uploads/2018/01/Queenies-4-600.jpg?ssl=1"><img style="max-width: 100%;" src="https://i2.wp.com/2.bp.blogspot.com/-4Q4BWd3OYCY/WvpyMFHTWSI/AAAAAAAAC1I/JmrAc7PYgCEOVI7MB_1eEa5wKxPkVB4wwCLcBGAs/s320/Queenies-4-350.jpg?w=300&#038;ssl=1" alt="Queenie's" data-recalc-dims="1" /></a></div>
</div><div id="text-43" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Search Here</span></h4> <div class="textwidget"><form action="http://www.google.com" id="cse-search-box" target="_blank">
<div>
<input type="hidden" name="cx" value="partner-pub-7307263092401268:eidq0z-l0r6" />
<input type="hidden" name="ie" value="ISO-8859-1" />
<input type="text" name="q" size="28" />
<input type="submit" name="sa" value="Search" />
</div>
</form>
<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div>
</div>
<div id="wpp-7" class="mh-widget popular-posts">
<h4 class="mh-widget-title"><span class="mh-widget-title-inner">Trending</span></h4>

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://newsdiaryonline.com/photo-news-el-rufai-returns-to-nigeria/" title="Photo news: El-Rufai returns to Nigeria" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/119902-featured-75x75.jpg" width="75" height="75" alt="Photo news: El-Rufai returns to Nigeria" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/photo-news-el-rufai-returns-to-nigeria/" title="Photo news: El-Rufai returns to Nigeria" class="wpp-post-title" target="_self">Photo news: El-Rufai returns to Nigeria</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 20, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/pdp-apc-sign-peace-accord-for-sokoto-rerun-guber-election/" title="PDP, APC sign peace accord for Sokoto rerun guber election" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/119929-featured-75x75.jpg" width="75" height="75" alt="PDP, APC sign peace accord for Sokoto rerun guber election" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/pdp-apc-sign-peace-accord-for-sokoto-rerun-guber-election/" title="PDP, APC sign peace accord for Sokoto rerun guber election" class="wpp-post-title" target="_self">PDP, APC sign peace accord for Sokoto rerun guber election</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 20, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/apc-queries-atikus-claim-he-won-by-1-6m-votes/" title="APC queries Atiku’s claim he ‘won’ by ‘1.6m votes’" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/119969-featured-75x75.jpg" width="75" height="75" alt="APC queries Atiku’s claim he ‘won’ by ‘1.6m votes’" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/apc-queries-atikus-claim-he-won-by-1-6m-votes/" title="APC queries Atiku’s claim he ‘won’ by ‘1.6m votes’" class="wpp-post-title" target="_self">APC queries Atiku’s claim he ‘won’ by ‘1.6m votes’</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 20, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/boko-haram-others-us-seeks-further-collaboration-with-nigerian-army/" title="Boko Haram, others: US seeks ‘further collaboration’ with Nigerian Army" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/119917-featured-75x75.jpg" width="75" height="75" alt="Boko Haram, others: US seeks ‘further collaboration’ with Nigerian Army" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/boko-haram-others-us-seeks-further-collaboration-with-nigerian-army/" title="Boko Haram, others: US seeks ‘further collaboration’ with Nigerian Army" class="wpp-post-title" target="_self">Boko Haram, others: US seeks ‘further collaboration’ with Nigerian Army</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 20, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/pdp-files-election-petition-at-nasarawa-tribunal/" title="PDP files election petition at Nasarawa tribunal" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/119886-featured-75x75.jpg" width="75" height="75" alt="PDP files election petition at Nasarawa tribunal" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/pdp-files-election-petition-at-nasarawa-tribunal/" title="PDP files election petition at Nasarawa tribunal" class="wpp-post-title" target="_self">PDP files election petition at Nasarawa tribunal</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 20, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/we-never-paid-a-kobo-to-chief-obasanjo-noun/" title="We never paid a kobo to Chief Obasanjo &#8211; NOUN" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/119980-featured-75x75.jpg" width="75" height="75" alt="We never paid a kobo to Chief Obasanjo - NOUN" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/we-never-paid-a-kobo-to-chief-obasanjo-noun/" title="We never paid a kobo to Chief Obasanjo &#8211; NOUN" class="wpp-post-title" target="_self">We never paid a kobo to Chief Obasanjo &#8211; NOUN</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 20, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/uba-brothers-umeh-13-others-file-petitions-at-anambra-election-tribunal/" title="Uba brothers, Umeh, 13 others file petitions at Anambra election tribunal" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/119875-featured-75x75.jpg" width="75" height="75" alt="Uba brothers, Umeh, 13 others file petitions at Anambra election tribunal" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/uba-brothers-umeh-13-others-file-petitions-at-anambra-election-tribunal/" title="Uba brothers, Umeh, 13 others file petitions at Anambra election tribunal" class="wpp-post-title" target="_self">Uba brothers, Umeh, 13 others file petitions at Anambra election tribunal</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 20, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/zamfara-assembly-extends-council-chairmens-tenure/" title="Zamfara Assembly extends council chairmen’s tenure" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/119944-featured-75x75.jpg" width="75" height="75" alt="Zamfara Assembly extends council chairmen’s tenure" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/zamfara-assembly-extends-council-chairmens-tenure/" title="Zamfara Assembly extends council chairmen’s tenure" class="wpp-post-title" target="_self">Zamfara Assembly extends council chairmen’s tenure</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 20, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/zamfara-assembly-gives-nod-for-increment-of-traditional-rulers-salary/" title="Zamfara Assembly gives nod for increment of traditional rulers’ salary" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/119895-featured-75x75.jpg" width="75" height="75" alt="Zamfara Assembly gives nod for increment of traditional rulers’ salary" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/zamfara-assembly-gives-nod-for-increment-of-traditional-rulers-salary/" title="Zamfara Assembly gives nod for increment of traditional rulers’ salary" class="wpp-post-title" target="_self">Zamfara Assembly gives nod for increment of traditional rulers’ salary</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 20, 2019</span></span>
</li>
<li>
<a href="https://newsdiaryonline.com/alex-unusual-says-tobi-did-not-influence-her-bbnaija-success/" title="Alex Unusual says Tobi did not influence her BBNaija success" target="_self"><img src="https://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/120022-featured-75x75.jpg" width="75" height="75" alt="Alex Unusual says Tobi did not influence her BBNaija success" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://newsdiaryonline.com/alex-unusual-says-tobi-did-not-influence-her-bbnaija-success/" title="Alex Unusual says Tobi did not influence her BBNaija success" class="wpp-post-title" target="_self">Alex Unusual says Tobi did not influence her BBNaija success</a>
<span class="wpp-meta post-stats"><span class="wpp-date">posted on March 21, 2019</span></span>
</li>
</ul>
</div>
<div id="recent-posts-2" class="mh-widget widget_recent_entries"> <h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recent Updates</span></h4> <ul>
<li>
<a href="https://newsdiaryonline.com/correct-misconceptions-about-military-defence-chief-urges-media/">Correct misconceptions about military &#8211; Defence chief urges media</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/bandits-kill-policeman-abduct-four-others-in-zamfara/">Bandits kill policeman, abduct four others in Zamfara</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nass-election-tribunal-gets-3-petitions-in-fct/">NASS election tribunal gets 3 petitions in FCT</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/75-year-old-farmer-remanded-for-kidnapping/">75 year old farmer remanded for Kidnapping</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/cislac-tasks-nass-on-proceeds-of-crime-bill/">CISLAC tasks NASS on proceeds of crime bill</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/boeing-loses-4-9bn-order-for-737-max-jets/">Boeing loses $4.9bn order for 737 Max jets</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/oil-hovers-below-2019-highs-amid-opec-supply-cuts/">Oil hovers below 2019 highs amid OPEC supply cuts</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/fct-doctors-take-oral-health-campaign-to-schools/">FCT doctors take oral health campaign to schools</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/47-die-in-chinas-chemical-plant-blast/">47 die in China&#8217;s chemical plant blast</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/nigeria-reviews-hajj-medical-guidelines/">Nigeria reviews hajj medical guidelines</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/rivers-apc-says-inec-announcement-suspect-received-with-mixed-feelings/">Rivers APC says &#8216;INEC announcement suspect, received with mixed feelings&#8217;</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/awf-hosts-omale-allen-and-abel-agbo/">AWF Hosts Omale Allen and Abel Agbo</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/transparency-inclusiveness-will-guide-implementation-of-policies-in-next-four-years-buhari/">Transparency, inclusiveness will guide implementation of policies in next four years –Buhari</a>
<span class="post-date">March 22, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/supplementary-elections-igp-deploys-5-digs-3-aigs-others/">Supplementary Elections: IGP deploys 5 DIGs, 3 AIGs others</a>
<span class="post-date">March 21, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/attacks-aig-oyebade-visits-ilesa-appeals-for-calm/">Attacks: AIG Oyebade visits Ilesa, appeals for calm</a>
<span class="post-date">March 21, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/man-cautions-fg-against-vat-increment/">MAN cautions FG against VAT increment</a>
<span class="post-date">March 21, 2019</span>
</li>
<li>
<a href="https://newsdiaryonline.com/efcc-fumes-over-us-govt-report-on-nigerias-anti-graft-war/">EFCC fumes over US Govt report on Nigeria’s anti- graft war</a>
<span class="post-date">March 21, 2019</span>
</li>
</ul>
</div><div id="mh_magazine_facebook_page-4" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow on Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/newsdiaryonlinedotcom" data-width="340" data-height="600" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="text-60" class="mh-footer-widget widget_text"> <div class="textwidget"><p><a href="http://gocop.com.ng/"><img style="max-width: 100%;" src="https://i1.wp.com/newsdiaryonline.com/wp-content/uploads/2018/06/GOCOP-LOGO-1.jpg?w=300&#038;ssl=1" alt="GOCOP" data-recalc-dims="1" /></a></p>
</div>
</div><div id="text-37" class="mh-footer-widget widget_text"> <div class="textwidget"><a href="http://www.prnigeria.com/"><img style="max-width: 100%;" src="https://i0.wp.com/prnigeria.com/wp-content/uploads/2014/12/prn-logo-2.jpg?w=300&#038;ssl=1" alt="PR NIGERIA" data-recalc-dims="1" /></a>
<br />
</div>
</div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="linkcat-14" class="mh-footer-widget widget_links"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">News Links</span></h6>
<ul class='xoxo blogroll'>
<li><a href="http://www.africaundisguised.com/newsportal/" target="_blank">AfricaUndisguised</a></li>
<li><a href="http://blueprint.ng/" rel="contact" title="For Truth and Justice" target="_blank">Blueprint Newspapers</a></li>
<li><a href="http://www.businessdayonline.com/" target="_blank">Business Day</a></li>
<li><a href="http://www.championsfornigeria.org/" target="_blank">Champions for Nigeria</a></li>
<li><a href="http://www.ngonetworkmagazine.net/" target="_blank">NGO Network Magazine</a></li>
<li><a href="http://saharareporters.com/" target="_blank">Sahara Reporters</a></li>
<li><a href="http://www.lowstuff.com" rel="acquaintance met" title="Tech And Social Media News &amp; Tips" target="_blank">Technology And Social Media Tips</a></li>
</ul>
</div>
</div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-48" class="mh-footer-widget widget_text"> <div class="textwidget"><div style='background:#fff;font-family:verdana;text-shadow:none;padding:8px'><p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>
<strong><span lang="EN-GB" style="color: #075232;">No 37,Onitsha Cresent, Off Gimbiya Street, Area 11,Abuja.</span></strong>
<br />
<br />
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;'><strong>Email:</strong> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ce9e8e5f8e3fecce2e9fbffe8e5edfef5e3e2e0e5e2e9a2efe3e1">[email&#160;protected]</a>
<br />Or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9ff1fae8ecfbf6feede6f0f1f3f6f1fadff8f2fef6f3b1fcf0f2">[email&#160;protected]</a>
</p>
<p style='color:#000;'><strong>Phone/WhatsApps:</strong> +2348033016168 <br />Or +2348050498527</p>
<p style='color:#000;'><strong>BlackBerry Pin:</strong> 534BCF2E</p>
<p style='color:#000;'><strong>Twitter: </strong> www.twitter.com/newsdiaryonline
</p>
<p style='color:#000;'><strong>Facebook:</strong> www.facebook.com/Newsdiaryonlinedotcom</p>
<p style='color:#000;'><strong>Linkedin:</strong> www.linkedin.com/newsdiaryonline </p>
<p style='color:#000;'><strong>Googleplus:</strong> plus.google.com/u/0/+NewsdiaryonlineDanlami</p>
</div>
</div>
</div></div>
</div>
</footer>
<div class="mh-footer-nav-mobile"></div>
<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-container mh-container-inner clearfix">
<div class="menu-top-container"><ul id="menu-top" class="menu"><li id="menu-item-72040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-72040"><a href="https://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-72041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72041"><a href="https://newsdiaryonline.com/about-us/">About Us</a></li>
<li id="menu-item-72042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72042"><a href="https://newsdiaryonline.com/advertising/">ADVERT RATES</a></li>
<li id="menu-item-72043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72043"><a href="https://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-72044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72044"><a href="https://newsdiaryonline.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
</nav>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
Copyright &copy; 2019 | MH Magazine WordPress Theme by <a href="https://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a> </p>
</div>
</div>
</div>
<div style="display:none">
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://www.googletagmanager.com/gtag/js?id=UA-84603006-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-84603006-1');
</script> <div id="fb-root"></div>
<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.9";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/newsdiaryonline.com\/75-year-old-farmer-remanded-for-kidnapping\/":120181};
	</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201912'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php","nonce":"f82b0d9293","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/newsdiaryonline.com\/loghere\/?redirect_to=https%3A%2F%2Fnewsdiaryonline.com%2F75-year-old-farmer-remanded-for-kidnapping%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&postid=120181&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=263925e65022bb96ce69d835b3aa0b15ff290fb8#parent=https%3A%2F%2Fnewsdiaryonline.com%2F75-year-old-farmer-remanded-for-kidnapping%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=69714510&postid=120181&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=263925e65022bb96ce69d835b3aa0b15ff290fb8#parent=https%3A%2F%2Fnewsdiaryonline.com%2F75-year-old-farmer-remanded-for-kidnapping%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-201912.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'69714510',post:'120181',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '120181' ]);
</script>
<script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

			
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="GVgpDkKtnFZ" value="f4JSDxwvCW_" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="ZzLjrphymwM" value="ZPlxuvcGopM" />'); }
            }

			
            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="GVgpDkKtnFZ" value="f4JSDxwvCW_" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="ZzLjrphymwM" value="ZPlxuvcGopM" />'); }
                return true;
            });

			
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("GVgpDkKtnFZ", "f4JSDxwvCW_");
data.data.append("ZzLjrphymwM", "ZPlxuvcGopM");
                    }
                    else {
                        data.data =  data.data + '&GVgpDkKtnFZ=f4JSDxwvCW_&ZzLjrphymwM=ZPlxuvcGopM';
                    }
                }
            });

        });
	</script>
</body>
</html>
