<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

<meta charset="UTF-8" />
<meta name="google-site-verification" content="RFmpLvI9QVTqip0aJdeY8j9Mzf0bKrtU3kJe8TH7EXs" />
<link href='http://fonts.googleapis.com/css?family=Play:400,700' rel='stylesheet' type='text/css'>
	<link rel="stylesheet" type="text/css" href="http://newsdiaryonline.com/wp-content/themes/goodnews/style.css" />

 
<link href='http://newsdiaryonline.com/wp-content/themes/goodnews/responsive.css' rel='stylesheet' type='text/css'>
<!-- Custom favicon -->
<link rel="shortcut icon" href="http://newsdiaryonline.com/wp-content/uploads/2012/02/favicons.png" />

<!-- feeds, pingback -->
  <link rel="alternate" type="application/rss+xml" title="Newsdiaryonline Nigerian Breaking News Security,Politics,Economy,Arts,Sports,Interviews, Governance,Public Affairs,Investigative Stories &amp; Views RSS Feed" href="http://newsdiaryonline.com/feed/" />
  <link rel="pingback" href="http://newsdiaryonline.com/xmlrpc.php" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script type="text/javascript">var baseurl = "http://newsdiaryonline.com";var adminurl = "http://newsdiaryonline.com/wp-admin/";</script>
<!-- This site is optimized with the Yoast SEO plugin v3.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Collaboration Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed Newsdiaryonline Nigerian Breaking News Security,Politics,Economy,Arts,Sports,Interviews, Governance,Public Affairs,Investigative Stories &amp; Views</title>
<meta name="description" content="The Minister of Information and Culture, Alhaji Lai Mohammed, has said the revitalized collaboration between the Executive and the Judiciary under the pres"/>
<meta name="robots" content="noindex,follow,noodp"/>
<meta name="keywords" content="News"/>
<link rel="canonical" href="http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Collaboration Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed Newsdiaryonline Nigerian Breaking News Security,Politics,Economy,Arts,Sports,Interviews, Governance,Public Affairs,Investigative Stories &amp; Views" />
<meta property="og:description" content="The Minister of Information and Culture, Alhaji Lai Mohammed, has said the revitalized collaboration between the Executive and the Judiciary under the pres" />
<meta property="og:url" content="http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/" />
<meta property="og:site_name" content="Newsdiaryonline Nigerian Breaking News Security,Politics,Economy,Arts,Sports,Interviews, Governance,Public Affairs,Investigative Stories &amp; Views" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-22T23:33:11+00:00" />
<meta property="og:image" content="http://newsdiaryonline.com/wp-content/uploads/2017/01/belgore-8-300x209.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Newsdiaryonline Nigerian Breaking News Security,Politics,Economy,Arts,Sports,Interviews, Governance,Public Affairs,Investigative Stories &amp; Views &raquo; Collaboration  Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed Comments Feed" href="http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/newsdiaryonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='countdown-style-css'  href='http://newsdiaryonline.com/wp-content/plugins/wordpress-countdown-widget/css/jquery.countdown.css?ver=1.1' type='text/css' media='' />
<link rel='stylesheet' id='bar_style-css'  href='http://newsdiaryonline.com/wp-content/plugins/banner-ads-rotator/css/style.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://newsdiaryonline.com/wp-admin/css/color-picker.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://newsdiaryonline.com/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaAdmin.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ParaDashboard-css'  href='http://newsdiaryonline.com/wp-content/plugins/banner-ads-rotator/ParaAdmin/css/ParaDashboard.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://newsdiaryonline.com/wp-content/themes/goodnews/builder/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://newsdiaryonline.com/wp-content/themes/goodnews/builder/js_composer/assets/css/js_composer_front.css?ver=3.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='videogallery_css-css'  href='http://newsdiaryonline.com/wp-content/plugins/contus-video-gallery/css/style.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://newsdiaryonline.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='http://newsdiaryonline.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/styles/upprev.css?ver=3.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://newsdiaryonline.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://newsdiaryonline.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 25, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Collaboration  Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed' };
</script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bar_ajax = {"bar_ajaxurl":"http:\/\/newsdiaryonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/plugins/banner-ads-rotator/js/scripts.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/plugins/banner-ads-rotator/ParaAdmin/js/ParaAdmin.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/js/jquery.cycle.all.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/js/jquery.tools.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/js/jquery.cookie.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/js/jquery.jplayer.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/js/effects.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/js/jquery.tweet.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/js/jquery.prettyPhoto.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/js/jquery.tipsy.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/js/jquery.fitvids.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/js/jquery.li-scroller.1.0.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/plugins/contus-video-gallery/js/script.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/plugins/upprev-nytimes-style-next-post-jquery-animated-fly-in-button/scripts/upprev.js?ver=3.3.30'></script>
<link rel='https://api.w.org/' href='http://newsdiaryonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://newsdiaryonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://newsdiaryonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.1" />
<link rel='shortlink' href='http://wp.me/p4IvVA-j2F' />
<link rel="alternate" type="application/json+oembed" href="http://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsdiaryonline.com%2Fcollaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://newsdiaryonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnewsdiaryonline.com%2Fcollaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed%2F&#038;format=xml" />
<div style="-moz-border-radius: 10px; border-radius: 10px; border:1px solid #999999; position: fixed; z-index:99999; width: 70px; background-color:#FFFFFF; display:block; margin: 50%; right: 500px; margin-top: 50px;">
<div style="width:68px;margin: auto; padding:0 0 5px 0; text-align:center;">
<span style="padding-top:5px; display:block;"><script type='text/javascript' src='https://apis.google.com/js/plusone.js'></script><g:plusone size='tall'></g:plusone></span><span style="padding-top:5px; display:block;"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical"></a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></span><span style="padding-top:5px; display:block;"><div id="fb-root">
</div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-layout="box_count" data-width="55" data-show-faces="false"></div></span><span style="padding-top:5px; display:block;"><script src="//platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-counter="top"></script></span><span style="padding-top:5px; display:block;"><br /><a href="http://pinterest.com/pin/create/button/?url=http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/&media=&description=Collaboration  Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed" class="pin-it-button" count-layout="vertical">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script></span></div>

</div>

<style type="text/css" media="screen">
	 #shailan-countdown-2, .shailan-countdown-2.hasCountdown{ 
	background-color: #CCFF33;
	color: 000000;
	border-radius:1px;
	margin:0px auto;}
</style>

<style type="text/css" media="screen">
	 #shailan-countdown-3, .shailan-countdown-3.hasCountdown{ 
	background-color: #CCFF33;
	color: 000000;
	border-radius:1px;
	margin:0px auto;}
</style>

<style type="text/css" media="screen">
	 #shailan-countdown-4, .shailan-countdown-4.hasCountdown{ 
	background-color: #CCFF33;
	color: 000000;
	border-radius:1px;
	margin:0px auto;}
</style>
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://newsdiaryonline.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f745dfcc32&wpp_id=73201';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
						<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.mobile-theme .menu-toggle {
	background: #DF0101;
}

.mobile-theme #searchform {
	background: #DF0101;
}

.search-form #s {
	background: #fff;
	color: #000;
	font-size: 14px;
	font-weight: bold;
	border-bottom: #DF0101 solid 4px;
}

.mobile-theme a {
	color: #0B0B61;
}

#header .top_ad {
	width: 712px;
	height: 75px;
	margin-top: 0;
}

#header {
	padding: 10px 0 20px;
}

.wpp-post-title {
	color: #F60B14;
	font-weight: bold;
}

.post-page-head-area.bauhaus h2.post-title {
	letter-spacing: 0;
	font-size: 100%;
	font-weight: bold;
	padding: 10px 12px;
	font-family: Helvetica, Arial, sans-serif;
}

#upprev_box {
	background-color: #ff7d61;
}

h5 {
	font-size: 16px;
}		</style>
	<style type="text/css">
#upprev_box{bottom:5px;width:360px;right:5px;display:block;right:-415px;display:block;}
 </style>

    <!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<!--[if IE 8]>
<style>
    ul.slider_nav li {
	width: 74px;
    }
</style>
<![endif]-->
<!--[if ie]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><![endif]-->
<!-- Place this render call where appropriate -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
 
<script>
jQuery(document).ready(function($) {
       // remove empty p
$('p')
    .filter(function() {
        return $.trim($(this).text()) === '' && $(this).children().length == 0
    })
    .remove()
//remove &nbsp
$(".one_half, .one_third, .two_third, three_fourth, .two_fourth, .one_fourth, .one_fifth, .two_fifth, .three_fifth, .four_fifth, .one_sixth, .two_sixth, .three_sixth, .four_sixth, .five_sixth").each(function() {
    var $this = $(this);
    $this.html($this.html().replace(/&nbsp;/g, ''));
});

});
</script><style type="text/css">
body {
background-repeat:no-repeat;
background-attachment: scroll;
 
font-size:13px;
font-weight: Normal;
}

.single_article_content h1 {
font-size:16px;
font-weight: Normal;
}

.single_article_content h2 {
font-size:14px;
font-weight: Normal;
}

.single_article_content h3 {
font-size:12px;
font-weight: Normal;
}

.single_article_content h4 {
font-size:9px;
font-weight: Normal;
}

.single_article_content h5 {
font-size:9px;
font-weight: Normal;
}

.single_article_content h6 {
font-size:9px;
font-weight: Normal;
}

/*----------------------------------
 *          Main font
 ----------------------------------*/
#navigation ul.nav > li a , .slider_items .slider_caption h2, .slider_items .slider_caption h2 a, .lates_video_news .widget_title, .news_box .news_box_heading h2, .sidebar .widget .widget_title, .sidebar .widget input.sb, #footer .widget .widget_title, .cat_title, .tabbed_widget ul.tabbed_nav li a, .mom_social_counter .sc_item .social_box span, ul#ticker01 li a, #crumbs {
font-family: !important;
}
/*******************************************************************
 *      Colors Start Here 
 *****************************************************************/
/*    Alert Bar   */
.top_alert {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*    Topbar & bottombar     */
.top_bar, .top_bar ul.top_nav li ul, .bottom_bar {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*  Header  */
#header {
background-repeat:no-repeat;
background-attachment: scroll;
 
}

/*      Navigation      */
#navigation .nav_wrap {
background-repeat:no-repeat;
background-attachment: scroll;
 
}
#navigation ul.nav li ul li a:hover {
color:;
background-repeat:no-repeat;
background-attachment: scroll;
 
}
/*     Feature      */
/*     Widgets  */
.sidebar .widget, .lates_video_news, .news_box, .cat_article, .ticker_widget, .news_boxes_tabs {
}
.sidebar .widget .widget_title, .lates_video_news .widget_title, .news_boxes_tabs ul.custom_tabs {
}
/*  NewsBox */

/* News Ticker */
.ticker_widget {
}
ul#ticker01 li a, ul#ticker01 li {
font-size:9px;
font-weight: Normal;
}

/* News Ticker */
/*----------------------------------
 *          review
 ----------------------------------*/

/*----------------------------------
 *          end review
 ----------------------------------*/
.fixed {
width:1012px;
margin:0 auto;
-webkit-box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
-moz-box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
box-shadow: 0px 0px 5px 0px rgba(0, 0, 0, 0.2);
margin-bottom:20px;
background:#fff;
}
    #navigation {
	width: 1012px !important;
    }

#full_bg {
position:fixed;
left:0;
top:0;
z-index:-1;
min-width:100%;
min-height:100%;
}
 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    .fixed, #navigation {
        width: 681px !important;
    }
}
@media only screen and (min-width: 480px) and (max-width: 767px) {
       .fixed, #navigation {
        width: 470px !important;
       }
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
        .fixed, #navigation {
        width: 310px !important;
       }
}



 
@media only screen and (min-width: 768px) and (max-width: 989px) {
    }
@media only screen and (min-width: 480px) and (max-width: 767px) {
       
}
@media only screen and (min-width: 320px) and (max-width: 479px) {
       }

</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({video:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/newsdiaryonline/loader.js',
  'tb_loader_script');
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84603006-1', 'auto');
  ga('send', 'pageview');

</script>


<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-77921477-1', 'auto');
  ga('send', 'pageview');

</script>

<script id="apo-widget-script" src="http://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token= Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToyMDt9" type="text/javascript"></script>

</head>
<body>
                    <div class="fixed">
	<div id="header_wrap">
<div id="top" class="top_bar">
    <div class="inner">
     			     <ul id="menu-top" class="top_nav"><li id="menu-item-67261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67261"><a href="http://newsdiaryonline.com/">Home</a></li>
<li id="menu-item-67262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67262"><a href="http://newsdiaryonline.com/about-us/">About Us</a></li>
<li id="menu-item-67263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67263"><a href="http://newsdiaryonline.com/advertising/">Advertising</a></li>
<li id="menu-item-67264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67264"><a href="http://newsdiaryonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-67265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67265"><a href="http://newsdiaryonline.com/contact-us/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-67266" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67266"><a href="http://newsdiaryonline.com/video-home/">Videos</a></li>
<li id="menu-item-67267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67267"><a href="http://newsdiaryonline.com/wp-login.php">Log In</a></li>
<li id="menu-item-67268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67268"><a href="http://newsdiaryonline.com/wp-login.php?action=register">Register</a></li>
</ul>			                    <div class="mobileTopMenu_wrap">
  <div id="mobile_top_menu_secondary" class="menu-top-container"><select class="mobileTopMenu" id="mobileTopMenu" name="mobileTopMenu" onchange="location.href = document.getElementById('mobileTopMenu').value;"><option value="http://newsdiaryonline.com/" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-67261">Home</option><option value="http://newsdiaryonline.com/about-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67262">About Us</option><option value="http://newsdiaryonline.com/advertising/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67263">Advertising</option><option value="http://newsdiaryonline.com/contact-us/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67264">Contact Us</option><option value="http://newsdiaryonline.com/contact-us/privacy-policy/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67265">Privacy Policy</option><option value="http://newsdiaryonline.com/video-home/" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67266">Videos</option><option value="http://newsdiaryonline.com/wp-login.php" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67267">Log In</option><option value="http://newsdiaryonline.com/wp-login.php?action=register" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-67268">Register</option></select></div>     </div>
          
        	        <ul class="top_social_icons">
                    <li class="twitter"><a href="https://www.twitter.com/newsdiaryonline">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/Newsdiaryonlinenigeria">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/+NewsdiaryonlineDanlami" >google plus</a></li>     
        
                        <li class="linkedin"><a href="https://www.linkedin.com/profile/view?id=95261127">LinkedIn</a></li>
        
                        <li class="youtube"><a href="https://www.youtube.com/newsdiaryonline">youtube</a></li>
                             <li class="rss"><a href="http://newsdiaryonline.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul>
	    </div> <!--End Inner-->
</div> <!--End Topbar-->

<header id="header">
    <div class="top_line"></div>
<div class="inner">
    <div class="logo">
<a href="http://newsdiaryonline.com">
		<img src="http://newsdiaryonline.com/wp-content/uploads/2015/07/logo-newsdiaryonline3-e1437674939235.gif" alt="Newsdiaryonline Nigerian Breaking News Security,Politics,Economy,Arts,Sports,Interviews, Governance,Public Affairs,Investigative Stories &amp; Views" />
	</a>
    </div> <!--End Logo-->
                     <div class="top_ad_big">
                  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 720 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7307263092401268"
     data-ad-slot="8788353629"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                  </div> <!--End Top Ad-->
        </div> <!--Inner-->
</header> <!--End Header-->
	</div> <!--End Header Wrap-->
<nav id="navigation">
    <div class="nav_wrap">
    <div class="inner">
     			     	<ul class="nav">
                    	<li class="home"><a href="http://newsdiaryonline.com">Home</a></li>
			     	  	<li class="cat-item cat-item-12"><a href="http://newsdiaryonline.com/art/" >Art</a>
<ul class='children'>
	<li class="cat-item cat-item-17"><a href="http://newsdiaryonline.com/art/society-news/" >Society News</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-4"><a href="http://newsdiaryonline.com/business/" >Business</a>
<ul class='children'>
	<li class="cat-item cat-item-62"><a href="http://newsdiaryonline.com/business/agritulture/" >Agriculture</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://newsdiaryonline.com/business/industry/" >Industry</a>
</li>
	<li class="cat-item cat-item-61"><a href="http://newsdiaryonline.com/business/oil-gas/" >Oil &amp; Gas</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-26"><a href="http://newsdiaryonline.com/civil-society/" >Civil Society</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://newsdiaryonline.com/columns/" >Columns</a>
<ul class='children'>
	<li class="cat-item cat-item-87"><a href="http://newsdiaryonline.com/columns/adagbo-onoja/" >Adagbo Onoja</a>
</li>
	<li class="cat-item cat-item-128"><a href="http://newsdiaryonline.com/columns/adegbenro-adebanjo/" >Adegbenro Adebanjo</a>
</li>
	<li class="cat-item cat-item-71"><a href="http://newsdiaryonline.com/columns/akintokunbo-adejumo/" title="Columnist ">Akintokunbo Adejumo</a>
</li>
	<li class="cat-item cat-item-74"><a href="http://newsdiaryonline.com/columns/ali-m-ali/" title="Columnist ">Ali M. Ali</a>
</li>
	<li class="cat-item cat-item-125"><a href="http://newsdiaryonline.com/columns/angela-odah/" >Angela Odah</a>
</li>
	<li class="cat-item cat-item-19717"><a href="http://newsdiaryonline.com/columns/azubuike-ishiekwene/" >Azubuike Ishiekwene</a>
</li>
	<li class="cat-item cat-item-25314"><a href="http://newsdiaryonline.com/columns/babayola-toungo/" >Babayola Toungo</a>
</li>
	<li class="cat-item cat-item-77"><a href="http://newsdiaryonline.com/columns/chido-onumah/" >Chido Onumah</a>
</li>
	<li class="cat-item cat-item-76"><a href="http://newsdiaryonline.com/columns/dan-agbese/" >Dan Agbese</a>
</li>
	<li class="cat-item cat-item-70"><a href="http://newsdiaryonline.com/columns/dele-agekameh/" title="Columnist ">Dele Agekameh</a>
</li>
	<li class="cat-item cat-item-122"><a href="http://newsdiaryonline.com/columns/dr-raphael-ogar/" >Dr Raphael Ogar</a>
</li>
	<li class="cat-item cat-item-25043"><a href="http://newsdiaryonline.com/columns/eagle-eye/" >EAGLE EYE</a>
</li>
	<li class="cat-item cat-item-26604"><a href="http://newsdiaryonline.com/columns/emmanuel-ado/" >Emmanuel Ado</a>
</li>
	<li class="cat-item cat-item-133"><a href="http://newsdiaryonline.com/columns/emmanuel-bello/" >Emmanuel Bello</a>
</li>
	<li class="cat-item cat-item-68"><a href="http://newsdiaryonline.com/columns/garba-shehu/" title="Columnist ">Garba Shehu</a>
</li>
	<li class="cat-item cat-item-25147"><a href="http://newsdiaryonline.com/columns/gimba-kakanda/" >Gimba Kakanda</a>
</li>
	<li class="cat-item cat-item-18577"><a href="http://newsdiaryonline.com/columns/godwin-onyeacholem/" >Godwin Onyeacholem</a>
</li>
	<li class="cat-item cat-item-73"><a href="http://newsdiaryonline.com/columns/hakeem-baba-ahmed/" title="Columnist ">Hakeem Baba-Ahmed</a>
</li>
	<li class="cat-item cat-item-25565"><a href="http://newsdiaryonline.com/columns/isah-ismail/" >Isah Ismail</a>
</li>
	<li class="cat-item cat-item-86"><a href="http://newsdiaryonline.com/columns/issa-aremu/" >Issa Aremu</a>
</li>
	<li class="cat-item cat-item-121"><a href="http://newsdiaryonline.com/columns/jaiye-gaskia/" >Jaiye Gaskia</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://newsdiaryonline.com/columns/jibrin-ibrahim/" title="Columnist">Jibrin Ibrahim</a>
</li>
	<li class="cat-item cat-item-21590"><a href="http://newsdiaryonline.com/columns/jiddare-ummsulaim/" >Jiddare Ummsulaim</a>
</li>
	<li class="cat-item cat-item-21283"><a href="http://newsdiaryonline.com/columns/majeed-dahiru/" >Majeed Dahiru</a>
</li>
	<li class="cat-item cat-item-66"><a href="http://newsdiaryonline.com/columns/mohammed-haruna/" title="Columnist">Mohammed Haruna</a>
</li>
	<li class="cat-item cat-item-132"><a href="http://newsdiaryonline.com/columns/moses-akpogode/" >Moses Akpogode</a>
</li>
	<li class="cat-item cat-item-75"><a href="http://newsdiaryonline.com/columns/other-guest-columnists/" title="Columnist ">Others</a>
</li>
	<li class="cat-item cat-item-127"><a href="http://newsdiaryonline.com/columns/owei-lakemfa/" >Owei Lakemfa</a>
</li>
	<li class="cat-item cat-item-134"><a href="http://newsdiaryonline.com/columns/raphael-ogar-oko/" >Raphael Ogar Oko</a>
</li>
	<li class="cat-item cat-item-123"><a href="http://newsdiaryonline.com/columns/reuben-abati/" >Reuben Abati</a>
</li>
	<li class="cat-item cat-item-25652"><a href="http://newsdiaryonline.com/columns/simon-reef/" >Simon Reef</a>
</li>
	<li class="cat-item cat-item-126"><a href="http://newsdiaryonline.com/columns/sunday-adelaja/" >Sunday Adelaja</a>
</li>
	<li class="cat-item cat-item-119"><a href="http://newsdiaryonline.com/columns/oshikoya/" >Temitope Oshikoya</a>
</li>
	<li class="cat-item cat-item-89"><a href="http://newsdiaryonline.com/columns/theophilus-ilevbare/" >Theophilus Ilevbare</a>
</li>
	<li class="cat-item cat-item-88"><a href="http://newsdiaryonline.com/columns/tola-adeniyi/" >Tola Adeniyi</a>
</li>
	<li class="cat-item cat-item-67"><a href="http://newsdiaryonline.com/columns/uche-igwe/" title="Columnist ">Uche Igwe</a>
</li>
	<li class="cat-item cat-item-69"><a href="http://newsdiaryonline.com/columns/zainab-suleiman-okino/" title="Columnist ">Zainab Suleiman Okino</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-10"><a href="http://newsdiaryonline.com/interviews/" >Interviews</a>
</li>
	<li class="cat-item cat-item-25564"><a href="http://newsdiaryonline.com/isa-ismail/" >Isa Ismail</a>
</li>
	<li class="cat-item cat-item-95"><a href="http://newsdiaryonline.com/live-blog/" >LIVE BLOG</a>
</li>
	<li class="cat-item cat-item-3"><a href="http://newsdiaryonline.com/news-now/" >News</a>
<ul class='children'>
	<li class="cat-item cat-item-18"><a href="http://newsdiaryonline.com/news-now/analysis/" >Analysis</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://newsdiaryonline.com/news-now/anti-graft/" >Anti-Graft</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://newsdiaryonline.com/news-now/exclusive-reports/" >Exclusive Reports</a>
</li>
	<li class="cat-item cat-item-25711"><a href="http://newsdiaryonline.com/news-now/gender/" >Gender</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://newsdiaryonline.com/news-now/media/" >Media</a>
</li>
	<li class="cat-item cat-item-22"><a href="http://newsdiaryonline.com/news-now/press-statements-releases/" >Press Statements / Releases</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-9"><a href="http://newsdiaryonline.com/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://newsdiaryonline.com/reports-commentary/" >Reports &amp; Commentary</a>
<ul class='children'>
	<li class="cat-item cat-item-56"><a href="http://newsdiaryonline.com/reports-commentary/crime-police/" >Crime &amp; Police</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://newsdiaryonline.com/reports-commentary/defence/" >Defence</a>
</li>
	<li class="cat-item cat-item-57"><a href="http://newsdiaryonline.com/reports-commentary/education/" >Education</a>
</li>
	<li class="cat-item cat-item-60"><a href="http://newsdiaryonline.com/reports-commentary/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://newsdiaryonline.com/reports-commentary/health/" >Health</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://newsdiaryonline.com/reports-commentary/security/" >Security</a>
</li>
</ul>
</li>
	<li class="cat-item cat-item-1"><a href="http://newsdiaryonline.com/uncategorized/" >Resources</a>
</li>
	<li class="cat-item cat-item-13"><a href="http://newsdiaryonline.com/sport/" >Sport</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://newsdiaryonline.com/videos/" >Videos</a>
</li>
	<li class="cat-item cat-item-7"><a href="http://newsdiaryonline.com/world/" >World</a>
<ul class='children'>
	<li class="cat-item cat-item-8"><a href="http://newsdiaryonline.com/world/africa/" >Africa</a>
</li>
</ul>
</li>
			     	 </ul> <!--Top Nav-->
     <div class="mobileMainMenu">
 <div class="menu"><ul>
<option id="menu-item-7" value="" class="menu-item-7"></option><option id="menu-item-9" value="" class="menu-item-9"></option><option id="menu-item-34" value="" class="menu-item-34"></option><option id="menu-item-54387" value="" class="menu-item-54387"></option><option id="menu-item-54388" value="" class="menu-item-54388"></option><option id="menu-item-39970" value="" class="menu-item-39970"></option><option id="menu-item-37277" value="" class="menu-item-37277"></option><option id="menu-item-54390" value="" class="menu-item-54390"></option><option id="menu-item-54389" value="" class="menu-item-54389"></option></ul></div>
     </div>
   </div> <!--Inner-->
    </div> <!--End Nav Wrap-->
</nav> <!--End Navigation-->
<br>

<div style="text-align:center;border-top:solid thin #ccc;border-bottom:solid thin #ccc"><a href="http://www.ntel.com.ng/device-deals/" > <img src="http://newsdiaryonline.com/wp-content/uploads/2016/08/ntel-advert.jpg" style="width:75%;height:170px" /></a>
</div>
<div class="inner">
    <div class="container">
    <div class="main">
	<div id="crumbs">You Are Here: <a href="http://newsdiaryonline.com">Home</a> <span class='delimiter'>&raquo;</span> <a href="http://newsdiaryonline.com/news-now/">News</a> <span class='delimiter'>&raquo;</span> <span class="current">Collaboration  Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed</span></div>	<div class="box_outer">
    <article class="cat_article">
         <h1 class="cat_article_title">Collaboration  Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed</h1>

<a href="whatsapp://send" data-text="Take a look at this awesome website:" data-href="http://newsdiaryonline.com" class="wa_btn wa_btn_m" style="display:none">Share</a>

 	<div style='height:20px;'></div>
    <div id="article_content" class="single_article_content">
   				                		<br />

        <p><img class="aligncenter size-medium wp-image-73202" src="http://newsdiaryonline.com/wp-content/uploads/2017/01/belgore-8-300x209.jpg" alt="" width="300" height="209" srcset="http://newsdiaryonline.com/wp-content/uploads/2017/01/belgore-8-300x209.jpg 300w, http://newsdiaryonline.com/wp-content/uploads/2017/01/belgore-8.jpg 448w" sizes="(max-width: 300px) 100vw, 300px" />The Minister of Information and Culture, Alhaji Lai Mohammed, has said the revitalized collaboration between the Executive and the Judiciary under the present administration will quicken the dispensation of justice in the country and ensure there is no hiding place for corrupt persons.</p>
<p>The Minister said this <span data-term="goog_803795843">on Saturday</span> night in Abuja at a ceremony to mark the 80th birthday of a former Chief Justice of Nigeria, Justice Alfa Belgore.</p>
<p>&#8220;I want to say that this is a new dawn of collaboration between the Executive and Judicial Arms of Government. On our own part as government, we will ensure that we give the Supreme Court, Court of Appeal and the Federal High Court the full complement of judges,&#8221; he said.</p><div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 720 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7307263092401268"
     data-ad-slot="8788353629"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Alhaji Mohammed disclosed that the Acting Chief Justice of Nigeria, Justice Walter Onnoghen, had initiated some reforms with a view to ensuring better and quicker dispensation of justice.</p>
<p>&#8220;I can say here authoritatively that the Acting CJN has initiated some reforms &#8211; even though this has not been officially communicated to government &#8211; that will ensure better dispensation of justice. We are also aware that the Acting CJN is collaborating with the Executive in addressing these reforms through legislative and judicial proceedings processes,&#8221; he said.</p><div class='code-block code-block-5' style='margin: 8px 0px;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Mobile -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7307263092401268"
     data-ad-slot="8418220829"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Minister said he had known retired Justice Alfa Belgore for over 30 years and described him as a man with an encyclopedic knowledge of Nigeria.</p>
<p>&#8220;One year, I travelled with him from Makka to Medina. We were in the same car, I think it&#8217;s a journey of about four hours but within those four hours, I learnt more about the history of Nigeria than I had learnt in any textbook.</p>
<p>“When you see a man like that who has been privileged to have served Nigeria in many capacities, and who has mentored many people and he is still alive today, we can all tap from his wealth of experience,’’ he said.</p><div class='code-block code-block-4' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 11/21/08 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7307263092401268"
     data-ad-slot="0272074670"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>The Minister represented President Muhammadu Buhari at the occasion, which was also attended by Senate President Bukola Saraki, retired Chief Justices of Nigeria Mohammed Lawal Uwais and Mahmud Mohammed, and former Minister of Defence Theophilus Danjuma, among others.</p>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing">
<h3 class="sd-title">SHARE: Tell Your Friends:</h3>
<div class="sd-content">
<ul>
<li class="share-facebook">
<div class="fb-share-button" data-href="http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/" data-layout="button_count"></div>
</li>
<li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/" data-text="Collaboration  Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed" data-via="Oswardy" >Tweet</a></li>
<li class="share-custom share-custom-instagram"><a rel="nofollow" data-shared="" class="share-custom share-custom-instagram sd-button" href="http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/?share=custom-1404493993" target="_blank" title="Click to share on Instagram"><span style="background-image:url(&quot;http://newsdiaryonline.com/wp-content/uploads/2014/07/images.jpg&quot;);">Instagram</span></a></li>
<li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/#print" target="_blank" title="Click to print"><span>Print</span></a></li>
<li class="share-google-plus-1">
<div class="googleplus1_button">
<div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/"></div>
</div>
</li>
<li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div class='code-block code-block-2' style='text-align: center; margin: 8px auto;'><div id="taboola-below-video-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-video-thumbnails',
    placement: 'Below Video Thumbnails',
    target_type: 'mix'
  });
</script></div><div class='code-block code-block-3' style='text-align: center; margin: 8px auto;'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched related -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7307263092401268"
     data-ad-slot="5074348825"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p></p>
	<div class="clear"></div>
	 
    </div> <!--Single Article content-->
		
        <div class="dots"></div>
     	    <div class="articles_nav">
        <span class="prev_article"><a href="http://newsdiaryonline.com/donald-trumps-inauguration-speech-lessons-africa-issa-aremu/" rel="prev"><span>&#8249;</span> Previous</a></span>
        <span class="next_article"><a href="http://newsdiaryonline.com/states-receive-funding-homegrown-school-feeding/" rel="next">Next <span>&#8250;</span></a> </span>
    </div> <!--Articles Nav-->
         		     <!--Related Enable-->

<!-- You can start editing here. -->
<div id="comments">

	

</div>
	<div id="respond">

		<h4 id="respond-title">
			Please leave your comments here        </h4>
	
			<div class="add_comment">
		<form action="http://newsdiaryonline.com/wp-comments-post.php" method="post" id="commentform">
        
        	<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/#respond" style="display:none;">Click here to cancel reply.</a>            </div>
	
			
			<p><input type="text" name="author" id="author" value="" size="22" tabindex="1" /><label for="url">Name*</label></p>

			<p><input type="text" name="email" id="email" value="" size="22" tabindex="2" /><label for="url">Email*</label></p>

			<p><input type="text" name="url" id="url" value="" size="22" tabindex="3" /><label for="url">Website</label></p>
		
					
			<p><textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea></p>
			
			<!--<p class="allowed-tags"><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->
			<p><button class="send_comment" type="submit">Submit Comment</button>
			<input type='hidden' name='comment_post_ID' value='73201' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="071bcc9721" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="88"/></p>	
		</form>
	</div>
		</div>

        </article> <!--End Single Article-->
	</div><!--Box outer-->
            </div> <!--End Main-->
        <aside class="sidebar">
	 	                 		<div class="box_outer widget_recent_entries"><div class="widget">		<h3 class="widget_title">Latest Updates</h3><div class="wid_border"></div>		<ul>
					<li>
				<a href="http://newsdiaryonline.com/lagos-commences-implementation-child-protection-policy/">Lagos Commences Implementation Of Child Protection Policy</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/buhari-group-condemns-death-rumour/">Buhari: Group Condemns Death Rumour</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/kaduna-emirschiefs-condemn-killings-reprisals/">Kaduna Emirs,Chiefs Condemn Killings, Reprisals</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/states-receive-funding-homegrown-school-feeding/">More States Receive Funding For Homegrown School Feeding</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/">Collaboration  Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/donald-trumps-inauguration-speech-lessons-africa-issa-aremu/">Donald Trump&#8217;s Inauguration speech; Lessons for Africa, By Issa Aremu</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/trumpchina-nigeria-adewunmi-emoruwa/">Trump,China and Nigeria, By Adewunmi Emoruwa</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/rivers-apc-congratulates-fg-amaechi-roadrailway-projects/">Rivers APC Congratulates FG, Amaechi Over Road,Railway Projects</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/sokoto-threatens-revoke-c-o-filling-stations-hoarding-fuel/">Sokoto Threatens To Revoke C of O of Filling Stations Hoarding  Fuel</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/cjn-nigerias-unity-trial-onnoghen-coalition-warns/">CJN: Nigeria’s Unity On Trial Over Onnoghen, Coalition Warns</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/wish-buhari-dead-fear-god-anenih/">Those Who Wish Buhari Dead Should Fear God &#8211; Anenih</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/dogara-commends-buhari-ecowas-leaders-gambia/">Dogara Commends Buhari, ECOWAS Leaders Over Gambia</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/buhari-presidency-replies-kano-based-critic-views-toxic-national-progress/">Buhari Presidency Replies Kano-Based Critic: Your Views ‘Toxic To National Progress’</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/premium-times-staff-will-arraigned-court-buratais-lawyer-insists/">PREMIUM TIMES Staff Will Be &#8216;Arraigned In Court&#8217;, Buratai&#8217;s Lawyer Insists</a>
						</li>
					<li>
				<a href="http://newsdiaryonline.com/photo-news-atiku-govs-grace-gwandu-emirate-award/">Photo News: Atiku, Govs Grace Gwandu Emirate Award</a>
						</li>
				</ul>
		</div></div>		<div class="box_outer widget_text"><div class="widget">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Newsdiaryonline sky -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7307263092401268"
     data-ad-slot="3891993627"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></div><div class="box_outer mom_ads300"><div class="widget">		   	    <div class="ads300">
			  					<br>
<script language="javascript" type="text/javascript" src="http://searchnigeria.net/adsnigeria/cpm_ad.js"></script>
<script language="javascript">
showCPMAds('cpm_450a2b2147d2c88a5d2dfa92dce1ad74_295','600','160','http://searchnigeria.net/adsnigeria/show-cpm-ads.php');
</script>

<br>
<script language="javascript" type="text/javascript" src="http://searchnigeria.net/adsnigeria/cpm_ad.js"></script>
<script language="javascript">
showCPMAds('cpm_450a2b2147d2c88a5d2dfa92dce1ad74_295','600','160','http://searchnigeria.net/adsnigeria/show-cpm-ads.php');
</script>
<br>
<!-- MyClickAds - ad code starts -->
<span id="show_ads_450a2b2147d2c88a5d2dfa92dce1ad74_1009"></span>
<script language="javascript" type="text/javascript" src="http://searchnigeria.net/adsnigeria/show-ads.js"></script>
<script language="javascript">
if (window.ads_450a2b2147d2c88a5d2dfa92dce1ad74 ){ ads_450a2b2147d2c88a5d2dfa92dce1ad74+= 1;}else{ ads_450a2b2147d2c88a5d2dfa92dce1ad74 =1;}
ads_450a2b2147d2c88a5d2dfa92dce1ad74_1009=ads_450a2b2147d2c88a5d2dfa92dce1ad74;
timer_450a2b2147d2c88a5d2dfa92dce1ad741009=window.setInterval(function(){
if(window.gc4ca4238a0b923820dcc509a6f75849b){
setTimeout("showAdsforContent(1009,300,225,'http://searchnigeria.net/adsnigeria/publisher-show-ads.php',"+ads_450a2b2147d2c88a5d2dfa92dce1ad74_1009+",'ads_450a2b2147d2c88a5d2dfa92dce1ad74')",1000*(ads_450a2b2147d2c88a5d2dfa92dce1ad74_1009 -1));
window.clearInterval(timer_450a2b2147d2c88a5d2dfa92dce1ad741009);}},100);
ads_450a2b2147d2c88a5d2dfa92dce1ad74_1009_position=0;
</script>
<!-- MyClickAds - ad code  ends -->
			  			  </div><!-- ads250 -->

			
</div></div><div class="box_outer Like-box"><div class="widget"><h3 class="widget_title">Facebook</h3><div class="wid_border"></div>                <div class="like_box_footer" >
<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/Newsdiaryonlinedotcom&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color=%23acb7d1&amp;stream=false&amp;header=false&amp;height=290" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:290px;" allowTransparency="true"></iframe>
                </div><!--like_box_footer-->
			
</div></div><div class="box_outer jetpack_subscription_widget"><div class="widget"><h3 class="widget_title">Subscribe via Email</h3><div class="wid_border"></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-4">
				<div id="subscribe-text"></div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-4">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-4" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://newsdiaryonline.com/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-4]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-4'),
					input = d.getElementById('subscribe-field-blog_subscription-4'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<div class="box_outer popular-posts"><div class="widget">
<h3 class="widget_title">Trending Today</h3><div class="wid_border"></div>
<ul class="wpp-list">
<li><a href="http://newsdiaryonline.com/presidency-dispels-rumour-insists-buhari-alive-well/" title="Presidency  Dispels Rumour, Insists Buhari ‘Alive and Well’" target="_self"><img src="http://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/73164-featured-100x100.jpg" width="100" height="100" title="Presidency  Dispels Rumour, Insists Buhari ‘Alive and Well’" alt="Presidency  Dispels Rumour, Insists Buhari ‘Alive and Well’" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://newsdiaryonline.com/presidency-dispels-rumour-insists-buhari-alive-well/" title="Presidency  Dispels Rumour, Insists Buhari ‘Alive and Well’" class="wpp-post-title" target="_self">Presidency  Dispels Rumour, Insists Buhari ‘Alive and Well’</a> <span class="wpp-excerpt">In the midst of swirling rumours of President Muhammadu...</span></li>
<li><a href="http://newsdiaryonline.com/buhari-presidency-replies-kano-based-critic-views-toxic-national-progress/" title="Buhari Presidency Replies Kano-Based Critic: Your Views ‘Toxic To National Progress’" target="_self"><img src="http://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/73180-featured-100x100.jpg" width="100" height="100" title="Buhari Presidency Replies Kano-Based Critic: Your Views ‘Toxic To National Progress’" alt="Buhari Presidency Replies Kano-Based Critic: Your Views ‘Toxic To National Progress’" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://newsdiaryonline.com/buhari-presidency-replies-kano-based-critic-views-toxic-national-progress/" title="Buhari Presidency Replies Kano-Based Critic: Your Views ‘Toxic To National Progress’" class="wpp-post-title" target="_self">Buhari Presidency Replies Kano-Based Critic: Your Views ‘Toxic To National Progress’</a> <span class="wpp-excerpt">Nigeria’s Presidency  has accused one of its most virul...</span></li>
<li><a href="http://newsdiaryonline.com/photo-news-atiku-govs-grace-gwandu-emirate-award/" title="Photo News: Atiku, Govs Grace Gwandu Emirate Award" target="_self"><img src="http://newsdiaryonline.com/wp-content/uploads/2014/11/trending-image-on-Newsdiaryonline.jpg" width="100" height="100" title="Photo News: Atiku, Govs Grace Gwandu Emirate Award" alt="Photo News: Atiku, Govs Grace Gwandu Emirate Award" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="http://newsdiaryonline.com/photo-news-atiku-govs-grace-gwandu-emirate-award/" title="Photo News: Atiku, Govs Grace Gwandu Emirate Award" class="wpp-post-title" target="_self">Photo News: Atiku, Govs Grace Gwandu Emirate Award</a> <span class="wpp-excerpt">L-R: Niger State Governor, Abubakar Sani Bello, Governo...</span></li>
<li><a href="http://newsdiaryonline.com/premium-times-staff-will-arraigned-court-buratais-lawyer-insists/" title="PREMIUM TIMES Staff Will Be &#8216;Arraigned In Court&#8217;, Buratai&#8217;s Lawyer Insists" target="_self"><img src="http://newsdiaryonline.com/wp-content/uploads/2014/11/trending-image-on-Newsdiaryonline.jpg" width="100" height="100" title="PREMIUM TIMES Staff Will Be &#8216;Arraigned In Court&#8217;, Buratai&#8217;s Lawyer Insists" alt="PREMIUM TIMES Staff Will Be &#8216;Arraigned In Court&#8217;, Buratai&#8217;s Lawyer Insists" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="http://newsdiaryonline.com/premium-times-staff-will-arraigned-court-buratais-lawyer-insists/" title="PREMIUM TIMES Staff Will Be &#8216;Arraigned In Court&#8217;, Buratai&#8217;s Lawyer Insists" class="wpp-post-title" target="_self">PREMIUM TIMES Staff Will Be &#8216;Arraigned In Court&#8217;, Buratai&#8217;s Lawyer Insists</a> <span class="wpp-excerpt">&nbsp;

Barrister Osuagwu Ugochukwu, counsel to Niger...</span></li>
<li><a href="http://newsdiaryonline.com/peter-pan-80-mohammed-haruna/" title="“Peter Pan” at 80 , By Mohammed Haruna" target="_self"><img src="http://newsdiaryonline.com/wp-content/uploads/2014/11/trending-image-on-Newsdiaryonline.jpg" width="100" height="100" title="“Peter Pan” at 80 , By Mohammed Haruna" alt="“Peter Pan” at 80 , By Mohammed Haruna" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="http://newsdiaryonline.com/peter-pan-80-mohammed-haruna/" title="“Peter Pan” at 80 , By Mohammed Haruna" class="wpp-post-title" target="_self">“Peter Pan” at 80 , By Mohammed Haruna</a> <span class="wpp-excerpt">He was not the youngest editor in the history of Nigeri...</span></li>
<li><a href="http://newsdiaryonline.com/finally-ex-president-yahya-jammeh-leaves-gambia/" title="Finally, Ex-President Yahya Jammeh Leaves The Gambia" target="_self"><img src="http://newsdiaryonline.com/wp-content/uploads/wordpress-popular-posts/73171-featured-100x100.jpg" width="100" height="100" title="Finally, Ex-President Yahya Jammeh Leaves The Gambia" alt="Finally, Ex-President Yahya Jammeh Leaves The Gambia" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://newsdiaryonline.com/finally-ex-president-yahya-jammeh-leaves-gambia/" title="Finally, Ex-President Yahya Jammeh Leaves The Gambia" class="wpp-post-title" target="_self">Finally, Ex-President Yahya Jammeh Leaves The Gambia</a> <span class="wpp-excerpt">(BBC.COM) Gambia's former President Yahya Jammeh has le...</span></li>
<li><a href="http://newsdiaryonline.com/bbog-asks-key-questions-read-groups-report-visit-sambisa-forest/" title="#BBOG Asks ‘Key Questions’: Read  Group’s Report Of Visit To Sambisa Forest" target="_self"><img src="http://newsdiaryonline.com/wp-content/uploads/2014/11/trending-image-on-Newsdiaryonline.jpg" width="100" height="100" title="#BBOG Asks ‘Key Questions’: Read  Group’s Report Of Visit To Sambisa Forest" alt="#BBOG Asks ‘Key Questions’: Read  Group’s Report Of Visit To Sambisa Forest" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="http://newsdiaryonline.com/bbog-asks-key-questions-read-groups-report-visit-sambisa-forest/" title="#BBOG Asks ‘Key Questions’: Read  Group’s Report Of Visit To Sambisa Forest" class="wpp-post-title" target="_self">#BBOG Asks ‘Key Questions’: Read  Group’s Report Of Visit To Sambisa Forest</a> <span class="wpp-excerpt">"WHAT WE, BBOG LEARNED FROM OUR VISIT TO SAMBISA FO...</span></li>
<li><a href="http://newsdiaryonline.com/kaduna-emirschiefs-condemn-killings-reprisals/" title="Kaduna Emirs,Chiefs Condemn Killings, Reprisals" target="_self"><img src="http://newsdiaryonline.com/wp-content/uploads/2014/11/trending-image-on-Newsdiaryonline.jpg" width="100" height="100" title="Kaduna Emirs,Chiefs Condemn Killings, Reprisals" alt="Kaduna Emirs,Chiefs Condemn Killings, Reprisals" class="wpp-thumbnail wpp_def_noPath wpp_featured" /></a> <a href="http://newsdiaryonline.com/kaduna-emirschiefs-condemn-killings-reprisals/" title="Kaduna Emirs,Chiefs Condemn Killings, Reprisals" class="wpp-post-title" target="_self">Kaduna Emirs,Chiefs Condemn Killings, Reprisals</a> <span class="wpp-excerpt">Kaduna State Council of Chiefs and Emirs has condem...</span></li>

</ul>
</div></div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
				  <div class="box_outer shailan_CountdownWidget"><div class="widget">					<h3 class="widget_title">#BringBackOurGirls Abducted Since</h3><div class="wid_border"></div>
				<div id="shailan-countdown-4_1" class="shailan-countdown-4 countdown" ></div>
				
								
<script type="text/javascript"> 
<!--//
// Dom Ready
	jQuery(document).ready(function($) {
		var event_month = 04 - 1;
		desc = 'Chibok School Girls';
		eventDate = new Date(2014, event_month, 14, 2, 0, 0, 0);
		$('#shailan-countdown-4_1').countdown({
			since: eventDate, 
			description: desc,  
			format: 'dHMS',
			timezone: 0		}); 
	});
//-->
</script>				
				  </div></div>			<div class="box_outer widget_text"><div class="widget">			<div class="textwidget"><a href="http://www.prnigeria.com"> <img src="http://newsdiaryonline.com/wp-content/uploads/2014/08/Image00004.jpg" /></a></div>
		</div></div>	            </aside> <!--End Sidebar-->
                </div> <!--End Container-->
  </div> <!--End Inner-->
<footer id="footer">
    <div class="footer_wrap">
        <div class="foot_border"></div>
    <div class="inner">
 	     			<div class="one_third">
		<div class="widget widget_text">			<div class="textwidget"><style type="text/css">
<!--
.style1 {color: #075232}
-->
</style><p style='color:#000;font-weight:bold;'>
NEWSDIARY COMMUNICATIONS LIMITED.</p>

<strong><span lang="EN-GB" style="color: #075232;">Office Address: Extension D49, EFAB Mall, Area II, Garki, Abuja, Nigeria</span></strong>
<br />
<br />
<p style='color: #075232;font-weight:bold;'>Publisher/Editor-in-chief: Danlami Nmodu</p>
<p style='color:#000;font-weight:bold;'> <strong><span style="color: #075232;">Email: <a href="mailto:editor@newsdiaryonline.com"> editor@newsdiaryonline.com</a> OR <a href="mailto:newsdiaryonline @gmail.com"> newsdiaryonline@gmail.com</a></span></strong>
</p>



</div>
		</div><div class="widget widget_text">			<div class="textwidget"><a href="http://www.twitter.com/newsdiaryonline" target="_blank"><img src="http://newsdiaryonline.com/wp-content/uploads/2016/02/twitter.jpg" width="50" height="35" align="middle"/></a>

  <a href="http://www.facebook.com/Newsdiaryonlinedotcom" target="_blank"><img src="http://newsdiaryonline.com/wp-content/uploads/2016/02/facebook.png" width="50" height="36" align="middle"/></a> 

  <a href="https://www.linkedin.com/in/newsdiary-online-b73a9b27" target="_blank"><img src="http://newsdiaryonline.com/wp-content/uploads/2016/02/linkedin.png" width="50" height="25" align="middle"/></a> 

  <a href="https://plus.google.com/+NewsdiaryonlineDanlami/posts" target="_blank"><img src="http://newsdiaryonline.com/wp-content/uploads/2016/02/google.jpg" width="50" height="30" align="middle"/></a> <br />
  
  
  <img src="http://newsdiaryonline.com/wp-content/uploads/2016/02/whatsapp.png" width="50" height="30" align="middle"/>  +2348033016168, +2348050498527  
  <img src="http://newsdiaryonline.com/wp-content/uploads/2016/02/bb.png" width="54" height="42" align="baseline"/> 534BCF2E <br />
  <br />
  

  <br />
  <br />
  <a href="http://newsdiaryonline.com/home.html" target="_blank"><img src="http://newsdiaryonline.com/wp-content/uploads/2015/06/newsdiaryonline-old-site.jpg" width='50%'/></a></div>
		</div>
			</div><!-- End third col -->
			<div class="one_third">
		<div class="widget widget_calendar"><h3 class="widget_title">News By Months</h3><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://newsdiaryonline.com/2016/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="http://newsdiaryonline.com/2017/01/01/" aria-label="Posts published on January 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="http://newsdiaryonline.com/2017/01/02/" aria-label="Posts published on January 2, 2017">2</a></td><td><a href="http://newsdiaryonline.com/2017/01/03/" aria-label="Posts published on January 3, 2017">3</a></td><td><a href="http://newsdiaryonline.com/2017/01/04/" aria-label="Posts published on January 4, 2017">4</a></td><td><a href="http://newsdiaryonline.com/2017/01/05/" aria-label="Posts published on January 5, 2017">5</a></td><td><a href="http://newsdiaryonline.com/2017/01/06/" aria-label="Posts published on January 6, 2017">6</a></td><td><a href="http://newsdiaryonline.com/2017/01/07/" aria-label="Posts published on January 7, 2017">7</a></td><td><a href="http://newsdiaryonline.com/2017/01/08/" aria-label="Posts published on January 8, 2017">8</a></td>
	</tr>
	<tr>
		<td><a href="http://newsdiaryonline.com/2017/01/09/" aria-label="Posts published on January 9, 2017">9</a></td><td><a href="http://newsdiaryonline.com/2017/01/10/" aria-label="Posts published on January 10, 2017">10</a></td><td><a href="http://newsdiaryonline.com/2017/01/11/" aria-label="Posts published on January 11, 2017">11</a></td><td><a href="http://newsdiaryonline.com/2017/01/12/" aria-label="Posts published on January 12, 2017">12</a></td><td><a href="http://newsdiaryonline.com/2017/01/13/" aria-label="Posts published on January 13, 2017">13</a></td><td><a href="http://newsdiaryonline.com/2017/01/14/" aria-label="Posts published on January 14, 2017">14</a></td><td><a href="http://newsdiaryonline.com/2017/01/15/" aria-label="Posts published on January 15, 2017">15</a></td>
	</tr>
	<tr>
		<td><a href="http://newsdiaryonline.com/2017/01/16/" aria-label="Posts published on January 16, 2017">16</a></td><td><a href="http://newsdiaryonline.com/2017/01/17/" aria-label="Posts published on January 17, 2017">17</a></td><td><a href="http://newsdiaryonline.com/2017/01/18/" aria-label="Posts published on January 18, 2017">18</a></td><td><a href="http://newsdiaryonline.com/2017/01/19/" aria-label="Posts published on January 19, 2017">19</a></td><td><a href="http://newsdiaryonline.com/2017/01/20/" aria-label="Posts published on January 20, 2017">20</a></td><td><a href="http://newsdiaryonline.com/2017/01/21/" aria-label="Posts published on January 21, 2017">21</a></td><td><a href="http://newsdiaryonline.com/2017/01/22/" aria-label="Posts published on January 22, 2017">22</a></td>
	</tr>
	<tr>
		<td id="today">23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div>			</div><!-- End third col -->
			<div class="one_third last">
		<div class="widget widget_links"><h3 class="widget_title">News Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.africaundisguised.com/newsportal/" target="_blank">AfricaUndisguised</a></li>
<li><a href="http://blueprint.ng/" rel="contact" title="For Truth and Justice" target="_blank">Blueprint Newspapers</a></li>
<li><a href="http://www.businessdayonline.com/" target="_blank">Business Day</a></li>
<li><a href="http://www.championsfornigeria.org/" target="_blank">Champions for Nigeria</a></li>
<li><a href="http://www.ngonetworkmagazine.net/" target="_blank">NGO Network Magazine</a></li>
<li><a href="http://saharareporters.com/" target="_blank">Sahara Reporters</a></li>
<li><a href="http://www.lowstuff.com" rel="acquaintance met" title="Tech And Social Media News &amp; Tips" target="_blank">Technology And Social Media Tips</a></li>

	</ul>
</div>

			</div><!-- End third col -->
	        </div> <!--End Inner-->
    </div> <!--footer wrap-->
</footer> <!--End Footer-->
<div class="bottom_bar">
    <div class="inner">

            <ul class="social_icons">
                    <li class="twitter"><a href="https://www.twitter.com/newsdiaryonline">twitter</a></li>
        
                <li class="facebook"><a href="https://www.facebook.com/Newsdiaryonlinenigeria">facebook</a></li>        
        
                   <li class="gplus"><a href="https://plus.google.com/+NewsdiaryonlineDanlami" >google plus</a></li>     
        
                        <li class="linkedin"><a href="https://www.linkedin.com/profile/view?id=95261127">LinkedIn</a></li>
        
                        <li class="youtube"><a href="https://www.youtube.com/newsdiaryonline">youtube</a></li>
                             <li class="rss"><a href="http://newsdiaryonline.com/feed/">rss</a></li>
        
        
        
        

        
        
        
        
    </ul><p class="copyrights">© 2015, NewsdiaryOnline. Powered By:  <a href="http://www.detech-ng.com" title="Detech Technologies" target="_blank">Detech Technologies</a></p>
    </div> <!--End Inner-->
</div> <!--end bottom Bar-->
	<script type="text/javascript">
    var pluginUrl = 'http://newsdiaryonline.com/wp-content/plugins/contus-video-gallery/';
	</script>
	<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
				<div id="sharing_email" style="display: none;">
		<form action="/collaboration-executive-judiciary-quicken-dispensation-justice-lai-mohammed/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://newsdiaryonline.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 25, offset_element: '#comments', css_width: 360, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 1, ga_opt_noninteraction: 1, title: 'Collaboration  Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed' };
</script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201704'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/themes/goodnews/builder/js_composer/assets/js_composer_front.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/plugins/contus-video-gallery/js/playlist.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://newsdiaryonline.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201704.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'69714510',post:'73201',tz:'0',srv:'newsdiaryonline.com'} ]);
	_stq.push([ 'clickTrackerInit', '69714510', '73201' ]);
</script>
<div id="upprev_box"><h6>More in <a href="http://newsdiaryonline.com/news-now/" rel="Collaboration  Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed">News</a></h6><div class="upprev_excerpt"><h5><a href="http://newsdiaryonline.com/trumpchina-nigeria-adewunmi-emoruwa/" rel="Collaboration  Between Executive, Judiciary To Quicken Dispensation of Justice – Lai Mohammed">Trump,China and Nigeria, By Adewunmi Emoruwa</a></h5></div><a id="upprev_close" href="#" rel="close">Close</a></div></div> <!--End Fixed-->
<div class="scrollTo_top">
    <a title="Scroll to top" href="#">
    	    <img src="http://newsdiaryonline.com/wp-content/themes/goodnews/images/up.png" alt="Scroll to top">
        </a>
</div>

<meta name="propeller" content="aa4584754e6e1b232b6e2ba14b44f7a3" />

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


</body>
</html>
